<!DOCTYPE html>
<!--[if lt IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7 ie"><![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8 ie"><![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9 ie"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1, minimal-ui">
<meta property="fb:pages" content="45598662525" />
<title>26 Secrets Your Pet Store Won’t Tell You (But You Should Know) | Reader&#039;s Digest</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.rd.com/xmlrpc.php">

<script>
	// Picture element HTML5 shim
	document.createElement( "picture" );
	RDLabPostMethods = [];
</script>


<script type="text/javascript">
var digitalData = {"page":{"pageName":"rd:Pets:Advice:listicle:26 Secrets Your Pet Store Won\u2019t Tell You (But You Should Know)","content":{"contentName":"26 Secrets Your Pet Store Won\u2019t Tell You (But You Should Know)","tmbiBrand":null,"magazineIssue":"june-2017","contentType":"listicle","category":"pets","tags":"Animals, Who Knew","contentCost":"0","author":"Michelle Crouch","authorRole":"tmbi_content_contractor, editor","publishedDate":"2017-05-18","modifiedDate":"2017-05-18","listicleEvent":true,"slideShowSingle":true},"sitename":"rd","subCategory":"Pets","subsubCategory":"Advice","category":{"pageType":"pets"}}};
</script>
<script type="text/javascript" src="//assets.adobedtm.com/c30a7f4dba5fcf320694d4fefeabd1cf4867f8ed/satelliteLib-247ea3eef67c38bd658d7bf9d4d87aa2e09a9dc9.js"></script>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Before you restock your dog food supply, adopt a puppy, or buy that cute miniature gerbil, you&#039;d best read this."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.rd.com/advice/pets/secrets-pet-store-wont-tell/" />
<link rel="next" href="http://www.rd.com/advice/pets/secrets-pet-store-wont-tell/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="26 Secrets Your Pet Store Won’t Tell You (But You Should Know) | Reader&#039;s Digest" />
<meta property="og:description" content="Before you restock your dog food supply, adopt a puppy, or buy that cute miniature gerbil, you&#039;d best read this." />
<meta property="og:url" content="http://www.rd.com/advice/pets/secrets-pet-store-wont-tell/" />
<meta property="og:site_name" content="Reader&#039;s Digest" />
<meta property="article:tag" content="Animals" />
<meta property="article:tag" content="Who Knew" />
<meta property="article:section" content="Pets" />
<meta property="og:image" content="http://www.rd.com/wp-content/uploads/sites/2/2017/05/02-tell-us-Secrets-A-Pet-Store-Won’t-Tell-You_511499008-hedgehog94-FT.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="625" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Before you restock your dog food supply, adopt a puppy, or buy that cute miniature gerbil, you&#039;d best read this." />
<meta name="twitter:title" content="26 Secrets Your Pet Store Won’t Tell You (But You Should Know) | Reader&#039;s Digest" />
<meta name="twitter:image" content="http://www.rd.com/wp-content/uploads/sites/2/2017/05/02-tell-us-Secrets-A-Pet-Store-Won’t-Tell-You_511499008-hedgehog94-FT.jpg" />
<meta property="DC.date.issued" content="2017-05-18T15:41:05-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//b.scorecardresearch.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Reader&#039;s Digest &raquo; Feed" href="http://www.rd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reader&#039;s Digest &raquo; Comments Feed" href="http://www.rd.com/comments/feed/" />
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='listicle-editor-styles-css'  href='http://www.rd.com/wp-content/plugins/rd-listicle/css/editor-style-listicle.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://www.rd.com/wp-content/plugins/rd-newsletters/css/newsletter.css?ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='nicest-styles-css'  href='http://www.rd.com/wp-content/plugins/rd-nicest-places/nicest-places.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='http://www.rd.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-css'  href='http://www.rd.com/wp-content/themes/rdnap/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-semantic-rail-css'  href='http://www.rd.com/wp-content/themes/rdnap/css/rail.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-sticky-rail-css'  href='http://www.rd.com/wp-content/themes/rdnap/css/sticky.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-theme-css'  href='http://www.rd.com/wp-content/themes/rdnap/css/styles.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='spup-public-css-css'  href='http://www.rd.com/wp-content/plugins/popups-premium/public/assets/css/public.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.rd.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.rd.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/mu-plugins/cookie-controller/js/cookie.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-nicest-places/js/gallery_nicestplaces.js?ver=1.1'></script>
<script async type='text/javascript' src='//js-sec.indexww.com/ht/p/184414-36669666691496.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/monetate-tags.js?ver=1.2'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-amazon-ads/js/amazon-async-ads.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-amazon-ads/js/amazon-async-gpt.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-liftignighter-beacon/js/liftignighter.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-liveramp/js/sha256.js?ver=1'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-liveramp/js/md5.js?ver=1'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-mobile-content-expander/js/mobile-content-expander.js?ver=1.0'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js?ver=20150830'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-rum/js/rum-pingdom.js?ver=1.0'></script>
<script type='text/javascript' src='http://mtrx.go.sonobi.com/morpheus.rd.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-taboola/js/rd-taboola-loader.js?ver=0.1.6'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/themes/rdnap/js/jquery.lazyload.min.js?ver=1.9.5'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/themes/rdnap/js/semantic-ui-sticky.js?ver=20150709'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var additional_content_ids = ["267903"];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/themes/rdnap/js/rd-header.min.js?ver=20150929'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fb_app_id = {"app_id":"1460464994268018"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/fb-sdk/js/fb-sdk.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.rd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.rd.com/?p=267903' />
<link rel="alternate" type="application/json+oembed" href="http://www.rd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rd.com%2Fadvice%2Fpets%2Fsecrets-pet-store-wont-tell%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rd.com%2Fadvice%2Fpets%2Fsecrets-pet-store-wont-tell%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                
                                    gaplusu('create', 'UA-17041328-1', 'auto', {'name': 'single'});
                    gaplusu('single.send', 'pageview');

                                            gaplusu('single.require', 'displayfeatures');
                                                </script>

		<meta property="fb:admins" content="1460464994268018" /><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Organization","name":"Reader&#039;s Digest","url":"http:\/\/www.rd.com\/advice\/pets\/secrets-pet-store-wont-tell\/","logo":"https:\/\/rd.com\/wp-content\/themes\/rdnap\/img\/RD-square.png","sameAs":["https:\/\/www.wikidata.org\/wiki\/Q371820","https:\/\/en.wikipedia.org\/wiki\/Reader's_Digest","https:\/\/www.facebook.com\/readersdigest","https:\/\/www.twitter.com\/readersdigest","https:\/\/www.pinterest.com\/readersdigest\/","https:\/\/www.instagram.com\/readersdigest\/"]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","@id":"http:\/\/www.rd.com\/advice\/pets\/secrets-pet-store-wont-tell\/","headline":"26 Secrets Your Pet Store Won\u2019t Tell You (But You Should Know)","datePublished":"2017-05-18T15:41:05Z","dateModified":"2017-05-18T15:41:05Z","thumbnailUrl":"http:\/\/www.rd.com\/wp-content\/uploads\/sites\/2\/2017\/05\/02-tell-us-Secrets-A-Pet-Store-Won\u2019t-Tell-You_511499008-hedgehog94-FT.jpg","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.rd.com\/advice\/pets\/secrets-pet-store-wont-tell\/"},"author":[{"@type":"Person","name":"Michelle Crouch"}],"image":{"@type":"ImageObject","url":"http:\/\/www.rd.com\/wp-content\/uploads\/sites\/2\/2017\/05\/02-tell-us-Secrets-A-Pet-Store-Won\u2019t-Tell-You_511499008-hedgehog94-FT.jpg","height":{"@type":"Intangible","name":625},"width":{"@type":"Intangible","name":1000}},"publisher":{"@type":"Organization","name":"Reader&#039;s Digest","logo":{"@type":"ImageObject","url":"https:\/\/rd.com\/wp-content\/themes\/rdnap\/img\/RD-square.png"}},"url":"http:\/\/www.rd.com\/advice\/pets\/secrets-pet-store-wont-tell\/","dateCreated":"2017-05-18T15:41:05Z","articleSection":"Pets","creator":[{"@type":"Person","name":"Michelle Crouch"}],"keywords":"Animals, Who Knew"}</script>		<style type="text/css">

		.stationary-site-header--promo--subscribe-flag-new,
		.adhesive-site-header--promo--subscribe-flag-new {
			background-color: #c62d2d;
		}

		.stationary-site-header--promo--subscribe-flag-new:before {
		    border-color: #c62d2d transparent;
			border-style: solid;
			border-width: 14px 0 14px 14px;
			content: '';
			height: 0;
			left: -14px;
			position: absolute;
			width: 0;
		}

		.adhesive-site-header--promo--subscribe-flag-new:before {
		    border-color: #c62d2d transparent;
			border-style: solid;
			border-width: 14px 0 15px 14px;
			content: '';
			height: 0;
			position: absolute;
				top: -8px; left: 18px;
			width: 0;
		}

		</style>
	<link rel="amphtml" href="http://www.rd.com/advice/pets/secrets-pet-store-wont-tell/amp/" /><link rel="icon" href="http://www.rd.com/wp-content/uploads/sites/2/2016/06/cropped-rd_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.rd.com/wp-content/uploads/sites/2/2016/06/cropped-rd_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.rd.com/wp-content/uploads/sites/2/2016/06/cropped-rd_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.rd.com/wp-content/uploads/sites/2/2016/06/cropped-rd_favicon-270x270.png" />
</head>

<body class="listicle-template-default single single-listicle postid-267903 group-blog category-pets post_tag-animals post_tag-who-knew source-original mag_issue_date-june-2017 tmbi_first_associated-rd author-cap-michelle-crouch">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="adhesive-site-header" role="banner">

		<div class="adhesive-site-header--top-bar">

			<div class="adhesive-site-header--container">
				<div class="adhesive-site-header--menu-toggle">
					<a id="js-toggle"><i class="fa fa-bars adhesive-site-header--hamburger"></i><span>&nbsp;Menu</span></a>
				</div>

				<div class="adhesive-site-header--branding">
					<a data-analytics-metrics='{"link_name" :"home","link_module" :"top header","page_template" :"home"}' class="adhesive-site-header--sm-logo" href="http://www.rd.com/" title="Reader&#039;s Digest" rel="home"><img src="http://www.rd.com/wp-content/themes/rdnap/img/mobile-logo-full.png" /></a>
					<a data-analytics-metrics='{"link_name" :"home","link_module" :"top header","page_template" :"home"}' class="adhesive-site-header--md-logo" href="http://www.rd.com/" title="Reader&#039;s Digest" rel="home"><img src="http://www.rd.com/wp-content/themes/rdnap/img/medium-logo.png" /></a>
				</div>

				<div class="adhesive-site-header--content">
					<p>26 Secrets Your Pet Store Won’t Tell You (But You Should Know)</p>
				</div>

				<div class="adhesive-site-header--subscribe-link-new">
					<a data-analytics-metrics='{"link_name":"subscribe headline-image-CTA","link_module":"top header","page_template":"subscribe","link_pos":"subscribe"}' href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110" class="adhesive-site-header--promo">
						<div class="cover-container">
							<img src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/RDMagCover_330X450_forSEM.jpg" />
						</div>

						<span class="adhesive-site-header--promo--subscribe-flag-new">
							Get The Magazine						</span>
					</a>

					<div class="site-header-list">
						<a class="ad-head-link last" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=207900&cds_response_key=IT7ADU110" target="_blank">Subscribe</a><a class="ad-head-link" href="https://order.readersdigest.com/servlet/GiftsGateway?cds_mag_code=RDA&cds_page_id=207901&cds_response_key=IT7AAU102" target="_blank">Give a Gift</a>					</div>

				</div>

				<div class="adhesive-site-header--alt-content">

					<div class="adhesive-site-header--alt-content--back-to-top">
						<p><a href="#page" id="back-to-top">Back to Top</a></p>
					</div>

					<div class="adhesive-site-header--alt-content--promo">
						<a data-analytics-metrics='{"link_name":"subscribe headline-image-CTA","link_module":"top header","page_template":"subscribe","link_pos":"subscribe"}' class="adhesive-site-header--alt-content--link" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110">
							<span class="adhesive-site-header--alt-content--promo--line subscribe-adhesive_lead">Subscribe at a GREAT price!</span>
							<img class="subscribe-image" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/RDMagCover_330X450_forSEM.jpg" />
							<span class="adhesive-site-header--alt-content--order-now subscribe-cta_text"></span>
						</a>
					</div>

				</div>

			</div>
					</div>


		<div id="js-nav" class="adhesive-site-header--navigation-popup adhesive-site-header--navigation-popup__hidden">
			<div class="container-searchbox" role="search" >
	
	<div class="option-search-container">
		<ul>
			<li class="option-search"><a href="javascript:void();" class="fa fa-search"></a></li>
		</ul>
	</div>
	<div class="search-form">
	<form class="searchbox" method="get" action="http://www.rd.com/">
		<input type="search" placeholder="search here..." name="s" class="searchbox-input" />
		<button type="submit" class="searchbox-submit desktop" >Search</button>
		<button type="submit" class="searchbox-submit fa fa-search mobile" ></button>     
	</form>
	</div>
</div>
		 <nav class="adhesive-site-header--main-navigation" role="navigation">
				<h5 class="adhesive-site-header--main-navigation--title">Categories:</h5>
				<div class="menu-nav-main-container"><ul id="menu-nav-main" class="menu"><li id="menu-item-59934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Health","link_module":"navigation","page_template":"Health"}' href="http://www.rd.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-120486" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Diabetes","link_module":"navigation","page_template":"Diabetes"}' href="/diabetes/">Diabetes</a></li>
	<li id="menu-item-59937" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Diet &amp; Weight Loss","link_module":"navigation","page_template":"Diet &amp; Weight Loss"}' href="http://www.rd.com/health/diet-weight-loss/">Diet &#038; Weight Loss</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Everyday Wellness","link_module":"navigation","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></li>
	<li id="menu-item-59940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Healthy Eating","link_module":"navigation","page_template":"Healthy Eating"}' href="http://www.rd.com/health/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health Care","link_module":"navigation","page_template":"Health Care"}' href="http://www.rd.com/health/healthcare/">Health Care</a></li>
	<li id="menu-item-59938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Fitness","link_module":"navigation","page_template":"Fitness"}' href="http://www.rd.com/health/fitness/">Fitness</a></li>
	<li id="menu-item-59936" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Conditions","link_module":"navigation","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></li>
	<li id="menu-item-228841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Beauty","link_module":"navigation","page_template":"Beauty"}' href="http://www.rd.com/health/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-49567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Food","link_module":"navigation","page_template":"Food"}' href="http://www.rd.com/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-92880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food Fun &amp; News","link_module":"navigation","page_template":"Food Fun &amp; News"}' href="http://www.rd.com/food/fun/">Food Fun &#038; News</a></li>
	<li id="menu-item-92881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Recipes &amp; Cooking","link_module":"navigation","page_template":"Recipes &amp; Cooking"}' href="http://www.rd.com/food/recipes-cooking/">Recipes &#038; Cooking</a></li>
</ul>
</li>
<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-listicle-ancestor menu-item-has-children"><a data-analytics-metrics='{"link_name":"Advice","link_module":"navigation","page_template":"Advice"}' href="http://www.rd.com/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-57249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Parenting","link_module":"navigation","page_template":"Parenting"}' href="http://www.rd.com/advice/parenting/">Parenting</a></li>
	<li id="menu-item-88579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-listicle-ancestor current-menu-parent current-listicle-parent"><a data-analytics-metrics='{"link_name":"Pets","link_module":"navigation","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></li>
	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Home","link_module":"navigation","page_template":"Home"}' href="http://www.rd.com/home/">Home</a></li>
	<li id="menu-item-57251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Relationships","link_module":"navigation","page_template":"Relationships"}' href="http://www.rd.com/advice/relationships/">Relationships</a></li>
	<li id="menu-item-57250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Saving Money","link_module":"navigation","page_template":"Saving Money"}' href="http://www.rd.com/advice/saving-money/">Saving Money</a></li>
	<li id="menu-item-49643" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Travel","link_module":"navigation","page_template":"Travel"}' href="http://www.rd.com/advice/travel/">Travel</a></li>
	<li id="menu-item-57252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Work &amp; Career","link_module":"navigation","page_template":"Work &amp; Career"}' href="http://www.rd.com/advice/work-career/">Work &#038; Career</a></li>
</ul>
</li>
<li id="menu-item-144129" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Culture","link_module":"navigation","page_template":"Culture"}' href="http://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-49646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"True Stories","link_module":"navigation","page_template":"True Stories"}' href="http://www.rd.com/true-stories/">True Stories</a>
<ul class="sub-menu">
	<li id="menu-item-78205" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Share Your 100-Word Story","link_module":"navigation","page_template":"Share Your 100-Word Story"}' href="/stories/">Share Your 100-Word Story</a></li>
	<li id="menu-item-49641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Love Stories","link_module":"navigation","page_template":"Love Stories"}' href="http://www.rd.com/true-stories/love/">Love Stories</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Inspiring Stories","link_module":"navigation","page_template":"Inspiring Stories"}' href="http://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></li>
	<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Amazing Survival Stories","link_module":"navigation","page_template":"Amazing Survival Stories"}' href="http://www.rd.com/true-stories/survival/">Amazing Survival Stories</a></li>
</ul>
</li>
<li id="menu-item-65988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Jokes","link_module":"navigation","page_template":"Jokes"}' href="/jokes/">Jokes</a>
<ul class="sub-menu">
	<li id="menu-item-92142" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Knock-Knock Jokes","link_module":"navigation","page_template":"Knock-Knock Jokes"}' href="/jokes/knock-knock/">Knock-Knock Jokes</a></li>
	<li id="menu-item-92143" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Corny Jokes","link_module":"navigation","page_template":"Corny Jokes"}' href="/jokes/corny/">Corny Jokes</a></li>
	<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny One-Liners","link_module":"navigation","page_template":"Funny One-Liners"}' href="/jokes/one-liners/">Funny One-Liners</a></li>
	<li id="menu-item-65991" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Riddles","link_module":"navigation","page_template":"Riddles"}' href="/jokes/riddles/">Riddles</a></li>
	<li id="menu-item-65989" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"All Funny Jokes","link_module":"navigation","page_template":"All Funny Jokes"}' href="/jokes/">All Funny Jokes</a></li>
	<li id="menu-item-65990" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Cartoons","link_module":"navigation","page_template":"Cartoons"}' href="/cartoons/">Cartoons</a></li>
	<li id="menu-item-117768" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny Stuff","link_module":"navigation","page_template":"Funny Stuff"}' href="/funny-stuff/">Funny Stuff</a></li>
	<li id="menu-item-80085" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Submit Your Joke","link_module":"navigation","page_template":"Submit Your Joke"}' href="/submit-joke/">Submit Your Joke</a></li>
</ul>
</li>
<li id="menu-item-85136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Games","link_module":"navigation","page_template":"Games"}' href="http://games.rd.com">Games</a>
<ul class="sub-menu">
	<li id="menu-item-51251" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Free Online Games","link_module":"navigation","page_template":"Free Online Games"}' href="http://games.rd.com">Free Online Games</a></li>
	<li id="menu-item-51252" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Sweepstakes and Prizes","link_module":"navigation","page_template":"Sweepstakes and Prizes"}' href="http://www.rd.com/sweepstakes-prizes/">Sweepstakes and Prizes</a></li>
</ul>
</li>
<li id="menu-item-225934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a data-analytics-metrics='{"link_name":"Contests","link_module":"navigation","page_template":"Contests"}' href="http://www.rd.com/sweepstakes-prizes/">Contests</a></li>
<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Shop","link_module":"navigation","page_template":"Shop"}' href="http://www.readersdigeststore.com/">Shop</a></li>
</ul></div>			</nav>

			<div class="adhesive-site-header--right-container">

				<div class="adhesive-site-header--right-container--left-column">

					<div class="adhesive-site-header--social">
						<h5 class="adhesive-site-header--social--title">Follow RD:</h5>
						<ul>
							<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"top header","page_template":"Facebook","link_pos":"social"}' class="adhesive-site-header--social--facebook" href="http://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"top header","page_template":"twitter","link_pos":"social"}' class="adhesive-site-header--social--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"top header","page_template":"pinterest","link_pos":"social"}'  class="adhesive-site-header--social--pinterest" href="http://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"top header","page_template":"youtube","link_pos":"social"}'  class="adhesive-site-header--social--youtube" href="http://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"top header","page_template":"instagram","link_pos":"social"}'  class="adhesive-site-header--social--instagram" href="http://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"top header","page_template":"newsletter signup","link_pos":"social"}' class="adhesive-site-header--social--newslettersignup" href="http://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
						</ul>
					</div>

					<div class="print-subscription--subscribe print-subscription--subscribe__header">

						<div class="print-subscription--subscribe-info">
							<h5 class="print-subscription--subscribe-title print-subscription--subscribe-title__header">Subscribe to Print:</h5>
							<span class="print-subscription--subscribe-promo subscribe-footer_lead">Get our Best Deal!</span>
							<p class="print-subscription--subscribe-promo-sub subscribe-promo_body">Get a print subscription to Reader&#039;s Digest and instantly enjoy free digital access on any device.</p>
						</div>

						<div class="print-subscription--subscribe-issue">
							<img class="subscribe-image" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/RDMagCover_330X450_forSEM.jpg" />
						</div>

						<div class="print-subscription--subscription-form print-subscription--subscription-form__header">
								<form id="" class="cds-subscription-form"  action="https://w1.buysub.com/servlet/PrePopGateway" method="post" target="_blank">

		<input name="cds_mag_code" type="hidden" id="cds_mag_code" value="RDA">
		<input name="cds_page_id" type="hidden" id="cds_page_id" value="207901">
		<input name="cds_response_key" type="hidden" id="cds_response_key" value="IT7DDU130">
		<input name="cds_country" type="hidden" value="United States">

		<label>Full Name</label>
		<br>
		<input type="text" NAME="cds_name" VALUE="" maxlength="24" size="20" placeholder="First and Last"><br>

		<label>Email</label>
		<br>
		<input type="text" NAME="cds_email" VALUE="" maxlength="50" size="20" placeholder="you@example.com"><br>

		<input data-analytics-metrics='{"link_name" :"subscribe &amp; checkout","link_module" :"subscribe footer","page_template" :"subscribe &amp; checkout"}' type="submit" value="Subscribe &amp; Checkout" name="send">
	</form>
							</div>

						<p class="print-subscription--subscribe-next print-subscription--subscribe-next__header">Next: Provide address &amp; payment</p>

					</div>
				</div>

				<div class="adhesive-site-header--nav-links">
					<h5 class="adhesive-site-header--nav-links--title">About RD:</h5>
						<ul>
		<li><a data-analytics-metrics='{"link_name" :"life rich publishing","link_module" :"footer","page_template" :"life rich publishing"}' href="http://www.liferichpublishing.com/">LifeRich Publishing</a></li>
		<li><a data-analytics-metrics='{"link_name" :"media kit","link_module" :"footer","page_template" :"media kit"}' href="http://www.rd.com/media-kit">Media Kit</a></li>
		<li><a data-analytics-metrics='{"link_name" :"contact us","link_module" :"footer","page_template" :"contact us"}'  href="http://www.rd.com/contact-us">Contact Us</a></li>
		<li><a data-analytics-metrics='{"link_name" :"customer care","link_module" :"footer","page_template" :"customer care"}' href="http://www.rd.com/customer-care">Customer Care</a></li>
	</ul>
				</div>

			</div>

			<div class="adhesive-site-header--site-info">
				<p class="attribution">&copy; 2017 Reader&#039;s Digest Association Inc. <span class="site-header--site-links"><a href="#">Terms &amp; Conditions</a> <a href="#">Your Privacy Rights</a></span></p>
			</div>

		</div>
	</header>

	<header class="stationary-site-header" role="banner">

		<div class="stationary-site-header--top-bar">
			<div class="stationary-site-header--container">

				<div class="stationary-site-header--social-top">
					<h5 class="stationary-site-header--social-top--title">Follow RD:</h5>
					<ul>
						<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"top header","page_template":"Facebook","link_pos":"social"}' class="stationary-site-header--social--facebook" href="http://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"top header","page_template":"twitter","link_pos":"social"}' class="stationary-site-header--social--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"top header","page_template":"pinterest","link_pos":"social"}' class="stationary-site-header--social--pinterest" href="http://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"top header","page_template":"youtube","link_pos":"social"}' class="stationary-site-header--social--youtube" href="http://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"top header","page_template":"instagram","link_pos":"social"}' class="stationary-site-header--social--instagram" href="http://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"top header","page_template":"newsletter signup","link_pos":"social"}' class="stationary-site-header--social--newslettersignup" href="http://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
					</ul>
				</div>

				<div class="stationary-site-header--menu-toggle stationary-site-header--menu-toggle__small-only">
					<a id="js-toggle2"><i class="fa fa-bars stationary-site-header--hamburger"></i></a>
				</div>

				<div class="stationary-site-header--branding">
					<a data-analytics-metrics='{"link_name":"home","link_module":"top header","page_template":"home"}' class="stationary-site-header--lg-logo" href="http://www.rd.com/" title="Reader&#039;s Digest" rel="home"><img src="http://www.rd.com/wp-content/themes/rdnap/img/desktop-logo.png" /></a>
				</div>

				<div class="stationary-site-header--subscribe-link-new">
					<a data-analytics-metrics='{"link_name":"subscribe headline-image-CTA","link_module":"top header","page_template":"subscribe","link_pos":"subscribe"}' href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110">
						<div class="cover-container">
							<img src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/RDMagCover_330X450_forSEM.jpg" />
						</div>
					</a>
					<a class="stationary-site-header--promo" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110" target="_blank">
						<span class="stationary-site-header--promo--subscribe-flag-new">
							Get The Magazine						</span>
					</a>

					<div class="site-header-list">
						<a class="bold" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=207900&cds_response_key=IT7ADU110" target="_blank">Subscribe</a><a href="https://order.readersdigest.com/servlet/GiftsGateway?cds_mag_code=RDA&cds_page_id=207901&cds_response_key=IT7AAU102" target="_blank">Give a Gift</a><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=LRD&cds_page_id=207903&cds_response_key=IT7ADU111&cds_response_key_gift=IT7AAU103" target="_blank">Large Print Edition</a>					</div>

				</div> <!-- stationary-site-header subscribe-link -->

			</div>
		</div>

		<div class="stationary-site-header--category-bar--container">
			<div class="stationary-site-header--category-bar">
				<div class="stationary-site-header--menu-toggle">
					<a id="js-toggle3"><i class="fa fa-bars stationary-site-header--hamburger"></i></a>
				</div>
				<div class="menu-nav-main-container"><ul id="menu-nav-main-1" class="menu"><li id="menu-item-59934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Health","link_module":"navigation","page_template":"Health"}' href="http://www.rd.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-120486" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Diabetes","link_module":"navigation","page_template":"Diabetes"}' href="/diabetes/">Diabetes</a></li>
	<li id="menu-item-59937" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Diet &amp; Weight Loss","link_module":"navigation","page_template":"Diet &amp; Weight Loss"}' href="http://www.rd.com/health/diet-weight-loss/">Diet &#038; Weight Loss</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Everyday Wellness","link_module":"navigation","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></li>
	<li id="menu-item-59940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Healthy Eating","link_module":"navigation","page_template":"Healthy Eating"}' href="http://www.rd.com/health/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health Care","link_module":"navigation","page_template":"Health Care"}' href="http://www.rd.com/health/healthcare/">Health Care</a></li>
	<li id="menu-item-59938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Fitness","link_module":"navigation","page_template":"Fitness"}' href="http://www.rd.com/health/fitness/">Fitness</a></li>
	<li id="menu-item-59936" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Conditions","link_module":"navigation","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></li>
	<li id="menu-item-228841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Beauty","link_module":"navigation","page_template":"Beauty"}' href="http://www.rd.com/health/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-49567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Food","link_module":"navigation","page_template":"Food"}' href="http://www.rd.com/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-92880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food Fun &amp; News","link_module":"navigation","page_template":"Food Fun &amp; News"}' href="http://www.rd.com/food/fun/">Food Fun &#038; News</a></li>
	<li id="menu-item-92881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Recipes &amp; Cooking","link_module":"navigation","page_template":"Recipes &amp; Cooking"}' href="http://www.rd.com/food/recipes-cooking/">Recipes &#038; Cooking</a></li>
</ul>
</li>
<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-listicle-ancestor menu-item-has-children"><a data-analytics-metrics='{"link_name":"Advice","link_module":"navigation","page_template":"Advice"}' href="http://www.rd.com/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-57249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Parenting","link_module":"navigation","page_template":"Parenting"}' href="http://www.rd.com/advice/parenting/">Parenting</a></li>
	<li id="menu-item-88579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-listicle-ancestor current-menu-parent current-listicle-parent"><a data-analytics-metrics='{"link_name":"Pets","link_module":"navigation","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></li>
	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Home","link_module":"navigation","page_template":"Home"}' href="http://www.rd.com/home/">Home</a></li>
	<li id="menu-item-57251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Relationships","link_module":"navigation","page_template":"Relationships"}' href="http://www.rd.com/advice/relationships/">Relationships</a></li>
	<li id="menu-item-57250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Saving Money","link_module":"navigation","page_template":"Saving Money"}' href="http://www.rd.com/advice/saving-money/">Saving Money</a></li>
	<li id="menu-item-49643" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Travel","link_module":"navigation","page_template":"Travel"}' href="http://www.rd.com/advice/travel/">Travel</a></li>
	<li id="menu-item-57252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Work &amp; Career","link_module":"navigation","page_template":"Work &amp; Career"}' href="http://www.rd.com/advice/work-career/">Work &#038; Career</a></li>
</ul>
</li>
<li id="menu-item-144129" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Culture","link_module":"navigation","page_template":"Culture"}' href="http://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-49646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"True Stories","link_module":"navigation","page_template":"True Stories"}' href="http://www.rd.com/true-stories/">True Stories</a>
<ul class="sub-menu">
	<li id="menu-item-78205" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Share Your 100-Word Story","link_module":"navigation","page_template":"Share Your 100-Word Story"}' href="/stories/">Share Your 100-Word Story</a></li>
	<li id="menu-item-49641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Love Stories","link_module":"navigation","page_template":"Love Stories"}' href="http://www.rd.com/true-stories/love/">Love Stories</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Inspiring Stories","link_module":"navigation","page_template":"Inspiring Stories"}' href="http://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></li>
	<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Amazing Survival Stories","link_module":"navigation","page_template":"Amazing Survival Stories"}' href="http://www.rd.com/true-stories/survival/">Amazing Survival Stories</a></li>
</ul>
</li>
<li id="menu-item-65988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Jokes","link_module":"navigation","page_template":"Jokes"}' href="/jokes/">Jokes</a>
<ul class="sub-menu">
	<li id="menu-item-92142" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Knock-Knock Jokes","link_module":"navigation","page_template":"Knock-Knock Jokes"}' href="/jokes/knock-knock/">Knock-Knock Jokes</a></li>
	<li id="menu-item-92143" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Corny Jokes","link_module":"navigation","page_template":"Corny Jokes"}' href="/jokes/corny/">Corny Jokes</a></li>
	<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny One-Liners","link_module":"navigation","page_template":"Funny One-Liners"}' href="/jokes/one-liners/">Funny One-Liners</a></li>
	<li id="menu-item-65991" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Riddles","link_module":"navigation","page_template":"Riddles"}' href="/jokes/riddles/">Riddles</a></li>
	<li id="menu-item-65989" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"All Funny Jokes","link_module":"navigation","page_template":"All Funny Jokes"}' href="/jokes/">All Funny Jokes</a></li>
	<li id="menu-item-65990" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Cartoons","link_module":"navigation","page_template":"Cartoons"}' href="/cartoons/">Cartoons</a></li>
	<li id="menu-item-117768" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny Stuff","link_module":"navigation","page_template":"Funny Stuff"}' href="/funny-stuff/">Funny Stuff</a></li>
	<li id="menu-item-80085" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Submit Your Joke","link_module":"navigation","page_template":"Submit Your Joke"}' href="/submit-joke/">Submit Your Joke</a></li>
</ul>
</li>
<li id="menu-item-85136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Games","link_module":"navigation","page_template":"Games"}' href="http://games.rd.com">Games</a>
<ul class="sub-menu">
	<li id="menu-item-51251" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Free Online Games","link_module":"navigation","page_template":"Free Online Games"}' href="http://games.rd.com">Free Online Games</a></li>
	<li id="menu-item-51252" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Sweepstakes and Prizes","link_module":"navigation","page_template":"Sweepstakes and Prizes"}' href="http://www.rd.com/sweepstakes-prizes/">Sweepstakes and Prizes</a></li>
</ul>
</li>
<li id="menu-item-225934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a data-analytics-metrics='{"link_name":"Contests","link_module":"navigation","page_template":"Contests"}' href="http://www.rd.com/sweepstakes-prizes/">Contests</a></li>
<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Shop","link_module":"navigation","page_template":"Shop"}' href="http://www.readersdigeststore.com/">Shop</a></li>
</ul></div>				<div class="container-searchbox" role="search" >
	
	<div class="option-search-container">
		<ul>
			<li class="option-search"><a href="javascript:void();" class="fa fa-search"></a></li>
		</ul>
	</div>
	<div class="search-form">
	<form class="searchbox" method="get" action="http://www.rd.com/">
		<input type="search" placeholder="search here..." name="s" class="searchbox-input" />
		<button type="submit" class="searchbox-submit desktop" >Search</button>
		<button type="submit" class="searchbox-submit fa fa-search mobile" ></button>     
	</form>
	</div>
</div>
			</div>
		</div>

		<div id="js-nav2" class="stationary-site-header--navigation-popup stationary-site-header--navigation-popup__hidden">
			<div class="container-searchbox" role="search" >
	
	<div class="option-search-container">
		<ul>
			<li class="option-search"><a href="javascript:void();" class="fa fa-search"></a></li>
		</ul>
	</div>
	<div class="search-form">
	<form class="searchbox" method="get" action="http://www.rd.com/">
		<input type="search" placeholder="search here..." name="s" class="searchbox-input" />
		<button type="submit" class="searchbox-submit desktop" >Search</button>
		<button type="submit" class="searchbox-submit fa fa-search mobile" ></button>     
	</form>
	</div>
</div>
			<nav class="stationary-site-header--main-navigation" role="navigation">
				<h5 class="stationary-site-header--main-navigation--title">Categories:</h5>
				<div class="menu-nav-main-container"><ul id="menu-nav-main-2" class="menu"><li id="menu-item-59934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Health","link_module":"navigation","page_template":"Health"}' href="http://www.rd.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-120486" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Diabetes","link_module":"navigation","page_template":"Diabetes"}' href="/diabetes/">Diabetes</a></li>
	<li id="menu-item-59937" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Diet &amp; Weight Loss","link_module":"navigation","page_template":"Diet &amp; Weight Loss"}' href="http://www.rd.com/health/diet-weight-loss/">Diet &#038; Weight Loss</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Everyday Wellness","link_module":"navigation","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></li>
	<li id="menu-item-59940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Healthy Eating","link_module":"navigation","page_template":"Healthy Eating"}' href="http://www.rd.com/health/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health Care","link_module":"navigation","page_template":"Health Care"}' href="http://www.rd.com/health/healthcare/">Health Care</a></li>
	<li id="menu-item-59938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Fitness","link_module":"navigation","page_template":"Fitness"}' href="http://www.rd.com/health/fitness/">Fitness</a></li>
	<li id="menu-item-59936" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Conditions","link_module":"navigation","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></li>
	<li id="menu-item-228841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Beauty","link_module":"navigation","page_template":"Beauty"}' href="http://www.rd.com/health/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-49567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Food","link_module":"navigation","page_template":"Food"}' href="http://www.rd.com/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-92880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food Fun &amp; News","link_module":"navigation","page_template":"Food Fun &amp; News"}' href="http://www.rd.com/food/fun/">Food Fun &#038; News</a></li>
	<li id="menu-item-92881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Recipes &amp; Cooking","link_module":"navigation","page_template":"Recipes &amp; Cooking"}' href="http://www.rd.com/food/recipes-cooking/">Recipes &#038; Cooking</a></li>
</ul>
</li>
<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-listicle-ancestor menu-item-has-children"><a data-analytics-metrics='{"link_name":"Advice","link_module":"navigation","page_template":"Advice"}' href="http://www.rd.com/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-57249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Parenting","link_module":"navigation","page_template":"Parenting"}' href="http://www.rd.com/advice/parenting/">Parenting</a></li>
	<li id="menu-item-88579" class="menu-item menu-item-type-taxonomy menu-item-object-category current-listicle-ancestor current-menu-parent current-listicle-parent"><a data-analytics-metrics='{"link_name":"Pets","link_module":"navigation","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></li>
	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Home","link_module":"navigation","page_template":"Home"}' href="http://www.rd.com/home/">Home</a></li>
	<li id="menu-item-57251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Relationships","link_module":"navigation","page_template":"Relationships"}' href="http://www.rd.com/advice/relationships/">Relationships</a></li>
	<li id="menu-item-57250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Saving Money","link_module":"navigation","page_template":"Saving Money"}' href="http://www.rd.com/advice/saving-money/">Saving Money</a></li>
	<li id="menu-item-49643" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Travel","link_module":"navigation","page_template":"Travel"}' href="http://www.rd.com/advice/travel/">Travel</a></li>
	<li id="menu-item-57252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Work &amp; Career","link_module":"navigation","page_template":"Work &amp; Career"}' href="http://www.rd.com/advice/work-career/">Work &#038; Career</a></li>
</ul>
</li>
<li id="menu-item-144129" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Culture","link_module":"navigation","page_template":"Culture"}' href="http://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-49646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"True Stories","link_module":"navigation","page_template":"True Stories"}' href="http://www.rd.com/true-stories/">True Stories</a>
<ul class="sub-menu">
	<li id="menu-item-78205" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Share Your 100-Word Story","link_module":"navigation","page_template":"Share Your 100-Word Story"}' href="/stories/">Share Your 100-Word Story</a></li>
	<li id="menu-item-49641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Love Stories","link_module":"navigation","page_template":"Love Stories"}' href="http://www.rd.com/true-stories/love/">Love Stories</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Inspiring Stories","link_module":"navigation","page_template":"Inspiring Stories"}' href="http://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></li>
	<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Amazing Survival Stories","link_module":"navigation","page_template":"Amazing Survival Stories"}' href="http://www.rd.com/true-stories/survival/">Amazing Survival Stories</a></li>
</ul>
</li>
<li id="menu-item-65988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Jokes","link_module":"navigation","page_template":"Jokes"}' href="/jokes/">Jokes</a>
<ul class="sub-menu">
	<li id="menu-item-92142" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Knock-Knock Jokes","link_module":"navigation","page_template":"Knock-Knock Jokes"}' href="/jokes/knock-knock/">Knock-Knock Jokes</a></li>
	<li id="menu-item-92143" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Corny Jokes","link_module":"navigation","page_template":"Corny Jokes"}' href="/jokes/corny/">Corny Jokes</a></li>
	<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny One-Liners","link_module":"navigation","page_template":"Funny One-Liners"}' href="/jokes/one-liners/">Funny One-Liners</a></li>
	<li id="menu-item-65991" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Riddles","link_module":"navigation","page_template":"Riddles"}' href="/jokes/riddles/">Riddles</a></li>
	<li id="menu-item-65989" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"All Funny Jokes","link_module":"navigation","page_template":"All Funny Jokes"}' href="/jokes/">All Funny Jokes</a></li>
	<li id="menu-item-65990" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Cartoons","link_module":"navigation","page_template":"Cartoons"}' href="/cartoons/">Cartoons</a></li>
	<li id="menu-item-117768" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny Stuff","link_module":"navigation","page_template":"Funny Stuff"}' href="/funny-stuff/">Funny Stuff</a></li>
	<li id="menu-item-80085" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Submit Your Joke","link_module":"navigation","page_template":"Submit Your Joke"}' href="/submit-joke/">Submit Your Joke</a></li>
</ul>
</li>
<li id="menu-item-85136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Games","link_module":"navigation","page_template":"Games"}' href="http://games.rd.com">Games</a>
<ul class="sub-menu">
	<li id="menu-item-51251" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Free Online Games","link_module":"navigation","page_template":"Free Online Games"}' href="http://games.rd.com">Free Online Games</a></li>
	<li id="menu-item-51252" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Sweepstakes and Prizes","link_module":"navigation","page_template":"Sweepstakes and Prizes"}' href="http://www.rd.com/sweepstakes-prizes/">Sweepstakes and Prizes</a></li>
</ul>
</li>
<li id="menu-item-225934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a data-analytics-metrics='{"link_name":"Contests","link_module":"navigation","page_template":"Contests"}' href="http://www.rd.com/sweepstakes-prizes/">Contests</a></li>
<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Shop","link_module":"navigation","page_template":"Shop"}' href="http://www.readersdigeststore.com/">Shop</a></li>
</ul></div>			</nav>

			<div class="stationary-site-header--right-container">

				<div class="stationary-site-header--right-container--left-column">

					<div class="stationary-site-header--social">
						<h5 class="stationary-site-header--social--title">Follow RD:</h5>
						<ul>
							<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"top header","page_template":"Facebook","link_pos":"social"}' class="stationary-site-header--social--facebook" href="http://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"top header","page_template":"twitter","link_pos":"social"}' class="stationary-site-header--social--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"top header","page_template":"pinterest","link_pos":"social"}' class="stationary-site-header--social--pinterest" href="http://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"top header","page_template":"youtube","link_pos":"social"}' class="stationary-site-header--social--youtube" href="http://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"top header","page_template":"instagram","link_pos":"social"}' class="stationary-site-header--social--instagram" href="http://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"top header","page_template":"newsletter signup","link_pos":"social"}' class="stationary-site-header--social--newslettersignup" href="http://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
						</ul>
					</div>

					<div class="print-subscription--subscribe print-subscription--subscribe__header">
						<div class="print-subscription--subscribe-info">
							<h5 class="print-subscription--subscribe-title print-subscription--subscribe-title__header">Subscribe to Print:</h5>
							<span class="print-subscription--subscribe-promo subscribe-adhesive_lead">Subscribe at a GREAT price!</span>
							<p class="print-subscription--subscribe-promo-sub subscribe-promo_body">Get a print subscription to Reader&#039;s Digest and instantly enjoy free digital access on any device.</p>
						</div>
						<div class="print-subscription--subscribe-issue">
							<img class="subscribe-image" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/RDMagCover_330X450_forSEM.jpg" />
						</div>
						<div class="print-subscription--subscription-form print-subscription--subscription-form__header">
								<form id="" class="cds-subscription-form"  action="https://w1.buysub.com/servlet/PrePopGateway" method="post" target="_blank">

		<input name="cds_mag_code" type="hidden" id="cds_mag_code" value="RDA">
		<input name="cds_page_id" type="hidden" id="cds_page_id" value="207901">
		<input name="cds_response_key" type="hidden" id="cds_response_key" value="IT7DDU130">
		<input name="cds_country" type="hidden" value="United States">

		<label>Full Name</label>
		<br>
		<input type="text" NAME="cds_name" VALUE="" maxlength="24" size="20" placeholder="First and Last"><br>

		<label>Email</label>
		<br>
		<input type="text" NAME="cds_email" VALUE="" maxlength="50" size="20" placeholder="you@example.com"><br>

		<input data-analytics-metrics='{"link_name" :"subscribe &amp; checkout","link_module" :"subscribe footer","page_template" :"subscribe &amp; checkout"}' type="submit" value="Subscribe &amp; Checkout" name="send">
	</form>
							</div>
						<p class="print-subscription--subscribe-next print-subscription--subscribe-next__header">Next: Provide address &amp; payment</p>
					</div>

				</div>

				<div class="stationary-site-header--nav-links">
					<h5 class="stationary-site-header--nav-links--title">About RD:</h5>
						<ul>
		<li><a data-analytics-metrics='{"link_name" :"life rich publishing","link_module" :"footer","page_template" :"life rich publishing"}' href="http://www.liferichpublishing.com/">LifeRich Publishing</a></li>
		<li><a data-analytics-metrics='{"link_name" :"media kit","link_module" :"footer","page_template" :"media kit"}' href="http://www.rd.com/media-kit">Media Kit</a></li>
		<li><a data-analytics-metrics='{"link_name" :"contact us","link_module" :"footer","page_template" :"contact us"}'  href="http://www.rd.com/contact-us">Contact Us</a></li>
		<li><a data-analytics-metrics='{"link_name" :"customer care","link_module" :"footer","page_template" :"customer care"}' href="http://www.rd.com/customer-care">Customer Care</a></li>
	</ul>
				</div>

			</div>

			<div class="stationary-site-header--site-info">
					<p class="attribution">
		<span class="copyright">&copy; 2017 TRUSTED MEDIA BRANDS, INC.</span>
		<span class="site-footer--site-links">
			<a data-analytics-metrics='{"link_name" :"terms &amp; conditions","link_module" :"footer","page_template" :"terms &amp; conditions"}' href="http://www.rd.com/terms-of-use/">Terms &amp; Conditions</a>
			<a data-analytics-metrics='{"link_name" :"your privacy rights","link_module" :"footer","page_template" :"your privacy rights"}' href="http://www.rd.com/privacy-policy/">Your Privacy Rights</a>
		</span>
	</p>
	<p class="attribution rd-footer--our-websites"><span class="copyright">Our Websites:</span>
		Reader&#039;s Digest		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"taste of home","link_module" :"footer"}' href="http://www.tasteofhome.com/" target="_blank">Taste of Home</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"family handyman","link_module" :"footer"}' href="http://www.familyhandyman.com/" target="_blank">The Family Handyman</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"building and construction professionals","link_module" :"footer"}' href="http://www.buildconstructpros.com/" target="_blank">Building &amp; Construction Professionals</a>
	</p>
			</div>

		</div>

	</header>

	<div id="content" class="site-content">
				<div class="adunit ad-header" data-dimensions="970x30,970x60,970x90,728x90,970x250,728x90,320x50,300x50,300x250" data-size-mapping="header" data-adunit="rdg/default/Pets/secrets-pet-store-wont-tell" data-targeting="{&quot;pos&quot;:&quot;top&quot;,&quot;location&quot;:&quot;top_listicle_no_ab&quot;}" ></div>
		
	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
	<article id="post-267903" class="rd-article rd-article__listicle post-267903 listicle type-listicle status-publish has-post-thumbnail hentry category-pets tag-animals tag-who-knew source-original mag_issue_date-june-2017 tmbi_first_associated-rd">
		<header class="rd-article--header">
			<div class="rd-article--title-info">
				
				<h1 class="rd-article--title">26 Secrets Your Pet Store Won’t Tell You (But You Should Know)</h1>						<div class="rd-article--dek">
			<h4>Before you restock your dog food supply, adopt a puppy, or buy that cute miniature gerbil, you'd best read this.</h4>
		</div>
				</div>
		</header>

		<div class="rd-article--main-section">

			<div class="fwf--row js--sticky-container">
				<div class="fwf--fluid-wrapper" role="main">
					<div class="fwf--fluid__left">
						<div class="rd-article--author">
							<span class="byline">By <span itemprop="name"><a href="http://www.rd.com/author/michelle-crouch/" title="Posts by Michelle Crouch" class="author url fn" rel="author">Michelle Crouch</a></span></span>						</div>
						<div id="listicle-nav-top" class="listicle-article--nav-container listicle-article--nav-container__top">
		<div class="listicle-article--nav">
			
							<div class="listicle-article--switch-container__alone">
					<a data-analytics-metrics='{"link_name":"view as listicle","link_module":"listicles","link_pos":"header","page_template":"listicle detail page"}' class="listicle-article--switch" href="http://www.rd.com/advice/pets/secrets-pet-store-wont-tell/1/" title="View as Slideshow">View as Slideshow</a>
				</div>
			
					</div>
		</div>						<div class="listicle-article--sticky js--sticky-container">
							<div class="rd-article--sharing js--sticky">
								<div class="js--sticky-box">
										<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="http://www.rd.com/advice/pets/secrets-pet-store-wont-tell/1/" addthis:title="26 Secrets Your Pet Store Won’t Tell You (But You Should Know)">
			<a data-analytics-metrics='{"link_name":"facebook","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"twitter","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"email","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_email custom custom__email"></a>
			<a data-analytics-metrics='{"link_name":"print","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_print custom custom__print"></a>			<a data-analytics-metrics='{"link_name":compact","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>
								</div>
							</div>

							<div class="rd-article--content">
								<div class="rd-article--body">
									<div class="rd-card"><h2>You will spend a lot</h2><img class=" alignleft size-listicle-half wp-image-268583" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/01-money-Secrets-A-Pet-Store-Won’t-Tell-You_378504115-number-one-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">number-one/Shutterstock</span></span>Yes, that guinea pig or hamster is relatively inexpensive, but if you buy a $20 animal, we know you will probably spend another $100 on the cage or tank, grooming tools, food, bed, toys, and treats—plus you’ll be back every month to restock. Also, be aware of these <a href="http://www.rd.com/advice/pets/pet-secrets/">secrets your pets aren't telling you</a>.
</div>
<div class="mobile-hide">
<div id="mb_video_syncad" class="no_video"></div>
</div>
<div class="rd-card">
<h2>Tell us when your animal goes to the bathroom</h2><img class=" alignleft size-listicle-half wp-image-268587" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/02-tell-us-Secrets-A-Pet-Store-Won’t-Tell-You_511499008-hedgehog94-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">hedgehog94/Shutterstock</span></span>Animals pee and poop in our store all the time—that’s why all the products on our lower shelves are sealed in plastic! We don’t mind—as long as you tell us. You wouldn’t believe how many people let their pets make a mess and just keep walking.
</div>
<div id="taboola-native-gallery-thumbnails"></div>
<div class="rd-card">
<h2>Don't get scared by a high price</h2><img class=" alignleft size-listicle-half wp-image-268588" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/03-price-Secrets-A-Pet-Store-Won’t-Tell-You_534141856-LADO-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">LADO/Shutterstock</span></span>It’s true: You may find lower prices for pet food in big-box stores or online (though beware of shipping fees that hike up the price). But most of us have great sales and loyalty programs, and many stores (including PetSmart) will match prices for identical products. This is how you can help your <a href="http://www.rd.com/advice/pets/help-your-pet-maintain-a-healthy-weight/">pet maintain a healthy weight</a>.
</div>
<p class="continues-below">Content continues below ad</p>		<div class="adunit ad-in-article" data-dimensions="300x250,320x50,300x50" data-size-mapping="in-article" data-adunit="rdg/default/Pets/secrets-pet-store-wont-tell" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_listicle_no_aj&quot;}" ></div>
		<div class="rd-card">
<h2>Don't get the same cages as us</h2><img class=" alignleft size-listicle-half wp-image-268589" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/04-same-cage-Secrets-A-Pet-Store-Won’t-Tell-You_401131858-Iakov-Filimonov-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">Iakov-Filimonov/Shutterstock</span></span>Do as we say, not as we do. Many cages and tanks in stores are overcrowded or smaller than what we recommend. We justify this because the animals are small when we get them and don’t stay with us for long. This is what <a href="http://www.rd.com/advice/pets/shelter-animals-wish-you-knew/">animals in shelters wish you knew</a>.
</div>
<div class="rd-card">
<h2>Don't focus on the food label</h2><img class=" alignleft size-listicle-half wp-image-268590" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/05-food-label-Secrets-A-Pet-Store-Won’t-Tell-You_633633560-Jiri-Hera-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">Jiri-Hera/Shutterstock</span></span>Unless your dog or cat has allergies or a medical condition, it probably doesn’t need a premium, higher-priced pet food. If you truly want to ensure your pet’s long-term health, focus more on how much you feed it (and keeping it at a healthy weight) and less on the label.
</div>
<div class="rd-card">
<h2>Give animals time to adjust</h2><img class=" alignleft size-listicle-half wp-image-268591" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/06-give-animals-time-Secrets-A-Pet-Store-Won’t-Tell-You_627184490-Jakkaphan-Romyen-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">Jakkaphan-Romyen/Shutterstock</span></span>Don’t handle your small animal (hamster, bird, etc.) for a few days after you get it home. Give it time to adjust to its new environment. Try out this <a href="http://www.rd.com/advice/pets/best-music-to-calm-dogs/">music to calm dogs</a>.
</div>
<p class="continues-below">Content continues below ad</p>		<div class="adunit ad-in-article" data-dimensions="300x250,320x50,300x50" data-size-mapping="in-article" data-adunit="rdg/default/Pets/secrets-pet-store-wont-tell" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_listicle_no_aj&quot;}" ></div>
		<div class="rd-card">
<h2>We get our puppies from mills</h2><img class=" alignleft size-listicle-half wp-image-268592" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/07-puppy-mills-Secrets-A-Pet-Store-Won’t-Tell-You_415187008-runzelkorn-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">runzelkorn/Shutterstock</span></span>If we sell puppies, chances are they came from a puppy mill, even if we say our animals come from “USDA-certified” breeders. (USDA standards are minimal, and the department rarely cites violations, according to a 2010 review by its Office of Inspector General.) About half of the 2 million puppies bred in mills are sold in pet stores, according to the Humane Society of the United States.
</div>
<div class="rd-card">
<h2>Accidents happen</h2><img class=" alignleft size-listicle-half wp-image-268593" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/08-accidents-happen-Secrets-A-Pet-Store-Won’t-Tell-You_293416040-bluedog-studio-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">bluedog-studio/Shutterstock</span></span>Animals do escape. When our juvenile ball python got out, it took us five hours to find it and coax it back into its cage­—while the store was open. Of course, we didn’t announce that over a loudspeaker to our customers.
</div>
<div class="rd-card">
<h2>Go to the vet right away</h2><img class=" alignleft size-listicle-half wp-image-268594" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/09-vet-Secrets-A-Pet-Store-Won’t-Tell-You_488802052-gpointstudio-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">gpointstudio/Shutterstock</span></span>Don’t be surprised if the pet we sold you has parasites, a respiratory infection, or a more serious disease. Animals often won’t show symptoms until you get them home. Many states have “lemon laws” to protect owners, and some stores have warranties or return policies. So it’s a good idea to get your animal checked out by a vet right away.
</div>
<p class="continues-below">Content continues below ad</p>		<div class="adunit ad-in-article" data-dimensions="300x250,320x50,300x50" data-size-mapping="in-article" data-adunit="rdg/default/Pets/secrets-pet-store-wont-tell" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_listicle_no_aj&quot;}" ></div>
		<div class="rd-card">
<h2>Don't use our vets</h2><img class=" alignleft size-listicle-half wp-image-268595" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/10-our-vet-Secrets-A-Pet-Store-Won’t-Tell-You_485210728-gpointstudio-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">gpointstudio/Shutterstock</span></span>Many vets who are contracted to work with pet stores may be hesitant to point out health issues because they don’t want to lose business from the store. They agree to work with pet stores because they know it guarantees them a stream of business. Be wary of stores' “preferred vet” or offers for free vet visits.
</div>
<div class="rd-card">
<h2>We have to meet sales goals</h2><img class=" alignleft size-listicle-half wp-image-268596" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/11-sales-goals-Secrets-A-Pet-Store-Won’t-Tell-You_434732998-Florin-Patrunjel-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">Florin-Patrunjel/Shutterstock</span></span>Our employees might tell you that this animal is the sweetest or that one is the most playful, but keep in mind there’s a lot of turnover and most stores have weekly or monthly sales goals. Take what the staff says with a grain of salt, and interact with the animal yourself.
</div>
<div class="rd-card">
<h2>Buy in bulk</h2><img class=" alignleft size-listicle-half wp-image-268597" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/12-bulk-Secrets-A-Pet-Store-Won’t-Tell-You_441968365-Tyler-Olson-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">Tyler-Olson/Shutterstock</span></span>Want to save money on food or bedding? Ask us for a bulk discount. Some of us will give you a deal, especially if you’re a regular.
</div>
<p class="continues-below">Content continues below ad</p>		<div class="adunit ad-in-article" data-dimensions="300x250,320x50,300x50" data-size-mapping="in-article" data-adunit="rdg/default/Pets/secrets-pet-store-wont-tell" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_listicle_no_aj&quot;}" ></div>
		<div class="rd-card">
<h2>Rats are friendly</h2><img class=" alignleft size-listicle-half wp-image-268598" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/13-rats-Secrets-A-Pet-Store-Won’t-Tell-You_523833898-Africa-Studio-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">Africa-Studio/Shutterstock</span></span>Please don’t look at the rats with disgust. They have great attitudes, love interaction, and really bond with their owners. They’re one of the best small pets we carry.
</div>
<div class="rd-card">
<h2>We sometimes work with unethical dealers</h2><img class=" alignleft size-listicle-half wp-image-268599" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/14-unethical-dealers-Secrets-A-Pet-Store-Won’t-Tell-You_443270308-Ittai-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">Ittai/Shutterstock</span></span>Many of us get our hamsters, guinea pigs, rabbits, and other small animals from large-scale dealers that house animals in massive warehouses, and undercover investigations have revealed abuses at some of them. Last year, a dealer with ties to several large pet-store chains was charged with animal cruelty after PETA released video of animals being frozen alive, denied water for days, and living in crowded, unsanitary conditions. (The chains severed their relationship with the dealer after the report came out.)
</div>
<div class="rd-card">
<h2>Don't forget to brush your puppies teeth</h2><img class=" alignleft size-listicle-half wp-image-268600" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/15-toothbrush-Secrets-A-Pet-Store-Won’t-Tell-You_562752283-Igor-Chus-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">Igor-Chus/Shutterstock</span></span>Here’s one thing that a lot of new dog owners forget to buy: a toothbrush. Researchers have found that taking good care of a pet’s teeth boosts his long-term health and extends his life span by as much as two years. If you start brushing daily when your pooch is just a puppy, he may start to look forward to that poultry-flavored toothpaste every night.
</div>
<p class="continues-below">Content continues below ad</p>		<div class="adunit ad-in-article" data-dimensions="300x250,320x50,300x50" data-size-mapping="in-article" data-adunit="rdg/default/Pets/secrets-pet-store-wont-tell" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_listicle_no_aj&quot;}" ></div>
		<div class="rd-card">
<h2>Steer clear of fish bowls</h2><img class=" alignleft size-listicle-half wp-image-268601" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/16-fish-bowl-Secrets-A-Pet-Store-Won’t-Tell-You_390902131-dien-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">dien/Shutterstock</span></span>Even though we sell fish bowls, you shouldn’t keep your fish in one. Even Betta fish need a 1-gallon tank to thrive and prosper. And a goldfish should have, at minimum, a 2-gallon aquarium with a filter.
</div>
<div class="rd-card">
<h2>You don't have to bath your pup that often</h2><img class=" alignleft size-listicle-half wp-image-268602" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/17-bath-Secrets-A-Pet-Store-Won’t-Tell-You_304203881-Easy-Morning-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">Easy-Morning/Shutterstock</span></span>Of course we want you to buy our bath products, but you actually don’t need to bathe your dog very often. Unless your furball has an offensive odor or actually rolls in the mud, all he or she really needs is a bath about every three months. Regular grooming with a brush or comb is much more important.
</div>
<div class="rd-card">
<h2>We don't support all the products we sell</h2><img class=" alignleft size-listicle-half wp-image-268603" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/18-support-all-Secrets-A-Pet-Store-Won’t-Tell-You_554318020-Jitlada-Panwiset-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">Jitlada-Panwiset/Shutterstock</span></span>We sell some products that we personally would never recommend to our friends, like choke collars and muzzles. Even rawhide, which many pet owners buy regularly, makes us cringe because dogs can choke on it and it gives them diarrhea.
</div>
<p class="continues-below">Content continues below ad</p>		<div class="adunit ad-in-article" data-dimensions="300x250,320x50,300x50" data-size-mapping="in-article" data-adunit="rdg/default/Pets/secrets-pet-store-wont-tell" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_listicle_no_aj&quot;}" ></div>
		<div class="rd-card">
<h2>Watch out for small dogs</h2><img class=" alignleft size-listicle-half wp-image-268604" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/19-small-dogs-Secrets-A-Pet-Store-Won’t-Tell-You_410430559-Kichigin-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">Kichigin/Shutterstock</span></span>The smaller the dog, the more likely it is to be aggressive. Sorry, small pet owners, but we’ve seen it firsthand. We’ve also seen plenty of sweet-tempered pit bulls.
</div>
<div class="rd-card">
<h2>We're animal lovers</h2><img class=" alignleft size-listicle-half wp-image-268606" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/20-animal-lovers-Secrets-A-Pet-Store-Won’t-Tell-You_533807500-Dev_Maryna-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">Dev_Maryna/Shutterstock</span></span>While store employees aren’t “experts,” most of them truly love animals and can’t stand to see them mistreated. That’s why so many of us have homes full of unwanted hamsters, bearded dragons, and guinea pigs. Believe it!
</div>
<div class="rd-card">
<h2>Sales aren't always good</h2><img class=" alignleft size-listicle-half wp-image-268607" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/21-sales-Secrets-A-Pet-Store-Won’t-Tell-You_237619213-chinahbzyg-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">chinahbzyg/Shutterstock</span></span>Don’t get too excited when an animal is on sale. Chances are, it’s discounted because the store needs to move it out. Either the animal getting too old, it’s crazy, it’s sick or it’s been returned.
</div>
<p class="continues-below">Content continues below ad</p>		<div class="adunit ad-in-article" data-dimensions="300x250,320x50,300x50" data-size-mapping="in-article" data-adunit="rdg/default/Pets/secrets-pet-store-wont-tell" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_listicle_no_aj&quot;}" ></div>
		<div class="rd-card">
<h2>Don't let your kid take care of the pet</h2><img class=" alignleft size-listicle-half wp-image-268608" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/22-child-Secrets-A-Pet-Store-Won’t-Tell-You_557451958-SAHAN-SVITLANA-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">SAHAN-SVITLANA/Shutterstock</span></span>Remember, the pet you bring home is your responsibility—not your child’s. We’ve seen many parents hand over all responsibility to young children who simply aren’t up to the task. If your child doesn’t walk the dog or feed the hamster, you need to step up and make sure it’s done.
</div>
<div class="rd-card">
<h2>Little hamsters are aggressive</h2><img class=" alignleft size-listicle-half wp-image-268609" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/23-little-hamster-Secrets-A-Pet-Store-Won’t-Tell-You_407859247-AtiwatPhotography-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">AtiwatPhotography/Shutterstock</span></span>Dwarf hamsters may look adorable because they’re so tiny, but they tend to be more aggressive than other types of hamsters—and they’re quick to bite. Don’t say we didn’t warn you.
</div>
<div class="rd-card">
<h2>Hermit crabs and kids don't mix</h2><img class=" alignleft size-listicle-half wp-image-268610" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/24-hermit-crabs-Secrets-A-Pet-Store-Won’t-Tell-You_314307761-Manamana-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">Manamana/Shutterstock</span></span>Sorry, but I don’t think a hermit crab would be a good pet for your young child. They aren’t cuddly. They die easily. And they pinch.
</div>
<p class="continues-below">Content continues below ad</p>		<div class="adunit ad-in-article" data-dimensions="300x250,320x50,300x50" data-size-mapping="in-article" data-adunit="rdg/default/Pets/secrets-pet-store-wont-tell" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_listicle_no_aj&quot;}" ></div>
		<div class="rd-card">
<h2>Pets reflect their owners</h2><img class=" alignleft size-listicle-half wp-image-268611" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/25-reflect-owners-Secrets-A-Pet-Store-Won’t-Tell-You_517690570-Branislav-Nenin-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">Branislav-Nenin/Shutterstock</span></span>Pets really can reflect their owners. Women who talk a lot tend to have excitable dogs who like to yip. It seems the body builder types always have big macho pit bulls. People who like lap cats, tend to raise their kittens to be lap cats.
</div>
<div class="rd-card">
<h2>Signs point to good care</h2><img class=" alignleft size-listicle-half wp-image-268612" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/26-other-images-Secrets-A-Pet-Store-Won’t-Tell-You_461002105-Other-images-380x254.jpg" alt="" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">Other-images/Shutterstock</span></span>If a pet store has a signing saying, “I’m brand new. I can’t come out to play” or “I’m taking a nap. Please do not disturb,” that’s a good sign. It shows the store has the pet’s best interests in mind.<br/></div>
<div class="rd-card"><div class="recirculation-slide"><div id="taboola-end-of-gallery-thumbnails"></div></div></div>
<p class="continues-below">Content continues below ad</p>		<div class="adunit ad-in-article" data-dimensions="300x250,320x50,300x50" data-size-mapping="in-article" data-adunit="rdg/default/Pets/secrets-pet-store-wont-tell" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_listicle_no_aj&quot;}" ></div>
		<div class="spu-placeholder" style="display:none"></div>								</div>
							</div>
						</div>
						<div class="rd-article--sharing rd-article--sharing__under">
								<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="http://www.rd.com/advice/pets/secrets-pet-store-wont-tell/1/" addthis:title="26 Secrets Your Pet Store Won’t Tell You (But You Should Know)">
			<a data-analytics-metrics='{"link_name":"facebook","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"twitter","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"email","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_email custom custom__email"></a>
			<a data-analytics-metrics='{"link_name":"print","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_print custom custom__print"></a>			<a data-analytics-metrics='{"link_name":compact","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>
						</div>

						<footer class="rd-article--footer">
							<div class="rd-article--source">
								<span class="byline source"> Sources: Eden Strong, a former employee of two pet stores in the Chicago suburbs; Jorge Bendersky, a groomer and former employee of an independent pet store; a former employee of a large pet store chain;, a current employee of a large pet store chain; an assistant manager at a pet nutrition specialty store; and an employee of an independent pet store in North Carolina <br /><br /></span>							</div>
							<div class="rd-article--meta">
								<div class="entry-terms"><span class="more-terms">More:</span> <span class="term-label taxonomy-category"><a data-analytics-metrics='{"link_name":"Pets","link_module":"content recirculation","link_pos":"more links"}' href="http://www.rd.com/advice/pets/">Pets</a></span> <span class="term-label taxonomy-tag"><a data-analytics-metrics='{"link_name":"Animals","link_module":"content recirculation","link_pos":"more links"}' href="http://www.rd.com/animals/">Animals</a></span> <span class="term-label taxonomy-tag"><a data-analytics-metrics='{"link_name":"Who Knew","link_module":"content recirculation","link_pos":"more links"}' href="http://www.rd.com/who-knew/">Who Knew</a></span></div>							</div>
						</footer>

						
		<div id='newsletter-form-container'>
			<div id='newsletter-container'>
				<div class='container container__advice'>
					<div class='row'>
						<div class='avatar-image hidden-xs'>
							<img src="http://www.rd.com/wp-content/plugins/rd-newsletters/images/read_up_person.jpg" alt="avatar" title="avatar">
						</div>
						<div class='form-wrapper'>
							<form id='nsf' class='form-inline' role='form'>
								<fieldset>
									<p class="header">Become more interesting every week!</p><p class="title">Get our Read Up newsletter</p>									<div class='form-group'>
										<div class='input-group input-group-default'>
											<span class='input-group-addon'>
												<span class='glyphicon glyphicon-envelope'></span>
											</span>
											<label class='sr-only' for='nl-email'>
												Email address
											</label>
											<input
												type='email'
												name='email'
												class='form-control'
												id='nl-email'
												placeholder="Enter Your E-Mail Address" required />
											<input
												name='form_id'
												type='hidden'
												value='99999' />
											<input
												name='source_url'
												type='hidden'
												value='' />
											<input
												name='newsletter_id'
												type='hidden'
												value='6' />
											<input
												name='offer_id'
												type='hidden'
												value='10' />
											<input
												name='action'
												type='hidden'
												value='newsletter_signup_form' />
											<input type="hidden" id="nsf_nonce" name="nsf_nonce" value="a790f6f5fc" /><input type="hidden" name="_wp_http_referer" value="/advice/pets/secrets-pet-store-wont-tell/" />										</div>
									</div>
									<button data-analytics-metrics='{"link_name":"sign up","nl_name":"become_more_interesting_every_week","nl_signup_event":"true","link_module":"newsletter signup","link_pos":"body of content","page_template":"newsletter sign up widget"}'
										formmethod=post
										type="submit"
										class='btn btn-signup'>Sign Up</button>
									<img style="display: none"
										class='nsf-ajax'
										src='http://i61.tinypic.com/11kguf4.gif'
										alt='Sending Message'>

									<a data-analytics-metrics='{"link_name":"how we use your email","link_module":"newsletter signup","link_pos":"body of content","page_template":"newsletter sign up widget"}'
										id="nl-privacy-policy"
										class="popover-privacy"
										href="javascript:void(0)"
										tabindex="0"
										title="">
										how we use your e-mail
									</a>
									<div class="popover bottom"><div class="arrow"></div><div class="popover-content">We will use your email address to send you this newsletter. For more information please read our <a href='http://tmbi.com/privacy-policy/' target='_blank'>privacy policy.</a></div></div>
								</fieldset>
							</form>
						</div>
						<div class='formmessage'><p></p></div>
					</div>
				</div>
			</div>
		</div>
				<div id="confirmation-msg-container" style="display: none">
			<div id="confirmation-container">
				<div class="container">
					<div class="row">
						<div class="form-wrapper">
							<div class="section-signup-confirmation">
								<div class="left">
									<p class="header">Thanks! You're on our list.</p>
									<p class="title">And your life&#039;s about to get more interesting.</p>								</div>
								<div class="right">
									<div class="facebook">
										<a class="nbs-social-facebook" target="_blank" href="http://www.facebook.com/ReadersDigest" ></a>
										<a target="_blank" href="http://www.facebook.com/ReadersDigest" ><span class="fw_900">Like us</span> on facebook</a>
									</div>
									<div class="twitter">
										<a target="_blank" class="nbs-social-twitter" href="http://www.twitter.com/ReadersDigest" ></a>
										<a target="_blank" href="http://www.twitter.com/ReadersDigest"><span class="fw_900">Follow us</span> on twitter</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	<div class="mobile-parallel-hide">
<div id="mb_container"></div>
<div id="mb_video_sponso"></div>
</div>
<script type="text/javascript">
(function(){ 
var sc = document.createElement("script");
sc.src = "http://player.mediabong.net/se/143.js?url="+encodeURIComponent(document.location.href);
sc.type = "text/javascript";
sc.async = true;
var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(sc, s);
})();
</script>
					</div>
				</div>
				<div class="fwf--fixed__right fwf__drop-for-mobile" role="complementary">
					<div class="rd-article--sidebar js--sticky js--article-sidebar">
						<div class="js--sticky-box">
									<div class="adunit ad-sidebar-top-flex" data-dimensions="300x250,300x250,300x50,320x50" data-size-mapping="sidebar-top-flex" data-adunit="rdg/default/Pets/secrets-pet-store-wont-tell" data-targeting="{&quot;pos&quot;:&quot;top&quot;,&quot;location&quot;:&quot;top_listicle_sticky_ad&quot;}" ></div>
					<div class="river-numbered">
				<h2 class="river-numbered--title">Read These Next</h2>
				<ol id="related-stories" class="mixer-group mixer-group-3 river-numbered--articles"><script>mixer.prepare("#related-stories");
			</script><li data-post="268857" class="mixer-item"><a data-analytics-metrics='{"link_name":"The 10 Most Dangerous Bugs to Watch Out for This Summer","link_module":"content recirculation","link_pos":"read these next","page_template":"listicle"}' href="http://www.rd.com/health/wellness/dangerous-summer-bugs/1/">The 10 Most Dangerous Bugs to Watch Out for This Summer</a></li><li data-post="268245" class="mixer-item"><a data-analytics-metrics='{"link_name":"Why Your Cat Loves Boxes, According to Science","link_module":"content recirculation","link_pos":"read these next","page_template":"listicle"}' href="http://www.rd.com/funny-stuff/why-cats-love-boxes/">Why Your Cat Loves Boxes, According to Science</a></li><li data-post="268139" class="mixer-item"><a data-analytics-metrics='{"link_name":"7 Essential Oils That Calm Anxiety (And How They Do It)","link_module":"content recirculation","link_pos":"read these next","page_template":"listicle"}' href="http://www.rd.com/health/wellness/essential-oils-for-anxiety/1/">7 Essential Oils That Calm Anxiety (And How They Do It)</a></li><li data-post="115261" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"15 Animal Species So Gross, They&#8217;ll Make Your Skin Crawl","link_module":"content recirculation","link_pos":"read these next","page_template":"listicle"}' href="http://www.rd.com/culture/freaky-animal-species/1/">15 Animal Species So Gross, They&#8217;ll Make Your Skin Crawl</a></li><li data-post="266973" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"These Precious Baby Goats Will Make Your Day SO Much Better","link_module":"content recirculation","link_pos":"read these next","page_template":"listicle"}' href="http://www.rd.com/culture/goats-of-anarchy-photos/">These Precious Baby Goats Will Make Your Day SO Much Better</a></li><li data-post="266917" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"12 Pet-Friendly National Parks You Need to Visit with Your Dog","link_module":"content recirculation","link_pos":"read these next","page_template":"listicle"}' href="http://www.rd.com/advice/pets/pet-friendly-national-parks/1/">12 Pet-Friendly National Parks You Need to Visit with Your Dog</a></li><li data-post="266561" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"The Surprisingly Simple Reason We Say &#8216;Hello&#8217; When We Answer the Phone","link_module":"content recirculation","link_pos":"read these next","page_template":"listicle"}' href="http://www.rd.com/culture/why-we-say-hello/">The Surprisingly Simple Reason We Say &#8216;Hello&#8217; When We Answer the Phone</a></li><li data-post="266142" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"Meet the Amazing Woman Who Helps People Heal Through Teaching Them to Farm","link_module":"content recirculation","link_pos":"read these next","page_template":"listicle"}' href="http://www.rd.com/true-stories/inspiring/country-woman-of-the-year/">Meet the Amazing Woman Who Helps People Heal Through Teaching Them to Farm</a></li><li data-post="266314" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"Talk About Irony: The Last Letter Added to the Alphabet Wasn&#8217;t &#8220;Z&#8221;","link_module":"content recirculation","link_pos":"read these next","page_template":"listicle"}' href="http://www.rd.com/culture/last-letter-added-to-the-alphabet/">Talk About Irony: The Last Letter Added to the Alphabet Wasn&#8217;t &#8220;Z&#8221;</a></li><li data-post="264043" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"15 Stunning Photos That Capture the Striking Beauty of Birds","link_module":"content recirculation","link_pos":"read these next","page_template":"listicle"}' href="http://www.rd.com/home/gardening/beautiful-bird-photos/1/">15 Stunning Photos That Capture the Striking Beauty of Birds</a></li><script>
				mixer.scramble.apply(mixer, ["#related-stories",0]);
			</script></ol>			</div>
					<div class="adunit ad-sidebar-middle-flex" data-dimensions="300x250,300x600,160x600,300x1050,320x50,300x50" data-size-mapping="sidebar-middle-flex" data-adunit="rdg/default/Pets/secrets-pet-store-wont-tell" data-targeting="{&quot;pos&quot;:&quot;bottom&quot;,&quot;location&quot;:&quot;middle_listicle_sticky_ae&quot;}" ></div>
								</div>
					</div>

				</div> <!-- /fwf--fixed__right fwf__drop-for-mobile -->
			</div>
	</article>

</main>

	</section><!-- #primary -->

<div id="taboola-below-slideshow-thumbnails"></div>
<div id="taboola-below-article-text-links"></div>
	<div class="js--sticky-container">
		<div class="js--sticky js--reintroduction-banner" data-offset="0">
			<div class="js--sticky-box">
						<div class="adunit ad-brand-reintroduction" data-dimensions="970x30,970x60,970x90,728x90,728x90,300x250,320x50,300x50,300x250" data-size-mapping="brand-reintroduction" data-adunit="rdg/default/Pets/secrets-pet-store-wont-tell" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_listicle_sticky_ak&quot;}" ></div>
					</div>
		</div>

					<div class="fwf--row recirculation__first-row js--sticky-container" role="complementary">
				<div class="fwf--fluid-wrapper">
					<div class="fwf--fluid__left">

						<div class="recirculation--unit">
							<h2 class="category--primary--title">Video</h2>								<div class="brightcove" id="brightcove-0">
		<div class="brightcove-container">
			<div class="brightcove-ratio">
				<iframe src="//players.brightcove.net/4276901677001/453b8f2f-f282-4132-8063-69dcc480c502_default/index.html?playlistId=4354074750001" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;"></iframe>
			</div>
		</div>
	</div>

							<h2 class="recirculation--primary--title">More About Pets</h2>
							<div id="more-from-category" class="mixer-group mixer-group-4"><script>mixer.prepare("#more-from-category");
			</script><div data-post="265857" class="mixer-item river-thumbnails">
<article id="post-265857" class="river-article with-thumbnail post-265857 post type-post status-publish format-standard has-post-thumbnail hentry category-sweepstakes-submissions category-conditions category-culture category-wellness category-fun category-inspiring category-parenting category-pets category-recipes-cooking category-relationships category-saving-money category-travel category-work-career tag-sweepstakes-prizes source-original exclude_feed-exclude_facebook exclude_feed-exclude_msn tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Help Us Crown the Nicest Place in America!","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Help Us Crown the Nicest Place in America!"}' href="http://www.rd.com/sweepstakes-submissions/nicest-place-post/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="277" height="173" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/nicest-logo-main-small.png" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="277" height="173" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/05/nicest-logo-main-small.png" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Chance to Win!","link_module":"article list","link_pos":"topic-Chance to Win!","page_template":"Chance to Win!"}' href="http://www.rd.com/sweepstakes-submissions/">Chance to Win!</a>
	</span>
			<a data-analytics-metrics='{"link_name":"Help Us Crown the Nicest Place in America!","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Help Us Crown the Nicest Place in America!"}'  href="http://www.rd.com/sweepstakes-submissions/nicest-place-post/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Help Us Crown the Nicest Place in America!</h3>
				<div class="river-thumbnails--excerpt">Imagine a place where there is a real community of giving, sharing and kindness. Does this sound like a place you know? Then we want to hear from you!</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="266973" class="mixer-item river-thumbnails">
<article id="post-266973" class="river-article with-thumbnail post-266973 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-pets tag-animals tag-funny-photos source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"These Precious Baby Goats Will Make Your Day SO Much Better","link_module":"content recirculation","link_pos":"main stage - list","page_template":"These Precious Baby Goats Will Make Your Day SO Much Better"}' href="http://www.rd.com/culture/goats-of-anarchy-photos/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/13_Goats3_These-Precious-Baby-Goats-Will-Make-Your-Day-SO-Much-Better_LeanneLauricella_FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/05/13_Goats3_These-Precious-Baby-Goats-Will-Make-Your-Day-SO-Much-Better_LeanneLauricella_FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Culture","link_module":"article list","link_pos":"topic-Culture","page_template":"Culture"}' href="http://www.rd.com/culture/">Culture</a>
	</span>
			<a data-analytics-metrics='{"link_name":"These Precious Baby Goats Will Make Your Day SO Much Better","link_module":"content recirculation","link_pos":"main stage - list","page_template":"These Precious Baby Goats Will Make Your Day SO Much Better"}'  href="http://www.rd.com/culture/goats-of-anarchy-photos/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">These Precious Baby Goats Will Make Your Day SO Much Better</h3>
				<div class="river-thumbnails--excerpt">Leanne Lauricella&#8217;s Goats of Anarchy are taking over Instagram with their adorable poses and outfits, and it&#8217;s all for a good cause.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="266917" class="mixer-item river-thumbnails">
<article id="post-266917" class="river-article with-thumbnail post-266917 listicle type-listicle status-publish has-post-thumbnail hentry category-pets category-travel tag-animals tag-national-parks tag-travel-vacations source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"12 Pet-Friendly National Parks You Need to Visit with Your Dog","link_module":"content recirculation","link_pos":"main stage - list","page_template":"12 Pet-Friendly National Parks You Need to Visit with Your Dog"}' href="http://www.rd.com/advice/pets/pet-friendly-national-parks/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/Amazing-Pet-Friendly-National-Parks-To-Visit-This-Summer-with-Your-Dog-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/05/Amazing-Pet-Friendly-National-Parks-To-Visit-This-Summer-with-Your-Dog-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"12 Pet-Friendly National Parks You Need to Visit with Your Dog","link_module":"content recirculation","link_pos":"main stage - list","page_template":"12 Pet-Friendly National Parks You Need to Visit with Your Dog"}'  href="http://www.rd.com/advice/pets/pet-friendly-national-parks/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">12 Pet-Friendly National Parks You Need to Visit with Your Dog</h3>
				<div class="river-thumbnails--excerpt">Summer is the perfect time to explore the bounty of nature in America&#8217;s incredible national park system with the whole family—including the dog.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="266664" class="mixer-item river-thumbnails">
<article id="post-266664" class="river-article with-thumbnail post-266664 post type-post status-publish format-standard has-post-thumbnail hentry category-pets tag-cats source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"What&#8217;s Up with That Weird Kneading Cats Do?","link_module":"content recirculation","link_pos":"main stage - list","page_template":"What&#8217;s Up with That Weird Kneading Cats Do?"}' href="http://www.rd.com/advice/pets/why-do-cats-knead/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/Whats-Up-With-That-Weird-Kneading-My-Cat-Does-FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/05/Whats-Up-With-That-Weird-Kneading-My-Cat-Does-FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"What&#8217;s Up with That Weird Kneading Cats Do?","link_module":"content recirculation","link_pos":"main stage - list","page_template":"What&#8217;s Up with That Weird Kneading Cats Do?"}'  href="http://www.rd.com/advice/pets/why-do-cats-knead/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">What&#8217;s Up with That Weird Kneading Cats Do?</h3>
				<div class="river-thumbnails--excerpt">Find out the surprising reason behind this feline quirk. </div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="266666" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-266666" class="river-article with-thumbnail post-266666 post type-post status-publish format-standard has-post-thumbnail hentry category-pets tag-dogs tag-sleep source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"When Is It Not OK to Let Your Dog Sleep In Your Bed?","link_module":"content recirculation","link_pos":"main stage - list","page_template":"When Is It Not OK to Let Your Dog Sleep In Your Bed?"}' href="http://www.rd.com/advice/pets/dog-sleep-in-bed/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/When-Is-It-Not-OK-to-Let-Your-Dog-Sleep-In-Your-Bed-FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/05/When-Is-It-Not-OK-to-Let-Your-Dog-Sleep-In-Your-Bed-FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"When Is It Not OK to Let Your Dog Sleep In Your Bed?","link_module":"content recirculation","link_pos":"main stage - list","page_template":"When Is It Not OK to Let Your Dog Sleep In Your Bed?"}'  href="http://www.rd.com/advice/pets/dog-sleep-in-bed/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">When Is It Not OK to Let Your Dog Sleep In Your Bed?</h3>
				<div class="river-thumbnails--excerpt">Of course your dog is adorable, but that doesn&#8217;t mean it should sleep in your bed.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="266005" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-266005" class="river-article with-thumbnail post-266005 listicle type-listicle status-publish has-post-thumbnail hentry category-pets tag-dogs source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"12 Super-Critical Things You HAVE to Know Before Adopting a Rescue Dog","link_module":"content recirculation","link_pos":"main stage - list","page_template":"12 Super-Critical Things You HAVE to Know Before Adopting a Rescue Dog"}' href="http://www.rd.com/advice/pets/adopting-a-rescue-dog/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/05/001-congrats-Critical-Things-to-Know-Before-Adopting-a-Rescue-Dogk_474506101-Lunja-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/05/001-congrats-Critical-Things-to-Know-Before-Adopting-a-Rescue-Dogk_474506101-Lunja-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"12 Super-Critical Things You HAVE to Know Before Adopting a Rescue Dog","link_module":"content recirculation","link_pos":"main stage - list","page_template":"12 Super-Critical Things You HAVE to Know Before Adopting a Rescue Dog"}'  href="http://www.rd.com/advice/pets/adopting-a-rescue-dog/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">12 Super-Critical Things You HAVE to Know Before Adopting a Rescue Dog</h3>
				<div class="river-thumbnails--excerpt">Make safety a priority for yourself, your family, and your new rescue dog with these simple tips.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="265096" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-265096" class="river-article with-thumbnail post-265096 post type-post status-publish format-standard has-post-thumbnail hentry category-pets tag-travel-vacations source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Think Twice Before Flying with Your Pet. Here&#8217;s Why.","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Think Twice Before Flying with Your Pet. Here&#8217;s Why."}' href="http://www.rd.com/advice/pets/flying-with-a-pet/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/04/01_animal_Read-This-Before-Flying-With-A-Pet_531236431_Jaromir-Chalabala_FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/04/01_animal_Read-This-Before-Flying-With-A-Pet_531236431_Jaromir-Chalabala_FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Think Twice Before Flying with Your Pet. Here&#8217;s Why.","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Think Twice Before Flying with Your Pet. Here&#8217;s Why."}'  href="http://www.rd.com/advice/pets/flying-with-a-pet/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Think Twice Before Flying with Your Pet. Here&#8217;s Why.</h3>
				<div class="river-thumbnails--excerpt">Thinking about taking Fido, Fluffy or any four-legged friend with you on a plane? Don&#8217;t book a ticket before reading this!</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="263513" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-263513" class="river-article with-thumbnail post-263513 post type-post status-publish format-standard has-post-thumbnail hentry category-pets tag-animals tag-human-brain source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Good News: Talking to Your Pet Means You\u2019re Smart!","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Good News: Talking to Your Pet Means You\u2019re Smart!"}' href="http://www.rd.com/advice/pets/talking-to-your-pet/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/04/ft-Good-News-Talking-To-Your-Pet-Means-That-You’re-Smart-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/04/ft-Good-News-Talking-To-Your-Pet-Means-That-You’re-Smart-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Good News: Talking to Your Pet Means You’re Smart!","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Good News: Talking to Your Pet Means You’re Smart!"}'  href="http://www.rd.com/advice/pets/talking-to-your-pet/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Good News: Talking to Your Pet Means You’re Smart!</h3>
				<div class="river-thumbnails--excerpt">Don’t worry; you’re not weird if you ask your dog how their day was. </div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="259324" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-259324" class="river-article with-thumbnail post-259324 listicle type-listicle status-publish has-post-thumbnail hentry category-pets tag-animals source-original mag_issue_date-may-2017 tmbi_first_associated-rd">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"6 Smart Ways to Keep Your Pet Happy While You&#8217;re at Work All Day","link_module":"content recirculation","link_pos":"main stage - list","page_template":"6 Smart Ways to Keep Your Pet Happy While You&#8217;re at Work All Day"}' href="http://www.rd.com/advice/pets/how-to-keep-your-dog-busy/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/04/01-sweat-Ways-to-Keep-Your-Pet-Happy-While-Youre-at-Work-All-Day_289933778-Shannon-Y-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/04/01-sweat-Ways-to-Keep-Your-Pet-Happy-While-Youre-at-Work-All-Day_289933778-Shannon-Y-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"6 Smart Ways to Keep Your Pet Happy While You&#8217;re at Work All Day","link_module":"content recirculation","link_pos":"main stage - list","page_template":"6 Smart Ways to Keep Your Pet Happy While You&#8217;re at Work All Day"}'  href="http://www.rd.com/advice/pets/how-to-keep-your-dog-busy/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">6 Smart Ways to Keep Your Pet Happy While You&#8217;re at Work All Day</h3>
				<div class="river-thumbnails--excerpt">These tips should help keep your four-legged charges happy while they’re alone, which will make coming home to them all the sweeter.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="255236" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-255236" class="river-article with-thumbnail post-255236 post type-post status-publish format-standard has-post-thumbnail hentry category-pets category-survival tag-animals tag-heroes source-original mag_issue_date-august-2016 exclude_feed-exclude_msn tmbi_first_associated-readers-digest-international-edition">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Not Your Ordinary Pets: These Heroic Stories Prove Animals Are True Life-Savers","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Not Your Ordinary Pets: These Heroic Stories Prove Animals Are True Life-Savers"}' href="http://www.rd.com/true-stories/survival/surprising-animal-heroes/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/04/01-Not-Your-Ordinary-Pets-These-Heroic-Stories-Prove-Animals-Are-True-Life-Savers-Readers-Digest-International-Edition-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/04/01-Not-Your-Ordinary-Pets-These-Heroic-Stories-Prove-Animals-Are-True-Life-Savers-Readers-Digest-International-Edition-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Survival Stories","link_module":"article list","link_pos":"topic-Survival Stories","page_template":"Survival Stories"}' href="http://www.rd.com/true-stories/survival/">Survival Stories</a>
	</span>
			<a data-analytics-metrics='{"link_name":"Not Your Ordinary Pets: These Heroic Stories Prove Animals Are True Life-Savers","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Not Your Ordinary Pets: These Heroic Stories Prove Animals Are True Life-Savers"}'  href="http://www.rd.com/true-stories/survival/surprising-animal-heroes/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Not Your Ordinary Pets: These Heroic Stories Prove Animals Are True Life-Savers</h3>
				<div class="river-thumbnails--excerpt">Did you ever imagine an animal could save your life? Meet some four-legged friends who’ve gone far beyond the call of duty to save their owners, lost kids, and even an entire continent.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="262623" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-262623" class="river-article with-thumbnail post-262623 post type-post status-publish format-standard has-post-thumbnail hentry category-pets source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Here&#8217;s Why Your Cat Is So Obsessed with Your Keyboard","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Here&#8217;s Why Your Cat Is So Obsessed with Your Keyboard"}' href="http://www.rd.com/advice/pets/why-cats-love-laptops/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/04/01_cat_Heres-Why-Your-Laptop-is-So-Irresistible-to-Your-Cat_404437084_Wondervisuals_FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/04/01_cat_Heres-Why-Your-Laptop-is-So-Irresistible-to-Your-Cat_404437084_Wondervisuals_FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Here&#8217;s Why Your Cat Is So Obsessed with Your Keyboard","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Here&#8217;s Why Your Cat Is So Obsessed with Your Keyboard"}'  href="http://www.rd.com/advice/pets/why-cats-love-laptops/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Here&#8217;s Why Your Cat Is So Obsessed with Your Keyboard</h3>
				<div class="river-thumbnails--excerpt">No, your feline friend isn&#8217;t trying to sabotage your important work email. </div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="259880" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-259880" class="river-article with-thumbnail post-259880 post type-post status-publish format-standard has-post-thumbnail hentry category-inspiring category-pets tag-animals source-original mag_issue_date-march-2017 tmbi_first_associated-coue">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"This Woman Made It Her Life&#8217;s Mission to Rescue Donkeys","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Woman Made It Her Life&#8217;s Mission to Rescue Donkeys"}' href="http://www.rd.com/true-stories/inspiring/donkey-rescuer/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/04/01-This-Woman-Made-It-Her-Mission-to-Rescue-Donkeys-Country-Extra-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/04/01-This-Woman-Made-It-Her-Mission-to-Rescue-Donkeys-Country-Extra-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Inspiring Stories","link_module":"article list","link_pos":"topic-Inspiring Stories","page_template":"Inspiring Stories"}' href="http://www.rd.com/true-stories/inspiring/">Inspiring Stories</a>
	</span>
			<a data-analytics-metrics='{"link_name":"This Woman Made It Her Life&#8217;s Mission to Rescue Donkeys","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Woman Made It Her Life&#8217;s Mission to Rescue Donkeys"}'  href="http://www.rd.com/true-stories/inspiring/donkey-rescuer/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">This Woman Made It Her Life&#8217;s Mission to Rescue Donkeys</h3>
				<div class="river-thumbnails--excerpt">Staci Greene opened her heart and ranch to donkeys. </div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="259864" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-259864" class="river-article with-thumbnail post-259864 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-pets tag-animals source-original mag_issue_date-april-2017 tmbi_first_associated-cwm">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"When You Grow Up on a Farm, Sometimes Cows Are the Teachers","link_module":"content recirculation","link_pos":"main stage - list","page_template":"When You Grow Up on a Farm, Sometimes Cows Are the Teachers"}' href="http://www.rd.com/culture/barnyard-classroom/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/04/02-Sometimes-the-Cows-are-the-Teachers-Country-Woman-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/04/02-Sometimes-the-Cows-are-the-Teachers-Country-Woman-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Culture","link_module":"article list","link_pos":"topic-Culture","page_template":"Culture"}' href="http://www.rd.com/culture/">Culture</a>
	</span>
			<a data-analytics-metrics='{"link_name":"When You Grow Up on a Farm, Sometimes Cows Are the Teachers","link_module":"content recirculation","link_pos":"main stage - list","page_template":"When You Grow Up on a Farm, Sometimes Cows Are the Teachers"}'  href="http://www.rd.com/culture/barnyard-classroom/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">When You Grow Up on a Farm, Sometimes Cows Are the Teachers</h3>
				<div class="river-thumbnails--excerpt">School is in session on the family farm, and the animals lead the lessons.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="256533" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-256533" class="river-article with-thumbnail post-256533 listicle type-listicle status-publish has-post-thumbnail hentry category-pets source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"9 Toxic Springtime Hazards That Can Get Your Pet Seriously Sick","link_module":"content recirculation","link_pos":"main stage - list","page_template":"9 Toxic Springtime Hazards That Can Get Your Pet Seriously Sick"}' href="http://www.rd.com/advice/pets/pet-risks-to-avoid-in-spring/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/03/ft-Springtime-Pet-Risks-You-Need-to-Watch-For-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/03/ft-Springtime-Pet-Risks-You-Need-to-Watch-For-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"9 Toxic Springtime Hazards That Can Get Your Pet Seriously Sick","link_module":"content recirculation","link_pos":"main stage - list","page_template":"9 Toxic Springtime Hazards That Can Get Your Pet Seriously Sick"}'  href="http://www.rd.com/advice/pets/pet-risks-to-avoid-in-spring/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">9 Toxic Springtime Hazards That Can Get Your Pet Seriously Sick</h3>
				<div class="river-thumbnails--excerpt">With warmer weather comes increased risk for pets—from lawn care products to certain blooms to open windows. Here&#8217;s how to dramatically reduce the risk these hazards pose to your pet, so you can enjoy many more springtimes with your four-legged friends in years to come.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="253925" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-253925" class="river-article with-thumbnail post-253925 post type-post status-publish format-standard has-post-thumbnail hentry category-pets source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Sorry, But Your Cat Might Not Be Purring Because It\u2019s Happy to See You","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Sorry, But Your Cat Might Not Be Purring Because It\u2019s Happy to See You"}' href="http://www.rd.com/advice/pets/why-do-cats-purr/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/03/01-Sorry-But-Your-Cat-Might-Not-Be-Purring-Because-It’s-Happy-to-See-You_553563301-Sidarta-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/03/01-Sorry-But-Your-Cat-Might-Not-Be-Purring-Because-It’s-Happy-to-See-You_553563301-Sidarta-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Sorry, But Your Cat Might Not Be Purring Because It’s Happy to See You","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Sorry, But Your Cat Might Not Be Purring Because It’s Happy to See You"}'  href="http://www.rd.com/advice/pets/why-do-cats-purr/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Sorry, But Your Cat Might Not Be Purring Because It’s Happy to See You</h3>
				<div class="river-thumbnails--excerpt">There&#8217;s more behind the cat noise than you realized. </div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="253570" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-253570" class="river-article with-thumbnail post-253570 listicle type-listicle status-publish has-post-thumbnail hentry category-pets source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Move Over, Rover: These Are Today&#8217;s Most Popular Dog Names","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Move Over, Rover: These Are Today&#8217;s Most Popular Dog Names"}' href="http://www.rd.com/advice/pets/popular-dog-names/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/03/ft-Move-Over-Rover-Here-are-the-Most-Popular-Dog-Names-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/03/ft-Move-Over-Rover-Here-are-the-Most-Popular-Dog-Names-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Move Over, Rover: These Are Today&#8217;s Most Popular Dog Names","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Move Over, Rover: These Are Today&#8217;s Most Popular Dog Names"}'  href="http://www.rd.com/advice/pets/popular-dog-names/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Move Over, Rover: These Are Today&#8217;s Most Popular Dog Names</h3>
				<div class="river-thumbnails--excerpt">Pop-culture, politics, and personalities—want to know the hot topics Americans are most passionate about? Just ask what they name their dogs. </div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="253220" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-253220" class="river-article with-thumbnail post-253220 listicle type-listicle status-publish has-post-thumbnail hentry category-culture category-pets tag-animals tag-dogs tag-etiquette source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"9 Etiquette Rules Every Dog Owner Needs to Memorize","link_module":"content recirculation","link_pos":"main stage - list","page_template":"9 Etiquette Rules Every Dog Owner Needs to Memorize"}' href="http://www.rd.com/culture/etiquette-rules-for-dog-owners/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/03/09-success-Etiquette-Rules-Every-Dog-Owner-Must-Follow_35178676-DNF-Style-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/03/09-success-Etiquette-Rules-Every-Dog-Owner-Must-Follow_35178676-DNF-Style-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Culture","link_module":"article list","link_pos":"topic-Culture","page_template":"Culture"}' href="http://www.rd.com/culture/">Culture</a>
	</span>
			<a data-analytics-metrics='{"link_name":"9 Etiquette Rules Every Dog Owner Needs to Memorize","link_module":"content recirculation","link_pos":"main stage - list","page_template":"9 Etiquette Rules Every Dog Owner Needs to Memorize"}'  href="http://www.rd.com/culture/etiquette-rules-for-dog-owners/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">9 Etiquette Rules Every Dog Owner Needs to Memorize</h3>
				<div class="river-thumbnails--excerpt">Yes, you love your dog, and you&#8217;d like to take them with you wherever you go. But is your dog well-behaved around people and other pets? Here&#8217;s how to be a courteous and responsible dog owner.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="251940" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-251940" class="river-article with-thumbnail post-251940 post type-post status-publish format-standard has-post-thumbnail hentry category-pets tag-animals source-esther-the-wonder-pig mag_issue_date-april-2017 exclude_feed-exclude_msn tmbi_first_associated-rd">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"I Thought I Bought a Mini Pig\u2014But 650 Pounds Later, I Realized I Was Wrong","link_module":"content recirculation","link_pos":"main stage - list","page_template":"I Thought I Bought a Mini Pig\u2014But 650 Pounds Later, I Realized I Was Wrong"}' href="http://www.rd.com/advice/pets/esther-the-pig/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/03/April-2017-FEA-pig-changed-life-courtesy-steve-jenkins-and-derek-walter-01-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/03/April-2017-FEA-pig-changed-life-courtesy-steve-jenkins-and-derek-walter-01-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"I Thought I Bought a Mini Pig—But 650 Pounds Later, I Realized I Was Wrong","link_module":"content recirculation","link_pos":"main stage - list","page_template":"I Thought I Bought a Mini Pig—But 650 Pounds Later, I Realized I Was Wrong"}'  href="http://www.rd.com/advice/pets/esther-the-pig/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">I Thought I Bought a Mini Pig—But 650 Pounds Later, I Realized I Was Wrong</h3>
				<div class="river-thumbnails--excerpt">Steve Jenkins had owned many pets. But Esther the “mini pig” turned out to be a class—and a size— of her own.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="251705" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-251705" class="river-article with-thumbnail post-251705 listicle type-listicle status-publish has-post-thumbnail hentry category-pets tag-dogs tag-family-life source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"7 Reasons Every Kid Should Grow Up with a Big Dog","link_module":"content recirculation","link_pos":"main stage - list","page_template":"7 Reasons Every Kid Should Grow Up with a Big Dog"}' href="http://www.rd.com/advice/pets/benefits-of-big-dogs/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/03/Little-Kids-and-Their-Big-Dogs-COVER-HI-RES-FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/03/Little-Kids-and-Their-Big-Dogs-COVER-HI-RES-FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"7 Reasons Every Kid Should Grow Up with a Big Dog","link_module":"content recirculation","link_pos":"main stage - list","page_template":"7 Reasons Every Kid Should Grow Up with a Big Dog"}'  href="http://www.rd.com/advice/pets/benefits-of-big-dogs/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">7 Reasons Every Kid Should Grow Up with a Big Dog</h3>
				<div class="river-thumbnails--excerpt">When it comes to dogs, the bigger, the better. </div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="251133" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-251133" class="river-article with-thumbnail post-251133 post type-post status-publish format-standard has-post-thumbnail hentry category-pets source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"The Most Soothing Music for Dogs Is NOT Classical","link_module":"content recirculation","link_pos":"main stage - list","page_template":"The Most Soothing Music for Dogs Is NOT Classical"}' href="http://www.rd.com/advice/pets/best-music-to-calm-dogs/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/03/FTGIF-The-Best-Music-to-Soothe-Your-Pup-Is...-1-440x275.gif" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/03/FTGIF-The-Best-Music-to-Soothe-Your-Pup-Is...-1-440x275.gif" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"The Most Soothing Music for Dogs Is NOT Classical","link_module":"content recirculation","link_pos":"main stage - list","page_template":"The Most Soothing Music for Dogs Is NOT Classical"}'  href="http://www.rd.com/advice/pets/best-music-to-calm-dogs/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">The Most Soothing Music for Dogs Is NOT Classical</h3>
				<div class="river-thumbnails--excerpt">Helping your canine friend unwind begins with what you&#8217;re listening to on the radio.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><script>
				mixer.scramble.apply(mixer, ["#more-from-category",1]);
			</script></div>						</div>

					</div>
				</div>
				<div class="fwf--fixed__right">

					<div class="recirculation--unit">
						<h4 class="recirculation--secondary--title">Keep Reading</h4>
						<div id="more-headlines" class="mixer-group mixer-group-6 more-headlines"><script>mixer.prepare("#more-headlines");
			</script><div data-post="266973" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="http://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"These Precious Baby Goats Will Make Your Day SO Much Better","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/culture/goats-of-anarchy-photos/">These Precious Baby Goats Will Make Your Day SO Much Better</a></h5>
		</div><div data-post="266917" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"12 Pet-Friendly National Parks You Need to Visit with Your Dog","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/pet-friendly-national-parks/1/">12 Pet-Friendly National Parks You Need to Visit with Your Dog</a></h5>
		</div><div data-post="266664" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"What&#8217;s Up with That Weird Kneading Cats Do?","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/why-do-cats-knead/">What&#8217;s Up with That Weird Kneading Cats Do?</a></h5>
		</div><div data-post="266666" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"When Is It Not OK to Let Your Dog Sleep In Your Bed?","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/dog-sleep-in-bed/">When Is It Not OK to Let Your Dog Sleep In Your Bed?</a></h5>
		</div><div data-post="266005" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"12 Super-Critical Things You HAVE to Know Before Adopting a Rescue Dog","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/adopting-a-rescue-dog/1/">12 Super-Critical Things You HAVE to Know Before Adopting a Rescue Dog</a></h5>
		</div><div data-post="265857" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Chance to Win!","link_module":"from - Chance to Win!","link_pos":"more headlines","page_template":"Chance to Win!"}' href="http://www.rd.com/sweepstakes-submissions/">Chance to Win!</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Help Us Crown the Nicest Place in America!","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/sweepstakes-submissions/nicest-place-post/">Help Us Crown the Nicest Place in America!</a></h5>
		</div><div data-post="265096" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Think Twice Before Flying with Your Pet. Here&#8217;s Why.","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/flying-with-a-pet/">Think Twice Before Flying with Your Pet. Here&#8217;s Why.</a></h5>
		</div><div data-post="263513" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Good News: Talking to Your Pet Means You\u2019re Smart!","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/talking-to-your-pet/">Good News: Talking to Your Pet Means You’re Smart!</a></h5>
		</div><div data-post="259324" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"6 Smart Ways to Keep Your Pet Happy While You&#8217;re at Work All Day","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/how-to-keep-your-dog-busy/1/">6 Smart Ways to Keep Your Pet Happy While You&#8217;re at Work All Day</a></h5>
		</div><div data-post="255236" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Survival Stories","link_module":"from - Survival Stories","link_pos":"more headlines","page_template":"Survival Stories"}' href="http://www.rd.com/true-stories/survival/">Survival Stories</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Not Your Ordinary Pets: These Heroic Stories Prove Animals Are True Life-Savers","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/true-stories/survival/surprising-animal-heroes/">Not Your Ordinary Pets: These Heroic Stories Prove Animals Are True Life-Savers</a></h5>
		</div><div data-post="262623" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Here&#8217;s Why Your Cat Is So Obsessed with Your Keyboard","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/why-cats-love-laptops/">Here&#8217;s Why Your Cat Is So Obsessed with Your Keyboard</a></h5>
		</div><div data-post="259880" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Inspiring Stories","link_module":"from - Inspiring Stories","link_pos":"more headlines","page_template":"Inspiring Stories"}' href="http://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Woman Made It Her Life&#8217;s Mission to Rescue Donkeys","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/true-stories/inspiring/donkey-rescuer/">This Woman Made It Her Life&#8217;s Mission to Rescue Donkeys</a></h5>
		</div><div data-post="259864" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="http://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"When You Grow Up on a Farm, Sometimes Cows Are the Teachers","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/culture/barnyard-classroom/">When You Grow Up on a Farm, Sometimes Cows Are the Teachers</a></h5>
		</div><div data-post="256533" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"9 Toxic Springtime Hazards That Can Get Your Pet Seriously Sick","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/pet-risks-to-avoid-in-spring/1/">9 Toxic Springtime Hazards That Can Get Your Pet Seriously Sick</a></h5>
		</div><div data-post="253925" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Sorry, But Your Cat Might Not Be Purring Because It\u2019s Happy to See You","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/why-do-cats-purr/">Sorry, But Your Cat Might Not Be Purring Because It’s Happy to See You</a></h5>
		</div><div data-post="253570" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Move Over, Rover: These Are Today&#8217;s Most Popular Dog Names","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/popular-dog-names/1/">Move Over, Rover: These Are Today&#8217;s Most Popular Dog Names</a></h5>
		</div><div data-post="253220" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="http://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"9 Etiquette Rules Every Dog Owner Needs to Memorize","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/culture/etiquette-rules-for-dog-owners/1/">9 Etiquette Rules Every Dog Owner Needs to Memorize</a></h5>
		</div><div data-post="251940" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"I Thought I Bought a Mini Pig\u2014But 650 Pounds Later, I Realized I Was Wrong","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/esther-the-pig/">I Thought I Bought a Mini Pig—But 650 Pounds Later, I Realized I Was Wrong</a></h5>
		</div><div data-post="251705" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"7 Reasons Every Kid Should Grow Up with a Big Dog","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/benefits-of-big-dogs/1/">7 Reasons Every Kid Should Grow Up with a Big Dog</a></h5>
		</div><div data-post="251133" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Most Soothing Music for Dogs Is NOT Classical","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/best-music-to-calm-dogs/">The Most Soothing Music for Dogs Is NOT Classical</a></h5>
		</div><div data-post="250690" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="http://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"GREAT News: Funny Cat Videos Are Actually Good for You","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/culture/cat-videos-good-for-you/">GREAT News: Funny Cat Videos Are Actually Good for You</a></h5>
		</div><div data-post="250593" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"QUIZ: What Kind of Puppy Are You?","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/puppy-quiz/">QUIZ: What Kind of Puppy Are You?</a></h5>
		</div><div data-post="247048" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="http://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is Kingo, a 300-Pound Silverback Gorilla. And This Is His Diet.","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/culture/gorilla-diet/">This Is Kingo, a 300-Pound Silverback Gorilla. And This Is His Diet.</a></h5>
		</div><div data-post="248955" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Your Dog Can Totally Tell When Someone Is Being Rude, Study Confirms","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/dogs-detect-rudeness/">Your Dog Can Totally Tell When Someone Is Being Rude, Study Confirms</a></h5>
		</div><div data-post="246994" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"I Was Seconds Away from Drowning in My Own Car\u2014Until I Did This to Survive","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/survived-a-drowning/">I Was Seconds Away from Drowning in My Own Car—Until I Did This to Survive</a></h5>
		</div><div data-post="246403" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="http://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"These Stunning Photos Capture the Beauty of Living on a Farm","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/culture/country-photos/1/">These Stunning Photos Capture the Beauty of Living on a Farm</a></h5>
		</div><div data-post="246071" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Meet the Adorable Mama Dog Who Fostered Baby Bunnies","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/foster-baby-bunnies/">Meet the Adorable Mama Dog Who Fostered Baby Bunnies</a></h5>
		</div><div data-post="243592" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Inspiring Stories","link_module":"from - Inspiring Stories","link_pos":"more headlines","page_template":"Inspiring Stories"}' href="http://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Why Hundreds of Teens Are Turning to This Farm for a Better Life","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/true-stories/inspiring/taking-the-reins-ranch/">Why Hundreds of Teens Are Turning to This Farm for a Better Life</a></h5>
		</div><div data-post="242814" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"8 Things I&#8217;ve Learned Fostering Cats from The Humane Society","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/fostering-cats/">8 Things I&#8217;ve Learned Fostering Cats from The Humane Society</a></h5>
		</div><div data-post="242852" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"When You See a Coyote, What Should You Do Next?","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/coyote-attacks/">When You See a Coyote, What Should You Do Next?</a></h5>
		</div><div data-post="242683" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"How to Deal When Your Neighbors Have a Loud Dog","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/stop-barking-dog/">How to Deal When Your Neighbors Have a Loud Dog</a></h5>
		</div><div data-post="242755" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Delivering These Baby Calves is One of My Most Treasured Memories","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/delivering-baby-calves/">Delivering These Baby Calves is One of My Most Treasured Memories</a></h5>
		</div><div data-post="242269" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"How This Adorable Stray Pup Joined the Ranks During World War I","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/stray-dog-world-war/">How This Adorable Stray Pup Joined the Ranks During World War I</a></h5>
		</div><div data-post="240670" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Inspiring Stories","link_module":"from - Inspiring Stories","link_pos":"more headlines","page_template":"Inspiring Stories"}' href="http://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"These Ingenious Saddles Are Changing the Lives of Disabled People, and It&#8217;s Amazing","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/true-stories/inspiring/custom-made-horse-saddles-changing-world/">These Ingenious Saddles Are Changing the Lives of Disabled People, and It&#8217;s Amazing</a></h5>
		</div><div data-post="240671" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Inspiring Stories","link_module":"from - Inspiring Stories","link_pos":"more headlines","page_template":"Inspiring Stories"}' href="http://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"How a Thunderstorm Helped This Little Cowgirl Make Her Dad Proud","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/true-stories/inspiring/cowgirl-never-gives-up/">How a Thunderstorm Helped This Little Cowgirl Make Her Dad Proud</a></h5>
		</div><div data-post="239540" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Science Behind Emotional Support Animals and Whether They Work","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/health/wellness/emotional-support-animals/">The Science Behind Emotional Support Animals and Whether They Work</a></h5>
		</div><div data-post="238420" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Funny Stuff","link_module":"from - Funny Stuff","link_pos":"more headlines","page_template":"Funny Stuff"}' href="http://www.rd.com/funny-stuff/">Funny Stuff</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Groundhog Wearing a Carrot Hat Is the Cutest Thing You&#8217;ll See All Day","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/funny-stuff/groundhog-wearing-carrot-hat/">This Groundhog Wearing a Carrot Hat Is the Cutest Thing You&#8217;ll See All Day</a></h5>
		</div><div data-post="236272" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Family Raises Bison as Pets (They\u2019re Kind of Adorable)","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/black-velvet-bison-ranch-sanctuary/">This Family Raises Bison as Pets (They’re Kind of Adorable)</a></h5>
		</div><div data-post="236318" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"His Prize Rooster Was Close to Death. Then, a Christmas Miracle.","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/miracle-rooster/">His Prize Rooster Was Close to Death. Then, a Christmas Miracle.</a></h5>
		</div><div data-post="236284" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Funny Stuff","link_module":"from - Funny Stuff","link_pos":"more headlines","page_template":"Funny Stuff"}' href="http://www.rd.com/funny-stuff/">Funny Stuff</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"When This Feisty Dog Saw Stockings by the Fireplace, She Had a Christmas Feast of Her Own","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/funny-stuff/dog-who-ate-christmas/">When This Feisty Dog Saw Stockings by the Fireplace, She Had a Christmas Feast of Her Own</a></h5>
		</div><div data-post="235461" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Memory Loss Patients Find Joy in Nursing Ailing Kittens Back to Health","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/memory-loss-patients-nurse-kittens-back-to-health/">Memory Loss Patients Find Joy in Nursing Ailing Kittens Back to Health</a></h5>
		</div><div data-post="206002" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"When You Have Reindeer for Pets, It&#8217;s Basically Christmas Every Day","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/reindeer-for-pets/">When You Have Reindeer for Pets, It&#8217;s Basically Christmas Every Day</a></h5>
		</div><div data-post="229921" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Inspiring Stories","link_module":"from - Inspiring Stories","link_pos":"more headlines","page_template":"Inspiring Stories"}' href="http://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Prepared to Be Amazed: Sampson Is the Smartest Donkey You&#8217;ll Ever See","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/true-stories/inspiring/samson-the-smart-donkey/">Prepared to Be Amazed: Sampson Is the Smartest Donkey You&#8217;ll Ever See</a></h5>
		</div><div data-post="230108" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"These Are 4 Sure Signs Your Dog Trusts You","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/signs-your-dog-trusts-you/">These Are 4 Sure Signs Your Dog Trusts You</a></h5>
		</div><div data-post="230110" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"These Are 4 Sure Signs Your Cat Trusts You","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/signs-your-cat-trusts-you/">These Are 4 Sure Signs Your Cat Trusts You</a></h5>
		</div><div data-post="228797" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"7 Tips for Emotionally Coping with the Loss of Your Dog","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/loss-of-a-dog/1/">7 Tips for Emotionally Coping with the Loss of Your Dog</a></h5>
		</div><div data-post="228069" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"14 Things Animals in Shelters Wish You Knew","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/shelter-animals-wish-you-knew/1/">14 Things Animals in Shelters Wish You Knew</a></h5>
		</div><div data-post="221788" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"9 Precautions to Keep Your Dog Safe on Halloween","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/halloween-dog-safety/1/">9 Precautions to Keep Your Dog Safe on Halloween</a></h5>
		</div><div data-post="212598" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Funny Stuff","link_module":"from - Funny Stuff","link_pos":"more headlines","page_template":"Funny Stuff"}' href="http://www.rd.com/funny-stuff/">Funny Stuff</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"So, My Dog Wrote a Yelp Review After Eating My Entire House","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/funny-stuff/dog-yelp-review/">So, My Dog Wrote a Yelp Review After Eating My Entire House</a></h5>
		</div><div data-post="214283" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Inspiring Stories","link_module":"from - Inspiring Stories","link_pos":"more headlines","page_template":"Inspiring Stories"}' href="http://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"A Small-Town Preacher Desperately Wanted 2 Ponies for His Horse-Crazy Daughters. His Neighbors\u2019 Generosity Will Warm Your Heart.","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/true-stories/inspiring/ponies-for-daughters/">A Small-Town Preacher Desperately Wanted 2 Ponies for His Horse-Crazy Daughters. His Neighbors’ Generosity Will Warm Your Heart.</a></h5>
		</div><div data-post="205987" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"I Was Worried How My Girls Would Take the Death of Their Horse. Their Reaction Warmed My Heart","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/daughters-handle-death-horse/">I Was Worried How My Girls Would Take the Death of Their Horse. Their Reaction Warmed My Heart</a></h5>
		</div><div data-post="202158" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"These Boys Adopted An Orphaned Baby Owl, and Maybe You Should Too","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/orphaned-baby-owl/">These Boys Adopted An Orphaned Baby Owl, and Maybe You Should Too</a></h5>
		</div><div data-post="199660" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Awww: This Deaf Girl Rescued a Deaf Puppy and Is Teaching Him Sign Language","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/teaching-deaf-puppy-sign-language/">Awww: This Deaf Girl Rescued a Deaf Puppy and Is Teaching Him Sign Language</a></h5>
		</div><div data-post="199346" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Inspiring Stories","link_module":"from - Inspiring Stories","link_pos":"more headlines","page_template":"Inspiring Stories"}' href="http://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is What It Looks Like When an Animal Shelter Finds Homes for 310 Cats and Dogs In One Day","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/true-stories/inspiring/animal-shelter-found-homes-for-all-pets/">This Is What It Looks Like When an Animal Shelter Finds Homes for 310 Cats and Dogs In One Day</a></h5>
		</div><div data-post="195851" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Home Remedies for Fleas: 12 Easy Tips Worth Trying","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/home-remedies-for-fleas/1/">Home Remedies for Fleas: 12 Easy Tips Worth Trying</a></h5>
		</div><div data-post="189520" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Is Your Dog Dangerously Overheated? Every Owner Should Know These Heat Stroke Signs in Dogs","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/heat-stroke-dogs/">Is Your Dog Dangerously Overheated? Every Owner Should Know These Heat Stroke Signs in Dogs</a></h5>
		</div><div data-post="187893" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"9 Ways Pets Make You Smarter, Stronger, and More Resistant to Stress","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/benefits-having-pet/1/">9 Ways Pets Make You Smarter, Stronger, and More Resistant to Stress</a></h5>
		</div><div data-post="185149" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Home Improvement","link_module":"from - Home Improvement","link_pos":"more headlines","page_template":"Home Improvement"}' href="http://www.rd.com/home/improvement/">Home Improvement</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"10 Things You Should Never Leave Outside","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/home/improvement/never-leave-outside/1/">10 Things You Should Never Leave Outside</a></h5>
		</div><div data-post="184977" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"10 Silent Signs Your Healthy Dog Is Actually Sick","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/advice/pets/dog-illness-symptoms/1/">10 Silent Signs Your Healthy Dog Is Actually Sick</a></h5>
		</div><div data-post="176372" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Inspiring Stories","link_module":"from - Inspiring Stories","link_pos":"more headlines","page_template":"Inspiring Stories"}' href="http://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Man Couldn\u2019t Get a Job Because of His Disability, Then This Interview Changed His Life","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/true-stories/inspiring/lowes-job-service-dog/">This Man Couldn’t Get a Job Because of His Disability, Then This Interview Changed His Life</a></h5>
		</div><div data-post="170609" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Cleaning &amp; Organizing","link_module":"from - Cleaning &amp; Organizing","link_pos":"more headlines","page_template":"Cleaning &amp; Organizing"}' href="http://www.rd.com/home/cleaning-organizing/">Cleaning &amp; Organizing</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"9 Brilliant Ways a Laundry Basket Can Organize Your Life","link_module":"content recirculation","link_pos":"keep reading","page_template":"listicle"}' href="http://www.rd.com/home/cleaning-organizing/laundry-basket-uses/1/">9 Brilliant Ways a Laundry Basket Can Organize Your Life</a></h5>
		</div><script>
				mixer.scramble.apply(mixer, ["#more-headlines",0]);
			</script></div>					</div>

				</div>
			</div>
		
			</div>


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer--container">

			
			<div class="site-footer--right-container">
				<div class="site-footer--social-links">

					<h5 class="site-footer--social-title">Follow RD:</h5>
					<ul>
						<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"footer","page_template":"Facebook","link_pos":"social"}' class="site-footer--facebook" href="http://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"footer","page_template":"twitter","link_pos":"social"}'  class="site-footer--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"footer","page_template":"pinterest","link_pos":"social"}'  class="site-footer--pinterest" href="http://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"footer","page_template":"youtube","link_pos":"social"}'  class="site-footer--youtube" href="http://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"footer","page_template":"instagram","link_pos":"social"}' class="site-footer--instagram" href="http://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"footer","page_template":"newsletter signup","link_pos":"social"}' class="site-footer--newslettersignup" href="http://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
					</ul>
				</div>

				<div id="subscribe" class="print-subscription--subscribe print-subscription--subscribe__footer">
					<div class="print-subscription--subscribe-info">
						<h5 class="print-subscription--subscribe-title print-subscription--subscribe-title__footer">Subscribe to Print:</h5>
						<span class="print-subscription--subscribe-promo subscribe-footer_lead">Get our Best Deal!</span>
						<p class="print-subscription--subscribe-promo-sub subscribe-promo_body">Get a print subscription to Reader&#039;s Digest and instantly enjoy free digital access on any device.</p>
					</div>
					<div class="print-subscription--subscribe-issue">
						<img class="subscribe-image" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/RDMagCover_330X450_forSEM.jpg" />
					</div>
					<div class="print-subscription--subscription-form print-subscription--subscription-form__footer">
							<form id="cds-subscription-gform" class="cds-subscription-form"  action="https://w1.buysub.com/servlet/PrePopGateway" method="post" target="_blank">

		<input name="cds_mag_code" type="hidden" id="cds_mag_code" value="RDA">
		<input name="cds_page_id" type="hidden" id="cds_page_id" value="207901">
		<input name="cds_response_key" type="hidden" id="cds_response_key" value="IT7DDU130">
		<input name="cds_country" type="hidden" value="United States">

		<label>Full Name</label>
		<br>
		<input type="text" NAME="cds_name" VALUE="" maxlength="24" size="20" placeholder="First and Last"><br>

		<label>Email</label>
		<br>
		<input type="text" NAME="cds_email" VALUE="" maxlength="50" size="20" placeholder="you@example.com"><br>

		<input data-analytics-metrics='{"link_name" :"subscribe &amp; checkout","link_module" :"subscribe footer","page_template" :"subscribe &amp; checkout"}' type="submit" value="Subscribe &amp; Checkout" name="send">
	</form>
						</div>
					<p class="print-subscription--subscribe-next print-subscription--subscribe-next__footer">Next: Provide address &amp; payment</p>
				</div>
			</div>
			<div class="site-footer--nav-links">
				<a data-analytics-metrics='{"link_name":"home","link_module":"footer","page_template":"home"}' href="http://www.rd.com/"><img class="site-footer--logo" src="http://www.rd.com/wp-content/themes/rdnap/img/RD-square.png" /></a>
					<ul>
		<li><a data-analytics-metrics='{"link_name" :"life rich publishing","link_module" :"footer","page_template" :"life rich publishing"}' href="http://www.liferichpublishing.com/">LifeRich Publishing</a></li>
		<li><a data-analytics-metrics='{"link_name" :"media kit","link_module" :"footer","page_template" :"media kit"}' href="http://www.rd.com/media-kit">Media Kit</a></li>
		<li><a data-analytics-metrics='{"link_name" :"contact us","link_module" :"footer","page_template" :"contact us"}'  href="http://www.rd.com/contact-us">Contact Us</a></li>
		<li><a data-analytics-metrics='{"link_name" :"customer care","link_module" :"footer","page_template" :"customer care"}' href="http://www.rd.com/customer-care">Customer Care</a></li>
	</ul>
			</div>

			<div class="site-footer--site-info">
					<p class="attribution">
		<span class="copyright">&copy; 2017 TRUSTED MEDIA BRANDS, INC.</span>
		<span class="site-footer--site-links">
			<a data-analytics-metrics='{"link_name" :"terms &amp; conditions","link_module" :"footer","page_template" :"terms &amp; conditions"}' href="http://www.rd.com/terms-of-use/">Terms &amp; Conditions</a>
			<a data-analytics-metrics='{"link_name" :"your privacy rights","link_module" :"footer","page_template" :"your privacy rights"}' href="http://www.rd.com/privacy-policy/">Your Privacy Rights</a>
		</span>
	</p>
	<p class="attribution rd-footer--our-websites"><span class="copyright">Our Websites:</span>
		Reader&#039;s Digest		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"taste of home","link_module" :"footer"}' href="http://www.tasteofhome.com/" target="_blank">Taste of Home</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"family handyman","link_module" :"footer"}' href="http://www.familyhandyman.com/" target="_blank">The Family Handyman</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"building and construction professionals","link_module" :"footer"}' href="http://www.buildconstructpros.com/" target="_blank">Building &amp; Construction Professionals</a>
	</p>
			</div>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="rd.com"></span>
</div>
<script type="text/javascript">
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<img src="http://leadback.advertising.com/adcedge/lb?site=695501&betr=readersdigest=[+]visit[720],ltlb[8760]" width="1" height="1" border="0">
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=mgekeuu&ct=0:mowvn17k&fmt=3"/>
<noscript><p><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=16404798&amp;ns_site=rdna&amp;_site=rd&amp;name=rd: Advice: Pets: Listicle: 26 Secrets Your Pet Store Won’t Tell You (But You Should Know)&amp;category=advice&amp;subcat=pets&amp;content_type=listicle&amp;content_id=267903&amp;content_name=26 Secrets Your Pet Store Won’t Tell You (But You Should Know)&amp;pv_event=true&amp;author=Michelle Crouch&amp;source=june-2017&amp;tags=Animals,Who Knew&amp;pub_dt=2017-05-18&amp;modified_dt=2017-05-18&amp;content_cost=0&amp;listicle_event=true&amp;author_role=tmbi_content_contractor, editor" height="1" width="1" alt="*"></p></noscript><script type="text/javascript" src="https://tags.crwdcntrl.net/c/10234/cc.js?ns=_cc10234" id="LOTCC_10234"></script>
<script type="text/javascript" language="javascript">_cc10234.bcp();</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-lotame/js/lotame-tags.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/parsely-multisite/js/dynamic-tracker.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/rocketfuel-ads.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/chango-tags.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/dpm-tags.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-adobe-dtm/js/adobe_dtm.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-alc-integration/js/alc.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-alc-integration/js/alc-newsletter-script.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-audience-science-pixel/js/as-tracking-pixel.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_bx = {"script_id":"948"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-bx/js/smart-tag.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comScoreprams = {"str":"&ns_site=rdna&_site=rd&name=rd: Advice: Pets: Listicle: 26 Secrets Your Pet Store Won\u2019t Tell You (But You Should Know)&category=advice&subcat=pets&content_type=listicle&content_id=267903&content_name=26 Secrets Your Pet Store Won\u2019t Tell You (But You Should Know)&pv_event=true&author=Michelle Crouch&source=june-2017&tags=Animals,Who Knew&pub_dt=2017-05-18&modified_dt=2017-05-18&content_cost=0&listicle_event=true&author_role=tmbi_content_contractor, editor","content_type":"listicle","noscript":"&ns_site=rdna&_site=rd&name=rd: Advice: Pets: Listicle: 26 Secrets Your Pet Store Won\u2019t Tell You (But You Should Know)&category=advice&subcat=pets&content_type=listicle&content_id=267903&content_name=26 Secrets Your Pet Store Won\u2019t Tell You (But You Should Know)&pv_event=true&author=Michelle Crouch&source=june-2017&tags=Animals,Who Knew&pub_dt=2017-05-18&modified_dt=2017-05-18&content_cost=0&listicle_event=true&author_role=tmbi_content_contractor, editor"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-dax/js/dax.js?ver=1.5'></script>
<script type='text/javascript' src='http://b.scorecardresearch.com/c2/16404798/cs.js?ver=1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comScorefooterPrams = {"parms":"&ns_site=rdna&_site=rd&name=rd: Advice: Pets: Listicle: 26 Secrets Your Pet Store Won\u2019t Tell You (But You Should Know)&category=advice&subcat=pets&content_type=listicle&content_id=267903&content_name=26 Secrets Your Pet Store Won\u2019t Tell You (But You Should Know)&pv_event=true&author=Michelle Crouch&source=june-2017&tags=Animals,Who Knew&pub_dt=2017-05-18&modified_dt=2017-05-18&content_cost=0&listicle_event=true&author_role=tmbi_content_contractor, editor","adpos":null,"noscript":"&ns_site=rdna&_site=rd&name=rd: Advice: Pets: Listicle: 26 Secrets Your Pet Store Won\u2019t Tell You (But You Should Know)&category=advice&subcat=pets&content_type=listicle&content_id=267903&content_name=26 Secrets Your Pet Store Won\u2019t Tell You (But You Should Know)&pv_event=true&author=Michelle Crouch&source=june-2017&tags=Animals,Who Knew&pub_dt=2017-05-18&modified_dt=2017-05-18&content_cost=0&listicle_event=true&author_role=tmbi_content_contractor, editor"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-dax/js/dax-footer.js?ver=1.5'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-listicle/js/image-mute.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LIST = {"restapi":{"nexturl":"http:\/\/www.rd.com\/wp-json\/listicle\/v1\/post\/next\/","prevurl":"http:\/\/www.rd.com\/wp-json\/listicle\/v1\/post\/prev\/","method":"GET","post_id":267903,"pages_set":10,"number_of_pages":27}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-listicle/js/listicle_get.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_liveramp = {"p_id":"8350"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-liveramp/js/live-ramp-rd.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NSF = {"ajaxurl":"http:\/\/www.rd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-newsletters/js/newsletter-signup.js?ver=3.6'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-newsletters/js/sha1.js?ver=3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_taboola = [{"mode":"thumbnails-g","container":"taboola-below-slideshow-thumbnails","placement":"Below Gallery Thumbnails","target_type":"mix"},{"mode":"hybrid-text-links-g","container":"taboola-below-article-text-links","placement":"Below Article Text Links","target_type":"mix"},{"mode":"thumbnails-h","container":"taboola-native-gallery-thumbnails","placement":"Native Gallery Thumbnails","target_type":"mix"}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-taboola/js/rd-taboola-gallery.js?ver=0.1.6'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/simple-iframe-buster/js/iframe-buster.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/themes/rdnap/js/rd-footer.min.js?ver=20150929'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/themes/rdnap/js/search-control.js?ver=1.0.0'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=300#pubid=ra-55a471fa3111e294'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-gpt/jquery.dfp.js?ver=20170109'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-gpt/jquery.inview.min.js?ver=20170302'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_gpt = {"network_id":"6178","targeting":{"page_template":"listicle","pg":"post-267903","topic":["animals","who-knew"],"chan":"advice"},"peer39":"","mappings":{"header":[{"browser":[970,1],"ad_sizes":[[970,30],[970,60],[970,90],[728,90],[970,250]]},{"browser":[768,1],"ad_sizes":[[728,90]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50],[300,250]]}],"sidebar-top":[{"browser":[768,1],"ad_sizes":[[300,250],[300,600],[160,600],[300,1050]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,50],[320,50]]}],"sidebar-top-flex":[{"browser":[728,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,50],[320,50]]}],"sidebar-middle":[{"browser":[728,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50]]}],"sidebar-middle-flex":[{"browser":[768,1],"ad_sizes":[[300,250],[300,600],[160,600],[300,1050]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50]]}],"in-article":[{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50]]}],"after-article":[{"browser":[748,1],"ad_sizes":[[728,90]]},{"browser":[480,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50],[300,250]]}],"brand-reintroduction":[{"browser":[970,1],"ad_sizes":[[970,30],[970,60],[970,90],[728,90]]},{"browser":[748,1],"ad_sizes":[[728,90]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50],[300,250]]}],"connection-page-ad1":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad2":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad3":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad4":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad5":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad6":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"teads":[{"browser":[0,0],"ad_sizes":[[1,1]]}]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-gpt/rd-gpt.js?ver=20170109'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","l18n":{"wait":"Please wait","seconds":"seconds ","name_error":"Please enter a valid name","email_error":"Please enter a valid email"},"disable_style":"","safe_mode":"","ajax_mode":"","site_url":"http:\/\/www.rd.com\/","ajax_mode_url":"http:\/\/www.rd.com\/?spu_action=spu_load&lang=","ajax_url":"http:\/\/www.rd.com\/wp-admin\/admin-ajax.php","pid":"267903","is_front_page":"","is_category":"","is_archive":"","is_search":"","seconds_confirmation_close":"5","dsampling":"1","dsamplingrate":"1000","disable_stats":""};
var spuvar_social = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/popups-premium/public/assets/js/min/public-min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.rd.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subscription_gf_id = 45;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/themes/rdnap/js/subscription-form.js?ver=20150810'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom()
}
</script>
		<div class="adunit ad-teads" data-dimensions="1x1" data-size-mapping="teads" data-adunit="rdg/default/Pets/secrets-pet-store-wont-tell" data-targeting="{&quot;pos&quot;:&quot;inread_video&quot;,&quot;location&quot;:&quot;oop_listicle_no_ap&quot;}" ></div>
				<div class="adunit ad-oop-footer" data-outofpage="true" data-adunit="rdg/default/Pets/secrets-pet-store-wont-tell" data-targeting="{&quot;location&quot;:&quot;oop_listicle_no_an&quot;}" ></div>
		
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bab150296b","applicationID":"24578898","transactionName":"M1BUY0YAC0ZWUxVaXQoad1RACApbGEMIXVUIUBtbXRIRXFRcBA==","queueTime":0,"applicationTime":1816,"atts":"HxdXFQ4aGEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
