<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Spend Less Money With This 5-Second Trick | Reader&#039;s Digest</title>
<meta property="fb:pages" content="45598662525" />
		

<!-- BEGIN Salesforce DMP ControlTag for "tmbi.com" -->
<script class='kxct' data-id='s9xpab5u5' data-timing='async' data-version='3.0' type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/s9xpab5u5.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Salesforce DMP ControlTag -->

<script class='kxint' data-namespace='trustedmediabrandsinc' type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'trustedmediabrandsinc_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Next time you&#039;re on the fence about making a purchase, try out this super-simple trick. It might just change the way you look at shopping."/>
<link rel="canonical" href="https://www.rd.com/advice/saving-money/how-to-spend-less-money/" />
<link rel="publisher" href="https://plus.google.com/+readersdigest"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Easy 5-Second Trick Trains Your Brain to Spend Less Money" />
<meta property="og:description" content="Next time you&#039;re on the fence about making a purchase, try out this super-simple trick. It might just change the way you look at shopping." />
<meta property="og:url" content="https://www.rd.com/advice/saving-money/how-to-spend-less-money/" />
<meta property="og:site_name" content="Reader&#039;s Digest" />
<meta property="article:publisher" content="https://www.facebook.com/ReadersDigest" />
<meta property="article:tag" content="Life Tips" />
<meta property="article:tag" content="The Human Brain" />
<meta property="article:section" content="Saving Money" />
<meta property="article:published_time" content="2017-07-21T19:39:25-04:00" />
<meta property="article:modified_time" content="2019-08-02T15:22:32-04:00" />
<meta property="og:updated_time" content="2019-08-02T15:22:32-04:00" />
<meta property="og:image" content="https://www.rd.com/wp-content/uploads/2017/07/The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-ft.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="625" />
<meta property="og:image:alt" content="The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Next time you&#039;re on the fence about making a purchase, try out this super-simple trick. It might just change the way you look at shopping." />
<meta name="twitter:title" content="This Easy 5-Second Trick Trains Your Brain to Spend Less Money" />
<meta name="twitter:site" content="@readersdigest" />
<meta name="twitter:image" content="https://www.rd.com/wp-content/uploads/2017/07/The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-ft.jpg" />
<meta name="twitter:creator" content="@readersdigest" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//js-agent.newrelic.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="rss2" title="Reader&#039;s Digest &raquo; Feed" href="https://www.rd.com/feed/" />
<link rel="alternate" type="rss2" title="Reader&#039;s Digest &raquo; Comments Feed" href="https://www.rd.com/comments/feed/" />
<link rel='stylesheet' id='owl-style-css'  href='https://www.rd.com/wp-content/plugins/tmbi-recirc-module/css/owl-carousel-min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-style-css'  href='https://www.rd.com/wp-content/plugins/tmbi-recirc-module/css/owl-theme-default-min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='re-circ-style-css'  href='https://www.rd.com/wp-content/plugins/tmbi-recirc-module/css/re-circ.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_poll_oswp_style_css_set-css'  href='https://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/poll/dist/blocks.style.build.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_trivia_oswp_style_css_set-css'  href='https://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/trivia/dist/blocks.style.build.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_personality_oswp_style_css_set-css'  href='https://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/personality/dist/blocks.style.build.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_survey_oswp_style_css_set-css'  href='https://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/survey/dist/blocks.style.build.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_slideshow_oswp_style_css_set-css'  href='https://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/slideshow/dist/blocks.style.build.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='opinionStage_form_oswp_style_css_set-css'  href='https://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/gutenberg/form/dist/blocks.style.build.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='listicle-editor-styles-css'  href='https://www.rd.com/wp-content/plugins/rd-listicle/css/editor-style-listicle.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.rd.com/wp-content/plugins/rd-newsletters/css/newsletter.css?ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-facets-css'  href='https://www.rd.com/wp-content/plugins/swiftype-search/Search/../assets/facets.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='gpt-ads-style-css'  href='https://www.rd.com/wp-content/plugins/tmbi-ad-stack/css/helper.css?ver=2.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='content-card-inserter-css-css'  href='https://www.rd.com/wp-content/plugins/tmbi-content-card/css/content-card-inserter.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.rd.com/wp-content/plugins/tmbi-dropcap/css/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-inline-recirc-css'  href='https://www.rd.com/wp-content/plugins/tmbi-fancy-inline-recirc/css/inline-fancy-recirc.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://www.rd.com/wp-content/plugins/tmbi-video-preview/css/styles.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='ez-icomoon-css'  href='https://www.rd.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='ez-toc-css'  href='https://www.rd.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=1.7' type='text/css' media='all' />
<style id='ez-toc-inline-css' type='text/css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {width: 100%;}
</style>
<link rel='stylesheet' id='tohv2-child-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C600%2C600i%2C700%2C700i&#038;ver=3.8.03' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rd.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-icons-styles-css'  href='https://www.rd.com/wp-content/themes/tmbi-theme-v3/custom-icons-styles.css?ver=3.8.03' type='text/css' media='all' />
<link rel='stylesheet' id='rdv2-child-theme-css'  href='https://www.rd.com/wp-content/themes/tmbi-theme-v3/rd-above-the-fold.min.css?ver=3.8.03' type='text/css' media='all' />
<link rel='stylesheet' id='swiftype-css'  href='https://www.rd.com/wp-content/plugins/swiftype-search/Search/../assets/autocomplete.css?ver=5.0.3' type='text/css' media='all' />
<script type='text/javascript' src='//run.crtx.info/track.min.js' data-domain='www.rd.com' id='ADRIZER_JS'></script>
<script type='text/javascript' src='https://www.rd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-sticky-feature/js/sticky-plugin.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-sticky-feature/js/sticky-custom.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var moat_intelligence = {"mi":"1000"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://z.moatads.com/tmbiyieldheader910374028064/moatheader.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/js/wp-js-hooks.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-moat-yield-intelligence-tool/js/moat-timeout.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var digitalData = {"page":{"theme":"tmbi-theme-v3","sitename":"rd","pageName":"rd:Saving Money:Advice:article:This Easy 5-Second Trick Trains Your Brain to Spend Less Money","content":{"contentName":"This Easy 5-Second Trick Trains Your Brain to Spend Less Money","tmbiBrand":"rd-com","contentID":282420,"wpContentID":"","contentType":"article","category":"saving-money","tags":"Life Tips, The Human Brain","contentCost":"0","publishedDate":"2017-07-21","modifiedDate":"2019-08-02","image":{"licensorName":"shutterstock","credits":"DedMityay\/shutterstock"},"author":"Meghan Jones","authorRole":"editor","affiliateDisclaimer":""},"subCategory":"Saving Money","subsubCategory":"Advice","category":{"subCategory":"Saving Money","subsubCategory":"Advice","pageType":"saving-money"}}};
/* ]]> */
</script>
<script async type='text/javascript' src='https://assets.adobedtm.com/launch-EN610ea377c05e4527a189aad8c4be4a89.js?ver=1.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ix_header_bidder_data = {"ix-desktop-url":"\/\/js-sec.indexww.com\/ht\/p\/184414-82921100256406.js","ix-mobile-url":"\/\/js-sec.indexww.com\/ht\/p\/184414-175280077214067.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-ix-header-bidder/js/ix-header-bidder.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var referrers_list = {"aol.com":"aol.com","besthealth.ca":"besthealth.ca","bing.com":"bing.com","businessinsider.com":"businessinsider.com","com.google":"com.google","com.google.android.gm":"com.google.android.gm","com.google.android.googlequicksearchbox":"com.google.android.googlequicksearchbox","com.pinterest":"com.pinterest","constructionprotips.com":"constructionprotips.com","duckduckgo.com":"duckduckgo.com","facebook.com":"facebook.com","m.facebook.com":"m.facebook.com","familyhandyman.com":"familyhandyman.com","flipboard.com":"flipboard.com","from.flipboard.com":"from.flipboard.com","foxnews.com":"foxnews.com","gmail.com":"gmail.com","google.ca":"google.ca","google.co.in":"google.co.in","google.co.uk":"google.co.uk","google.com":"google.com","google.com.au":"google.com.au","google.com.ph":"google.com.ph","google.ie":"google.ie","instagram.com":"instagram.com","l.facebook.com":"l.facebook.com","linkedin.com":"linkedin.com","linkin.bio":"linkin.bio","live.com":"live.com","mail.yahoo.com":"mail.yahoo.com","msn.com":"msn.com","nativeapp.toutiao.com":"nativeapp.toutiao.com","newsbreakapp.com":"newsbreakapp.com","outbrain.com":"outbrain.com","outlook.com":"outlook.com","paid.outbrain.com":"paid.outbrain.com","pinterest.com":"pinterest.com","rd.com":"rd.com","readersdigest.ca":"readersdigest.ca","reddit.com":"reddit.com","selection.readersdigest.ca":"selection.readersdigest.ca","smartnews.com":"smartnews.com","t.co":"twitter.com","taboola.com":"taboola.com","tasteofhome.com":"tasteofhome.com","thehealthy.com":"thehealthy.com","twitter.com":"twitter.com","yahoo.com":"yahoo.com","search.yahoo.com":"search.yahoo.com","zergnet.com":"zergnet.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-referral-tracking/js/referral-tracking.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/cookie.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/jquery-plugins/jquery.inview.custom.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/js-utils/js-utils.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/js-utils/js-sizes.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-parsely-multisite/js/dynamic-tracker.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-taboola/js/rd-taboola-loader.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-ad-stack/js/tmbi-media-net-bidder.js?ver=2.2.17'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-ad-stack/js/tmbi-ad-stack.js?ver=2.2.17'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-amazon-a9/js/amazon-lib.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-amazon-a9/js/tmbi-amazon-a9.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-amazon-a9/js/tmbi-a9-video.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-content-card/js/remove-hyperlink.js?ver=1.0.3'></script>
<script async type='text/javascript' src='//s.ntv.io/serve/load.js?ver=1.4'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-nativo/js/nativo-custom.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pinterest_tid = {"tid":"2613599177006"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-pinterest-pixels/js/pinterest-pixels.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Redirect_To_Arbitrage_Settings = {"post_type":["None"],"referer":["None"],"device_type":["None"],"msn_query_paramater":"refmsn","yahoo_query_paramater":"refyahoo","pinterest_query_paramater":"refpin"};
var site = "rd";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-redirect-to-arbitrage/js/redirect-to-arbitrage.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-video-preview/js/vtt.min.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-video-preview/js/custom-script.js?ver=0.0.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/tmbi-theme-v3/js/slinky.min.js?ver=3.8.03'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/tmbi-theme-v3/js/jokes-share-button.js?ver=3.8.03'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"dPhdjmxNQyxfzhQEvsAu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/swiftype-search/Search/../assets/install_swiftype.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fb_app_id = {"app_id":"1460464994268018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/fb-sdk/js/fb-sdk.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fb_pixel_data = {"fb_pixel_id":"1468910830064549"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-fb-retargeting-pixel/js/facebook-retargeting-tag.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://www.rd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.rd.com/?p=282420' />
<link rel="alternate" type="application/json+oembed" href="https://www.rd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rd.com%2Fadvice%2Fsaving-money%2Fhow-to-spend-less-money%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rd.com%2Fadvice%2Fsaving-money%2Fhow-to-spend-less-money%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-17041328-1', 'auto');
                    
                                                                gaplusu('require', 'displayfeatures');
                    
                    gaplusu('send', 'pageview');
                
                            </script>

		<meta property="fb:app_id" content="1460464994268018" />
<link rel="api" href="https://www.rd.com/wp-json/wp/v2/posts/282420?_embed">

<script type="application/ld+json">
{
    "@context": "https:\/\/schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/www.rd.com\/",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/www.rd.com\/advice\/",
                "name": "Advice"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/www.rd.com\/advice\/saving-money\/",
                "name": "Saving Money"
            }
        }
    ]
}
</script>

<script type="application/ld+json">
{
    "@context": "https:\/\/schema.org",
    "@type": "BlogPosting",
    "headline": "This Easy 5-Second Trick Trains Your Brain to Spend Less Money",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.rd.com\/advice\/saving-money\/how-to-spend-less-money\/"
    },
    "description": "This super-simple tip might just change the way you look at shopping.",
    "datePublished": "2017-07-21T15:39:25Z",
    "dateModified": "2019-08-02T11:22:32Z",
    "author": [
        {
            "@type": "Person",
            "name": "Meghan Jones"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https:\/\/www.rd.com\/wp-content\/uploads\/2017\/07\/The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-ft.jpg",
            "width": 1000,
            "height": 625
        },
        {
            "@type": "ImageObject",
            "url": "https:\/\/www.rd.com\/wp-content\/uploads\/2017\/07\/The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-ft.jpg",
            "width": 1000,
            "height": 625
        },
        {
            "@type": "ImageObject",
            "url": "https:\/\/www.rd.com\/wp-content\/uploads\/2017\/07\/The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-ft.jpg",
            "width": 1000,
            "height": 625
        }
    ],
    "publisher": {
        "@type": "Organization",
        "name": "Reader&#039;s Digest",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/rd.com\/wp-content\/themes\/rdus-child\/images\/RD_Logo_OneLine_60x335.png",
            "width": 335,
            "height": 60
        }
    },
    "url": "https:\/\/www.rd.com\/advice\/saving-money\/how-to-spend-less-money\/",
    "dateCreated": "2017-07-21T15:39:25Z",
    "articleSection": "Saving Money",
    "creator": [
        {
            "@type": "Person",
            "name": "Meghan Jones"
        }
    ],
    "keywords": [
        "Life Tips",
        "The Human Brain"
    ]
}
</script>
<meta name="pageName" content = "This Easy 5-Second Trick Trains Your Brain to Spend Less Money">
<meta name="contentId" content = "282420">
<link rel="icon" href="https://www.rd.com/wp-content/uploads/2018/10/NEWRDicon10.9.18-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.rd.com/wp-content/uploads/2018/10/NEWRDicon10.9.18.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rd.com/wp-content/uploads/2018/10/NEWRDicon10.9.18.png" />
<meta name="msapplication-TileImage" content="https://www.rd.com/wp-content/uploads/2018/10/NEWRDicon10.9.18.png" />
		<style type="text/css" id="wp-custom-css">
			.single .center {
    text-align:left;
}
.single .image-credit {
    padding-top: 8px;
    padding-bottom: 2em;
    font-size: 13px;
    color: #8e8e8e;
    font-weight: 400;
}
.header-logo {
background-image: url(https://www.rd.com/wp-content/uploads/2018/10/rd-header-logo-gma-1.png);
}
.sticky .header-logo {
background-image: url(https://www.rd.com/wp-content/uploads/2018/10/rd-sticky-logo-gma-1.png);
}
.site-footer .footer-logo {
background-image: url(https://www.rd.com/wp-content/uploads/2018/10/rd-footer-logo-gma-1.png);
} 

.listicle-page figure,
.recipe-template-default figure {
  overflow: hidden;
}
.listicle-page p.listicle-image-wrapper,
.recipe-template-default p.listicle-image-wrapper{
  overflow: hidden;
  padding: 0;
}

/* WPDT-9054 */
body.term-327977 > div.site-container > div.hero,
body.term-327977 > div.site-container > div.footer-cta {
	background-image: url('https://www.rd.com/wp-content/uploads/2019/10/CHH.jpg') !important;
}		</style>
	</head>
<body class="post-template-default single single-post postid-282420 single-format-standard header-full-width content-sidebar"><div class="site-container"><section><span class="screen-reader-text">Skip links</span><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul></section>
<div class="white-out"></div>

	<div class="sticky-recipe-header sticky">

		<div class="share-stick-wrapper">
			<a data-analytics-metrics='{"link_name":"share","link_module":"content engagement","link_pos":"share - sticky unit"}'
			   id="sm-recipe-social-share-header" class="srf-link" href="javascript: void(0)">
				<div class="social-srf-container">
					<i class="dashicons dashicons-share"></i>
				</div>
				<div class="share-text">Share</div>
			</a>
			<a data-analytics-metrics='{"link_name":"facebook","link_module":"content engagement","link_pos":"facebook - sticky unit"}' id="sm-recipe-facebook-header" class="srf-link adobe-tracking" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rd.com%2Fadvice%2Fsaving-money%2Fhow-to-spend-less-money%2F&tThis+Easy+5-Second+Trick+Trains+Your+Brain+to+Spend+Less+Money=&v=3','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)" style="display: none;">
				<div class="srf-container srf-facebook">
					<i class="dashicons dashicons-facebook"></i>
					<span id="recipe-facebook-sticky">Share on Facebook</span>
				</div>
			</a><a data-analytics-metrics='{"link_name":"pinterest","link_module":"content engagement","link_pos":"share - sticky unit"}' id="sm-recipe-pinterest-header" class="srf-link adobe-tracking" onClick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rd.com%2Fadvice%2Fsaving-money%2Fhow-to-spend-less-money%2F&media=http%3A%2F%2Fwww.rd.com%2Fwp-content%2Fuploads%2F2017%2F07%2FThe-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-ft.jpg&description=This+Easy+5-Second+Trick+Trains+Your+Brain+to+Spend+Less+Money','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)" style="display: none;">
				<div class="srf-container srf-pinterest">
					<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 172 172" width="21px" height="21px"><g fill="none" fill-rule="nonzero" stroke="none" stroke-width="1" stroke-linecap="butt" stroke-linejoin="miter" stroke-miterlimit="10" stroke-dasharray="" stroke-dashoffset="0" font-family="none" font-weight="normal" font-size="none" text-anchor="start" style="mix-blend-mode: normal"><path d="M0,172v-172h172v172z" fill="#c92228"></path><g fill="#ffffff"><g id="surface1"><path d="M86,1.24038c-46.79868,0 -84.75962,37.96094 -84.75962,84.75962c0,35.86779 22.30108,66.46394 53.77584,78.84195c-0.12921,-2.89423 -0.12921,-17.90805 10.3107,-62.69111c1.39544,-14.93629 -0.54267,-20.23377 -0.54267,-26.43569c0,-14.08354 7.3131,-17.05529 11.60276,-17.05529c6.09856,0 14.49699,2.32572 14.49699,12.14543c0,11.24099 -9.17367,14.21274 -9.17367,14.21274c0,0 -0.64604,2.86838 -1.42128,10.85337c-0.7494,8.01081 2.45493,16.69351 15.50481,16.69351c20.93149,0 24.16166,-29.07151 24.16166,-37.08233c0,-11.03425 -8.08835,-33.46454 -33.23197,-33.46454c-33.51622,0 -39.27885,30.02764 -39.27885,38.03846c0,3.4369 0.93029,9.48377 1.57632,12.0679c6.33113,1.03365 5.6851,9.69051 2.97176,12.14544c-2.9976,2.71334 -18.47656,5.94351 -18.47656,-28.01202c0,-32.32753 28.8131,-48.99519 54.11178,-48.99519c24.08413,0 50.28726,16.61599 50.28726,48.60757c0,28.58053 -20.51803,51.0625 -42.09555,51.0625c-12.94651,0 -19.82031,-10.67247 -19.82031,-10.67247c0,10.0006 -18.34735,44.31791 -20.69892,48.6851c9.53546,3.69531 19.87199,5.8143 30.69952,5.8143c46.82452,0 84.75962,-37.9351 84.75962,-84.75962c0,-46.82452 -37.96094,-84.75962 -84.75962,-84.75962z"></path></g></g><path d="M86,172c-47.49649,0 -86,-38.50351 -86,-86v0c0,-47.49649 38.50351,-86 86,-86v0c47.49649,0 86,38.50351 86,86v0c0,47.49649 -38.50351,86 -86,86z" fill="none"></path><path d="M86,168.56c-45.59663,0 -82.56,-36.96337 -82.56,-82.56v0c0,-45.59663 36.96337,-82.56 82.56,-82.56v0c45.59663,0 82.56,36.96337 82.56,82.56v0c0,45.59663 -36.96337,82.56 -82.56,82.56z" fill="none"></path><path d="M0,172v-172h172v172z" fill="none"></path><path d="M3.44,168.56v-165.12h165.12v165.12z" fill="none"></path><path d="M86,172c-47.49649,0 -86,-38.50351 -86,-86v0c0,-47.49649 38.50351,-86 86,-86v0c47.49649,0 86,38.50351 86,86v0c0,47.49649 -38.50351,86 -86,86z" fill="none"></path><path d="M86,168.56c-45.59663,0 -82.56,-36.96337 -82.56,-82.56v0c0,-45.59663 36.96337,-82.56 82.56,-82.56v0c45.59663,0 82.56,36.96337 82.56,82.56v0c0,45.59663 -36.96337,82.56 -82.56,82.56z" fill="none"></path></g></svg>
					<span id="recipe-pinterest-sticky">Save on Pinterest</span>
				</div>
			</a><a data-analytics-metrics='{"link_name":"twitter","link_module":"content engagement","link_pos":"share - sticky unit"}' id="sm-recipe-twitter-header" class="srf-link adobe-tracking" onClick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.rd.com%2Fadvice%2Fsaving-money%2Fhow-to-spend-less-money%2F&amp;text=This+Easy+5-Second+Trick+Trains+Your+Brain+to+Spend+Less+Money&amp;hashtags=','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)" style="display: none;">
				<div class="srf-container srf-twitter">
					<i class="dashicons dashicons-twitter"></i>
					<span id="recipe-twitter-sticky">Tweet this</span>
				</div>
			</a><a data-analytics-metrics='{"link_name":"email","link_module":"content engagement","link_pos":"share - sticky unit"}' id="sm-recipe-email-header" class="srf-link adobe-tracking" onClick="window.open('mailto:?subject=This Easy 5-Second Trick Trains Your Brain to Spend Less Money&amp;body=This Easy 5-Second Trick Trains Your Brain to Spend Less Money %0D%0A %0D%0Ahttps://www.rd.com/advice/saving-money/how-to-spend-less-money/?_cmp=stf%0D%0A%0D%0AHappy Reading, %0D%0AYour friends at Reader\'s Digest  %0D%0A %0D%0A-- %0D%0A %0D%0AFor more great content sign up for our newsletter https://bit.ly/2MpTW1M');" href="javascript: void(0)" style="display: none;">
				<div class="srf-container srf-email">
					<i class="dashicons dashicons-email"></i>
					<span id="recipe-twitter-sticky">Email</span>
				</div>
			</a><a id="next_content_link" onclick="set_local_data(event,false);" class="srf-link next-button" href="#">
        <div class="srf-container next">
            <span>Next</span>
            <span class="dashicons dashicons-arrow-right-alt2" aria-hidden="true"></span>
        </div>
	</a>
		</div>
	<div class="sticky-social-share-menu" style="display:none;">
		<div class="arrow-up"></div>
		<div class="toh-sharing social-sharing post recipe-sticky"><div class="social-share">						<a data-analytics-metrics='{"link_name":"facebook","link_module":"content engagement","link_pos":"social share-left sticky nav"}' id="fb-share" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rd.com%2Fadvice%2Fsaving-money%2Fhow-to-spend-less-money%2F&tThis+Easy+5-Second+Trick+Trains+Your+Brain+to+Spend+Less+Money=&v=3','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><img src="https://www.rd.com/wp-content/plugins/tmbi-custom-social-share/./images/facebook-letter-logo.svg" alt="facebook" width /></a> 							<a data-analytics-metrics='{"link_name":"flipboard","link_module":"content engagement","link_pos":"social share-left sticky nav"}' id="flipboard-share" data-flip-widget="shareflip" href="https://flipboard.com"><img src="https://cdn.flipboard.com/badges/flipboard_mrrw.png" /></a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
													<a data-analytics-metrics='{"link_name":"twitter","link_module":"content engagement","link_pos":"social share-left sticky nav"}' id="twitter-share" onClick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.rd.com%2Fadvice%2Fsaving-money%2Fhow-to-spend-less-money%2F&amp;text=This+Easy+5-Second+Trick+Trains+Your+Brain+to+Spend+Less+Money&amp;hashtags=','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><img src="https://www.rd.com/wp-content/plugins/tmbi-custom-social-share/./images/twitter-logo.svg" alt="twitter" /></a> 							<a data-analytics-metrics='{"link_name":"pinterest","link_module":"content engagement","link_pos":"social share-left sticky nav"}' id="pinterest-share" onClick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rd.com%2Fadvice%2Fsaving-money%2Fhow-to-spend-less-money%2F&media=http%3A%2F%2Fwww.rd.com%2Fwp-content%2Fuploads%2F2017%2F07%2FThe-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-ft.jpg&description=This+Easy+5-Second+Trick+Trains+Your+Brain+to+Spend+Less+Money','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><img src="https://www.rd.com/wp-content/plugins/tmbi-custom-social-share/./images/pinterest-social-visual-website-logotype.svg" alt="Pinterest"/></a> 						<a data-analytics-metrics='{"link_name":"email","link_module":"content engagement","link_pos":"social share-left sticky nav"}'  id="email_a_friend" onClick="window.open('mailto:?subject=This Easy 5-Second Trick Trains Your Brain to Spend Less Money&body=I thought you might like this...%0D%0A %0D%0AThis Easy 5-Second Trick Trains Your Brain to Spend Less Money %0D%0A %0D%0Ahttps%3A%2F%2Fwww.rd.com%2Fadvice%2Fsaving-money%2Fhow-to-spend-less-money%2F%3F_cmp%3Dstf %0D%0A %0D%0AHappy Reading, %0D%0AYour friends at Reader\'s Digest %0D%0A %0D%0A-- %0D%0A %0D%0AFor more great content sign up for our newsletter https://bit.ly/2MpTW1M','_self')" href="javascript: void(0)" > <img src="https://www.rd.com/wp-content/plugins/tmbi-custom-social-share/./images/envelope.svg" alt="Email" /></a> </div></div>	</div>
	</div>


<header class="site-header"><div class="wrap">	<div class="desktop-upper-wrapper  ">
		<div id="subscribe-to-magazine"><a data-analytics-metrics='{"link_name":"subscribe","link_module":"header","link_pos":"secondary navigation"}' class="subscribe-header-cta" target="_blank" rel="noopener" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=212947&cds_response_key=IW7ADU101"><img class="subscribe-logo" alt="Subscribe" src="https://www.rd.com//wp-content/themes/tmbi-theme-v3/images/nl-subscribe-mag.png"></a></div>	</div>
	<!-- .desktop-upper-wrapper -->

	<button id="toh-menu-toggle" class="toh-menu-toggle" aria-expanded="false" aria-controls="toh-menu-wrapper">
		<div class="toh-menu-icon" aria-hidden="true">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div>
		<div class="menu-close">Menu</div>
		<div class="menu-open">Close</div>
	</button>
	<!-- .toh-menu-toggle -->

	<div class="toh-menu-wrapper" id="toh-menu-wrapper" aria-hidden="true">

		<div class="toh-site-menu-wrapper">
			<div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="toh-site-menu"><li id="menu-item-59934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.rd.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-120486" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Health:Diabetes","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/diabetes/">Diabetes</a></li>
	<li id="menu-item-59937" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health:Diet &amp; Weight Loss","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/health/diet-weight-loss/">Diet &#038; Weight Loss</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health:Everyday Wellness","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/health/wellness/">Everyday Wellness</a></li>
	<li id="menu-item-59940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health:Healthy Eating","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/health/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health:Health Care","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/health/healthcare/">Health Care</a></li>
	<li id="menu-item-59938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health:Fitness","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/health/fitness/">Fitness</a></li>
	<li id="menu-item-59936" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health:Conditions","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/health/conditions/">Conditions</a></li>
	<li id="menu-item-228841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health:Beauty","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-49567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.rd.com/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-92880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food:Food Fun &amp; News","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/food/fun/">Food Fun &#038; News</a></li>
	<li id="menu-item-92881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food:Recipes &amp; Cooking","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/food/recipes-cooking/">Recipes &#038; Cooking</a></li>
</ul>
</li>
<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.rd.com/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-57249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Advice:Parenting","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/advice/parenting/">Parenting</a></li>
	<li id="menu-item-88579" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Advice:Pets","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/advice/pets/">Pets</a></li>
	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Advice:Home","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/home/">Home</a></li>
	<li id="menu-item-57251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Advice:Relationships","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/advice/relationships/">Relationships</a></li>
	<li id="menu-item-57250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a data-analytics-metrics='{"link_name":"Advice:Saving Money","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/advice/saving-money/">Saving Money</a></li>
	<li id="menu-item-49643" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Advice:Travel","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/advice/travel/">Travel</a></li>
	<li id="menu-item-57252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Advice:Work &amp; Career","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/advice/work-career/">Work &#038; Career</a></li>
</ul>
</li>
<li id="menu-item-144129" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Culture","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-49646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.rd.com/true-stories/">True Stories</a>
<ul class="sub-menu">
	<li id="menu-item-78205" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"True Stories:Share Your 100-Word Story","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/stories/">Share Your 100-Word Story</a></li>
	<li id="menu-item-49641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"True Stories:Love Stories","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/true-stories/love/">Love Stories</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"True Stories:Inspiring Stories","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></li>
	<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"True Stories:Amazing Survival Stories","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/true-stories/survival/">Amazing Survival Stories</a></li>
</ul>
</li>
<li id="menu-item-65988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://www.rd.com/jokes/">Jokes</a>
<ul class="sub-menu">
	<li id="menu-item-80085" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Submit Your Joke","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/submit-joke/">Submit Your Joke</a></li>
	<li id="menu-item-117768" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Funny Stuff","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/funny-stuff/">Funny Stuff</a></li>
	<li id="menu-item-92142" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Knock-Knock Jokes","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/jokes/knock-knock/">Knock-Knock Jokes</a></li>
	<li id="menu-item-92143" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Corny Jokes","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/jokes/corny/">Corny Jokes</a></li>
	<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Funny One-Liners","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/jokes/one-liners/">Funny One-Liners</a></li>
	<li id="menu-item-65991" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Riddles","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/jokes/riddles/">Riddles</a></li>
	<li id="menu-item-65990" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Cartoons","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/cartoons/">Cartoons</a></li>
	<li id="menu-item-324267" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Cartoon Submissions","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/cartoon-submissions/">Cartoon Submissions</a></li>
	<li id="menu-item-65989" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:All Funny Jokes","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/jokes/">All Funny Jokes</a></li>
</ul>
</li>
<li id="menu-item-766816" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Videos","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/videos/">Videos</a></li>
<li id="menu-item-51252" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Sweepstakes and Prizes","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/sweepstakes-prizes/">Sweepstakes and Prizes</a></li>
<li id="menu-item-225934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a data-analytics-metrics='{"link_name":"Contests","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/sweepstakes-prizes/">Contests</a></li>
<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Shop","link_module":"header","link_pos":"main navigation"}' href="http://www.readersdigeststore.com/">Shop</a></li>
<li id="menu-item-569470" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Subscribe","link_module":"header","link_pos":"main navigation"}' href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&amp;cds_page_id=212947&amp;cds_response_key=IW7ADU101">Subscribe</a></li>
<li id="menu-item-569472" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Newsletters","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/newsletters">Newsletters</a></li>
<li id="menu-item-1308248" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"About Us","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/about-readers-digest/">About Us</a></li>
<li id="menu-item-1116226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="#">Follow Us</a>
<ul class="sub-menu">
	<li id="menu-item-1116227" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"Follow Us:Facebook","link_module":"header","link_pos":"drop down navigation"}' href="https://www.facebook.com/ReadersDigest/">Facebook</a></li>
	<li id="menu-item-1116232" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"Follow Us:Pinterest","link_module":"header","link_pos":"drop down navigation"}' href="https://www.pinterest.com/readersdigest/">Pinterest</a></li>
	<li id="menu-item-1116233" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"Follow Us:Instagram","link_module":"header","link_pos":"drop down navigation"}' href="https://www.instagram.com/readersdigest/">Instagram</a></li>
	<li id="menu-item-1116235" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"Follow Us:Twitter","link_module":"header","link_pos":"drop down navigation"}' href="https://twitter.com/readersdigest/">Twitter</a></li>
</ul>
</li>
</ul></div>		</div>
		<!-- .toh-site-menu-wrapper -->
				<!-- .toh-secondary-menu -->
	</div>
	<!-- .toh-menu-wrapper -->

	<a data-analytics-metrics='{"link_name":"home logo","link_module":"header","link_pos":"secondary navigation"}' href="https://www.rd.com" class="header-logo"><span class="screen-reader-text">Home</span></a>
		<!-- .header-logo -->
<div class="menu-desktop-focus-menu-container"><ul id="menu-desktop-focus-menu" class="focus-menu"><li id="menu-item-1249567" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"The Healthy","link_module":"header","link_pos":"main navigation"}' href="https://www.thehealthy.com/">The Healthy</a></li>
<li id="menu-item-569474" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/food/">Food</a></li>
<li id="menu-item-569400" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a data-analytics-metrics='{"link_name":"Advice","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/advice/">Advice</a></li>
<li id="menu-item-569403" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Culture","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-569412" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"True Stories","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/true-stories/">True Stories</a></li>
<li id="menu-item-569414" class="menu-item menu-item-type-post_type_archive menu-item-object-joke"><a data-analytics-metrics='{"link_name":"Jokes","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/jokes/">Jokes</a></li>
<li id="menu-item-569413" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Videos","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/videos/">Videos</a></li>
</ul></div>		<!-- .focus-menu -->


	<div class="toh-search-form">
		<form data-analytics-metrics='{"link_name":"search","link_module":"header","link_pos":"search bar"}' action="https://www.rd.com/" id="toh-search-form-wrapper">
			<label for="search" class="screen-reader-text">Search</label>
			<input type="text" id="search" name="s" />
			<button class="submit_search"></button>
			<div class="close-btn"><span class="dashicons dashicons-no"></span> </div>
		</form>
		<button class="toh-search-button" id="toh-search-toggle"><span class="screen-reader-text">Toggle Search</span></button>
	</div>
	<!-- .toh-search-form -->


<div id="subscribe-to-magazine-sticky">
			<a data-analytics-metrics='{"link_name":"subscribe","link_module":"header","link_pos":"secondary navigation"}' href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=212947&cds_response_key=IW7ADU101" class="subscribe-header-cta appears-on-stick">
			<img class="subscribe-logo" src="https://www.rd.com/wp-content/themes/tmbi-theme-v3/images/subscribe-to-the-mag-rd-sticky.png"  alt="Subscribe">
		</a>
	</div>
	<!-- .subscribe-header-cta.appears-on-stick END logged-out users -->

</div></header><div class="header-banner-container"><a data-analytics-metrics='{"link_name":"Do you live in the Nicest Place in America?","link_module":"header","link_pos":"internal promotion"}' href="https://www.10best.com/awards/travel/readers-digest-nicest/" target="_blank"><span class="header-banner-text">Do you live in the Nicest Place in America?<span class="chevron">&rsaquo;</span></span></a></div><div class="site-inner">
<!-- Ad Start:BILLBOARD_PLACEMENT -->
<div class="ad-wrapper mobile_billboard" data-ad="mobile_prearticle" >
<div id='div-gpt-ad-1370019314148-05' style='display:none; margin: 0 auto;' class='ad-container'>
</div>
</div>
<!-- Ad End:BILLBOARD_PLACEMENT -->

<!-- Ad Start:BEFORE_CONTENT_PLACEMENT -->
<div class="ad-wrapper ad-leaderboard" data-ad="prearticle" >
<div id='div-gpt-ad-1370019314148-25' style='display:none; margin: 0 auto;' class='ad-container'>
</div>
</div>
<!-- Ad End:BEFORE_CONTENT_PLACEMENT -->

<!-- Ad Start:LEADER_BOARD_PLACEMENT -->
<div class="ad-wrapper-sticky" data-ad="leaderboard" >
<div id='div-gpt-ad-1370019314148-20' style='display:none; margin: 0 auto;' class='ad-container'>
</div>
</div>
<!-- Ad End:LEADER_BOARD_PLACEMENT -->
<div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-282420 post type-post status-publish format-standard has-post-thumbnail category-saving-money tag-life-tips tag-human-brain source-original tmbi_first_associated-rd-com entry"><p id="breadcrumbs"><span><a property="v:title" rel="v:url" href="https://www.rd.com/" >Home</a> <span class="dashicons dashicons-arrow-right-alt2"></span> <a property="v:title" rel="v:url" href="https://www.rd.com/advice/" >Advice</a> <span class="dashicons dashicons-arrow-right-alt2"></span> <a property="v:title" rel="v:url" href="https://www.rd.com/advice/saving-money/" >Saving Money</a></span></p><header class="entry-header"><h1 class="entry-title">This Easy 5-Second Trick Trains Your Brain to Spend Less Money</h1>
<div id="sponsor_ad_section"><div id ="sponsor-ad-1569677158" class = "ad-wrapper" data-ad="sponsor-logo"></div></div><div class="byline-row-wraper"><div class="byline-wraper"><div class="byline"><img class="avatar" src="https://www.rd.com/wp-content/uploads/2019/06/20190325_RD.comHEADSHOT_Meghan1703-1.jpg"><span class="post-author"><a href="https://www.rd.com/author/mjones2017/">Meghan Jones</a></span><span class="post-author-position"></span><span class="update-date-wraper"></span></div></div></div><div class="toh-sharing social-sharing post recipe-sticky"><div class="social-share">						<a data-analytics-metrics='{"link_name":"facebook","link_module":"content engagement","link_pos":"social share-left sticky nav"}' id="fb-share" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rd.com%2Fadvice%2Fsaving-money%2Fhow-to-spend-less-money%2F&tThis+Easy+5-Second+Trick+Trains+Your+Brain+to+Spend+Less+Money=&v=3','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><img src="https://www.rd.com/wp-content/plugins/tmbi-custom-social-share/./images/facebook-letter-logo.svg" alt="facebook" width /></a> 							<a data-analytics-metrics='{"link_name":"flipboard","link_module":"content engagement","link_pos":"social share-left sticky nav"}' id="flipboard-share" data-flip-widget="shareflip" href="https://flipboard.com"><img src="https://cdn.flipboard.com/badges/flipboard_mrrw.png" /></a><script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
													<a data-analytics-metrics='{"link_name":"twitter","link_module":"content engagement","link_pos":"social share-left sticky nav"}' id="twitter-share" onClick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.rd.com%2Fadvice%2Fsaving-money%2Fhow-to-spend-less-money%2F&amp;text=This+Easy+5-Second+Trick+Trains+Your+Brain+to+Spend+Less+Money&amp;hashtags=','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><img src="https://www.rd.com/wp-content/plugins/tmbi-custom-social-share/./images/twitter-logo.svg" alt="twitter" /></a> 							<a data-analytics-metrics='{"link_name":"pinterest","link_module":"content engagement","link_pos":"social share-left sticky nav"}' id="pinterest-share" onClick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rd.com%2Fadvice%2Fsaving-money%2Fhow-to-spend-less-money%2F&media=http%3A%2F%2Fwww.rd.com%2Fwp-content%2Fuploads%2F2017%2F07%2FThe-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-ft.jpg&description=This+Easy+5-Second+Trick+Trains+Your+Brain+to+Spend+Less+Money','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><img src="https://www.rd.com/wp-content/plugins/tmbi-custom-social-share/./images/pinterest-social-visual-website-logotype.svg" alt="Pinterest"/></a> 						<a data-analytics-metrics='{"link_name":"email","link_module":"content engagement","link_pos":"social share-left sticky nav"}'  id="email_a_friend" onClick="window.open('mailto:?subject=This Easy 5-Second Trick Trains Your Brain to Spend Less Money&body=I thought you might like this...%0D%0A %0D%0AThis Easy 5-Second Trick Trains Your Brain to Spend Less Money %0D%0A %0D%0Ahttps%3A%2F%2Fwww.rd.com%2Fadvice%2Fsaving-money%2Fhow-to-spend-less-money%2F%3F_cmp%3Dstf %0D%0A %0D%0AHappy Reading, %0D%0AYour friends at Reader\'s Digest %0D%0A %0D%0A-- %0D%0A %0D%0AFor more great content sign up for our newsletter https://bit.ly/2MpTW1M','_self')" href="javascript: void(0)" > <img src="https://www.rd.com/wp-content/plugins/tmbi-custom-social-share/./images/envelope.svg" alt="Email" /></a> </div></div>
<div class="dek"><h2>This super-simple tip might just change the way you look at shopping.</h2></div>
</header><div class="entry-content"><p>We&#8217;ve all got those purchases that we regret. Something that seemed like a great buy in the moment, but wasn&#8217;t so great looking back. It might be an article of clothing, an accessory, or even some crazy food item that seemed delicious at the time. Whatever it is, you know those hard-earned dollars would&#8217;ve been better spent elsewhere (for instance, <a href="https://www.rd.com/advice/saving-money/6-things-not-worth-the-money/1/">these six things</a> are definitely not worth the money). Oh well, it happens, right?</p>
<p><img class="alignnone size-large wp-image-283032" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==" data-original-src="https://www.rd.com/wp-content/uploads/2017/07/01-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-1024x683.jpg" alt="The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money" width="640" height="427" data-original-srcset="https://www.rd.com/wp-content/uploads/2017/07/01-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-1024x683.jpg 1024w, https://www.rd.com/wp-content/uploads/2017/07/01-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-300x200.jpg 300w, https://www.rd.com/wp-content/uploads/2017/07/01-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-768x512.jpg 768w, https://www.rd.com/wp-content/uploads/2017/07/01-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-568x379.jpg 568w, https://www.rd.com/wp-content/uploads/2017/07/01-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-760x506.jpg 760w, https://www.rd.com/wp-content/uploads/2017/07/01-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-600x400.jpg 600w, https://www.rd.com/wp-content/uploads/2017/07/01-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-380x254.jpg 380w, https://www.rd.com/wp-content/uploads/2017/07/01-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-15x10.jpg 15w" sizes="(max-width: 640px) 100vw, 640px" /><span class="credits-overlay"><span class="image-credit">DedMityay/shutterstock</span></span></p>
<p>Thankfully, Reddit user Willwalt has shared a tip that might make a huge difference the next time you&#8217;re on the fence about a purchase. It works like this: look at the price of the item. Now imagine you have the item in one hand and that dollar amount, in cash, in your other hand. Which would you rather have? If your answer is still the item, then the purchase is probably worth it. If not, you&#8217;ve succeeded in saving yourself some dough. Here&#8217;s <a href="https://www.rd.com/advice/saving-money/personal-finance-tips-extra-money/1/">what financial experts would do with some extra cash</a>.</p>
<p><a href="http://www.businessinsider.com/mind-trick-could-revolutionize-your-finances-2014-4" target="_blank" rel="noopener">Business Insider</a> calls this the &#8220;stranger test,&#8221; putting a little spin on it. Instead of imagining the merch and cash in your <em>own </em>hands, imagine a stranger is offering them to you. You can only have one.</p>
<p>This trick will jar your brain into thinking in terms of, not the &#8220;stuff&#8221; you&#8217;re getting, but the money you&#8217;re losing. This might seem obvious—it&#8217;s the true nature of shopping, after all. But we often don&#8217;t see it this way. Especially in today&#8217;s world of credit cards and Venmo, we can tend to lose sight of the fact that we&#8217;re spending cold hard cash. This tip really puts your purchases in perspective. Get the answers to all your <a href="https://www.rd.com/culture/what-is-venmo/">burning questions about Venmo</a>.</p>
<p><img class="alignnone size-large wp-image-283033" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==" data-original-src="https://www.rd.com/wp-content/uploads/2017/07/02-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-1024x683.jpg" alt="The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money" width="640" height="427" data-original-srcset="https://www.rd.com/wp-content/uploads/2017/07/02-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-1024x683.jpg 1024w, https://www.rd.com/wp-content/uploads/2017/07/02-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-300x200.jpg 300w, https://www.rd.com/wp-content/uploads/2017/07/02-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-768x512.jpg 768w, https://www.rd.com/wp-content/uploads/2017/07/02-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-568x379.jpg 568w, https://www.rd.com/wp-content/uploads/2017/07/02-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-760x506.jpg 760w, https://www.rd.com/wp-content/uploads/2017/07/02-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-600x400.jpg 600w, https://www.rd.com/wp-content/uploads/2017/07/02-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-380x254.jpg 380w, https://www.rd.com/wp-content/uploads/2017/07/02-The-5-Second-Trick-that-Trains-Your-Brain-to-Spend-Less-Money-15x10.jpg 15w" sizes="(max-width: 640px) 100vw, 640px" /><span class="credits-overlay"><span class="image-credit">Aaron Amat/shutterstock</span></span></p>
<p>If that doesn&#8217;t work for you, try imagining the purchase not as cash, but as time! Another Reddit user, ChipsHandon12, suggests imagining how much time at work it would take you to earn that amount of money. So imagine you make $15 an hour and you&#8217;re trying to make up your mind about a $30 dress. Tell yourself that the dress is not $30 but two hours spent at work. Is it worth it?</p>
<p>Whichever tip works better for you, it&#8217;s bound to leave you with a clearer shopping conscience, and a little more money in your pocket. Here&#8217;s our list of <a href="https://www.rd.com/advice/saving-money/what-you-should-splurge-on/1/">health and beauty products it&#8217;s OK to splurge on</a>.</p></div><div class="syndicated-post-info"><img src="https://placehold.it/32x22" alt="" /><a href="#">Originally Published on sitename.com</a></div><footer class="entry-footer">			<h4 class="author-extended-meta__title"><span></span></h4>
		
		<div class="author-extended-meta">

			<img class="author-extended-meta__avatar" src="https://www.rd.com/wp-content/uploads/2019/06/20190325_RD.comHEADSHOT_Meghan1703-1.jpg">
			<div class="author-extended-meta__name"><a href="https://www.rd.com/author/mjones2017/">Meghan Jones</a>
				<div class="author-extended-meta__role"></div>
			</div>
			<div class="author-extended-meta__description">
				Meghan Jones is a Staff Writer for RD.com who has been writing since before she could write. She graduated from Marist College with a Bachelor of Arts in English and has been writing for Reader's Digest since 2017. In spring 2017, her creative nonfiction piece "Anticipation" was published in Angles literary magazine. She is a proud Hufflepuff and member of Team Cap.				<!-- <a href="https://www.rd.com/author/mjones2017/" class="author-extended-meta__view-author">view author</a> -->
			</div>
		</div>

		<div class="entry-copyright"><span class="byline source"></span></div><div id="oop_adhesive"><div id ="oop_adhesive-299244219" class = "ad-wrapper oop_adhesive" data-ad="oop-adhesive"></div></div></footer><div id="article_nativo0"></div></article><div class="non-contextual-video"><h2>Popular Videos</h2><div class="jwplayer" id="jwpl5dc31ba023115" style="background: url(https://content.jwplatform.com/thumbs/jw-embed-videos.jpg) no-repeat center center; min-width: 320px; min-height: 240px;"></div></div><div class=" in-content" >

<div class="newsletter-signup-content-widget -after-content">

	
	<div class="newsletter-signup-content-widget__body">

		
		<h3 class="newsletter-signup-content-widget__title">Sign Up for Our Newsletters</h3>

		<div class="newsletter-signup-content-widget__byline">
			Get articles sent right to your inbox		</div>

		<div class="newsletter-signup-content-widget__form">
						<form action="https://www.rd.com/newsletters/" method="post"  data-analytics-metrics='{"link_name":"newsletter signup","link_module":"newsletter signup","link_pos":"footer"}'>
				<input class="toh-footer-nl" type="text" name="EmailAddress" placeholder="Email Address">
				<input type="hidden" id="footer_email_nonce" name="footer_email_nonce" value="0979357522" /><input type="hidden" name="_wp_http_referer" value="/advice/saving-money/how-to-spend-less-money/" />				<button type="submit" name="submit" class="toh-sign-up-btn">
					Sign up				</button>
			</form>
		</div>
	</div>

		<div class="newsletter-signup-content-widget__footer">

		<div class="newsletter-signup-content-widget__tagline">Enjoy the BEST stories, advice & jokes!</div>

		<div class="newsletter-signup-content-widget__subscribe-link">
			<a href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=212947&cds_response_key=IW7ADU101" data-analytics-metrics='{"link_name":"Subscribe link","link_module":"internal promotion","link_pos":"magazine subscription"}'>
				<img src="https://www.rd.com/wp-content/themes/tmbi-theme-v3/images/nl-subscribe-mag.png" >
			</a>

		</div>
	</div>
	
</div>

</div>
<div id="taboola-below-article-thumbnails"></div>
</main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><div class="ad-wrapper ad-sidebar-top adunit-lazy" data-ad="rail_1"><div id='div-gpt-ad-1370019314148-02' style='display:none; margin: 0 auto;' class='ad-container'>
</div>
</div><section id="read_next_right_rail-2" class="widget widget_read_next_right_rail"><div class="widget-wrap"><h5 class="read-next-heading">Read Next</h5>
				<div class="read-next__item">
					<div class="read-next__image">
						<a data-analytics-metrics='{"link_name":"Costco vs. Sam\u2019s Club: Which Is Cheaper?","link_module":"content recirculation","link_pos":"read next"}'							href="https://www.rd.com/advice/saving-money/costco-vs-sams-club/">
							<div class="rr-image-wrapper">
								<img width="75" height="75" src="https://www.rd.com/wp-content/uploads/2019/05/sams-club-150x150.jpg" data-pin-nopin="true" alt="Costco vs. Sam’s Club: Which Is Cheaper?">
								
							</div>
						</a>
					</div>
					<span class="read-next__title">
						<a data-analytics-metrics='{"link_name":"Costco vs. Sam\u2019s Club: Which Is Cheaper?","link_module":"content recirculation","link_pos":"read next"}'							href="https://www.rd.com/advice/saving-money/costco-vs-sams-club/">Costco vs. Sam’s Club: Which Is Cheaper?</a>
						
						<div class="sponsored-content" ></div>
					</span>
				</div>
				
				<div class="read-next__item">
					<div class="read-next__image">
						<a data-analytics-metrics='{"link_name":"How to Win the Lottery: Most Common Lucky Lottery Numbers","link_module":"content recirculation","link_pos":"read next"}'							href="https://www.rd.com/advice/saving-money/most-common-lottery-numbers/">
							<div class="rr-image-wrapper">
								<img width="75" height="75" src="https://www.rd.com/wp-content/uploads/2019/03/shutterstock_1113632312-150x150.jpg" data-pin-nopin="true" alt="How to Win the Lottery: Most Common Lucky Lottery Numbers">
								
							</div>
						</a>
					</div>
					<span class="read-next__title">
						<a data-analytics-metrics='{"link_name":"How to Win the Lottery: Most Common Lucky Lottery Numbers","link_module":"content recirculation","link_pos":"read next"}'							href="https://www.rd.com/advice/saving-money/most-common-lottery-numbers/">How to Win the Lottery: Most Common Lucky Lottery Numbers</a>
						
						<div class="sponsored-content" ></div>
					</span>
				</div>
				
				<div class="read-next__item">
					<div class="read-next__image">
						<a data-analytics-metrics='{"link_name":"11 Things That Will Be Cheaper in 2020","link_module":"content recirculation","link_pos":"read next"}'							href="https://www.rd.com/advice/things-that-will-be-cheaper-in-2020/">
							<div class="rr-image-wrapper">
								<img width="75" height="75" src="https://www.rd.com/wp-content/uploads/2019/10/shutterstock_519290410-e1572547500786-150x150.jpg" data-pin-nopin="true" alt="11 Things That Will Be Cheaper in 2020">
								
							</div>
						</a>
					</div>
					<span class="read-next__title">
						<a data-analytics-metrics='{"link_name":"11 Things That Will Be Cheaper in 2020","link_module":"content recirculation","link_pos":"read next"}'							href="https://www.rd.com/advice/things-that-will-be-cheaper-in-2020/">11 Things That Will Be Cheaper in 2020</a>
						
						<div class="sponsored-content" ></div>
					</span>
				</div>
				</div></section>
<div class="ad-wrapper ad-sidebar-middle adunit-lazy" data-ad="rail_2"><div id='div-gpt-ad-1370019314148-04' style='display:none;' class='ad-container'>
</div>
</div><div class="ad-wrapper ad-sidebar-bottom adunit-lazy" data-ad="rail_3"><div id='div-gpt-ad-1370019314148-03' style='display:none; margin: 0 auto;' class='ad-container'>
</div>
</div><div class="ad-wrapper ad-sidebar-fourth adunit-lazy" data-ad="rail_4"><div id='div-gpt-ad-1370019314148-21' style='display:none; margin: 0 auto;' class='ad-container'>
</div>
</div></aside></div></div><footer class="site-footer"><div class="wrap"><div class="footer-left">
		<div class="toh-newsletter footer-mobile">
		<div class="toh-newsletter-cta-wrapper">
			<div class="toh-newsletter-cta-description">
				Enjoy the BEST stories, advice & jokes!			</div>
			<a data-analytics-metrics='{"link_name":"subscribe","link_module":"footer","link_pos":"navigation"}' href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=212947&cds_response_key=IW7ADU101">
				<img class="subscribe-logo" src="https://www.rd.com//wp-content/themes/tmbi-theme-v3/images/nl-subscribe-mag.png" >
			</a>
		</div>
	</div>
		<div class="footer-left-top">
		<div class="footer-logo-social">
			<a data-analytics-metrics='{"link_name":"footer logo","link_module":"navigation","link_pos":"footer"}' class="footer-logo" href="https://www.rd.com"></a>
			<ul id="menu-footer-social" class="footer-social-links"><li id="menu-item-397208" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"facebook","link_module":"footer","link_pos":"follow us"}' href="https://www.facebook.com/ReadersDigest"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-397211" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"twitter","link_module":"footer","link_pos":"follow us"}' href="https://twitter.com/readersdigest"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-397212" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"pinterest","link_module":"footer","link_pos":"follow us"}' href="https://www.pinterest.com/readersdigest/"><i class="fa fa-pinterest"></i></a></li>
<li id="menu-item-397215" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"youtube","link_module":"footer","link_pos":"follow us"}' href="https://www.youtube.com/readersdigest"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-397217" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"instagram","link_module":"footer","link_pos":"follow us"}' href="https://instagram.com/readersdigest"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-397221" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"newsletter signup","link_module":"footer","link_pos":"follow us"}' href="https://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
</ul>		</div>
		<ul id="menu-footer-site-links" class="footer-site-links"><li id="menu-item-569435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569435"><a href="https://www.rd.com/health/" data-analytics-metrics='{"link_name":"Health","link_module":"footer","link_pos":"navigation"}'>Health</a></li>
<li id="menu-item-569438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569438"><a href="https://www.rd.com/food/" data-analytics-metrics='{"link_name":"Food","link_module":"footer","link_pos":"navigation"}'>Food</a></li>
<li id="menu-item-569441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-569441"><a href="https://www.rd.com/advice/" data-analytics-metrics='{"link_name":"Advice","link_module":"footer","link_pos":"navigation"}'>Advice</a></li>
<li id="menu-item-569442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569442"><a href="https://www.rd.com/culture/" data-analytics-metrics='{"link_name":"Culture","link_module":"footer","link_pos":"navigation"}'>Culture</a></li>
</ul><ul class="footer-site-links"><li id="menu-item-569443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569443"><a href="https://www.rd.com/true-stories/" data-analytics-metrics='{"link_name":"True Stories","link_module":"footer","link_pos":"navigation"}'>True Stories</a></li>
<li id="menu-item-569444" class="menu-item menu-item-type-post_type_archive menu-item-object-joke menu-item-569444"><a href="https://www.rd.com/jokes/" data-analytics-metrics='{"link_name":"Jokes","link_module":"footer","link_pos":"navigation"}'>Jokes</a></li>
<li id="menu-item-569448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569448"><a href="https://www.rd.com/sweepstakes-prizes/" data-analytics-metrics='{"link_name":"Contests","link_module":"footer","link_pos":"navigation"}'>Contests</a></li>
<li id="menu-item-569450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569450"><a href="https://www.readersdigeststore.com/" data-analytics-metrics='{"link_name":"Shop","link_module":"footer","link_pos":"navigation"}'>Shop</a></li>
</ul>	</div>

	<div class="toh-newsletter footer-mobile">
		<div class="toh-newsletter-title">Sign Up for Our Newsletters</div>
		<form action="https://www.rd.com/newsletters/" method="post"  data-analytics-metrics='{"link_name":"newsletter signup","link_module":"newsletter signup","link_pos":"footer"}'>
			<input class="toh-footer-nl" type="text" name="EmailAddress" placeholder="Email Address">
			<input type="hidden" id="footer_email_nonce" name="footer_email_nonce" value="0979357522" /><input type="hidden" name="_wp_http_referer" value="/advice/saving-money/how-to-spend-less-money/" />			<button type="submit" name="submit" class="toh-sign-up-btn">
				Sign up			</button>
		</form>
	</div>

	<div class="footer-left-bottom">
		<div class="footer-menu-label">Our Brands</div>
		<ul id="menu-our-brands" class="footer-brand-links"><li id="menu-item-569453" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Taste of Home","link_module":"navigation","link_pos":"footer"}' href="https://www.tasteofhome.com">Taste of Home</a></li>
<li id="menu-item-569456" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"The Family Handyman","link_module":"navigation","link_pos":"footer"}' href="https://www.familyhandyman.com">The Family Handyman</a></li>
<li id="menu-item-569457" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Birds &amp; Blooms","link_module":"navigation","link_pos":"footer"}' href="https://www.birdsandblooms.com">Birds &#038; Blooms</a></li>
</ul><ul id="menu-footer-global-links" class="footer-global-links"><li id="menu-item-569416" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"LifeRich Publishing","link_module":"header","link_pos":"main navigation"}' href="https://www.liferichpublishing.com/">LifeRich Publishing</a></li>
<li id="menu-item-569417" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"OneMain Financial Services","link_module":"header","link_pos":"main navigation"}' href="https://www.onemainfinancial.com/partners/360b65fa?CSCALD=18102&amp;TRKCD=homepage&amp;utm_medium=Affinity">OneMain Financial Services</a></li>
<li id="menu-item-569418" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"MediaKit","link_module":"header","link_pos":"main navigation"}' href="http://tmbimediakit.com/">MediaKit</a></li>
<li id="menu-item-1308263" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"About Us","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/about-readers-digest/">About Us</a></li>
<li id="menu-item-569421" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Contact Us","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/contact-us">Contact Us</a></li>
<li id="menu-item-569423" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Customer Service","link_module":"header","link_pos":"main navigation"}' href="https://w1.buysub.com/pubs/RD/RDA/index.jsp?cds_page_id=69616&amp;cds_mag_code=RDA">Customer Service</a></li>
<li id="menu-item-569425" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Terms of Use","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-569427" class="privacy-policy menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Privacy Policy","link_module":"header","link_pos":"main navigation"}' href="https://www.trustedmediabrands.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-569429" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Your CA Privacy Rights","link_module":"header","link_pos":"main navigation"}' href="https://www.trustedmediabrands.com/privacy-policy/#california">Your CA Privacy Rights</a></li>
<li id="menu-item-569432" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"About Ads","link_module":"header","link_pos":"main navigation"}' href="https://www.trustedmediabrands.com/privacy-policy/#advertising">About Ads</a></li>
</ul>		<div class="footer-copyright">&copy; 2019 Trusted Media Brands, Inc.</div>
	</div>
</div>
<div class="footer-right footer-desktop">
	

<div class="newsletter-signup-content-widget -footer">

	
	<div class="newsletter-signup-content-widget__body">

		
		<h3 class="newsletter-signup-content-widget__title">Sign Up for Our Newsletters</h3>

		<div class="newsletter-signup-content-widget__byline">
			Get articles sent right to your inbox		</div>

		<div class="newsletter-signup-content-widget__form">
						<form action="https://www.rd.com/newsletters/" method="post"  data-analytics-metrics='{"link_name":"newsletter signup","link_module":"newsletter signup","link_pos":"footer"}'>
				<input class="toh-footer-nl" type="text" name="EmailAddress" placeholder="Email Address">
				<input type="hidden" id="footer_email_nonce" name="footer_email_nonce" value="0979357522" /><input type="hidden" name="_wp_http_referer" value="/advice/saving-money/how-to-spend-less-money/" />				<button type="submit" name="submit" class="toh-sign-up-btn">
					Sign up				</button>
			</form>
		</div>
	</div>

		<div class="newsletter-signup-content-widget__footer">

		<div class="newsletter-signup-content-widget__tagline">Enjoy the BEST stories, advice & jokes!</div>

		<div class="newsletter-signup-content-widget__subscribe-link">
			<a href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=212947&cds_response_key=IW7ADU101" data-analytics-metrics='{"link_name":"Subscribe link","link_module":"footer","link_pos":"magazine subscription"}'>
				<img src="https://www.rd.com/wp-content/themes/tmbi-theme-v3/images/nl-subscribe-mag.png" >
			</a>

		</div>
	</div>
	
</div>

</div>
</div></footer></div><link rel="dns-prefetch" href="//ads.intentiq.com" />
<link rel="dns-prefetch" href="//api.intentiq.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//cdn.taboola.com" />
<link rel="dns-prefetch" href="//netstorage.taboola.com" />
<link rel="dns-prefetch" href="//trc.taboola.com" />
<link rel="dns-prefetch" href="//completion.amazon.com" />
<link rel="dns-prefetch" href="//g-ecx.images-amazon.com" />
<link rel="dns-prefetch" href="//s3.amazonaws.com" />
<link rel="dns-prefetch" href="//imasdk.googleapis.com" />
<link rel="dns-prefetch" href="//s.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//api.bounceexchange.com" />
<link rel="dns-prefetch" href="//static.parsely.com" />
<link rel="dns-prefetch" href="//player.mediabong.net" />
<link rel="dns-prefetch" href="//api.dmcdn.net" />
<link rel="dns-prefetch" href="//acsalemedia.com" />
<link rel="dns-prefetch" href="//dsum-sec.casalemedia.com" />
<link rel="dns-prefetch" href="//ssum.acsalemedia.com" />
<link rel="dns-prefetch" href="//oo.moatads.com" />
<link rel="dns-prefetch" href="//geo.moatads.com" />
<link rel="dns-prefetch" href="//mb.acsalemedia.com" />
<link rel="dns-prefetch" href="//adserver-us.adtech.advertising.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//apex.go.sonobi.com" />
<link rel="dns-prefetch" href="//go.sonobi.com" />
<link rel="dns-prefetch" href="//mtrx.go.sonobi.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//trustedmediabrands.sc.omtrdc.net" />
<img style="display:none;width:1px;" src="https://secure.leadback.advertising.com/adcedge/lb?site=695501&betr=readersdigest=[+]visit[720],ltlb[8760]" width="1" height="1" border="0">
<img style="display:none;width:1px;border-style:none;" height="1" width="1" alt="" src="//insight.adsrvr.org/track/evnt/?adv=mgekeuu&ct=0:mowvn17k&fmt=3"/>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="rd.com"></span>
</div>
<script type="text/javascript">
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<noscript>
<p>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6034767&cv=2.0&cj=1" height="1" width="1" alt="*">
</p>
</noscript>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2613599177006&noscript=1" />
</noscript>

<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1468910830064549&ev=PageView&noscript=1"/></noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var next_content = [{"id":1090741,"link":"https:\/\/www.rd.com\/advice\/saving-money\/costco-vs-sams-club\/","title":"Costco vs. Sam\u2019s Club: Which Is Cheaper?","content_type":"post"},{"id":765731,"link":"https:\/\/www.rd.com\/advice\/saving-money\/most-common-lottery-numbers\/","title":"How to Win the Lottery: Most Common Lucky Lottery Numbers","content_type":"post"},{"id":926676,"link":"https:\/\/www.rd.com\/advice\/saving-money\/best-time-to-buy-car\/","title":"This Is the Best Time of the Week to Buy a Car","content_type":"post"},{"id":1317071,"link":"https:\/\/www.rd.com\/advice\/i-stopped-buying-3-things-and-saved-5000\/","title":"I Stopped Buying 3 Things and Saved $5,000","content_type":"post"},{"id":1266049,"link":"https:\/\/www.rd.com\/advice\/saving-money\/identify-scam-call\/","title":"Unknown Caller? These 10 Phone Scams Could Steal Your Money","content_type":"post"},{"id":1318949,"link":"https:\/\/www.rd.com\/advice\/travel\/browsing-mode-cheapest-flights\/","title":"There&#8217;s a Browsing Mode That Will Get You the Cheapest Flights","content_type":"post"},{"id":1318251,"link":"https:\/\/www.rd.com\/culture\/tv-antennas-making-a-comeback\/","title":"Why TV Antennas Are Starting to Make a Comeback","content_type":"post"},{"id":912608,"link":"https:\/\/www.rd.com\/advice\/saving-money\/eye-exams-at-costco\/","title":"Why You Should Be Getting Your Eye Exams at Costco","content_type":"post"},{"id":288359,"link":"https:\/\/www.rd.com\/culture\/splitting-the-bill-going-dutch\/","title":"This Is Why Splitting the Bill Is Called &#8220;Going Dutch&#8221;","content_type":"post"},{"id":559958,"link":"https:\/\/www.rd.com\/food\/genius-trick-vinegar-keep-strawberries-fresh\/","title":"The Genius Trick That Will Keep Your Strawberries Fresh for Days","content_type":"post"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-next-content/js/next-content.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-recirc-module/js/owl-carousel-min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-recirc-module/js/re-circ.js?ver=2.0.1'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/md5.js?ver=1.2'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/sha1.js?ver=1.2'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/sha256.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/rocketfuel-ads.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/dpm-tags.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-adobe-dtm/js/adobe_dtm.js?ver=1.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NSF = {"ajaxurl":"https:\/\/www.rd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-newsletters/js/newsletter-signup.js?ver=3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_taboola = [{"mode":"thumbnails-a","container":"taboola-below-article-thumbnails","placement":"rdg-advice-below article Thumbnails","target_type":"mix"},{"0":"hybrid-text-links-g","container":"taboola-below-article-text-links","placement":"Below Article Text Links","target_type":"mix"},{"mode":"thumbnails-h","container":"taboola-native-gallery-thumbnails","placement":"Native Gallery Thumbnails","target_type":"mix"},{"mode":"organic-thumbnails-a","container":"taboola-read-next-link-thumbnails-1","placement":"Jokes Recirculation 1x1 Slot 1","target_type":"mix"},{"mode":"organic-thumbnails-a","container":"taboola-read-next-link-thumbnails-2","placement":"Jokes Recirculation 1x1 Slot 2","target_type":"mix"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-taboola/js/rd-taboola-article.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://api.dmcdn.net/all.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_dm_videos = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-video/inc/players/../js/dm-player.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=5.0.3'></script>
<script type='text/javascript' src='//cdn.watchingthat.net/wtat.plugin-jw.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/wjcpcdaI.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jw_settings = {"jw_videos":[{"player_id":"jwpl5dc31ba023115","video_id":"jw-embed-videos","sticky":"true","autoplay":"viewable","mute":"true","comscore":"true","ads":"true","native":"false","autoplay_mobile":"true","autopause":"true","autopause_mobile":"true","view":"0.80","jwp_sticky_offset":"50","jwp_sticky_mobile_offset":"15","jwp_sticky_mobile":"false","tab_pause":"true","embed_video":"https:\/\/cdn.jwplayer.com\/v2\/playlists\/UUwKRK74?search=__CONTEXTUAL__"}],"advertising_settings":{"requestTimeout":"20000","vastLoadTimeout":"12000","loadVideoTimeout":"15000","maxRedirects":"4","vpaidmode":"enabled","preloadAds":"true","autoplayadsmuted":"true","bids":{"settings":{"mediationLayerAdServer":"dfp","bidTimeout":"6000"},"bidders":[{"name":"SpotX","id":235491},{"name":"Telaria","id":"1gch3-d7omg","pubid":"1gch3","type":"OpenRTB"},{"name":"EMX","id":"65258","pubid":"1118","type":"OpenRTB"}]}},"is_video_content_type":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-video/inc/players/../js/jw-player.js?ver=1.2.8'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/8.0.1/lazyload.min.js?ver=8.0.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/smart-images/smart-images.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_bx = {"script_id":"948"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-bx/js/smart-tag.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-comscore-mmx/js/comscore-mmx.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-custom-social-share/js/krux-tracking.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sticky_data = {"full_width_ad":".site-footer","prev_element":"div","is_article":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-custom-social-share/js/social-share-sticky.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var listicle_social_settings = {"social_data":{"listicle_facebook":"facebook","listicle_twitter":"facebook","listicle_pinterest":"pinterest","listicle_google":"facebook","listicle_msn":"facebook","listicle_aol":"facebook","listicle_yahoo":"facebook","listicle_flipboard":"facebook","listicle_social_share_referrer":"true"}};
var article_social_settings = {"social_data":{"article_facebook":"facebook","article_twitter":"facebook","article_pinterest":"facebook","article_google":"facebook","article_msn":"facebook","article_aol":"facebook","article_yahoo":"facebook","article_flipboard":"facebook","article_social_share_referrer":"true"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-recipe-social-share-referrer/js/social-share.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-salesforce-dmp/js/krux-click-traking.js?ver=0.0.6'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/js/eu-checker.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-salesforce-dmp/js/krux-consent.js?ver=0.0.6'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesisSampleL10n = {"mainMenu":"Menu","subMenu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/tmbi-theme-v3/js/responsive-menu.js?ver=3.8.03'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/tmbi-theme-v3/js/aalb-image.js?ver=3.8.03'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/tmbi-theme-v3/js/enquire.js?ver=3.8.03'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var google_analytics_plus = {"ga_id":"UA-17041328-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/tmbi-theme-v3/js/script.min.js?ver=3.8.03'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-speed-curve-rum-tracking/js/speed-curve.js?ver=1.0.1'></script>
<script async type='text/javascript' src='https://cdn.speedcurve.com/js/lux.js?id=128112127&#038;ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LUX_label = "www.rd.com.Article.282420";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-speed-curve-rum-tracking/js/custom-script.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js?ver=1.0.1'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom()
}
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bab150296b","applicationID":"51130036","transactionName":"M1BUY0YAC0ZWUxVaXQoad1RACApbGEMIXVUIUA==","queueTime":0,"applicationTime":1398,"atts":"HxdXFQ4aGEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
