<!DOCTYPE html>
<!--[if lt IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7 ie"><![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8 ie"><![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9 ie"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1, minimal-ui">
<title>This Is the Longest Flight in the World | Reader&#039;s Digest&nbsp;-&nbsp;Reader&#039;s Digest</title>
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.rd.com/xmlrpc.php">

<script>
	// Picture element HTML5 shim
	document.createElement( "picture" );
	RDLabPostMethods = [];
</script>


<meta property="fb:pages" content="45598662525" />
<!-- This site is optimized with the Yoast SEO Premium plugin v5.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Qatar Airways offers a direct flight from Doha, the capital of Qatar, to Auckland, New Zealand, which covers 9,032 miles and takes an absurd amount of time."/>
<link rel="canonical" href="https://www.rd.com/culture/longest-flight-in-world/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Is the Longest Flight in the World | Reader&#039;s Digest&nbsp;-&nbsp;Reader&#039;s Digest" />
<meta property="og:description" content="Qatar Airways offers a direct flight from Doha, the capital of Qatar, to Auckland, New Zealand, which covers 9,032 miles and takes an absurd amount of time." />
<meta property="og:url" content="https://www.rd.com/culture/longest-flight-in-world/" />
<meta property="og:site_name" content="Reader&#039;s Digest" />
<meta property="article:tag" content="News &amp; Politics" />
<meta property="article:tag" content="Travel &amp; Vacations" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2017-12-01T17:04:43-05:00" />
<meta property="og:image" content="https://www.rd.com/wp-content/uploads/2017/11/longest-airplane-flight-in-world-392771239-shutterstock-Alexey-Y-Petrov.jpg" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1599" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Qatar Airways offers a direct flight from Doha, the capital of Qatar, to Auckland, New Zealand, which covers 9,032 miles and takes an absurd amount of time." />
<meta name="twitter:title" content="This Is the Longest Flight in the World | Reader&#039;s Digest&nbsp;-&nbsp;Reader&#039;s Digest" />
<meta name="twitter:image" content="https://www.rd.com/wp-content/uploads/2017/11/longest-airplane-flight-in-world-392771239-shutterstock-Alexey-Y-Petrov.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.rd.com\/","name":"Reader&#039;s Digest","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.rd.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.rd.com\/culture\/longest-flight-in-world\/","sameAs":[],"@id":"#organization","name":"Trusted Media Brands","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//m.addthisedge.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//js-agent.newrelic.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//m.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="Reader&#039;s Digest &raquo; Feed" href="https://www.rd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reader&#039;s Digest &raquo; Comments Feed" href="https://www.rd.com/comments/feed/" />

<script type="text/javascript">
var digitalData = {"page":{"sitename":"rd","pageName":"rd:Culture:article:This Is the Longest Airplane Flight in the World","content":{"contentName":"This Is the Longest Airplane Flight in the World","tmbiBrand":"rd-com","contentID":338411,"wpContentID":"","contentType":"article","category":"culture","tags":"News &amp; Politics, Travel &amp; Vacations","contentCost":"0","publishedDate":"2017-12-01","modifiedDate":"2017-12-01","author":"Claire Nowak","authorRole":"administrator"},"subCategory":"Culture","subsubCategory":"","category":{"subCategory":"Culture","subsubCategory":"","pageType":"culture"}}};
</script>
<script type="text/javascript" src="//assets.adobedtm.com/c30a7f4dba5fcf320694d4fefeabd1cf4867f8ed/satelliteLib-247ea3eef67c38bd658d7bf9d4d87aa2e09a9dc9.js"></script>
<link rel='stylesheet' id='opinionstage-style-css'  href='https://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='https://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='listicle-editor-styles-css'  href='https://www.rd.com/wp-content/plugins/rd-listicle/css/editor-style-listicle.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.rd.com/wp-content/plugins/rd-newsletters/css/newsletter.css?ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://www.rd.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-css'  href='https://www.rd.com/wp-content/themes/rdnap/style.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-semantic-rail-css'  href='https://www.rd.com/wp-content/themes/rdnap/css/rail.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-sticky-rail-css'  href='https://www.rd.com/wp-content/themes/rdnap/css/sticky.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-theme-css'  href='https://www.rd.com/wp-content/themes/rdnap/css/styles.css?ver=4.2.21' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='spup-public-css-css'  href='https://www.rd.com/wp-content/plugins/popups-premium/public/assets/css/public.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/cookie.min.js?ver=1.2'></script>
<script async type='text/javascript' src='//js-sec.indexww.com/ht/p/184414-36669666691496.js?ver=1.1'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-amazon-ads/js/amazon-async-ads.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-amazon-ads/js/amazon-async-gpt.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-apstag-ads/js/amazon-apstag-lib.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-nativo/js/nativo-ajax.js?ver=1.1'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js?ver=20150830'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.rd.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-taboola/js/rd-taboola-loader.js?ver=0.1.7'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/rdnap/js/jquery.lazyload.min.js?ver=1.9.5'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/rdnap/js/semantic-ui-sticky.js?ver=20150709'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var additional_content_ids = ["338411"];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/rdnap/js/rd-header.min.js?ver=20170802'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fb_app_id = {"app_id":"1460464994268018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/fb-sdk/js/fb-sdk.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.rd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://www.rd.com/?p=338411' />
<link rel="alternate" type="application/json+oembed" href="https://www.rd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rd.com%2Fculture%2Flongest-flight-in-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rd.com%2Fculture%2Flongest-flight-in-world%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-17041328-1', 'auto');
                                        gaplusu('send', 'pageview');

                                            gaplusu('require', 'displayfeatures');
                                    
                            </script>

		<meta property="fb:app_id" content="1460464994268018" /><meta name="pageName" content = "This Is the Longest Airplane Flight in the World">
<meta name="description" content = "Qatar Airways offers a direct flight from Doha, the capital of Qatar, to Auckland, New Zealand, which covers 9,032 miles and takes an absurd amount of time.">
<meta name="contentId" content = "338411">
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "Organization",
    "name": "Reader&#039;s Digest",
    "url": "https:\/\/www.rd.com\/culture\/longest-flight-in-world\/",
    "logo": "https:\/\/rd.com\/wp-content\/themes\/rdnap\/img\/RD-square.png",
    "sameAs": [
        "https:\/\/www.wikidata.org\/wiki\/Q371820",
        "https:\/\/en.wikipedia.org\/wiki\/Reader's_Digest",
        "https:\/\/www.facebook.com\/readersdigest",
        "https:\/\/www.twitter.com\/readersdigest",
        "https:\/\/www.pinterest.com\/readersdigest\/",
        "https:\/\/www.instagram.com\/readersdigest\/"
    ]
}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org",
    "@type": "Article",
    "@id": "https:\/\/www.rd.com\/culture\/longest-flight-in-world\/",
    "headline": "This Is the Longest Airplane Flight in the World",
    "datePublished": "2017-12-01T17:04:43Z",
    "articleBody": "\r\nSome people enjoy air travel more than others, but it\u2019s safe to say that no one looks forward to extra-long flights. Even if you follow these\u00a012 tips for staying comfortable on a plane, a person can only tolerate so much time in a cramped cabin 35,000 feet above the ground.\r\n\r\nFor passengers flying from Doha, the capital of Qatar located off the Persian Gulf, to Auckland, New Zealand, that travel time couldn\u2019t be any longer. The Qatar Airways flight from Doha to Auckland lasts 16 hours and 10 minutes heading toward New Zealand\u2014and an anxiety-inducing 17 hours and 30 minutes on the return to Qatar, making it the longest flight in the world.\r\n\r\nThe 9,032-mile route crosses more than 10 time zones. On the inaugural flight in February 2017, the plane left Sunday morning Doha time and arrived early Monday morning New Zealand time. However, Singapore Airlines may soon usurp the title of \u201cWorld\u2019s Longest Flight;\u201d it has plans to resume direct flights from Singapore to New York, which would travel more than 9,500 miles.\r\n\r\nIf you happen to embark on this flight, or any flight that puts your stomach in knots , you\u2019re going to want to memorize these 10 tricks to avoid getting sick on long flights. And prepare for the worst jetlag of your life.\r\n\r\nOn the opposite end of the spectrum, this is the shortest flight in America, and it\u2019s probably shorter than your commute to work.\r\n\r\n[Source: USA TODAY]",
    "dateModified": "2017-12-01T17:04:43Z",
    "thumbnailUrl": "https:\/\/www.rd.com\/wp-content\/uploads\/2017\/11\/longest-airplane-flight-in-world-392771239-shutterstock-Alexey-Y-Petrov.jpg",
    "mainEntityOfPage": {
        "@type": "Article",
        "@id": "https:\/\/www.rd.com\/culture\/longest-flight-in-world\/"
    },
    "author": [
        {
            "@type": "Person",
            "name": "Claire Nowak"
        }
    ],
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/www.rd.com\/wp-content\/uploads\/2017\/11\/longest-airplane-flight-in-world-392771239-shutterstock-Alexey-Y-Petrov.jpg",
        "height": {
            "@type": "Intangible",
            "name": 1599
        },
        "width": {
            "@type": "Intangible",
            "name": 2400
        }
    },
    "publisher": {
        "@type": "Organization",
        "name": "Reader&#039;s Digest",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/rd.com\/wp-content\/themes\/rdnap\/img\/RD-square.png"
        }
    },
    "url": "https:\/\/www.rd.com\/culture\/longest-flight-in-world\/",
    "dateCreated": "2017-12-01T17:04:43Z",
    "articleSection": [
        "Culture"
    ],
    "creator": [
        {
            "@type": "Person",
            "name": "Claire Nowak"
        }
    ],
    "keywords": [
        "News &amp; Politics",
        "Travel &amp; Vacations"
    ]
}</script>
<script type="text/javascript">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</script>		<style type="text/css">

		.stationary-site-header--promo--subscribe-flag-new,
		.adhesive-site-header--promo--subscribe-flag-new {
			background-color: #c62d2d;
		}

		.stationary-site-header--promo--subscribe-flag-new:before {
			border-color: #c62d2d transparent;
			border-style: solid;
			border-width: 14px 0 14px 14px;
			content: '';
			height: 0;
			left: -14px;
			position: absolute;
			width: 0;
		}

		.adhesive-site-header--promo--subscribe-flag-new:before {
			border-color: #c62d2d transparent;
			border-style: solid;
			border-width: 14px 0 15px 14px;
			content: '';
			height: 0;
			position: absolute;
				top: -8px; left: 18px;
			width: 0;
		}

		</style>
	<link rel="amphtml" href="https://www.rd.com/culture/longest-flight-in-world/amp/" /><link rel="icon" href="https://www.rd.com/wp-content/uploads/2016/06/cropped-rd_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rd.com/wp-content/uploads/2016/06/cropped-rd_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rd.com/wp-content/uploads/2016/06/cropped-rd_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rd.com/wp-content/uploads/2016/06/cropped-rd_favicon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-338411 single-format-standard group-blog category-culture post_tag-news-politics post_tag-travel-vacations yst_prominent_words-10 yst_prominent_words-auckland yst_prominent_words-doha yst_prominent_words-flight yst_prominent_words-flights yst_prominent_words-longest-flight yst_prominent_words-morning yst_prominent_words-new-zealand yst_prominent_words-plane yst_prominent_words-qatar yst_prominent_words-singapore yst_prominent_words-time yst_prominent_words-travel yst_prominent_words-zealand source-original tmbi_first_associated-rd-com author-cap-clairenowak">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="adhesive-site-header" role="banner">

		<div class="adhesive-site-header--top-bar">

			<div class="adhesive-site-header--container">
				<div class="adhesive-site-header--menu-toggle">
					<a id="js-toggle"><i class="fa fa-bars adhesive-site-header--hamburger"></i><span>&nbsp;Menu</span></a>
				</div>

				<div class="adhesive-site-header--branding">
					<a data-analytics-metrics='{"link_name" :"home","link_module" :"top header","page_template" :"home"}' class="adhesive-site-header--sm-logo" href="https://www.rd.com/" title="Reader&#039;s Digest" rel="home"><img src="https://www.rd.com/wp-content/themes/rdnap/img/mobile-logo-full.png" /></a>
					<a data-analytics-metrics='{"link_name" :"home","link_module" :"top header","page_template" :"home"}' class="adhesive-site-header--md-logo" href="https://www.rd.com/" title="Reader&#039;s Digest" rel="home"><img src="https://www.rd.com/wp-content/themes/rdnap/img/medium-logo.png" /></a>
				</div>

				<div class="adhesive-site-header--content">
					<p>This Is the Longest Airplane Flight in the World</p>
				</div>

				<div class="adhesive-site-header--subscribe-link-new">
					<a data-analytics-metrics='{"link_name":"subscribe headline-image-CTA","link_module":"top header","page_template":"subscribe","link_pos":"subscribe"}' href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110" class="adhesive-site-header--promo">
						<div class="cover-container">
							<img src="https://www.rd.com/wp-content/uploads/2017/06/RDMagCover_330X450_forSEM-1.jpg" />
						</div>

						<span class="adhesive-site-header--promo--subscribe-flag-new">
							Get The Magazine						</span>
					</a>

					<div class="site-header-list">
						<a class="ad-head-link last" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=207900&cds_response_key=IT7ADU110" target="_blank">Subscribe</a><a class="ad-head-link" href="https://order.readersdigest.com/servlet/GiftsGateway?cds_mag_code=RDA&cds_page_id=207901&cds_response_key=IT7AAU102" target="_blank">Give a Gift</a>					</div>

				</div>

				<div class="adhesive-site-header--alt-content">

					<div class="adhesive-site-header--alt-content--back-to-top">
						<p><a href="#page" id="back-to-top">Back to Top</a></p>
					</div>

					<div class="adhesive-site-header--alt-content--promo">
						<a data-analytics-metrics='{"link_name":"subscribe headline-image-CTA","link_module":"top header","page_template":"subscribe","link_pos":"subscribe"}' class="adhesive-site-header--alt-content--link" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110">
							<span class="adhesive-site-header--alt-content--promo--line subscribe-adhesive_lead">Subscribe at a GREAT price!</span>
							<img class="subscribe-image" src="https://www.rd.com/wp-content/uploads/2017/06/RDMagCover_330X450_forSEM-1.jpg" />
							<span class="adhesive-site-header--alt-content--order-now subscribe-cta_text"></span>
						</a>
					</div>

				</div>

			</div>
					</div>


		<div id="js-nav" class="adhesive-site-header--navigation-popup adhesive-site-header--navigation-popup__hidden">
			<div class="container-searchbox" role="search" >
	
	<div class="option-search-container">
		<ul>
			<li class="option-search"><a href="javascript:void();" class="fa fa-search"></a></li>
		</ul>
	</div>
	<div class="search-form">
	<form class="searchbox" method="get" action="https://www.rd.com/">
		<input type="search" placeholder="search here..." name="s" class="searchbox-input" />
		<button type="submit" class="searchbox-submit desktop" >Search</button>
		<button type="submit" class="searchbox-submit fa fa-search mobile" ></button>     
	</form>
	</div>
</div>
		 <nav class="adhesive-site-header--main-navigation" role="navigation">
				<h5 class="adhesive-site-header--main-navigation--title">Categories:</h5>
				<div class="menu-nav-main-container"><ul id="menu-nav-main" class="menu"><li id="menu-item-59934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Health","link_module":"navigation","page_template":"Health"}' href="https://www.rd.com/health/">Health</a>
<ul  class="sub-menu">
	<li id="menu-item-120486" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Diabetes","link_module":"navigation","page_template":"Diabetes"}' href="/diabetes/">Diabetes</a></li>
	<li id="menu-item-59937" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Diet &amp; Weight Loss","link_module":"navigation","page_template":"Diet &amp; Weight Loss"}' href="https://www.rd.com/health/diet-weight-loss/">Diet &#038; Weight Loss</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Everyday Wellness","link_module":"navigation","page_template":"Everyday Wellness"}' href="https://www.rd.com/health/wellness/">Everyday Wellness</a></li>
	<li id="menu-item-59940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Healthy Eating","link_module":"navigation","page_template":"Healthy Eating"}' href="https://www.rd.com/health/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health Care","link_module":"navigation","page_template":"Health Care"}' href="https://www.rd.com/health/healthcare/">Health Care</a></li>
	<li id="menu-item-59938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Fitness","link_module":"navigation","page_template":"Fitness"}' href="https://www.rd.com/health/fitness/">Fitness</a></li>
	<li id="menu-item-59936" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Conditions","link_module":"navigation","page_template":"Conditions"}' href="https://www.rd.com/health/conditions/">Conditions</a></li>
	<li id="menu-item-228841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Beauty","link_module":"navigation","page_template":"Beauty"}' href="https://www.rd.com/health/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-49567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Food","link_module":"navigation","page_template":"Food"}' href="https://www.rd.com/food/">Food</a>
<ul  class="sub-menu">
	<li id="menu-item-92880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food Fun &amp; News","link_module":"navigation","page_template":"Food Fun &amp; News"}' href="https://www.rd.com/food/fun/">Food Fun &#038; News</a></li>
	<li id="menu-item-92881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Recipes &amp; Cooking","link_module":"navigation","page_template":"Recipes &amp; Cooking"}' href="https://www.rd.com/food/recipes-cooking/">Recipes &#038; Cooking</a></li>
</ul>
</li>
<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Advice","link_module":"navigation","page_template":"Advice"}' href="https://www.rd.com/advice/">Advice</a>
<ul  class="sub-menu">
	<li id="menu-item-57249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Parenting","link_module":"navigation","page_template":"Parenting"}' href="https://www.rd.com/advice/parenting/">Parenting</a></li>
	<li id="menu-item-88579" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Pets","link_module":"navigation","page_template":"Pets"}' href="https://www.rd.com/advice/pets/">Pets</a></li>
	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Home","link_module":"navigation","page_template":"Home"}' href="https://www.rd.com/home/">Home</a></li>
	<li id="menu-item-57251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Relationships","link_module":"navigation","page_template":"Relationships"}' href="https://www.rd.com/advice/relationships/">Relationships</a></li>
	<li id="menu-item-57250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Saving Money","link_module":"navigation","page_template":"Saving Money"}' href="https://www.rd.com/advice/saving-money/">Saving Money</a></li>
	<li id="menu-item-49643" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Travel","link_module":"navigation","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a></li>
	<li id="menu-item-57252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Work &amp; Career","link_module":"navigation","page_template":"Work &amp; Career"}' href="https://www.rd.com/advice/work-career/">Work &#038; Career</a></li>
</ul>
</li>
<li id="menu-item-144129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a data-analytics-metrics='{"link_name":"Culture","link_module":"navigation","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-49646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"True Stories","link_module":"navigation","page_template":"True Stories"}' href="https://www.rd.com/true-stories/">True Stories</a>
<ul  class="sub-menu">
	<li id="menu-item-78205" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Share Your 100-Word Story","link_module":"navigation","page_template":"Share Your 100-Word Story"}' href="/stories/">Share Your 100-Word Story</a></li>
	<li id="menu-item-49641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Love Stories","link_module":"navigation","page_template":"Love Stories"}' href="https://www.rd.com/true-stories/love/">Love Stories</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Inspiring Stories","link_module":"navigation","page_template":"Inspiring Stories"}' href="https://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></li>
	<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Amazing Survival Stories","link_module":"navigation","page_template":"Amazing Survival Stories"}' href="https://www.rd.com/true-stories/survival/">Amazing Survival Stories</a></li>
</ul>
</li>
<li id="menu-item-65988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Jokes","link_module":"navigation","page_template":"Jokes"}' href="/jokes/">Jokes</a>
<ul  class="sub-menu">
	<li id="menu-item-92142" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Knock-Knock Jokes","link_module":"navigation","page_template":"Knock-Knock Jokes"}' href="/jokes/knock-knock/">Knock-Knock Jokes</a></li>
	<li id="menu-item-92143" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Corny Jokes","link_module":"navigation","page_template":"Corny Jokes"}' href="/jokes/corny/">Corny Jokes</a></li>
	<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny One-Liners","link_module":"navigation","page_template":"Funny One-Liners"}' href="/jokes/one-liners/">Funny One-Liners</a></li>
	<li id="menu-item-65991" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Riddles","link_module":"navigation","page_template":"Riddles"}' href="/jokes/riddles/">Riddles</a></li>
	<li id="menu-item-65989" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"All Funny Jokes","link_module":"navigation","page_template":"All Funny Jokes"}' href="/jokes/">All Funny Jokes</a></li>
	<li id="menu-item-65990" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Cartoons","link_module":"navigation","page_template":"Cartoons"}' href="/cartoons/">Cartoons</a></li>
	<li id="menu-item-117768" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny Stuff","link_module":"navigation","page_template":"Funny Stuff"}' href="/funny-stuff/">Funny Stuff</a></li>
	<li id="menu-item-80085" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Submit Your Joke","link_module":"navigation","page_template":"Submit Your Joke"}' href="/submit-joke/">Submit Your Joke</a></li>
	<li id="menu-item-324267" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Cartoon Submissions","link_module":"navigation","page_template":"Cartoon Submissions"}' href="/cartoon-submissions/">Cartoon Submissions</a></li>
</ul>
</li>
<li id="menu-item-85136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Games","link_module":"navigation","page_template":"Games"}' href="http://games.rd.com">Games</a>
<ul  class="sub-menu">
	<li id="menu-item-51251" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Free Online Games","link_module":"navigation","page_template":"Free Online Games"}' href="http://games.rd.com">Free Online Games</a></li>
	<li id="menu-item-51252" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Sweepstakes and Prizes","link_module":"navigation","page_template":"Sweepstakes and Prizes"}' href="https://www.rd.com/sweepstakes-prizes/">Sweepstakes and Prizes</a></li>
</ul>
</li>
<li id="menu-item-225934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a data-analytics-metrics='{"link_name":"Contests","link_module":"navigation","page_template":"Contests"}' href="https://www.rd.com/sweepstakes-prizes/">Contests</a></li>
<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Shop","link_module":"navigation","page_template":"Shop"}' href="http://www.readersdigeststore.com/">Shop</a></li>
</ul></div>			</nav>

			<div class="adhesive-site-header--right-container">

				<div class="adhesive-site-header--right-container--left-column">

					<div class="adhesive-site-header--social">
						<h5 class="adhesive-site-header--social--title">Follow RD:</h5>
						<ul>
							<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"top header","page_template":"Facebook","link_pos":"social"}' class="adhesive-site-header--social--facebook" href="https://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"top header","page_template":"twitter","link_pos":"social"}' class="adhesive-site-header--social--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"top header","page_template":"pinterest","link_pos":"social"}' class="adhesive-site-header--social--pinterest" href="https://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"top header","page_template":"youtube","link_pos":"social"}' class="adhesive-site-header--social--youtube" href="https://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"top header","page_template":"instagram","link_pos":"social"}' class="adhesive-site-header--social--instagram" href="https://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"top header","page_template":"newsletter signup","link_pos":"social"}' class="adhesive-site-header--social--newslettersignup" href="https://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
						</ul>
					</div>

					<div class="print-subscription--subscribe print-subscription--subscribe__header">

						<div class="print-subscription--subscribe-info">
							<h5 class="print-subscription--subscribe-title print-subscription--subscribe-title__header">Subscribe to Print:</h5>
							<span class="print-subscription--subscribe-promo subscribe-footer_lead">Get our Best Deal!</span>
							<p class="print-subscription--subscribe-promo-sub subscribe-promo_body">Get a print subscription to Reader&#039;s Digest and instantly enjoy free digital access on any device.</p>
						</div>

						<div class="print-subscription--subscribe-issue">
							<img class="subscribe-image" src="https://www.rd.com/wp-content/uploads/2017/06/RDMagCover_330X450_forSEM-1.jpg" />
						</div>

						<div class="print-subscription--subscription-form print-subscription--subscription-form__header">
								<form id="" class="cds-subscription-form"  action="https://w1.buysub.com/servlet/PrePopGateway" method="post" target="_blank">

		<input name="cds_mag_code" type="hidden" id="cds_mag_code" value="RDA">
		<input name="cds_page_id" type="hidden" id="cds_page_id" value="207901">
		<input name="cds_response_key" type="hidden" id="cds_response_key" value="IT7DDU130">
		<input name="cds_country" type="hidden" value="United States">

		<label>Full Name</label>
		<br>
		<input type="text" NAME="cds_name" VALUE="" maxlength="24" size="20" placeholder="First and Last"><br>

		<label>Email</label>
		<br>
		<input type="text" NAME="cds_email" VALUE="" maxlength="50" size="20" placeholder="you@example.com"><br>

		<input data-analytics-metrics='{"link_name" :"subscribe &amp; checkout","link_module" :"subscribe footer","page_template" :"subscribe &amp; checkout"}' type="submit" value="Subscribe &amp; Checkout" name="send">
	</form>
							</div>

						<p class="print-subscription--subscribe-next print-subscription--subscribe-next__header">Next: Provide address &amp; payment</p>

					</div>
				</div>

				<div class="adhesive-site-header--nav-links">
					<h5 class="adhesive-site-header--nav-links--title">About RD:</h5>
						<ul>
		<li><a data-analytics-metrics='{"link_name" :"life rich publishing","link_module" :"footer","page_template" :"life rich publishing"}' href="http://www.liferichpublishing.com/">LifeRich Publishing</a></li>
		<li><a data-analytics-metrics='{"link_name" :"media kit","link_module" :"footer","page_template" :"media kit"}' href="https://www.rd.com/media-kit">Media Kit</a></li>
		<li><a data-analytics-metrics='{"link_name" :"contact us","link_module" :"footer","page_template" :"contact us"}'  href="https://www.rd.com/contact-us">Contact Us</a></li>
		<li><a data-analytics-metrics='{"link_name" :"customer care","link_module" :"footer","page_template" :"customer care"}' href="https://www.rd.com/customer-care">Customer Care</a></li>
	</ul>
				</div>

			</div>

			<div class="adhesive-site-header--site-info">
				<p class="attribution">&copy; 2017 Reader&#039;s Digest Association Inc. <span class="site-header--site-links"><a href="#">Terms &amp; Conditions</a> <a href="#">Your Privacy Rights</a></span></p>
			</div>

		</div>
	</header>

	<header class="stationary-site-header" role="banner">

		<div class="stationary-site-header--top-bar">
			<div class="stationary-site-header--container">

				<div class="stationary-site-header--social-top">
					<h5 class="stationary-site-header--social-top--title">Follow RD:</h5>
					<ul>
						<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"top header","page_template":"Facebook","link_pos":"social"}' class="stationary-site-header--social--facebook" href="https://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"top header","page_template":"twitter","link_pos":"social"}' class="stationary-site-header--social--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"top header","page_template":"pinterest","link_pos":"social"}' class="stationary-site-header--social--pinterest" href="https://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"top header","page_template":"youtube","link_pos":"social"}' class="stationary-site-header--social--youtube" href="https://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"top header","page_template":"instagram","link_pos":"social"}' class="stationary-site-header--social--instagram" href="https://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"top header","page_template":"newsletter signup","link_pos":"social"}' class="stationary-site-header--social--newslettersignup" href="https://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
					</ul>
				</div>

				<div class="stationary-site-header--menu-toggle stationary-site-header--menu-toggle__small-only">
					<a id="js-toggle2"><i class="fa fa-bars stationary-site-header--hamburger"></i></a>
				</div>

				<div class="stationary-site-header--branding">
					<a data-analytics-metrics='{"link_name":"home","link_module":"top header","page_template":"home"}' class="stationary-site-header--lg-logo" href="https://www.rd.com/" title="Reader&#039;s Digest" rel="home"><img src="https://www.rd.com/wp-content/themes/rdnap/img/desktop-logo.png" /></a>
				</div>

				<div class="stationary-site-header--subscribe-link-new">
					<a data-analytics-metrics='{"link_name":"subscribe headline-image-CTA","link_module":"top header","page_template":"subscribe","link_pos":"subscribe"}' href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110">
						<div class="cover-container">
							<img src="https://www.rd.com/wp-content/uploads/2017/06/RDMagCover_330X450_forSEM-1.jpg" />
						</div>
					</a>
					<a class="stationary-site-header--promo" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110" target="_blank">
						<span class="stationary-site-header--promo--subscribe-flag-new">
							Get The Magazine						</span>
					</a>

					<div class="site-header-list">
						<a class="bold" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=207900&cds_response_key=IT7ADU110" target="_blank">Subscribe</a><a href="https://order.readersdigest.com/servlet/GiftsGateway?cds_mag_code=RDA&cds_page_id=207901&cds_response_key=IT7AAU102" target="_blank">Give a Gift</a><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=LRD&cds_page_id=207903&cds_response_key=IT7ADU111&cds_response_key_gift=IT7AAU103" target="_blank">Large Print Edition</a>					</div>

				</div> <!-- stationary-site-header subscribe-link -->

			</div>
		</div>

		<div class="stationary-site-header--category-bar--container">
			<div class="stationary-site-header--category-bar">
				<div class="stationary-site-header--menu-toggle">
					<a id="js-toggle3"><i class="fa fa-bars stationary-site-header--hamburger"></i></a>
				</div>
				<div class="menu-nav-main-container"><ul id="menu-nav-main-1" class="menu"><li id="menu-item-59934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Health","link_module":"navigation","page_template":"Health"}' href="https://www.rd.com/health/">Health</a>
<ul  class="sub-menu">
	<li id="menu-item-120486" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Diabetes","link_module":"navigation","page_template":"Diabetes"}' href="/diabetes/">Diabetes</a></li>
	<li id="menu-item-59937" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Diet &amp; Weight Loss","link_module":"navigation","page_template":"Diet &amp; Weight Loss"}' href="https://www.rd.com/health/diet-weight-loss/">Diet &#038; Weight Loss</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Everyday Wellness","link_module":"navigation","page_template":"Everyday Wellness"}' href="https://www.rd.com/health/wellness/">Everyday Wellness</a></li>
	<li id="menu-item-59940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Healthy Eating","link_module":"navigation","page_template":"Healthy Eating"}' href="https://www.rd.com/health/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health Care","link_module":"navigation","page_template":"Health Care"}' href="https://www.rd.com/health/healthcare/">Health Care</a></li>
	<li id="menu-item-59938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Fitness","link_module":"navigation","page_template":"Fitness"}' href="https://www.rd.com/health/fitness/">Fitness</a></li>
	<li id="menu-item-59936" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Conditions","link_module":"navigation","page_template":"Conditions"}' href="https://www.rd.com/health/conditions/">Conditions</a></li>
	<li id="menu-item-228841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Beauty","link_module":"navigation","page_template":"Beauty"}' href="https://www.rd.com/health/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-49567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Food","link_module":"navigation","page_template":"Food"}' href="https://www.rd.com/food/">Food</a>
<ul  class="sub-menu">
	<li id="menu-item-92880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food Fun &amp; News","link_module":"navigation","page_template":"Food Fun &amp; News"}' href="https://www.rd.com/food/fun/">Food Fun &#038; News</a></li>
	<li id="menu-item-92881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Recipes &amp; Cooking","link_module":"navigation","page_template":"Recipes &amp; Cooking"}' href="https://www.rd.com/food/recipes-cooking/">Recipes &#038; Cooking</a></li>
</ul>
</li>
<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Advice","link_module":"navigation","page_template":"Advice"}' href="https://www.rd.com/advice/">Advice</a>
<ul  class="sub-menu">
	<li id="menu-item-57249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Parenting","link_module":"navigation","page_template":"Parenting"}' href="https://www.rd.com/advice/parenting/">Parenting</a></li>
	<li id="menu-item-88579" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Pets","link_module":"navigation","page_template":"Pets"}' href="https://www.rd.com/advice/pets/">Pets</a></li>
	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Home","link_module":"navigation","page_template":"Home"}' href="https://www.rd.com/home/">Home</a></li>
	<li id="menu-item-57251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Relationships","link_module":"navigation","page_template":"Relationships"}' href="https://www.rd.com/advice/relationships/">Relationships</a></li>
	<li id="menu-item-57250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Saving Money","link_module":"navigation","page_template":"Saving Money"}' href="https://www.rd.com/advice/saving-money/">Saving Money</a></li>
	<li id="menu-item-49643" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Travel","link_module":"navigation","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a></li>
	<li id="menu-item-57252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Work &amp; Career","link_module":"navigation","page_template":"Work &amp; Career"}' href="https://www.rd.com/advice/work-career/">Work &#038; Career</a></li>
</ul>
</li>
<li id="menu-item-144129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a data-analytics-metrics='{"link_name":"Culture","link_module":"navigation","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-49646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"True Stories","link_module":"navigation","page_template":"True Stories"}' href="https://www.rd.com/true-stories/">True Stories</a>
<ul  class="sub-menu">
	<li id="menu-item-78205" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Share Your 100-Word Story","link_module":"navigation","page_template":"Share Your 100-Word Story"}' href="/stories/">Share Your 100-Word Story</a></li>
	<li id="menu-item-49641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Love Stories","link_module":"navigation","page_template":"Love Stories"}' href="https://www.rd.com/true-stories/love/">Love Stories</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Inspiring Stories","link_module":"navigation","page_template":"Inspiring Stories"}' href="https://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></li>
	<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Amazing Survival Stories","link_module":"navigation","page_template":"Amazing Survival Stories"}' href="https://www.rd.com/true-stories/survival/">Amazing Survival Stories</a></li>
</ul>
</li>
<li id="menu-item-65988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Jokes","link_module":"navigation","page_template":"Jokes"}' href="/jokes/">Jokes</a>
<ul  class="sub-menu">
	<li id="menu-item-92142" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Knock-Knock Jokes","link_module":"navigation","page_template":"Knock-Knock Jokes"}' href="/jokes/knock-knock/">Knock-Knock Jokes</a></li>
	<li id="menu-item-92143" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Corny Jokes","link_module":"navigation","page_template":"Corny Jokes"}' href="/jokes/corny/">Corny Jokes</a></li>
	<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny One-Liners","link_module":"navigation","page_template":"Funny One-Liners"}' href="/jokes/one-liners/">Funny One-Liners</a></li>
	<li id="menu-item-65991" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Riddles","link_module":"navigation","page_template":"Riddles"}' href="/jokes/riddles/">Riddles</a></li>
	<li id="menu-item-65989" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"All Funny Jokes","link_module":"navigation","page_template":"All Funny Jokes"}' href="/jokes/">All Funny Jokes</a></li>
	<li id="menu-item-65990" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Cartoons","link_module":"navigation","page_template":"Cartoons"}' href="/cartoons/">Cartoons</a></li>
	<li id="menu-item-117768" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny Stuff","link_module":"navigation","page_template":"Funny Stuff"}' href="/funny-stuff/">Funny Stuff</a></li>
	<li id="menu-item-80085" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Submit Your Joke","link_module":"navigation","page_template":"Submit Your Joke"}' href="/submit-joke/">Submit Your Joke</a></li>
	<li id="menu-item-324267" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Cartoon Submissions","link_module":"navigation","page_template":"Cartoon Submissions"}' href="/cartoon-submissions/">Cartoon Submissions</a></li>
</ul>
</li>
<li id="menu-item-85136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Games","link_module":"navigation","page_template":"Games"}' href="http://games.rd.com">Games</a>
<ul  class="sub-menu">
	<li id="menu-item-51251" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Free Online Games","link_module":"navigation","page_template":"Free Online Games"}' href="http://games.rd.com">Free Online Games</a></li>
	<li id="menu-item-51252" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Sweepstakes and Prizes","link_module":"navigation","page_template":"Sweepstakes and Prizes"}' href="https://www.rd.com/sweepstakes-prizes/">Sweepstakes and Prizes</a></li>
</ul>
</li>
<li id="menu-item-225934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a data-analytics-metrics='{"link_name":"Contests","link_module":"navigation","page_template":"Contests"}' href="https://www.rd.com/sweepstakes-prizes/">Contests</a></li>
<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Shop","link_module":"navigation","page_template":"Shop"}' href="http://www.readersdigeststore.com/">Shop</a></li>
</ul></div>				<div class="container-searchbox" role="search" >
	
	<div class="option-search-container">
		<ul>
			<li class="option-search"><a href="javascript:void();" class="fa fa-search"></a></li>
		</ul>
	</div>
	<div class="search-form">
	<form class="searchbox" method="get" action="https://www.rd.com/">
		<input type="search" placeholder="search here..." name="s" class="searchbox-input" />
		<button type="submit" class="searchbox-submit desktop" >Search</button>
		<button type="submit" class="searchbox-submit fa fa-search mobile" ></button>     
	</form>
	</div>
</div>
			</div>
		</div>

		<div id="js-nav2" class="stationary-site-header--navigation-popup stationary-site-header--navigation-popup__hidden">
			<div class="container-searchbox" role="search" >
	
	<div class="option-search-container">
		<ul>
			<li class="option-search"><a href="javascript:void();" class="fa fa-search"></a></li>
		</ul>
	</div>
	<div class="search-form">
	<form class="searchbox" method="get" action="https://www.rd.com/">
		<input type="search" placeholder="search here..." name="s" class="searchbox-input" />
		<button type="submit" class="searchbox-submit desktop" >Search</button>
		<button type="submit" class="searchbox-submit fa fa-search mobile" ></button>     
	</form>
	</div>
</div>
			<nav class="stationary-site-header--main-navigation" role="navigation">
				<h5 class="stationary-site-header--main-navigation--title">Categories:</h5>
				<div class="menu-nav-main-container"><ul id="menu-nav-main-2" class="menu"><li id="menu-item-59934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Health","link_module":"navigation","page_template":"Health"}' href="https://www.rd.com/health/">Health</a>
<ul  class="sub-menu">
	<li id="menu-item-120486" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Diabetes","link_module":"navigation","page_template":"Diabetes"}' href="/diabetes/">Diabetes</a></li>
	<li id="menu-item-59937" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Diet &amp; Weight Loss","link_module":"navigation","page_template":"Diet &amp; Weight Loss"}' href="https://www.rd.com/health/diet-weight-loss/">Diet &#038; Weight Loss</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Everyday Wellness","link_module":"navigation","page_template":"Everyday Wellness"}' href="https://www.rd.com/health/wellness/">Everyday Wellness</a></li>
	<li id="menu-item-59940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Healthy Eating","link_module":"navigation","page_template":"Healthy Eating"}' href="https://www.rd.com/health/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health Care","link_module":"navigation","page_template":"Health Care"}' href="https://www.rd.com/health/healthcare/">Health Care</a></li>
	<li id="menu-item-59938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Fitness","link_module":"navigation","page_template":"Fitness"}' href="https://www.rd.com/health/fitness/">Fitness</a></li>
	<li id="menu-item-59936" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Conditions","link_module":"navigation","page_template":"Conditions"}' href="https://www.rd.com/health/conditions/">Conditions</a></li>
	<li id="menu-item-228841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Beauty","link_module":"navigation","page_template":"Beauty"}' href="https://www.rd.com/health/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-49567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Food","link_module":"navigation","page_template":"Food"}' href="https://www.rd.com/food/">Food</a>
<ul  class="sub-menu">
	<li id="menu-item-92880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food Fun &amp; News","link_module":"navigation","page_template":"Food Fun &amp; News"}' href="https://www.rd.com/food/fun/">Food Fun &#038; News</a></li>
	<li id="menu-item-92881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Recipes &amp; Cooking","link_module":"navigation","page_template":"Recipes &amp; Cooking"}' href="https://www.rd.com/food/recipes-cooking/">Recipes &#038; Cooking</a></li>
</ul>
</li>
<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Advice","link_module":"navigation","page_template":"Advice"}' href="https://www.rd.com/advice/">Advice</a>
<ul  class="sub-menu">
	<li id="menu-item-57249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Parenting","link_module":"navigation","page_template":"Parenting"}' href="https://www.rd.com/advice/parenting/">Parenting</a></li>
	<li id="menu-item-88579" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Pets","link_module":"navigation","page_template":"Pets"}' href="https://www.rd.com/advice/pets/">Pets</a></li>
	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Home","link_module":"navigation","page_template":"Home"}' href="https://www.rd.com/home/">Home</a></li>
	<li id="menu-item-57251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Relationships","link_module":"navigation","page_template":"Relationships"}' href="https://www.rd.com/advice/relationships/">Relationships</a></li>
	<li id="menu-item-57250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Saving Money","link_module":"navigation","page_template":"Saving Money"}' href="https://www.rd.com/advice/saving-money/">Saving Money</a></li>
	<li id="menu-item-49643" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Travel","link_module":"navigation","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a></li>
	<li id="menu-item-57252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Work &amp; Career","link_module":"navigation","page_template":"Work &amp; Career"}' href="https://www.rd.com/advice/work-career/">Work &#038; Career</a></li>
</ul>
</li>
<li id="menu-item-144129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a data-analytics-metrics='{"link_name":"Culture","link_module":"navigation","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-49646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"True Stories","link_module":"navigation","page_template":"True Stories"}' href="https://www.rd.com/true-stories/">True Stories</a>
<ul  class="sub-menu">
	<li id="menu-item-78205" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Share Your 100-Word Story","link_module":"navigation","page_template":"Share Your 100-Word Story"}' href="/stories/">Share Your 100-Word Story</a></li>
	<li id="menu-item-49641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Love Stories","link_module":"navigation","page_template":"Love Stories"}' href="https://www.rd.com/true-stories/love/">Love Stories</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Inspiring Stories","link_module":"navigation","page_template":"Inspiring Stories"}' href="https://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></li>
	<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Amazing Survival Stories","link_module":"navigation","page_template":"Amazing Survival Stories"}' href="https://www.rd.com/true-stories/survival/">Amazing Survival Stories</a></li>
</ul>
</li>
<li id="menu-item-65988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Jokes","link_module":"navigation","page_template":"Jokes"}' href="/jokes/">Jokes</a>
<ul  class="sub-menu">
	<li id="menu-item-92142" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Knock-Knock Jokes","link_module":"navigation","page_template":"Knock-Knock Jokes"}' href="/jokes/knock-knock/">Knock-Knock Jokes</a></li>
	<li id="menu-item-92143" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Corny Jokes","link_module":"navigation","page_template":"Corny Jokes"}' href="/jokes/corny/">Corny Jokes</a></li>
	<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny One-Liners","link_module":"navigation","page_template":"Funny One-Liners"}' href="/jokes/one-liners/">Funny One-Liners</a></li>
	<li id="menu-item-65991" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Riddles","link_module":"navigation","page_template":"Riddles"}' href="/jokes/riddles/">Riddles</a></li>
	<li id="menu-item-65989" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"All Funny Jokes","link_module":"navigation","page_template":"All Funny Jokes"}' href="/jokes/">All Funny Jokes</a></li>
	<li id="menu-item-65990" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Cartoons","link_module":"navigation","page_template":"Cartoons"}' href="/cartoons/">Cartoons</a></li>
	<li id="menu-item-117768" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny Stuff","link_module":"navigation","page_template":"Funny Stuff"}' href="/funny-stuff/">Funny Stuff</a></li>
	<li id="menu-item-80085" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Submit Your Joke","link_module":"navigation","page_template":"Submit Your Joke"}' href="/submit-joke/">Submit Your Joke</a></li>
	<li id="menu-item-324267" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Cartoon Submissions","link_module":"navigation","page_template":"Cartoon Submissions"}' href="/cartoon-submissions/">Cartoon Submissions</a></li>
</ul>
</li>
<li id="menu-item-85136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Games","link_module":"navigation","page_template":"Games"}' href="http://games.rd.com">Games</a>
<ul  class="sub-menu">
	<li id="menu-item-51251" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Free Online Games","link_module":"navigation","page_template":"Free Online Games"}' href="http://games.rd.com">Free Online Games</a></li>
	<li id="menu-item-51252" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Sweepstakes and Prizes","link_module":"navigation","page_template":"Sweepstakes and Prizes"}' href="https://www.rd.com/sweepstakes-prizes/">Sweepstakes and Prizes</a></li>
</ul>
</li>
<li id="menu-item-225934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a data-analytics-metrics='{"link_name":"Contests","link_module":"navigation","page_template":"Contests"}' href="https://www.rd.com/sweepstakes-prizes/">Contests</a></li>
<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Shop","link_module":"navigation","page_template":"Shop"}' href="http://www.readersdigeststore.com/">Shop</a></li>
</ul></div>			</nav>

			<div class="stationary-site-header--right-container">

				<div class="stationary-site-header--right-container--left-column">

					<div class="stationary-site-header--social">
						<h5 class="stationary-site-header--social--title">Follow RD:</h5>
						<ul>
							<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"top header","page_template":"Facebook","link_pos":"social"}' class="stationary-site-header--social--facebook" href="https://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"top header","page_template":"twitter","link_pos":"social"}' class="stationary-site-header--social--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"top header","page_template":"pinterest","link_pos":"social"}' class="stationary-site-header--social--pinterest" href="https://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"top header","page_template":"youtube","link_pos":"social"}' class="stationary-site-header--social--youtube" href="https://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"top header","page_template":"instagram","link_pos":"social"}' class="stationary-site-header--social--instagram" href="https://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"top header","page_template":"newsletter signup","link_pos":"social"}' class="stationary-site-header--social--newslettersignup" href="https://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
						</ul>
					</div>

					<div class="print-subscription--subscribe print-subscription--subscribe__header">
						<div class="print-subscription--subscribe-info">
							<h5 class="print-subscription--subscribe-title print-subscription--subscribe-title__header">Subscribe to Print:</h5>
							<span class="print-subscription--subscribe-promo subscribe-adhesive_lead">Subscribe at a GREAT price!</span>
							<p class="print-subscription--subscribe-promo-sub subscribe-promo_body">Get a print subscription to Reader&#039;s Digest and instantly enjoy free digital access on any device.</p>
						</div>
						<div class="print-subscription--subscribe-issue">
							<img class="subscribe-image" src="https://www.rd.com/wp-content/uploads/2017/06/RDMagCover_330X450_forSEM-1.jpg" />
						</div>
						<div class="print-subscription--subscription-form print-subscription--subscription-form__header">
								<form id="" class="cds-subscription-form"  action="https://w1.buysub.com/servlet/PrePopGateway" method="post" target="_blank">

		<input name="cds_mag_code" type="hidden" id="cds_mag_code" value="RDA">
		<input name="cds_page_id" type="hidden" id="cds_page_id" value="207901">
		<input name="cds_response_key" type="hidden" id="cds_response_key" value="IT7DDU130">
		<input name="cds_country" type="hidden" value="United States">

		<label>Full Name</label>
		<br>
		<input type="text" NAME="cds_name" VALUE="" maxlength="24" size="20" placeholder="First and Last"><br>

		<label>Email</label>
		<br>
		<input type="text" NAME="cds_email" VALUE="" maxlength="50" size="20" placeholder="you@example.com"><br>

		<input data-analytics-metrics='{"link_name" :"subscribe &amp; checkout","link_module" :"subscribe footer","page_template" :"subscribe &amp; checkout"}' type="submit" value="Subscribe &amp; Checkout" name="send">
	</form>
							</div>
						<p class="print-subscription--subscribe-next print-subscription--subscribe-next__header">Next: Provide address &amp; payment</p>
					</div>

				</div>

				<div class="stationary-site-header--nav-links">
					<h5 class="stationary-site-header--nav-links--title">About RD:</h5>
						<ul>
		<li><a data-analytics-metrics='{"link_name" :"life rich publishing","link_module" :"footer","page_template" :"life rich publishing"}' href="http://www.liferichpublishing.com/">LifeRich Publishing</a></li>
		<li><a data-analytics-metrics='{"link_name" :"media kit","link_module" :"footer","page_template" :"media kit"}' href="https://www.rd.com/media-kit">Media Kit</a></li>
		<li><a data-analytics-metrics='{"link_name" :"contact us","link_module" :"footer","page_template" :"contact us"}'  href="https://www.rd.com/contact-us">Contact Us</a></li>
		<li><a data-analytics-metrics='{"link_name" :"customer care","link_module" :"footer","page_template" :"customer care"}' href="https://www.rd.com/customer-care">Customer Care</a></li>
	</ul>
				</div>

			</div>

			<div class="stationary-site-header--site-info">
					<p class="attribution">
		<span class="copyright">&copy; 2017 TRUSTED MEDIA BRANDS, INC.</span>
		<span class="site-footer--site-links">
			<a data-analytics-metrics='{"link_name" :"terms &amp; conditions","link_module" :"footer","page_template" :"terms &amp; conditions"}' href="https://www.rd.com/terms-of-use/">Terms &amp; Conditions</a>
			<a class="text-red" data-analytics-metrics='{"link_name" :"your privacy policy","link_module" :"footer","page_template" :"your privacy policy"}' href="https://www.trustedmediabrands.com/privacy-policy" target="_blank">NEW - Privacy Policy</a>
			<a data-analytics-metrics='{"link_name" :"your ca privacy rights","link_module" :"footer","page_template" :"your ca privacy rights"}' href="https://www.trustedmediabrands.com/privacy-policy/#california" target="_blank">Your CA Privacy Rights</a>
			<a data-analytics-metrics='{"link_name" :"about ads","link_module" :"footer","page_template" :"about ads"}' href="https://www.trustedmediabrands.com/privacy-policy/#advertising" target="_blank">About Ads</a>
		</span>
	</p>
	<p class="attribution rd-footer--our-websites"><span class="copyright">Our Websites:</span>
		Reader&#039;s Digest		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"taste of home","link_module" :"footer"}' href="https://www.tasteofhome.com/" target="_blank">Taste of Home</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"family handyman","link_module" :"footer"}' href="https://www.familyhandyman.com/" target="_blank">The Family Handyman</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"construction pro tips","link_module" :"footer"}' href="https://www.constructionprotips.com/" target="_blank">Construction Pro Tips</a>
	</p>
			</div>

		</div>

	</header>

	<div id="content" class="site-content">
				<div class="adunit ad-header" data-dimensions="970x30,970x60,970x90,728x90,970x250,728x90,320x50,300x50,300x250" data-desktop-dimensions="970x30,970x60,970x90,728x90,970x250,728x90" data-mobile-dimensions="320x50,300x50,300x250" data-size-mapping="header" data-adunit="rdg/Culture/longest-flight-in-world" data-targeting="{&quot;pos&quot;:&quot;top&quot;,&quot;location&quot;:&quot;top_article_no_ab&quot;}" ></div>
		
<section id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
	<article id="post-338411" class="rd-article rd-article__short-form post-338411 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-news-politics tag-travel-vacations source-original tmbi_first_associated-rd-com" >
		<header class="rd-article--header">
			<div class="rd-article--title-info">
				
				<h1 class="rd-article--title">This Is the Longest Airplane Flight in the World</h1>						<div class="rd-article--dek">
			<h4>Just try to guess how long it takes.</h4>
		</div>
				</div>
			<noscript></noscript>
			<div class="rd-article--author">
				<span class="byline">By <span itemprop="name"><a href="https://www.rd.com/author/clairenowak/" title="Posts by Claire Nowak" class="author url fn" rel="author">Claire Nowak</a></span></span>			</div>
					</header>
		<div class="rd-article--main-section">
			<div class="fwf--row js--sticky-container">
				<div class="fwf--fluid-wrapper" role="main">
					<div class="fwf--fluid__left">

						<div class="rd-article--sharing js--sticky">
							<div class="js--sticky-box">
									<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="https://www.rd.com/culture/longest-flight-in-world/" addthis:title="This Is the Longest Airplane Flight in the World">
			<a data-analytics-metrics='{"link_name":"facebook","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"twitter","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"email","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_email custom custom__email"></a>
			<a data-analytics-metrics='{"link_name":"print","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_print custom custom__print"></a>			<a data-analytics-metrics='{"link_name":compact","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>
							</div>
						</div>

						<div class="rd-article--content">

							<div class="rd-article--body">
								<p><img class="aligncenter wp-image-338474 size-large" src="https://www.rd.com/wp-content/uploads/2017/11/longest-airplane-flight-in-world-392771239-shutterstock-Alexey-Y-Petrov-1024x682.jpg" alt="longest-airplane-flight-in-world-392771239-shutterstock-Alexey-Y-Petrov" width="640" height="426" srcset="https://www.rd.com/wp-content/uploads/2017/11/longest-airplane-flight-in-world-392771239-shutterstock-Alexey-Y-Petrov-1024x682.jpg 1024w, https://www.rd.com/wp-content/uploads/2017/11/longest-airplane-flight-in-world-392771239-shutterstock-Alexey-Y-Petrov-300x200.jpg 300w, https://www.rd.com/wp-content/uploads/2017/11/longest-airplane-flight-in-world-392771239-shutterstock-Alexey-Y-Petrov-768x512.jpg 768w, https://www.rd.com/wp-content/uploads/2017/11/longest-airplane-flight-in-world-392771239-shutterstock-Alexey-Y-Petrov-568x378.jpg 568w, https://www.rd.com/wp-content/uploads/2017/11/longest-airplane-flight-in-world-392771239-shutterstock-Alexey-Y-Petrov-760x506.jpg 760w, https://www.rd.com/wp-content/uploads/2017/11/longest-airplane-flight-in-world-392771239-shutterstock-Alexey-Y-Petrov-600x400.jpg 600w, https://www.rd.com/wp-content/uploads/2017/11/longest-airplane-flight-in-world-392771239-shutterstock-Alexey-Y-Petrov-380x254.jpg 380w" sizes="(max-width: 640px) 100vw, 640px" /><span class="credits-overlay"><span class="image-credit">Shutterstock/Alexey Y. Petrov</span></span><br />
Some people enjoy air travel more than others, but it’s safe to say that no one looks forward to extra-long flights. Even if you follow these <a href="https://www.rd.com/advice/travel/how-to-be-comfortable-on-a-plane/1">12 tips for staying comfortable on a plane</a>, a person can only tolerate so much time in a cramped cabin 35,000 feet above the ground.</p>
<p>For passengers flying from Doha, the capital of Qatar located off the Persian Gulf, to Auckland, New Zealand, that travel time couldn’t be any longer. The Qatar Airways flight from Doha to Auckland lasts 16 hours and 10 minutes heading toward New Zealand—and an anxiety-inducing 17 hours and 30 minutes on the return to Qatar, making it the longest flight in the world.</p>
<p>The 9,032-mile route crosses more than 10 time zones. On the inaugural flight in February 2017, the plane left Sunday morning Doha time and arrived early Monday morning New Zealand time. However, Singapore Airlines may soon usurp the title of “World’s Longest Flight;” it has plans to resume direct flights from Singapore to New York, which would travel more than 9,500 miles.</p><div class="mobile-hide">
<div id="mb_video_syncad" class="no_video"></div>
</div>

<p>If you happen to embark on this flight, or any flight that puts your stomach in knots , you’re going to want to memorize these <a href="https://www.rd.com/advice/travel/how-not-to-get-sick-on-a-plane/1">10 tricks to avoid getting sick on long flights</a>. And prepare for the worst jetlag of your life.</p>
<p>On the opposite end of the spectrum, <a href="https://www.rd.com/advice/travel/shortest-flight-america/">this is the shortest flight in America</a>, and it’s probably shorter than your commute to work.</p>
<p><em>[Source: <a href="https://www.usatoday.com/story/travel/flights/todayinthesky/2017/02/05/17-hour-flight-now-longest-world/97536010/" target="_blank" rel="noopener">USA TODAY</a>]</em></p><div class="spu-placeholder" style="display:none"></div><div class="rd-article--pagination pagination"></div>							</div>

							<footer class="rd-article--footer">
								<div class="rd-article--source">
																	</div>
								<div class="rd-article--meta">
									<div class="entry-terms"><span class="more-terms">More:</span> <span class="term-label taxonomy-category"><a data-analytics-metrics='{"link_name":"Culture","link_module":"content recirculation","link_pos":"more links"}' href="https://www.rd.com/culture/">Culture</a></span> <span class="term-label taxonomy-tag"><a data-analytics-metrics='{"link_name":"News &amp; Politics","link_module":"content recirculation","link_pos":"more links"}' href="https://www.rd.com/news-politics/">News &amp; Politics</a></span> <span class="term-label taxonomy-tag"><a data-analytics-metrics='{"link_name":"Travel &amp; Vacations","link_module":"content recirculation","link_pos":"more links"}' href="https://www.rd.com/travel-vacations/">Travel &amp; Vacations</a></span></div>								</div>
							</footer>

							<div class="rd-article--sharing rd-article--sharing__under">
									<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="https://www.rd.com/culture/longest-flight-in-world/" addthis:title="This Is the Longest Airplane Flight in the World">
			<a data-analytics-metrics='{"link_name":"facebook","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"twitter","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"email","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_email custom custom__email"></a>
			<a data-analytics-metrics='{"link_name":"print","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_print custom custom__print"></a>			<a data-analytics-metrics='{"link_name":compact","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>
							</div>

									<div id='newsletter-form-container'>
			<div id='newsletter-container'>
				<div class='container container__advice'>
					<div class='row'>
						<div class='avatar-image hidden-xs'>
							<img src="https://www.rd.com/wp-content/plugins/rd-newsletters/images/read_up_person.jpg" alt="avatar" title="avatar">
						</div>
						<div class='form-wrapper'>
							<form id='nsf' class='form-inline' role='form'>
								<fieldset>
									<p class="header">Become more interesting every week!</p>									<div class='form-group'>
										<div class='input-group input-group-default'>
											<span class='input-group-addon'>
												<span class='glyphicon glyphicon-envelope'></span>
											</span>
											<label class='sr-only' for='nl-email'>
												Email address
											</label>
											<input
												type='email'
												name='email'
												class='form-control'
												id='nl-email'
												placeholder="Enter Your E-Mail Address" required />
											<input
												name='form_id'
												type='hidden'
												value='99999' />
											<input
												name='source_url'
												type='hidden'
												value='https://www.rd.com/culture/longest-flight-in-world/' />
											<input
												name='newsletter_id'
												type='hidden'
												value='6' />
											<input
												name='offer_id'
												type='hidden'
												value='10' />
											<input
												name='action'
												type='hidden'
												value='newsletter_signup_form' />
											<input type="hidden" id="nsf_nonce" name="nsf_nonce" value="9fd4154e5a" /><input type="hidden" name="_wp_http_referer" value="/culture/longest-flight-in-world/" />										</div>
									</div>
									<button data-analytics-metrics='{"link_name":"sign up","nl_name":"","nl_signup_event":"true","link_module":"newsletter signup","link_pos":"body of content","page_template":"newsletter sign up widget"}'
										formmethod=post
										type="submit"
										class='btn btn-signup'>Sign Up</button>
									<img style="display: none"
										class='nsf-ajax'
										src='https://www.rd.com/wp-content/plugins/rd-newsletters/images/loading.gif'
										alt='Sending Message'>

									<a data-analytics-metrics='{"link_name":"how we use your email","link_module":"newsletter signup","link_pos":"body of content","page_template":"newsletter sign up widget"}'
										id="nl-privacy-policy"
										class="popover-privacy"
										href="javascript:void(0)"
										tabindex="0"
										title="">
										how we use your e-mail
									</a>
									<div class="popover bottom"><div class="arrow"></div><div class="popover-content">We will use your email address to send you this newsletter. For more information please read our <a href='https://www.rd.com/wp-content/plugins/rd-newsletters/http:/tmbi.com/privacy-policy/' target='_blank'>privacy policy.</a></div></div>
								</fieldset>
							</form>
						</div>
						<div class='formmessage'><p></p></div>
					</div>
				</div>
			</div>
		</div>
				<div id="confirmation-msg-container" style="display: none">
			<div id="confirmation-container">
				<div class="container">
					<div class="row">
						<div class="form-wrapper">
							<div class="section-signup-confirmation">
								<div class="left">
									<p class="header">Thanks! You're on our list.</p>
									<p class="title">And your life&#39;s about to get more interesting.</p>								</div>
								<div class="right">
									<div class="facebook">
										<a class="nbs-social-facebook" target="_blank" href="https://www.facebook.com/ReadersDigest"></a>
										<a target="_blank" href="https://www.facebook.com/ReadersDigest"><span class="fw_900">Like us</span> on facebook</a>
									</div>
									<div class="twitter">
										<a target="_blank" class="nbs-social-twitter" href="https://www.twitter.com/ReadersDigest"></a>
										<a target="_blank" href="https://www.twitter.com/ReadersDigest"><span class="fw_900">Follow us</span> on twitter</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	<div class="mobile-parallel-hide">
<div id="mb_container"></div>
<div id="mb_video_sponso"></div>
</div>
<script type="text/javascript">
(function(){ 
var sc = document.createElement("script");
sc.src = "https://player.mediabong.net/se/143.js?url="+encodeURIComponent(document.location.href);
sc.type = "text/javascript";
sc.async = true;
var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(sc, s);
})();
</script>
					   </div>
					</div>
				</div>

				<div class="fwf--fixed__right fwf__drop-for-mobile" role="complementary">
					<div class="rd-article--sidebar js--sticky js--article-sidebar">
						<div class="js--sticky-box">
									<div class="adunit ad-sidebar-top-flex" data-dimensions="300x250,300x250,300x50,320x50" data-desktop-dimensions="300x250,300x250" data-mobile-dimensions="300x50,320x50" data-size-mapping="sidebar-top-flex" data-adunit="rdg/Culture/longest-flight-in-world" data-targeting="{&quot;pos&quot;:&quot;top&quot;,&quot;location&quot;:&quot;top_article_sticky_ad&quot;}" ></div>
					<div class="river-numbered">
				<h2 class="river-numbered--title">Read These Next</h2>
				<ol id="related-stories" class="mixer-group mixer-group-3 river-numbered--articles"><script>mixer.prepare("#related-stories");
			</script><li data-post="334151" class="mixer-item"><a data-analytics-metrics='{"link_name":"The Surprising Reason One McDonald\u2019s Uses Turquoise Arches","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/food/fun/mcdonalds-turquoise-arches/">The Surprising Reason One McDonald’s Uses Turquoise Arches</a></li><li data-post="337111" class="mixer-item"><a data-analytics-metrics='{"link_name":"The Genius Reason Why You Should Keep a Nail File in Your Car This Winter","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/advice/work-career/nail-file-defrost-car/">The Genius Reason Why You Should Keep a Nail File in Your Car This Winter</a></li><li data-post="338291" class="mixer-item"><a data-analytics-metrics='{"link_name":"The Ancient Roman Reason Why There Are 5,280 Feet in a Mile","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/culture/why-5280-feet-in-mile/">The Ancient Roman Reason Why There Are 5,280 Feet in a Mile</a></li><li data-post="338421" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"This American Airlines Scheduling Glitch Might Ruin Your Holiday Travel Plans","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/advice/travel/american-airlines-scheduling-glitch/">This American Airlines Scheduling Glitch Might Ruin Your Holiday Travel Plans</a></li><li data-post="338643" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"This Is the Most Photographed City in the World (Hint: It\u2019s in the U.S.!)","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/advice/travel/most-photographed-city-in-the-world/">This Is the Most Photographed City in the World (Hint: It’s in the U.S.!)</a></li><li data-post="66617" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"The Top 10 Most Extreme Travel Adventures in the World","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/advice/travel/top-10-most-extreme-travel-adventures-in-the-world/1/">The Top 10 Most Extreme Travel Adventures in the World</a></li><li data-post="324036" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"You Can See This Stunning Natural Phenomenon Only in New Zealand\u2014and This One U.S. State","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/advice/travel/rare-alabama-glowworms/">You Can See This Stunning Natural Phenomenon Only in New Zealand—and This One U.S. State</a></li><li data-post="338809" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"This Is the Most Common Cause of Car Crashes in the U.S","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/advice/travel/common-cause-car-crashes/">This Is the Most Common Cause of Car Crashes in the U.S</a></li><li data-post="331363" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"12 Caribbean Resorts That Have All Recovered from This Season&#8217;s Hurricanes","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/advice/travel/caribbean-resorts-totally-hurricane-recovered/1/">12 Caribbean Resorts That Have All Recovered from This Season&#8217;s Hurricanes</a></li><li data-post="336890" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"This Gorgeous U.S. State Will Pay You $1,000 a Year to Move There","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/advice/travel/alaska-will-pay-you-to-live-there/">This Gorgeous U.S. State Will Pay You $1,000 a Year to Move There</a></li><script>
				mixer.scramble.apply(mixer, ["#related-stories",0]);
			</script></ol>			</div>
					<div class="adunit-lazy ad-sidebar-middle-flex" data-dimensions="300x250,300x600,160x600,300x1050,320x50,300x50" data-desktop-dimensions="300x250,300x600,160x600,300x1050" data-mobile-dimensions="320x50,300x50" data-size-mapping="sidebar-middle-flex" data-adunit="rdg/Culture/longest-flight-in-world" data-targeting="{&quot;pos&quot;:&quot;bottom&quot;,&quot;location&quot;:&quot;middle_article_sticky_ae&quot;}" ></div>
								</div>
					</div>

				</div>
			</div>
	</article>
</main>

</section><!-- #primary -->

<div class="fwf--row js--sticky-container">
	<div class="fwf--fluid-wrapper" role="main">
		<div class="fwf--fluid__left">
			<div id="taboola-below-article-thumbnails"></div>
	 </div>
	</div>
	<div class="fwf--fixed__right fwf__drop-for-mobile" role="complementary">
		<div class="rd-article--sidebar js--sticky js--article-sidebar">
			<div class="js--sticky-box">
			</div>
		</div>

	</div>
</div>
<div class="js--sticky-container">
	<div class="js--sticky js--reintroduction-banner" data-offset="0">
		<div class="js--sticky-box">
					<div class="adunit-lazy ad-brand-reintroduction" data-dimensions="970x30,970x60,970x90,728x90,728x90,300x250,320x50,300x50,300x250" data-desktop-dimensions="970x30,970x60,970x90,728x90,728x90,300x250" data-mobile-dimensions="320x50,300x50,300x250" data-size-mapping="brand-reintroduction" data-adunit="rdg/Culture/longest-flight-in-world" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_article_sticky_ak&quot;}" ></div>
				</div>
	</div>

		<div class="fwf--row recirculation__first-row js--sticky-container" role="complementary">
		<div class="fwf--fluid-wrapper">
			<div class="fwf--fluid__left">

			<div class="recirculation--unit">
				<h2 class="category--primary--title">Video</h2>				<div class="brightcove"><div class="brightcove-container"><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"VideoObject","description":"\r\n\r\nAll the surprising facts and interesting ideas you didn't know you needed to know\r\n\r\n\r\n","duration":"","name":"Culture &amp; Who Knew?","thumbnailUrl":"","uploadDate":"2017-06-08T15:46:59Z"}</script><div class="dmplayer" id="dmpl5a2239fe47695"></div></div></div>
				<h2 class="recirculation--primary--title">More About Culture</h2>
				<div id="more-from-category" class="mixer-group mixer-group-4"><script>mixer.prepare("#more-from-category");
			</script><div data-post="338291" class="mixer-item river-thumbnails">
<article id="post-338291" class="river-article with-thumbnail post-338291 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-travel tag-road-trip tag-travel-vacations source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"The Ancient Roman Reason Why There Are 5,280 Feet in a Mile","link_module":"content recirculation","link_pos":"main stage - list","page_template":"The Ancient Roman Reason Why There Are 5,280 Feet in a Mile"}' href="https://www.rd.com/culture/why-5280-feet-in-mile/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/The-Ancient-Roman-Reason-Why-There-Are-5280-Feet-In-A-Mile_441087403_AlexZaitsev_ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/The-Ancient-Roman-Reason-Why-There-Are-5280-Feet-In-A-Mile_441087403_AlexZaitsev_ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"The Ancient Roman Reason Why There Are 5,280 Feet in a Mile","link_module":"content recirculation","link_pos":"main stage - list","page_template":"The Ancient Roman Reason Why There Are 5,280 Feet in a Mile"}'  href="https://www.rd.com/culture/why-5280-feet-in-mile/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">The Ancient Roman Reason Why There Are 5,280 Feet in a Mile</h3>
				<div class="river-thumbnails--excerpt"><p>Yes, you can blame Rome (and London) for the random number.</p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="319543" class="mixer-item river-thumbnails">
<article id="post-319543" class="river-article with-thumbnail post-319543 listicle type-listicle status-publish has-post-thumbnail hentry category-culture tag-christmas tag-hanukkah source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"27 Corporate Gifts Your Clients and Colleagues Will Love This Holiday Season","link_module":"content recirculation","link_pos":"main stage - list","page_template":"27 Corporate Gifts Your Clients and Colleagues Will Love This Holiday Season"}' href="https://www.rd.com/culture/corporate-gifts-ideas/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/00_Corporate-Gifts-Your-Clients-and-Colleagues-Will-Love-This-Holiday-Season_Courtesy-3_FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/00_Corporate-Gifts-Your-Clients-and-Colleagues-Will-Love-This-Holiday-Season_Courtesy-3_FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"27 Corporate Gifts Your Clients and Colleagues Will Love This Holiday Season","link_module":"content recirculation","link_pos":"main stage - list","page_template":"27 Corporate Gifts Your Clients and Colleagues Will Love This Holiday Season"}'  href="https://www.rd.com/culture/corporate-gifts-ideas/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">27 Corporate Gifts Your Clients and Colleagues Will Love This Holiday Season</h3>
				<div class="river-thumbnails--excerpt">The right corporate gift can make your company a household name—or at least put it in front of a lot of eyes. We rounded up a variety of unique corporate gifts ideas that will get your brand noticed in the best possible way.
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="328486" class="mixer-item river-thumbnails">
<article id="post-328486" class="river-article with-thumbnail post-328486 listicle type-listicle status-publish has-post-thumbnail hentry category-culture tag-animals tag-dumb-funny tag-photos source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Can You Spot the Animals Camouflaged in These Photos?","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Can You Spot the Animals Camouflaged in These Photos?"}' href="https://www.rd.com/culture/camouflaged-animal-photos/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/00_Can-You-Spot-the-Animals-Camouflaged-in-These-Photos_577784125_Chris-Watson_FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/00_Can-You-Spot-the-Animals-Camouflaged-in-These-Photos_577784125_Chris-Watson_FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Can You Spot the Animals Camouflaged in These Photos?","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Can You Spot the Animals Camouflaged in These Photos?"}'  href="https://www.rd.com/culture/camouflaged-animal-photos/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Can You Spot the Animals Camouflaged in These Photos?</h3>
				<div class="river-thumbnails--excerpt">Up for a game of hide-and-seek? See if you can find all of these camouflaged critters.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="335642" class="mixer-item river-thumbnails">
<article id="post-335642" class="river-article with-thumbnail post-335642 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-decorating tag-christmas tag-holidays-celebrations tag-life-tips source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"This Is How to Keep Your Christmas Tree Fresh for WAY Longer, According to Tree Experts","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Is How to Keep Your Christmas Tree Fresh for WAY Longer, According to Tree Experts"}' href="https://www.rd.com/culture/how-to-keep-christmas-tree-fresh/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/This-Is-How-to-Keep-Your-Christmas-Tree-Fresh-for-WAY-Longer-According-to-Tree-Experts_115748257-Pressmaster_FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/This-Is-How-to-Keep-Your-Christmas-Tree-Fresh-for-WAY-Longer-According-to-Tree-Experts_115748257-Pressmaster_FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"This Is How to Keep Your Christmas Tree Fresh for WAY Longer, According to Tree Experts","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Is How to Keep Your Christmas Tree Fresh for WAY Longer, According to Tree Experts"}'  href="https://www.rd.com/culture/how-to-keep-christmas-tree-fresh/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">This Is How to Keep Your Christmas Tree Fresh for WAY Longer, According to Tree Experts</h3>
				<div class="river-thumbnails--excerpt"><p>Keep those branches lovely all season long.</p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="336798" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-336798" class="river-article with-thumbnail post-336798 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-funny-stuff tag-funny-photos tag-funny-words tag-human-brain source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Can You Figure Out This Calligraphy Puzzle?","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Can You Figure Out This Calligraphy Puzzle?"}' href="https://www.rd.com/culture/calligraphy-puzzle/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/Can-You-Figure-Out-This-Calligraphy-Puzzle-_9780451473776_Xu-Bing_ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/Can-You-Figure-Out-This-Calligraphy-Puzzle-_9780451473776_Xu-Bing_ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Can You Figure Out This Calligraphy Puzzle?","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Can You Figure Out This Calligraphy Puzzle?"}'  href="https://www.rd.com/culture/calligraphy-puzzle/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Can You Figure Out This Calligraphy Puzzle?</h3>
				<div class="river-thumbnails--excerpt">Here&#8217;s a hint: Squint </div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="332907" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-332907" class="river-article with-thumbnail post-332907 listicle type-listicle status-publish has-post-thumbnail hentry category-culture tag-word-power source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"20 Trendy Slang Words That Seriously Need to Just End in 2018","link_module":"content recirculation","link_pos":"main stage - list","page_template":"20 Trendy Slang Words That Seriously Need to Just End in 2018"}' href="https://www.rd.com/culture/trendy-slang-words-that-need-to-end/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/Trendy-Slang-Terms-That-Need-to-End-in-2018-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/Trendy-Slang-Terms-That-Need-to-End-in-2018-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"20 Trendy Slang Words That Seriously Need to Just End in 2018","link_module":"content recirculation","link_pos":"main stage - list","page_template":"20 Trendy Slang Words That Seriously Need to Just End in 2018"}'  href="https://www.rd.com/culture/trendy-slang-words-that-need-to-end/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">20 Trendy Slang Words That Seriously Need to Just End in 2018</h3>
				<div class="river-thumbnails--excerpt">Each year the Internet provides the world with a bevy of slang words to latch on to and insert into as many conversations as possible. However, all trends must come to an end, and these trendy words and phrases have run their course.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="335963" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-335963" class="river-article with-thumbnail post-335963 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-saving-money tag-computers-technology source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"This Is the Worst Day of the Year for Computer Viruses","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Is the Worst Day of the Year for Computer Viruses"}' href="https://www.rd.com/culture/day-computer-viruses-highest-risk/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/this-is-the-worst-day-for-computer-viruses-275161979-A.-and-I.-Kruk-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/this-is-the-worst-day-for-computer-viruses-275161979-A.-and-I.-Kruk-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"This Is the Worst Day of the Year for Computer Viruses","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Is the Worst Day of the Year for Computer Viruses"}'  href="https://www.rd.com/culture/day-computer-viruses-highest-risk/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">This Is the Worst Day of the Year for Computer Viruses</h3>
				<div class="river-thumbnails--excerpt"><p>And find out how to protect your data.</p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="334102" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-334102" class="river-article with-thumbnail post-334102 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-travel tag-books tag-travel-vacations source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"This Glow-in-the-Dark Library Has Over 8 Million Items","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Glow-in-the-Dark Library Has Over 8 Million Items"}' href="https://www.rd.com/advice/travel/library-of-belarus-glow-in-dark/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/01_full_This-Glow-in-the-Dark-Library-Has-Over-8-Million-Items_301663268_Grisha-Bruev-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/01_full_This-Glow-in-the-Dark-Library-Has-Over-8-Million-Items_301663268_Grisha-Bruev-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Travel","link_module":"article list","link_pos":"topic-Travel","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a>
	</span>
			<a data-analytics-metrics='{"link_name":"This Glow-in-the-Dark Library Has Over 8 Million Items","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Glow-in-the-Dark Library Has Over 8 Million Items"}'  href="https://www.rd.com/advice/travel/library-of-belarus-glow-in-dark/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">This Glow-in-the-Dark Library Has Over 8 Million Items</h3>
				<div class="river-thumbnails--excerpt"><p>We&#8217;re honestly not sure whether the interior or exterior of this building is cooler.</p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="330441" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-330441" class="river-article with-thumbnail post-330441 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-who-knew source-original tmbi_first_associated-toh-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"This Is the Secret Meaning Behind the Color of Your Bread Bag&#8217;s Twist Tie","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Is the Secret Meaning Behind the Color of Your Bread Bag&#8217;s Twist Tie"}' href="https://www.rd.com/culture/bread-bags-twist-tie/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/the-secret-meaning-behind-the-color-of-your-bread-bag-s-twist-tie_188198-neil-webster-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/the-secret-meaning-behind-the-color-of-your-bread-bag-s-twist-tie_188198-neil-webster-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"This Is the Secret Meaning Behind the Color of Your Bread Bag&#8217;s Twist Tie","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Is the Secret Meaning Behind the Color of Your Bread Bag&#8217;s Twist Tie"}'  href="https://www.rd.com/culture/bread-bags-twist-tie/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">This Is the Secret Meaning Behind the Color of Your Bread Bag&#8217;s Twist Tie</h3>
				<div class="river-thumbnails--excerpt"><p>Here&#8217;s the secret to never buying another stale loaf of bread ever again.</p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="330347" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-330347" class="river-article with-thumbnail post-330347 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-quiz tag-school-education source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"The Internet Can&#8217;t Solve This Third-Grade Math Problem\u2014Can You?","link_module":"content recirculation","link_pos":"main stage - list","page_template":"The Internet Can&#8217;t Solve This Third-Grade Math Problem\u2014Can You?"}' href="https://www.rd.com/culture/third-grade-math-problem/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/No-One-Can-Solve-This-Third-Grade-Math-Problem-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/No-One-Can-Solve-This-Third-Grade-Math-Problem-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"The Internet Can&#8217;t Solve This Third-Grade Math Problem—Can You?","link_module":"content recirculation","link_pos":"main stage - list","page_template":"The Internet Can&#8217;t Solve This Third-Grade Math Problem—Can You?"}'  href="https://www.rd.com/culture/third-grade-math-problem/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">The Internet Can&#8217;t Solve This Third-Grade Math Problem—Can You?</h3>
				<div class="river-thumbnails--excerpt"><p>Can we go back to simpler times when all we had to do was add 1+1?</p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="319092" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-319092" class="river-article with-thumbnail post-319092 listicle type-listicle status-publish has-post-thumbnail hentry category-culture tag-computers-technology source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"15 Technology Trends You Can Expect to See Dominate 2018","link_module":"content recirculation","link_pos":"main stage - list","page_template":"15 Technology Trends You Can Expect to See Dominate 2018"}' href="https://www.rd.com/culture/technology-trends-2018/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/Technology-Trends-That-Will-Own-2018-FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/Technology-Trends-That-Will-Own-2018-FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"15 Technology Trends You Can Expect to See Dominate 2018","link_module":"content recirculation","link_pos":"main stage - list","page_template":"15 Technology Trends You Can Expect to See Dominate 2018"}'  href="https://www.rd.com/culture/technology-trends-2018/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">15 Technology Trends You Can Expect to See Dominate 2018</h3>
				<div class="river-thumbnails--excerpt">Helpful robots! Cars that drive themselves! Yes, the high-tech lifestyle we were promised in &#8220;The Jetsons&#8221; is finally here. Are you ready?
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="336677" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-336677" class="river-article with-thumbnail post-336677 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-love-romance tag-marriage tag-news-politics source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"This Is What Prince Harry\u2019s Unusual Hand Gesture Could Secretly Mean","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Is What Prince Harry\u2019s Unusual Hand Gesture Could Secretly Mean"}' href="https://www.rd.com/culture/meaning-behind-prince-harrys-strange-hand-gesture/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/The-Hidden-Meaning-Behind-Prince-Harry’s-Strange-Hand-Gesture_9243663ab_APREX-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/The-Hidden-Meaning-Behind-Prince-Harry’s-Strange-Hand-Gesture_9243663ab_APREX-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"This Is What Prince Harry’s Unusual Hand Gesture Could Secretly Mean","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Is What Prince Harry’s Unusual Hand Gesture Could Secretly Mean"}'  href="https://www.rd.com/culture/meaning-behind-prince-harrys-strange-hand-gesture/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">This Is What Prince Harry’s Unusual Hand Gesture Could Secretly Mean</h3>
				<div class="river-thumbnails--excerpt"><p>Body language experts interpret this odd quirk.</p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="329570" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-329570" class="river-article with-thumbnail post-329570 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-computers-technology tag-who-knew source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"This Is What the &#8220;i&#8221; in iPhone Stands For","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Is What the &#8220;i&#8221; in iPhone Stands For"}' href="https://www.rd.com/culture/what-i-in-iphone-stands-for/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/This-is-What-the-i-in-iPhone-Stands-For-FT2-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/This-is-What-the-i-in-iPhone-Stands-For-FT2-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"This Is What the &#8220;i&#8221; in iPhone Stands For","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Is What the &#8220;i&#8221; in iPhone Stands For"}'  href="https://www.rd.com/culture/what-i-in-iphone-stands-for/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">This Is What the &#8220;i&#8221; in iPhone Stands For</h3>
				<div class="river-thumbnails--excerpt"><p>No, it&#8217;s not &#8220;I&#8221; as in &#8220;Me, myself and&#8230;&#8221;</p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="328358" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-328358" class="river-article with-thumbnail post-328358 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-news-politics source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"This Popular Blender Is Under Fire for Reportedly Causing Severe Injuries","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Popular Blender Is Under Fire for Reportedly Causing Severe Injuries"}' href="https://www.rd.com/culture/nutribullet-injuries/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/This-Popular-Blender-Is-Under-Fire-for-Reportedly-Causing-Severe-Injuries-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/This-Popular-Blender-Is-Under-Fire-for-Reportedly-Causing-Severe-Injuries-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"This Popular Blender Is Under Fire for Reportedly Causing Severe Injuries","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Popular Blender Is Under Fire for Reportedly Causing Severe Injuries"}'  href="https://www.rd.com/culture/nutribullet-injuries/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">This Popular Blender Is Under Fire for Reportedly Causing Severe Injuries</h3>
				<div class="river-thumbnails--excerpt">Not good</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="313234" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-313234" class="river-article with-thumbnail post-313234 listicle type-listicle status-publish has-post-thumbnail hentry category-culture category-travel tag-life-tips source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"The Things You&#8217;re Doing That Will Get You a Speeding Ticket (Besides Speeding)","link_module":"content recirculation","link_pos":"main stage - list","page_template":"The Things You&#8217;re Doing That Will Get You a Speeding Ticket (Besides Speeding)"}' href="https://www.rd.com/culture/things-get-speeding-ticket-besides-speeding/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/00_things-you-re-doing-that-will-get-you-a-speeding-ticket-besides-speeding_305656352_leonard-zhukovsky_ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/00_things-you-re-doing-that-will-get-you-a-speeding-ticket-besides-speeding_305656352_leonard-zhukovsky_ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"The Things You&#8217;re Doing That Will Get You a Speeding Ticket (Besides Speeding)","link_module":"content recirculation","link_pos":"main stage - list","page_template":"The Things You&#8217;re Doing That Will Get You a Speeding Ticket (Besides Speeding)"}'  href="https://www.rd.com/culture/things-get-speeding-ticket-besides-speeding/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">The Things You&#8217;re Doing That Will Get You a Speeding Ticket (Besides Speeding)</h3>
				<div class="river-thumbnails--excerpt">Here&#8217;s a puzzler: Everyone&#8217;s going the same speed, yet you&#8217;re the one that got pulled over. Here&#8217;s what you&#8217;re doing wrong, and how to avoid trouble the next time you&#8217;re on the road.
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="317167" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-317167" class="river-article with-thumbnail post-317167 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-funny-stuff category-pets tag-cats tag-laughs-humor source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"These Feline &#8220;Olympics&#8221; Prove Cats Aren&#8217;t Just Adorable\u2014They&#8217;re Real Athletes","link_module":"content recirculation","link_pos":"main stage - list","page_template":"These Feline &#8220;Olympics&#8221; Prove Cats Aren&#8217;t Just Adorable\u2014They&#8217;re Real Athletes"}' href="https://www.rd.com/advice/pets/cfa-international-cat-show-agility/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/the-kitten-olympics-you-have-to-see-to-believe-tk19_719-1-courtesy-chanan-photography-for-the-photos-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/the-kitten-olympics-you-have-to-see-to-believe-tk19_719-1-courtesy-chanan-photography-for-the-photos-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Pets","link_module":"article list","link_pos":"topic-Pets","page_template":"Pets"}' href="https://www.rd.com/advice/pets/">Pets</a>
	</span>
			<a data-analytics-metrics='{"link_name":"These Feline &#8220;Olympics&#8221; Prove Cats Aren&#8217;t Just Adorable—They&#8217;re Real Athletes","link_module":"content recirculation","link_pos":"main stage - list","page_template":"These Feline &#8220;Olympics&#8221; Prove Cats Aren&#8217;t Just Adorable—They&#8217;re Real Athletes"}'  href="https://www.rd.com/advice/pets/cfa-international-cat-show-agility/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">These Feline &#8220;Olympics&#8221; Prove Cats Aren&#8217;t Just Adorable—They&#8217;re Real Athletes</h3>
				<div class="river-thumbnails--excerpt">If you&#8217;re a cat lover, then you should already know that cats are so darned smart that you can train them to do just about anything. That includes&#8230;</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="313750" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-313750" class="river-article with-thumbnail post-313750 listicle type-listicle status-publish has-post-thumbnail hentry category-culture tag-christmas tag-hanukkah source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"27 Personalized Gifts That Really Go the Extra Mile","link_module":"content recirculation","link_pos":"main stage - list","page_template":"27 Personalized Gifts That Really Go the Extra Mile"}' href="https://www.rd.com/culture/personalized-gifts/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/Personalized-Gifts-That-Really-Go-the-Extra-Mile-Matthew-Cohenrd.com-FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/Personalized-Gifts-That-Really-Go-the-Extra-Mile-Matthew-Cohenrd.com-FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"27 Personalized Gifts That Really Go the Extra Mile","link_module":"content recirculation","link_pos":"main stage - list","page_template":"27 Personalized Gifts That Really Go the Extra Mile"}'  href="https://www.rd.com/culture/personalized-gifts/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">27 Personalized Gifts That Really Go the Extra Mile</h3>
				<div class="river-thumbnails--excerpt">If you want to get a major reaction from the people in your life this year, have their name, initials, or a special date monogrammed or etched into their gifts. We rounded up the the best personalized gifts guaranteed to be a hit for everyone on your list.
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="330852" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-330852" class="river-article with-thumbnail post-330852 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-who-knew tag-word-power source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"This Simple Word Is One of the Hardest to Translate in Any Language","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Simple Word Is One of the Hardest to Translate in Any Language"}' href="https://www.rd.com/culture/hardest-word-to-translate/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/This-is-One-of-the-Hardest-Words-to-Translate-in-the-World_504476494-rawf8-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/This-is-One-of-the-Hardest-Words-to-Translate-in-the-World_504476494-rawf8-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"This Simple Word Is One of the Hardest to Translate in Any Language","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Simple Word Is One of the Hardest to Translate in Any Language"}'  href="https://www.rd.com/culture/hardest-word-to-translate/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">This Simple Word Is One of the Hardest to Translate in Any Language</h3>
				<div class="river-thumbnails--excerpt"><p>Who knew that such a common word could cause so many inconveniences?</p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="305415" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-305415" class="river-article with-thumbnail post-305415 listicle type-listicle status-publish has-post-thumbnail hentry category-culture category-parenting tag-living-well source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"These People Came from Nothing\u2014and Now Want Nothing More Than to Give Back","link_module":"content recirculation","link_pos":"main stage - list","page_template":"These People Came from Nothing\u2014and Now Want Nothing More Than to Give Back"}' href="https://www.rd.com/culture/heartwarming-stories-about-people-giving-back/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/2017/11/06-9-Heartwarming-Stories-About-People-Who-Came-From-Nothing-and-Now-Want-Nothing-More-Than-To-Give-Back-Courtesy-Dr.-Algeania-Freeman-2-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/2017/11/06-9-Heartwarming-Stories-About-People-Who-Came-From-Nothing-and-Now-Want-Nothing-More-Than-To-Give-Back-Courtesy-Dr.-Algeania-Freeman-2-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"These People Came from Nothing—and Now Want Nothing More Than to Give Back","link_module":"content recirculation","link_pos":"main stage - list","page_template":"These People Came from Nothing—and Now Want Nothing More Than to Give Back"}'  href="https://www.rd.com/culture/heartwarming-stories-about-people-giving-back/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">These People Came from Nothing—and Now Want Nothing More Than to Give Back</h3>
				<div class="river-thumbnails--excerpt">These amazing people overcame childhood poverty to find true success against all odds, and are now using their newfound resources to help those in need.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="118371" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-118371" class="river-article with-thumbnail post-118371 listicle type-listicle status-publish has-post-thumbnail hentry category-culture tag-who-knew source-original mag_issue_date-october-2014 tmbi_first_associated-rd">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Why Is Money Green and Other Fun Facts About Color","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Why Is Money Green and Other Fun Facts About Color"}' href="https://www.rd.com/culture/why-is-money-green/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="380" height="275" src="https://www.rd.com/wp-content/uploads/2014/09/06-facts-about-color-money-sl-380x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="380" height="275" data-original="https://www.rd.com/wp-content/uploads/2014/09/06-facts-about-color-money-sl-380x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Why Is Money Green and Other Fun Facts About Color","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Why Is Money Green and Other Fun Facts About Color"}'  href="https://www.rd.com/culture/why-is-money-green/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Why Is Money Green and Other Fun Facts About Color</h3>
				<div class="river-thumbnails--excerpt">Ever wondered why wedding dresses are white, bubble gum is pink, and prize ribbons are blue? We found out the answers to those and other colorful head-scratchers.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><script>
				mixer.scramble.apply(mixer, ["#more-from-category",0]);
			</script></div>			</div>

			</div>
		</div>
		<div class="fwf--fixed__right">

		<div class="recirculation--unit">
			<h4 class="recirculation--secondary--title">Keep Reading</h4>
			<div id="more-headlines" class="mixer-group mixer-group-6 more-headlines"><script>mixer.prepare("#more-headlines");
			</script><div data-post="338291" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Ancient Roman Reason Why There Are 5,280 Feet in a Mile","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/why-5280-feet-in-mile/">The Ancient Roman Reason Why There Are 5,280 Feet in a Mile</a></h5>
		</div><div data-post="335642" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is How to Keep Your Christmas Tree Fresh for WAY Longer, According to Tree Experts","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/how-to-keep-christmas-tree-fresh/">This Is How to Keep Your Christmas Tree Fresh for WAY Longer, According to Tree Experts</a></h5>
		</div><div data-post="336798" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Can You Figure Out This Calligraphy Puzzle?","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/calligraphy-puzzle/">Can You Figure Out This Calligraphy Puzzle?</a></h5>
		</div><div data-post="335963" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is the Worst Day of the Year for Computer Viruses","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/day-computer-viruses-highest-risk/">This Is the Worst Day of the Year for Computer Viruses</a></h5>
		</div><div data-post="334102" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Travel","link_module":"from - Travel","link_pos":"more headlines","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Glow-in-the-Dark Library Has Over 8 Million Items","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/travel/library-of-belarus-glow-in-dark/">This Glow-in-the-Dark Library Has Over 8 Million Items</a></h5>
		</div><div data-post="330441" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is the Secret Meaning Behind the Color of Your Bread Bag&#8217;s Twist Tie","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/bread-bags-twist-tie/">This Is the Secret Meaning Behind the Color of Your Bread Bag&#8217;s Twist Tie</a></h5>
		</div><div data-post="330347" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Internet Can&#8217;t Solve This Third-Grade Math Problem\u2014Can You?","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/third-grade-math-problem/">The Internet Can&#8217;t Solve This Third-Grade Math Problem—Can You?</a></h5>
		</div><div data-post="336677" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is What Prince Harry\u2019s Unusual Hand Gesture Could Secretly Mean","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/meaning-behind-prince-harrys-strange-hand-gesture/">This Is What Prince Harry’s Unusual Hand Gesture Could Secretly Mean</a></h5>
		</div><div data-post="329570" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is What the &#8220;i&#8221; in iPhone Stands For","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/what-i-in-iphone-stands-for/">This Is What the &#8220;i&#8221; in iPhone Stands For</a></h5>
		</div><div data-post="328358" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Popular Blender Is Under Fire for Reportedly Causing Severe Injuries","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/nutribullet-injuries/">This Popular Blender Is Under Fire for Reportedly Causing Severe Injuries</a></h5>
		</div><div data-post="317167" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Pets","link_module":"from - Pets","link_pos":"more headlines","page_template":"Pets"}' href="https://www.rd.com/advice/pets/">Pets</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"These Feline &#8220;Olympics&#8221; Prove Cats Aren&#8217;t Just Adorable\u2014They&#8217;re Real Athletes","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/pets/cfa-international-cat-show-agility/">These Feline &#8220;Olympics&#8221; Prove Cats Aren&#8217;t Just Adorable—They&#8217;re Real Athletes</a></h5>
		</div><div data-post="330852" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Simple Word Is One of the Hardest to Translate in Any Language","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/hardest-word-to-translate/">This Simple Word Is One of the Hardest to Translate in Any Language</a></h5>
		</div><div data-post="329536" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is What Having a Lot of Facebook Friends Says About Your Personality","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/facebook-materialistic/">This Is What Having a Lot of Facebook Friends Says About Your Personality</a></h5>
		</div><div data-post="335234" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Heartwarming Detail About Meghan Markle\u2019s Ring Will Make You Melt","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/meghan-markle-engagement-ring/">This Heartwarming Detail About Meghan Markle’s Ring Will Make You Melt</a></h5>
		</div><div data-post="137284" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Funny Stuff","link_module":"from - Funny Stuff","link_pos":"more headlines","page_template":"Funny Stuff"}' href="https://www.rd.com/funny-stuff/">Funny Stuff</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"5 Epic Facebook Screw-Ups You&#8217;ll Be Grateful You Didn&#8217;t Make","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/funny-stuff/facebook-mistakes/">5 Epic Facebook Screw-Ups You&#8217;ll Be Grateful You Didn&#8217;t Make</a></h5>
		</div><div data-post="334158" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is How Much a Book Needs to Sell to Be Considered a Bestseller","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/how-many-copies-to-be-bestseller/">This Is How Much a Book Needs to Sell to Be Considered a Bestseller</a></h5>
		</div><div data-post="333488" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Map Shows the Most Popular Christmas Gift in Every State","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/most-popular-christmas-gift-by-state/">This Map Shows the Most Popular Christmas Gift in Every State</a></h5>
		</div><div data-post="325451" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Travel","link_module":"from - Travel","link_pos":"more headlines","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"There&#8217;s a Part of the World Where You&#8217;re Greeted with 8 Kisses\u2014Yes, Eight!","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/travel/kisses-greetings-around-the-world/">There&#8217;s a Part of the World Where You&#8217;re Greeted with 8 Kisses—Yes, Eight!</a></h5>
		</div><div data-post="331018" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is How Many Places Around the World That Are Named after Queen Elizabeth II","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/places-named-after-queen-elizabeth/">This Is How Many Places Around the World That Are Named after Queen Elizabeth II</a></h5>
		</div><div data-post="333703" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is Why Meghan Markle Won\u2019t Technically Be Called a Princess","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/why-meghan-markle-wont-be-princess/">This Is Why Meghan Markle Won’t Technically Be Called a Princess</a></h5>
		</div><div data-post="329803" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Food Fun &amp; News","link_module":"from - Food Fun &amp; News","link_pos":"more headlines","page_template":"Food Fun &amp; News"}' href="https://www.rd.com/food/fun/">Food Fun &amp; News</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is What Makes Olive Oil &#8220;Extra Virgin&#8221;","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/food/fun/extra-virgin-olive-oil-distinction/">This Is What Makes Olive Oil &#8220;Extra Virgin&#8221;</a></h5>
		</div><div data-post="323565" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Relationships","link_module":"from - Relationships","link_pos":"more headlines","page_template":"Relationships"}' href="https://www.rd.com/advice/relationships/">Relationships</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Your Expectations Could Lead to a Happy Marriage\u2014or a Toxic One","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/relationships/expectations-for-marriage/">Your Expectations Could Lead to a Happy Marriage—or a Toxic One</a></h5>
		</div><div data-post="327765" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Travel","link_module":"from - Travel","link_pos":"more headlines","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Busiest Reading Day of the Year Has Been Revealed","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/travel/busiest-reading-day-year/">The Busiest Reading Day of the Year Has Been Revealed</a></h5>
		</div><div data-post="330515" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is Why Alarms Snooze for 9 Minutes Instead of 10","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/why-is-snooze-9-minutes/">This Is Why Alarms Snooze for 9 Minutes Instead of 10</a></h5>
		</div><div data-post="320436" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Believe It or Not, This Bird Was &#8220;Too Sexual&#8221; for Facebook","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/bird-sexual-facebook/">Believe It or Not, This Bird Was &#8220;Too Sexual&#8221; for Facebook</a></h5>
		</div><div data-post="328174" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Saving Money","link_module":"from - Saving Money","link_pos":"more headlines","page_template":"Saving Money"}' href="https://www.rd.com/advice/saving-money/">Saving Money</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The World\u2019s Richest Man Just Revealed One of His Secrets to Success","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/saving-money/jeff-bezos-secret-success/">The World’s Richest Man Just Revealed One of His Secrets to Success</a></h5>
		</div><div data-post="328364" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This \u201cSimple\u201d Math Puzzle for Children Has Stumped the Internet. Can You Solve It?","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/simple-math-puzzle-children-stumped-internet/">This “Simple” Math Puzzle for Children Has Stumped the Internet. Can You Solve It?</a></h5>
		</div><div data-post="317296" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Can You Solve the World&#8217;s First Crossword Puzzle?","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/solve-first-crossword-puzzle/">Can You Solve the World&#8217;s First Crossword Puzzle?</a></h5>
		</div><div data-post="328309" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Article Has Been Cited 400 Times\u2014but It Doesn&#8217;t Exist","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/fake-article-cited-400-times/">This Article Has Been Cited 400 Times—but It Doesn&#8217;t Exist</a></h5>
		</div><div data-post="321021" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This May Be the Newest Job Requirement (and You&#8217;re Not Going to Like It)","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/work-career/email-weekend-job-candidate/">This May Be the Newest Job Requirement (and You&#8217;re Not Going to Like It)</a></h5>
		</div><div data-post="328023" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Science Says That If You Text Like This, People Think You&#8217;re a Jerk","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/science-text-punctuation-jerk/">Science Says That If You Text Like This, People Think You&#8217;re a Jerk</a></h5>
		</div><div data-post="319895" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Curse Word That Canada Thinks Is OK to Say on the Radio","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/curse-word-french-canada-radio/">The Curse Word That Canada Thinks Is OK to Say on the Radio</a></h5>
		</div><div data-post="327399" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is Where All the Honeybees Hide in the Winter Months","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/bees-hide-winter-months/">This Is Where All the Honeybees Hide in the Winter Months</a></h5>
		</div><div data-post="325994" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Food Fun &amp; News","link_module":"from - Food Fun &amp; News","link_pos":"more headlines","page_template":"Food Fun &amp; News"}' href="https://www.rd.com/food/fun/">Food Fun &amp; News</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Japanese Trick Might Be the Key to Making Perfect Coffee","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/food/fun/japanese-trick-perfect-coffee/">This Japanese Trick Might Be the Key to Making Perfect Coffee</a></h5>
		</div><div data-post="329396" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is How Much It Costs to Have a Balloon in the Macy&#8217;s Thanksgiving Parade","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/macys-thanksgiving-day-parade-balloon-costs/">This Is How Much It Costs to Have a Balloon in the Macy&#8217;s Thanksgiving Parade</a></h5>
		</div><div data-post="327397" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is How to Win at Breaking the Turkey Wishbone","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/breaking-a-turkey-wishbone/">This Is How to Win at Breaking the Turkey Wishbone</a></h5>
		</div><div data-post="233429" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"6 Surprising Times You&#8217;re Actually Quoting the Bible","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/surprising-bible-quotes/">6 Surprising Times You&#8217;re Actually Quoting the Bible</a></h5>
		</div><div data-post="327914" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is the Least Affordable City in North America (It&#8217;s Not New York!)","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/least-affordable-city-north-america/">This Is the Least Affordable City in North America (It&#8217;s Not New York!)</a></h5>
		</div><div data-post="325355" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is the Rarest Personality Type in the World","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/rarest-personality-type/">This Is the Rarest Personality Type in the World</a></h5>
		</div><div data-post="323834" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Travel","link_module":"from - Travel","link_pos":"more headlines","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"These Are the Top 10 Most Dangerous Cities in the World","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/travel/top-10-dangerous-cities-world/">These Are the Top 10 Most Dangerous Cities in the World</a></h5>
		</div><div data-post="323990" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Saving Money","link_module":"from - Saving Money","link_pos":"more headlines","page_template":"Saving Money"}' href="https://www.rd.com/advice/saving-money/">Saving Money</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"If You\u2019re Looking to Rent, Don&#8217;t Even Think About Moving to These Cities","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/saving-money/most-expensive-cities-rent/">If You’re Looking to Rent, Don&#8217;t Even Think About Moving to These Cities</a></h5>
		</div><div data-post="316485" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Prisoner Found a Typo in the Encyclopedia\u2014and It Helped Him Get Released","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/prisoner-typo-encyclopedia/">This Prisoner Found a Typo in the Encyclopedia—and It Helped Him Get Released</a></h5>
		</div><div data-post="316413" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"24 Stories About Meeting Santa That Will Fill You with the Christmas Spirit","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/santa-stories/">24 Stories About Meeting Santa That Will Fill You with the Christmas Spirit</a></h5>
		</div><div data-post="325425" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is the Oldest Christmas Carol (Hint: It\u2019s Not \u201cSilent Night\u201d)","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/oldest-christmas-carol/">This Is the Oldest Christmas Carol (Hint: It’s Not “Silent Night”)</a></h5>
		</div><div data-post="323536" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Delete This App Right Now to Save Your Phone\u2019s Battery Life","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/youtube-app-draining-iphone-battery/">Delete This App Right Now to Save Your Phone’s Battery Life</a></h5>
		</div><div data-post="323511" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Scientists Have Just Discovered a Mysterious Chamber in One of the Pyramids","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/mysterious-chamber-pyramids-discovery/">Scientists Have Just Discovered a Mysterious Chamber in One of the Pyramids</a></h5>
		</div><div data-post="229602" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Finally! The Surprising Answer to How Black Friday Became a Thing and Why We Call It That","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/history-of-black-friday/">Finally! The Surprising Answer to How Black Friday Became a Thing and Why We Call It That</a></h5>
		</div><div data-post="320373" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Coffee Pouring Puzzle Has Baffled the Internet. Can You Solve It?","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/coffee-pouring-puzzle/">This Coffee Pouring Puzzle Has Baffled the Internet. Can You Solve It?</a></h5>
		</div><div data-post="321888" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Real Reason Why Christmas Colors Are Green and Red","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/christmas-colors-green-red/">The Real Reason Why Christmas Colors Are Green and Red</a></h5>
		</div><div data-post="322043" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is Why You Should Never, Ever Link Your Phone Number to Your Facebook Account","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/never-link-phone-number-facebook/">This Is Why You Should Never, Ever Link Your Phone Number to Your Facebook Account</a></h5>
		</div><div data-post="232742" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Quote Quiz: Name That Christmas Movie!","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/christmas-movie-quotes-quiz/">Quote Quiz: Name That Christmas Movie!</a></h5>
		</div><div data-post="321983" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Food Fun &amp; News","link_module":"from - Food Fun &amp; News","link_pos":"more headlines","page_template":"Food Fun &amp; News"}' href="https://www.rd.com/food/fun/">Food Fun &amp; News</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is Why We Make a Wish on Wishbones","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/food/fun/make-wish-wishbones/">This Is Why We Make a Wish on Wishbones</a></h5>
		</div><div data-post="321997" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is Why the President Pardons a Turkey Every Thanksgiving","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/presidential-turkey-pardon/">This Is Why the President Pardons a Turkey Every Thanksgiving</a></h5>
		</div><div data-post="321067" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This State Has the Longest Escalator in the Western Hemisphere","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/wheaton-station-longest-escalator/">This State Has the Longest Escalator in the Western Hemisphere</a></h5>
		</div><div data-post="320089" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Food Fun &amp; News","link_module":"from - Food Fun &amp; News","link_pos":"more headlines","page_template":"Food Fun &amp; News"}' href="https://www.rd.com/food/fun/">Food Fun &amp; News</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is America\u2019s No. 1 Thanksgiving Pie (Hint: It\u2019s Not Pumpkin!)","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/food/fun/americas-favorite-thanksgiving-pie/">This Is America’s No. 1 Thanksgiving Pie (Hint: It’s Not Pumpkin!)</a></h5>
		</div><div data-post="317239" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Travel","link_module":"from - Travel","link_pos":"more headlines","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"It&#8217;s Now Easier Than Ever to Move to Japan\u2014Here&#8217;s How","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/travel/move-to-japan/">It&#8217;s Now Easier Than Ever to Move to Japan—Here&#8217;s How</a></h5>
		</div><div data-post="319617" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Museum Wants to Pay You to Complete 18th Century Puzzles","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/museum-wants-pay-complete-puzzles/">This Museum Wants to Pay You to Complete 18th Century Puzzles</a></h5>
		</div><div data-post="316806" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Travel","link_module":"from - Travel","link_pos":"more headlines","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"If You Walk Like This, It Says a Whole Lot About Your Personality","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/travel/way-you-walk-personality/">If You Walk Like This, It Says a Whole Lot About Your Personality</a></h5>
		</div><div data-post="318878" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Travel","link_module":"from - Travel","link_pos":"more headlines","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is the Real Reason Why Hotels Use White Bedsheets","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/travel/why-do-hotels-use-white-bedsheets/">This Is the Real Reason Why Hotels Use White Bedsheets</a></h5>
		</div><div data-post="317028" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Food Fun &amp; News","link_module":"from - Food Fun &amp; News","link_pos":"more headlines","page_template":"Food Fun &amp; News"}' href="https://www.rd.com/food/fun/">Food Fun &amp; News</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Map Shows the Most Popular Thanksgiving Dish in Every State","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/food/fun/most-popular-thanksgiving-dish-by-state/">This Map Shows the Most Popular Thanksgiving Dish in Every State</a></h5>
		</div><script>
				mixer.scramble.apply(mixer, ["#more-headlines",0]);
			</script></div>		</div>

		</div>
	</div>
	
	</div>


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer--container">

			
			<div class="site-footer--right-container">
				<div class="site-footer--social-links">

					<h5 class="site-footer--social-title">Follow RD:</h5>
					<ul>
						<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"footer","page_template":"Facebook","link_pos":"social"}' class="site-footer--facebook" href="https://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"footer","page_template":"twitter","link_pos":"social"}'  class="site-footer--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"footer","page_template":"pinterest","link_pos":"social"}' class="site-footer--pinterest" href="https://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"footer","page_template":"youtube","link_pos":"social"}' class="site-footer--youtube" href="https://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"footer","page_template":"instagram","link_pos":"social"}' class="site-footer--instagram" href="https://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"footer","page_template":"newsletter signup","link_pos":"social"}' class="site-footer--newslettersignup" href="https://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
					</ul>
				</div>

				<div id="subscribe" class="print-subscription--subscribe print-subscription--subscribe__footer">
					<div class="print-subscription--subscribe-info">
						<h5 class="print-subscription--subscribe-title print-subscription--subscribe-title__footer">Subscribe to Print:</h5>
						<span class="print-subscription--subscribe-promo subscribe-footer_lead">Get our Best Deal!</span>
						<p class="print-subscription--subscribe-promo-sub subscribe-promo_body">Get a print subscription to Reader&#039;s Digest and instantly enjoy free digital access on any device.</p>
					</div>
					<div class="print-subscription--subscribe-issue">
						<img class="subscribe-image" src="https://www.rd.com/wp-content/uploads/2017/06/RDMagCover_330X450_forSEM-1.jpg" />
					</div>
					<div class="print-subscription--subscription-form print-subscription--subscription-form__footer">
							<form id="cds-subscription-gform" class="cds-subscription-form"  action="https://w1.buysub.com/servlet/PrePopGateway" method="post" target="_blank">

		<input name="cds_mag_code" type="hidden" id="cds_mag_code" value="RDA">
		<input name="cds_page_id" type="hidden" id="cds_page_id" value="207901">
		<input name="cds_response_key" type="hidden" id="cds_response_key" value="IT7DDU130">
		<input name="cds_country" type="hidden" value="United States">

		<label>Full Name</label>
		<br>
		<input type="text" NAME="cds_name" VALUE="" maxlength="24" size="20" placeholder="First and Last"><br>

		<label>Email</label>
		<br>
		<input type="text" NAME="cds_email" VALUE="" maxlength="50" size="20" placeholder="you@example.com"><br>

		<input data-analytics-metrics='{"link_name" :"subscribe &amp; checkout","link_module" :"subscribe footer","page_template" :"subscribe &amp; checkout"}' type="submit" value="Subscribe &amp; Checkout" name="send">
	</form>
						</div>
					<p class="print-subscription--subscribe-next print-subscription--subscribe-next__footer">Next: Provide address &amp; payment</p>
				</div>
			</div>
			<div class="site-footer--nav-links">
				<a data-analytics-metrics='{"link_name":"home","link_module":"footer","page_template":"home"}' href="https://www.rd.com/"><img class="site-footer--logo" src="https://www.rd.com/wp-content/themes/rdnap/img/RD-square.png" /></a>
					<ul>
		<li><a data-analytics-metrics='{"link_name" :"life rich publishing","link_module" :"footer","page_template" :"life rich publishing"}' href="http://www.liferichpublishing.com/">LifeRich Publishing</a></li>
		<li><a data-analytics-metrics='{"link_name" :"media kit","link_module" :"footer","page_template" :"media kit"}' href="https://www.rd.com/media-kit">Media Kit</a></li>
		<li><a data-analytics-metrics='{"link_name" :"contact us","link_module" :"footer","page_template" :"contact us"}'  href="https://www.rd.com/contact-us">Contact Us</a></li>
		<li><a data-analytics-metrics='{"link_name" :"customer care","link_module" :"footer","page_template" :"customer care"}' href="https://www.rd.com/customer-care">Customer Care</a></li>
	</ul>
			</div>

			<div class="site-footer--site-info">
					<p class="attribution">
		<span class="copyright">&copy; 2017 TRUSTED MEDIA BRANDS, INC.</span>
		<span class="site-footer--site-links">
			<a data-analytics-metrics='{"link_name" :"terms &amp; conditions","link_module" :"footer","page_template" :"terms &amp; conditions"}' href="https://www.rd.com/terms-of-use/">Terms &amp; Conditions</a>
			<a class="text-red" data-analytics-metrics='{"link_name" :"your privacy policy","link_module" :"footer","page_template" :"your privacy policy"}' href="https://www.trustedmediabrands.com/privacy-policy" target="_blank">NEW - Privacy Policy</a>
			<a data-analytics-metrics='{"link_name" :"your ca privacy rights","link_module" :"footer","page_template" :"your ca privacy rights"}' href="https://www.trustedmediabrands.com/privacy-policy/#california" target="_blank">Your CA Privacy Rights</a>
			<a data-analytics-metrics='{"link_name" :"about ads","link_module" :"footer","page_template" :"about ads"}' href="https://www.trustedmediabrands.com/privacy-policy/#advertising" target="_blank">About Ads</a>
		</span>
	</p>
	<p class="attribution rd-footer--our-websites"><span class="copyright">Our Websites:</span>
		Reader&#039;s Digest		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"taste of home","link_module" :"footer"}' href="https://www.tasteofhome.com/" target="_blank">Taste of Home</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"family handyman","link_module" :"footer"}' href="https://www.familyhandyman.com/" target="_blank">The Family Handyman</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"construction pro tips","link_module" :"footer"}' href="https://www.constructionprotips.com/" target="_blank">Construction Pro Tips</a>
	</p>
			</div>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<link rel="dns-prefetch" href="//ads.intentiq.com" />
<link rel="dns-prefetch" href="//api.intentiq.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//cdn.taboola.com" />
<link rel="dns-prefetch" href="//netstorage.taboola.com" />
<link rel="dns-prefetch" href="//trc.taboola.com" />
<link rel="dns-prefetch" href="//completion.amazon.com" />
<link rel="dns-prefetch" href="//g-ecx.images-amazon.com" />
<link rel="dns-prefetch" href="//s3.amazonaws.com" />
<link rel="dns-prefetch" href="//imasdk.googleapis.com" />
<link rel="dns-prefetch" href="//s.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//api.bounceexchange.com" />
<link rel="dns-prefetch" href="//tags.crwdcntrl.net" />
<link rel="dns-prefetch" href="//ad.crwdcntrl.net" />
<link rel="dns-prefetch" href="//static.parsely.com" />
<link rel="dns-prefetch" href="//m.addthis.com" />
<link rel="dns-prefetch" href="//s7.addthis.com" />
<link rel="dns-prefetch" href="//player.mediabong.net" />
<link rel="dns-prefetch" href="//api.dmcdn.net" />
<link rel="dns-prefetch" href="//acsalemedia.com" />
<link rel="dns-prefetch" href="//dsum-sec.casalemedia.com" />
<link rel="dns-prefetch" href="//ssum.acsalemedia.com" />
<link rel="dns-prefetch" href="//oo.moatads.com" />
<link rel="dns-prefetch" href="//geo.moatads.com" />
<link rel="dns-prefetch" href="//mb.acsalemedia.com" />
<link rel="dns-prefetch" href="//adserver-us.adtech.advertising.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//apex.go.sonobi.com" />
<link rel="dns-prefetch" href="//go.sonobi.com" />
<link rel="dns-prefetch" href="//mtrx.go.sonobi.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//trustedmediabrands.sc.omtrdc.net" />
<img src="https://secure.leadback.advertising.com/adcedge/lb?site=695501&betr=readersdigest=[+]visit[720],ltlb[8760]" width="1" height="1" border="0">
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=mgekeuu&ct=0:mowvn17k&fmt=3"/>
<script type="text/javascript" src="https://tags.crwdcntrl.net/c/10234/cc.js?ns=_cc10234" id="LOTCC_10234"></script>
<script type="text/javascript" language="javascript">_cc10234.bcp();</script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="rd.com"></span>
</div>
<script type="text/javascript">
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<noscript>
<p>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6034767&cv=2.0&cj=1" height="1" width="1" alt="*">
</p>
</noscript>
<script async type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-lotame/js/lotame-tags.js?ver=1.6'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/md5.js?ver=1.2'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/sha1.js?ver=1.2'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/sha256.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/rocketfuel-ads.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/chango-tags.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/dpm-tags.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-adobe-dtm/js/adobe_dtm.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-alc-integration/js/alc.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-alc-integration/js/alc-newsletter-script.js?ver=1.1'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-apstag-ads/js/amazon-apstag.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-audience-science-pixel/js/as-tracking-pixel.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_bx = {"script_id":"948"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-bx/js/smart-tag.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NSF = {"ajaxurl":"https:\/\/www.rd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-newsletters/js/newsletter-signup.js?ver=3.6'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-parsely-multisite/js/dynamic-tracker.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_taboola = [{"mode":"thumbnails-g","container":"taboola-below-article-thumbnails","placement":"Below Article Thumbnails","target_type":"mix"},{"mode":"hybrid-text-links-g","container":"taboola-below-article-text-links","placement":"Below Article Text Links","target_type":"mix"},{"mode":"thumbnails-h","container":"taboola-native-gallery-thumbnails","placement":"Native Gallery Thumbnails","target_type":"mix"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-taboola/js/rd-taboola-article.js?ver=0.1.7'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-comscore-mmx/js/comscore-mmx.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tmb_liveramp = {"pid":"8350"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-liveramp/js/liveramp.js?ver=1'></script>
<script async type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-55a471fa3111e294'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/rdnap/js/rd-footer.min.js?ver=20150929'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/rdnap/js/search-control.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-gpt/jquery.dfp.js?ver=20170109'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-video/inc/js/jquery.inview.min.js?ver=20170526'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_gpt = {"network_id":"6178","targeting":{"page_template":"article","url":"https:\/\/www.rd.com\/culture\/longest-flight-in-world\/","chan":"culture","subchan":"none","pg":"post-338411","topic":["news-politics","travel-vacations"]},"peer39":"","mappings":{"header":[{"browser":[970,1],"ad_sizes":[[970,30],[970,60],[970,90],[728,90],[970,250]]},{"browser":[768,1],"ad_sizes":[[728,90]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50],[300,250]]}],"sidebar-top":[{"browser":[768,1],"ad_sizes":[[300,250],[300,600],[160,600],[300,1050]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,50],[320,50]]}],"sidebar-top-flex":[{"browser":[728,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,50],[320,50]]}],"sidebar-middle":[{"browser":[728,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50]]}],"sidebar-middle-flex":[{"browser":[768,1],"ad_sizes":[[300,250],[300,600],[160,600],[300,1050]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50]]}],"in-article":[{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50]]}],"listicle-between-cards":[{"browser":[1024,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,600],[300,250]]}],"after-article":[{"browser":[748,1],"ad_sizes":[[728,90]]},{"browser":[480,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50],[300,250]]}],"brand-reintroduction":[{"browser":[970,1],"ad_sizes":[[970,30],[970,60],[970,90],[728,90]]},{"browser":[748,1],"ad_sizes":[[728,90]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50],[300,250]]}],"connection-page-ad1":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad2":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad3":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad4":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad5":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad6":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"teads":[{"browser":[0,0],"ad_sizes":[[1,1]]}],"nicestplace-sponsor-logo":[{"browser":[768,1],"ad_sizes":[[175,50]]},{"browser":[321,1],"ad_sizes":[[175,50]]},{"browser":[0,0],"ad_sizes":[[175,50]]}],"3x3-desktop":[{"browser":[970,1],"ad_sizes":[[3,3]]}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-gpt/rd-gpt.js?ver=20170109'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-mobile-content-expander/js/mobile-content-expander.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","l18n":{"wait":"Please wait","seconds":"seconds ","name_error":"Please enter a valid name","email_error":"Please enter a valid email"},"disable_style":"","safe_mode":"","ajax_mode":"","site_url":"https:\/\/www.rd.com\/","ajax_mode_url":"https:\/\/www.rd.com\/?spu_action=spu_load&lang=","ajax_url":"https:\/\/www.rd.com\/wp-admin\/admin-ajax.php","pid":"338411","is_front_page":"","is_category":"","is_archive":"","is_search":"","seconds_confirmation_close":"5","dsampling":"1","dsamplingrate":"1000","disable_stats":""};
var spuvar_social = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/popups-premium/public/assets/js/min/public-min.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.rd.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://api.dmcdn.net/all.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_dm_videos = [{"player_id":"dmpl5a2239fe47695","video_id":"x4x6it","is_playlist":true,"videos":["x5nu1ct","x5nltpn","x5nujcc"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-video/inc/js/dm-player.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subscription_gf_id = 45;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/rdnap/js/subscription-form.js?ver=20150810'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom()
}
</script>
		<div class="adunit ad-teads" data-dimensions="1x1" data-desktop-dimensions="" data-mobile-dimensions="1x1" data-size-mapping="teads" data-adunit="rdg/Culture/longest-flight-in-world" data-targeting="{&quot;pos&quot;:&quot;inread_video&quot;,&quot;location&quot;:&quot;oop_article_no_ap&quot;}" ></div>
				<div class="adunit ad-oop-footer" data-outofpage="true" data-adunit="rdg/Culture/longest-flight-in-world" data-targeting="{&quot;location&quot;:&quot;oop_article_no_an&quot;}" ></div>
				<div class="adunit ad-3x3-desktop" data-dimensions="3x3" data-desktop-dimensions="3x3" data-mobile-dimensions="" data-size-mapping="3x3-desktop" data-adunit="rdg/Culture/longest-flight-in-world" data-targeting="{&quot;pos&quot;:&quot;3x3_desktop&quot;,&quot;location&quot;:&quot;3x3_desktop_article_no_an&quot;}" ></div>
		
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bab150296b","applicationID":"51130036","transactionName":"M1BUY0YAC0ZWUxVaXQoad1RACApbGEMIXVUIUA==","queueTime":0,"applicationTime":1261,"atts":"HxdXFQ4aGEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
