<!DOCTYPE html>
<!--[if lt IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7 ie"><![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8 ie"><![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9 ie"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1, minimal-ui">
<meta property="fb:pages" content="45598662525" />
<title>This New Feature on Google Maps Will Help You Find Parking in Minutes | Reader&#039;s Digest</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.rd.com/xmlrpc.php">

<script>
	// Picture element HTML5 shim
	document.createElement( "picture" );
	RDLabPostMethods = [];
</script>


<!-- This site is optimized with the Yoast SEO Premium plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If you thought Google was done making your life easier, you&#039;re wrong. The tech giant just found a way to end your parking nightmares for good."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.rd.com/culture/new-feature-google-maps-app-parking/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This New Feature on Google Maps Will Help You Find Parking in Minutes | Reader&#039;s Digest" />
<meta property="og:description" content="If you thought Google was done making your life easier, you&#039;re wrong. The tech giant just found a way to end your parking nightmares for good." />
<meta property="og:url" content="https://www.rd.com/culture/new-feature-google-maps-app-parking/" />
<meta property="og:site_name" content="Reader&#039;s Digest" />
<meta property="article:author" content="B.Schmerl" />
<meta property="article:tag" content="Computers &amp; Technology" />
<meta property="article:tag" content="Life Tips" />
<meta property="article:tag" content="Road Trip" />
<meta property="article:section" content="Culture" />
<meta property="article:published_time" content="2017-09-04T19:57:15-04:00" />
<meta property="og:image" content="https://www.rd.com/wp-content/uploads/sites/2/2017/08/02-This-New-Feature-on-Google-Maps-Will-Help-You-Find-Parking-in-Minutes.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="If you thought Google was done making your life easier, you&#039;re wrong. The tech giant just found a way to end your parking nightmares for good." />
<meta name="twitter:title" content="This New Feature on Google Maps Will Help You Find Parking in Minutes | Reader&#039;s Digest" />
<meta name="twitter:site" content="@readersdigest" />
<meta name="twitter:image" content="https://www.rd.com/wp-content/uploads/sites/2/2017/08/02-This-New-Feature-on-Google-Maps-Will-Help-You-Find-Parking-in-Minutes.jpg" />
<meta name="twitter:creator" content="@readersdigest" />
<meta property="DC.date.issued" content="2017-09-04T19:57:15-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//m.addthisedge.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//js-agent.newrelic.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//m.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="Reader&#039;s Digest &raquo; Feed" href="https://www.rd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reader&#039;s Digest &raquo; Comments Feed" href="https://www.rd.com/comments/feed/" />

<script type="text/javascript">
var digitalData = {"page":{"sitename":"rd","pageName":"rd:Culture:article:This New Feature on Google Maps Will Help You Find Parking in Minutes","content":{"contentName":"This New Feature on Google Maps Will Help You Find Parking in Minutes","tmbiBrand":"rd-com","contentID":294028,"contentType":"article","category":"culture, travel","tags":"Computers &amp; Technology, Life Tips, Road Trip","contentCost":"0","publishedDate":"2017-09-04","modifiedDate":"2017-09-04","author":"Brooke Nelson","authorRole":"editor, tmbi_staff"},"subCategory":"Culture","subsubCategory":"","category":{"subCategory":"Culture","subsubCategory":"","pageType":"culture, travel"}}};
</script>
<script type="text/javascript" src="//assets.adobedtm.com/c30a7f4dba5fcf320694d4fefeabd1cf4867f8ed/satelliteLib-247ea3eef67c38bd658d7bf9d4d87aa2e09a9dc9.js"></script>
<link rel='stylesheet' id='opinionstage-style-css'  href='https://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='https://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='listicle-editor-styles-css'  href='https://www.rd.com/wp-content/plugins/rd-listicle/css/editor-style-listicle.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.rd.com/wp-content/plugins/rd-newsletters/css/newsletter.css?ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='https://www.rd.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-css'  href='https://www.rd.com/wp-content/themes/rdnap/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-semantic-rail-css'  href='https://www.rd.com/wp-content/themes/rdnap/css/rail.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-sticky-rail-css'  href='https://www.rd.com/wp-content/themes/rdnap/css/sticky.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-theme-css'  href='https://www.rd.com/wp-content/themes/rdnap/css/styles.css?ver=4.2.18' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='spup-public-css-css'  href='https://www.rd.com/wp-content/plugins/popups-premium/public/assets/css/public.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/cookie.min.js?ver=1.2'></script>
<script async type='text/javascript' src='//js-sec.indexww.com/ht/p/184414-36669666691496.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-apstag-ads/js/amazon-apstag-lib.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-nativo/js/nativo-ajax.js?ver=1.1'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js?ver=20150830'></script>
<script type='text/javascript' src='https://mtrx.go.sonobi.com/morpheus.rd.js?ver=2.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-taboola/js/rd-taboola-loader.js?ver=0.1.6'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/rdnap/js/jquery.lazyload.min.js?ver=1.9.5'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/rdnap/js/semantic-ui-sticky.js?ver=20150709'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var additional_content_ids = ["294028"];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/rdnap/js/rd-header.min.js?ver=20170802'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fb_app_id = {"app_id":"1460464994268018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/fb-sdk/js/fb-sdk.js?ver=1.3'></script>
<link rel='https://api.w.org/' href='https://www.rd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.rd.com/?p=294028' />
<link rel="alternate" type="application/json+oembed" href="https://www.rd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rd.com%2Fculture%2Fnew-feature-google-maps-app-parking%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rd.com%2Fculture%2Fnew-feature-google-maps-app-parking%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                
                                    gaplusu('create', 'UA-17041328-1', 'auto', {'name': 'single'});
                    gaplusu('single.send', 'pageview');

                                            gaplusu('single.require', 'displayfeatures');
                                                </script>

		<meta property="fb:admins" content="1460464994268018" /><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Organization","name":"Reader&#039;s Digest","url":"https:\/\/www.rd.com\/culture\/new-feature-google-maps-app-parking\/","logo":"https:\/\/rd.com\/wp-content\/themes\/rdnap\/img\/RD-square.png","sameAs":["https:\/\/www.wikidata.org\/wiki\/Q371820","https:\/\/en.wikipedia.org\/wiki\/Reader's_Digest","https:\/\/www.facebook.com\/readersdigest","https:\/\/www.twitter.com\/readersdigest","https:\/\/www.pinterest.com\/readersdigest\/","https:\/\/www.instagram.com\/readersdigest\/"]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Article","@id":"https:\/\/www.rd.com\/culture\/new-feature-google-maps-app-parking\/","headline":"This New Feature on Google Maps Will Help You Find Parking in Minutes","datePublished":"2017-09-04T19:57:15Z","articleBody":"On the\u00a0one day\u00a0when you're running late to a meeting or appointment, it never fails that all open parking spots magically disappear. Are the parking gods not on your side today? Thankfully, there\u2019s an app for that.\r\n\r\nDrivers everywhere, rejoice! Not only can Google help you find a job, make your allergies more manageable, and even tell you if you have depression\u2014but now it can also find that the perfect parking spot for you in minutes. The search powerhouse just revealed in a blog post that its Google Maps app is getting a major upgrade.\r\n\r\nFor starters, a new feature called \"find parking\" will uncover even the most elusive parking spots. By tapping the \u201cfind parking\u201d option on the app\u2019s Directions card, users in select U.S. cities can view a list of nearby garages and parking lots at their destination. Select a garage or lot, and Google will add the location to the trip\u2014and even provide walking directions from the parking spot to the final destination. (Just make sure you don\u2019t park at this airport, which has the most expensive parking in the world.)\r\n\r\nRight now, the feature is only available for Androids and in select U.S. cities, including Atlanta, Boston, Chicago, and New York City. But if Google\u2019s recent app upgrades are any indication, it should be coming to the iPhone\u2014and a city near you\u2014very, very soon.\r\n\r\nThere\u2019s also an update to the existing \"parking difficulty\" icon, a feature at the bottom of the app that can estimate a certain destination\u2019s parking situation. Using past data regarding the location\u2019s parking at that particular time, Google can indicate whether the local parking level is \"limited,\" \u201cmedium,\u201d or \"easy.\u201d Not only is this tool available in major U.S. cities like New York, Boston, Chicago, San Francisco, and Houston, but you can now use it in 25 cities abroad, including Paris, London, and Madrid.\r\n\r\nParking problems, solved. On your way there, make sure you follow these driving etiquette rules.\r\n\r\n[Source: Mashable]","dateModified":"2017-09-04T19:57:15Z","thumbnailUrl":"https:\/\/www.rd.com\/wp-content\/uploads\/sites\/2\/2017\/08\/02-This-New-Feature-on-Google-Maps-Will-Help-You-Find-Parking-in-Minutes.jpg","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.rd.com\/culture\/new-feature-google-maps-app-parking\/"},"author":[{"@type":"Person","name":"Brooke Nelson"}],"image":{"@type":"ImageObject","url":"https:\/\/www.rd.com\/wp-content\/uploads\/sites\/2\/2017\/08\/02-This-New-Feature-on-Google-Maps-Will-Help-You-Find-Parking-in-Minutes.jpg","height":{"@type":"Intangible","name":800},"width":{"@type":"Intangible","name":640}},"publisher":{"@type":"Organization","name":"Reader&#039;s Digest","logo":{"@type":"ImageObject","url":"https:\/\/rd.com\/wp-content\/themes\/rdnap\/img\/RD-square.png"}},"url":"https:\/\/www.rd.com\/culture\/new-feature-google-maps-app-parking\/","dateCreated":"2017-09-04T19:57:15Z","articleSection":["Culture","Travel"],"creator":[{"@type":"Person","name":"Brooke Nelson"}],"keywords":["Computers &amp; Technology","Life Tips","Road Trip"]}</script><script type="text/javascript">(function(k,g,n,w,K,x,l){function y(a,c,d,b){g.body?(m(z,a+" blocked",c,d),"1"!=="0"&&(A(),setInterval(A,100))):b<L?setTimeout(function(){y(a,c,d,b+1)},10*(b+1)):m(z,a+"blocked; document.body miss",c,d)}function A(){for(var a=g.body.children,c=!1,d=a.length-1;0<=d;d--)a[d]&&(a[d].innerText===B?c=!0:g.body.removeChild(a[d]));if(!c)for(a=g.createElement("h1"),a.innerText=B,g.body.appendChild(a),c=0;a&&20>c;)a.style.cssText="background: white !important;",a=a.parentElement,c+=1}function m(a,c,d,b){a={code:a,message:c,block_detection:{num_requests:0}};0<d&&(a.block_detection.success=d,a.block_detection.num_requests+=d);0<b&&(a.block_detection.fail=b,a.block_detection.num_requests+=b);p("error",a)}function p(a,c,d,b){b||(b=K);var e=k.location.href;c.bid_request={id:"-1",site:{page:e}};c.publisher_uuid=x;c.site_uuid=l;c.js_app_cdn_url=q;c.bootstrap_version=n;b+="/v1/log/";try{b+=a+"?"+r(JSON.stringify(c))}catch(f){b+="exception?e\x3d"+encodeURIComponent(f.message)+"\x26u\x3d"+encodeURIComponent(e)+"\x26bv\x3d"+n+"\x26p\x3d"+x+"\x26s\x3d"+l}e=new Image;d||(e.onerror=function(){p(a,c,1,w)});e.src=b}function r(a){for(var c="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789-_",d=[],b=0;4>b;b++)d.push(Math.floor(64*Math.random()));a=k.btoa(a).replace(/\+/g,"-").replace(/\//g,"_").replace(/=+$/,"");for(var e="",b=0;b<a.length;b++)var f=d[b%4],g=a.charAt(b),g=c.indexOf(g),e=e+c.charAt((g+f)%64);for(b=0;4>b;b++)e+=c.charAt(d[b]);return e}function t(a,c){try{Object.defineProperty(k||{},a,{value:c,writable:!1,configurable:!1,enumerable:!1})}catch(d){}}function C(a,c){return-1===a.indexOf("?")?a+"?"+c:a+"\x26"+c}function D(a,c,d){a>h.length-1&&d();var b=r((new Date).getTime().toString()),e=~~(Math.random()*(b.length-4))+2,b=b.substr(0,e)+"\x3d"+b.substr(e+1),e=new Image;e.onload=function(){c(h[a])};e.onerror=function(){D(a+1,c,d)};e.src=C(h[a],b)}function M(a){for(var c=[],d=0;d<a.length;d+=1){var b=a[d],e=b.src,f=b.srcset;if("img"===(b.tagName||"").toLowerCase())e&&("naturalHeight"in b?0<b.naturalHeight&&c.push(e):c.push(e));else if("source"===(b.tagName||"").toLowerCase()&&f)for(b=f.split(","),f=0;f<b.length;f+=1)(e=b[f].trim().split(" ")[0].trim())&&c.push(e)}return c}function E(a,c,d,b){var e=new Image;e.onload=function(){F(a,c,d+1,b)};e.onerror=function(){F(a,c,d,b+1)};var f=r((new Date).getTime().toString()),g=~~(Math.random()*(f.length-4))+2,f=f.substr(0,g)+"\x3d"+f.substr(g+1);e.src=C(a,f)}function F(a,c,d,b){b>=N?m(u,v,d,b):d+b==O?G(d,b):E(a,c+1,d,b)}function H(a){return a.sort(function(){return~~(100*Math.random())-~~(100*Math.random())})}function I(a){function c(a){E(a,0,0,0)}function d(){m(u,v)}h=M(g.querySelectorAll("img,picture source"));0===h.length&&a<P?setTimeout(function(){I(a+1)},Q):(h=H(h).concat(R),D(0,c,d))}function G(a,c){var d=g.createElement("script");d.async=!0;d.onerror=0===a+c?function(){("onLine"in navigator?navigator.onLine:1)?I(0):m(u,v)}:function(){y(q,a,c,0)};d.src=q;var b=g.querySelector("script");b.parentNode.insertBefore(d,b)}if("http:"===k.location.protocol||"https:"===k.location.protocol){var q=w+"/"+l+".js",L=20,Q=100,P=20,O=5,N=2,v="network down",u="FLAKY_CONNECTION",z="BLOCKED_BY_ADBLOCK",S=l+"-cmd",B="\x4f\x6f\x70\x73\x20\x73\x6f\x6d\x65\x74\x68\x69\x6e\x67\x20\x77\x65\x6e\x74\x20\x77\x72\x6f\x6e\x67\x21\x20\x50\x6c\x65\x61\x73\x65\x20\x63\x68\x65\x63\x6b\x20\x79\x6f\x75\x72\x20\x69\x6e\x74\x65\x72\x6e\x65\x74\x20\x63\x6f\x6e\x6e\x65\x63\x74\x69\x6f\x6e\x20\x6f\x72\x20\x64\x69\x73\x61\x62\x6c\x65\x20\x79\x6f\x75\x72\x20\x61\x64\x20\x62\x6c\x6f\x63\x6b\x65\x72",h,R=H("apple.com facebook.com linkedin.com google.com microsoft.com adblockplus.org".split(" ").map(function(a){return"https://www."+a+"/favicon.ico"}));t(l+"-bs",n);var J=[];t(S,J);t("pAPI",function(a,c){J.push([a,c])});p("event",{type:"BOOTLOADER_LOADED"});G(0,0)}})(window,document,"29ca93025df249586ee5832506d6bd1976221c60","//d1ttkkg1g5d4bm.cloudfront.net","https://168logger.com","6b1766fa-32ee-4e82-89bd-c62f0362c44f","43ba1ee4-56cf-4beb-ba4c-0c13ffe024c1");</script>		<style type="text/css">

		.stationary-site-header--promo--subscribe-flag-new,
		.adhesive-site-header--promo--subscribe-flag-new {
			background-color: #c62d2d;
		}

		.stationary-site-header--promo--subscribe-flag-new:before {
			border-color: #c62d2d transparent;
			border-style: solid;
			border-width: 14px 0 14px 14px;
			content: '';
			height: 0;
			left: -14px;
			position: absolute;
			width: 0;
		}

		.adhesive-site-header--promo--subscribe-flag-new:before {
			border-color: #c62d2d transparent;
			border-style: solid;
			border-width: 14px 0 15px 14px;
			content: '';
			height: 0;
			position: absolute;
				top: -8px; left: 18px;
			width: 0;
		}

		</style>
	<link rel="amphtml" href="https://www.rd.com/culture/new-feature-google-maps-app-parking/amp/" /><link rel="icon" href="https://www.rd.com/wp-content/uploads/sites/2/2016/06/cropped-rd_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rd.com/wp-content/uploads/sites/2/2016/06/cropped-rd_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rd.com/wp-content/uploads/sites/2/2016/06/cropped-rd_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rd.com/wp-content/uploads/sites/2/2016/06/cropped-rd_favicon-270x270.png" />
</head>

<body class="post-template-default single single-post postid-294028 single-format-standard group-blog category-culture category-travel post_tag-computers-technology post_tag-life-tips post_tag-road-trip yst_prominent_words-available yst_prominent_words-boston yst_prominent_words-boston-chicago yst_prominent_words-chicago yst_prominent_words-cities yst_prominent_words-city yst_prominent_words-destination yst_prominent_words-directions yst_prominent_words-feature yst_prominent_words-find-parking yst_prominent_words-major yst_prominent_words-new-york yst_prominent_words-parking-spot yst_prominent_words-select yst_prominent_words-select-u-s yst_prominent_words-select-u-s-cities yst_prominent_words-u-s-cities source-original tmbi_first_associated-rd-com author-cap-brookenelson">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="adhesive-site-header" role="banner">

		<div class="adhesive-site-header--top-bar">

			<div class="adhesive-site-header--container">
				<div class="adhesive-site-header--menu-toggle">
					<a id="js-toggle"><i class="fa fa-bars adhesive-site-header--hamburger"></i><span>&nbsp;Menu</span></a>
				</div>

				<div class="adhesive-site-header--branding">
					<a data-analytics-metrics='{"link_name" :"home","link_module" :"top header","page_template" :"home"}' class="adhesive-site-header--sm-logo" href="https://www.rd.com/" title="Reader&#039;s Digest" rel="home"><img src="https://www.rd.com/wp-content/themes/rdnap/img/mobile-logo-full.png" /></a>
					<a data-analytics-metrics='{"link_name" :"home","link_module" :"top header","page_template" :"home"}' class="adhesive-site-header--md-logo" href="https://www.rd.com/" title="Reader&#039;s Digest" rel="home"><img src="https://www.rd.com/wp-content/themes/rdnap/img/medium-logo.png" /></a>
				</div>

				<div class="adhesive-site-header--content">
					<p>This New Feature on Google Maps Will Help You Find Parking in Minutes</p>
				</div>

				<div class="adhesive-site-header--subscribe-link-new">
					<a data-analytics-metrics='{"link_name":"subscribe headline-image-CTA","link_module":"top header","page_template":"subscribe","link_pos":"subscribe"}' href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110" class="adhesive-site-header--promo">
						<div class="cover-container">
							<img src="https://www.rd.com/wp-content/uploads/sites/2/2017/06/RDMagCover_330X450_forSEM-1.jpg" />
						</div>

						<span class="adhesive-site-header--promo--subscribe-flag-new">
							Get The Magazine						</span>
					</a>

					<div class="site-header-list">
						<a class="ad-head-link last" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=207900&cds_response_key=IT7ADU110" target="_blank">Subscribe</a><a class="ad-head-link" href="https://order.readersdigest.com/servlet/GiftsGateway?cds_mag_code=RDA&cds_page_id=207901&cds_response_key=IT7AAU102" target="_blank">Give a Gift</a>					</div>

				</div>

				<div class="adhesive-site-header--alt-content">

					<div class="adhesive-site-header--alt-content--back-to-top">
						<p><a href="#page" id="back-to-top">Back to Top</a></p>
					</div>

					<div class="adhesive-site-header--alt-content--promo">
						<a data-analytics-metrics='{"link_name":"subscribe headline-image-CTA","link_module":"top header","page_template":"subscribe","link_pos":"subscribe"}' class="adhesive-site-header--alt-content--link" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110">
							<span class="adhesive-site-header--alt-content--promo--line subscribe-adhesive_lead">Subscribe at a GREAT price!</span>
							<img class="subscribe-image" src="https://www.rd.com/wp-content/uploads/sites/2/2017/06/RDMagCover_330X450_forSEM-1.jpg" />
							<span class="adhesive-site-header--alt-content--order-now subscribe-cta_text"></span>
						</a>
					</div>

				</div>

			</div>
					</div>


		<div id="js-nav" class="adhesive-site-header--navigation-popup adhesive-site-header--navigation-popup__hidden">
			<div class="container-searchbox" role="search" >
	
	<div class="option-search-container">
		<ul>
			<li class="option-search"><a href="javascript:void();" class="fa fa-search"></a></li>
		</ul>
	</div>
	<div class="search-form">
	<form class="searchbox" method="get" action="https://www.rd.com/">
		<input type="search" placeholder="search here..." name="s" class="searchbox-input" />
		<button type="submit" class="searchbox-submit desktop" >Search</button>
		<button type="submit" class="searchbox-submit fa fa-search mobile" ></button>     
	</form>
	</div>
</div>
		 <nav class="adhesive-site-header--main-navigation" role="navigation">
				<h5 class="adhesive-site-header--main-navigation--title">Categories:</h5>
				<div class="menu-nav-main-container"><ul id="menu-nav-main" class="menu"><li id="menu-item-59934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Health","link_module":"navigation","page_template":"Health"}' href="https://www.rd.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-120486" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Diabetes","link_module":"navigation","page_template":"Diabetes"}' href="/diabetes/">Diabetes</a></li>
	<li id="menu-item-59937" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Diet &amp; Weight Loss","link_module":"navigation","page_template":"Diet &amp; Weight Loss"}' href="https://www.rd.com/health/diet-weight-loss/">Diet &#038; Weight Loss</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Everyday Wellness","link_module":"navigation","page_template":"Everyday Wellness"}' href="https://www.rd.com/health/wellness/">Everyday Wellness</a></li>
	<li id="menu-item-59940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Healthy Eating","link_module":"navigation","page_template":"Healthy Eating"}' href="https://www.rd.com/health/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health Care","link_module":"navigation","page_template":"Health Care"}' href="https://www.rd.com/health/healthcare/">Health Care</a></li>
	<li id="menu-item-59938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Fitness","link_module":"navigation","page_template":"Fitness"}' href="https://www.rd.com/health/fitness/">Fitness</a></li>
	<li id="menu-item-59936" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Conditions","link_module":"navigation","page_template":"Conditions"}' href="https://www.rd.com/health/conditions/">Conditions</a></li>
	<li id="menu-item-228841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Beauty","link_module":"navigation","page_template":"Beauty"}' href="https://www.rd.com/health/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-49567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Food","link_module":"navigation","page_template":"Food"}' href="https://www.rd.com/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-92880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food Fun &amp; News","link_module":"navigation","page_template":"Food Fun &amp; News"}' href="https://www.rd.com/food/fun/">Food Fun &#038; News</a></li>
	<li id="menu-item-92881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Recipes &amp; Cooking","link_module":"navigation","page_template":"Recipes &amp; Cooking"}' href="https://www.rd.com/food/recipes-cooking/">Recipes &#038; Cooking</a></li>
</ul>
</li>
<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a data-analytics-metrics='{"link_name":"Advice","link_module":"navigation","page_template":"Advice"}' href="https://www.rd.com/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-57249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Parenting","link_module":"navigation","page_template":"Parenting"}' href="https://www.rd.com/advice/parenting/">Parenting</a></li>
	<li id="menu-item-88579" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Pets","link_module":"navigation","page_template":"Pets"}' href="https://www.rd.com/advice/pets/">Pets</a></li>
	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Home","link_module":"navigation","page_template":"Home"}' href="https://www.rd.com/home/">Home</a></li>
	<li id="menu-item-57251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Relationships","link_module":"navigation","page_template":"Relationships"}' href="https://www.rd.com/advice/relationships/">Relationships</a></li>
	<li id="menu-item-57250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Saving Money","link_module":"navigation","page_template":"Saving Money"}' href="https://www.rd.com/advice/saving-money/">Saving Money</a></li>
	<li id="menu-item-49643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a data-analytics-metrics='{"link_name":"Travel","link_module":"navigation","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a></li>
	<li id="menu-item-57252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Work &amp; Career","link_module":"navigation","page_template":"Work &amp; Career"}' href="https://www.rd.com/advice/work-career/">Work &#038; Career</a></li>
</ul>
</li>
<li id="menu-item-144129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a data-analytics-metrics='{"link_name":"Culture","link_module":"navigation","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-49646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"True Stories","link_module":"navigation","page_template":"True Stories"}' href="https://www.rd.com/true-stories/">True Stories</a>
<ul class="sub-menu">
	<li id="menu-item-78205" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Share Your 100-Word Story","link_module":"navigation","page_template":"Share Your 100-Word Story"}' href="/stories/">Share Your 100-Word Story</a></li>
	<li id="menu-item-49641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Love Stories","link_module":"navigation","page_template":"Love Stories"}' href="https://www.rd.com/true-stories/love/">Love Stories</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Inspiring Stories","link_module":"navigation","page_template":"Inspiring Stories"}' href="https://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></li>
	<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Amazing Survival Stories","link_module":"navigation","page_template":"Amazing Survival Stories"}' href="https://www.rd.com/true-stories/survival/">Amazing Survival Stories</a></li>
</ul>
</li>
<li id="menu-item-65988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Jokes","link_module":"navigation","page_template":"Jokes"}' href="/jokes/">Jokes</a>
<ul class="sub-menu">
	<li id="menu-item-92142" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Knock-Knock Jokes","link_module":"navigation","page_template":"Knock-Knock Jokes"}' href="/jokes/knock-knock/">Knock-Knock Jokes</a></li>
	<li id="menu-item-92143" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Corny Jokes","link_module":"navigation","page_template":"Corny Jokes"}' href="/jokes/corny/">Corny Jokes</a></li>
	<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny One-Liners","link_module":"navigation","page_template":"Funny One-Liners"}' href="/jokes/one-liners/">Funny One-Liners</a></li>
	<li id="menu-item-65991" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Riddles","link_module":"navigation","page_template":"Riddles"}' href="/jokes/riddles/">Riddles</a></li>
	<li id="menu-item-65989" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"All Funny Jokes","link_module":"navigation","page_template":"All Funny Jokes"}' href="/jokes/">All Funny Jokes</a></li>
	<li id="menu-item-65990" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Cartoons","link_module":"navigation","page_template":"Cartoons"}' href="/cartoons/">Cartoons</a></li>
	<li id="menu-item-117768" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny Stuff","link_module":"navigation","page_template":"Funny Stuff"}' href="/funny-stuff/">Funny Stuff</a></li>
	<li id="menu-item-80085" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Submit Your Joke","link_module":"navigation","page_template":"Submit Your Joke"}' href="/submit-joke/">Submit Your Joke</a></li>
</ul>
</li>
<li id="menu-item-85136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Games","link_module":"navigation","page_template":"Games"}' href="http://games.rd.com">Games</a>
<ul class="sub-menu">
	<li id="menu-item-51251" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Free Online Games","link_module":"navigation","page_template":"Free Online Games"}' href="http://games.rd.com">Free Online Games</a></li>
	<li id="menu-item-51252" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Sweepstakes and Prizes","link_module":"navigation","page_template":"Sweepstakes and Prizes"}' href="https://www.rd.com/sweepstakes-prizes/">Sweepstakes and Prizes</a></li>
</ul>
</li>
<li id="menu-item-225934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a data-analytics-metrics='{"link_name":"Contests","link_module":"navigation","page_template":"Contests"}' href="https://www.rd.com/sweepstakes-prizes/">Contests</a></li>
<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Shop","link_module":"navigation","page_template":"Shop"}' href="http://www.readersdigeststore.com/">Shop</a></li>
</ul></div>			</nav>

			<div class="adhesive-site-header--right-container">

				<div class="adhesive-site-header--right-container--left-column">

					<div class="adhesive-site-header--social">
						<h5 class="adhesive-site-header--social--title">Follow RD:</h5>
						<ul>
							<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"top header","page_template":"Facebook","link_pos":"social"}' class="adhesive-site-header--social--facebook" href="http://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"top header","page_template":"twitter","link_pos":"social"}' class="adhesive-site-header--social--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"top header","page_template":"pinterest","link_pos":"social"}'  class="adhesive-site-header--social--pinterest" href="http://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"top header","page_template":"youtube","link_pos":"social"}'  class="adhesive-site-header--social--youtube" href="http://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"top header","page_template":"instagram","link_pos":"social"}'  class="adhesive-site-header--social--instagram" href="http://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"top header","page_template":"newsletter signup","link_pos":"social"}' class="adhesive-site-header--social--newslettersignup" href="https://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
						</ul>
					</div>

					<div class="print-subscription--subscribe print-subscription--subscribe__header">

						<div class="print-subscription--subscribe-info">
							<h5 class="print-subscription--subscribe-title print-subscription--subscribe-title__header">Subscribe to Print:</h5>
							<span class="print-subscription--subscribe-promo subscribe-footer_lead">Get our Best Deal!</span>
							<p class="print-subscription--subscribe-promo-sub subscribe-promo_body">Get a print subscription to Reader&#039;s Digest and instantly enjoy free digital access on any device.</p>
						</div>

						<div class="print-subscription--subscribe-issue">
							<img class="subscribe-image" src="https://www.rd.com/wp-content/uploads/sites/2/2017/06/RDMagCover_330X450_forSEM-1.jpg" />
						</div>

						<div class="print-subscription--subscription-form print-subscription--subscription-form__header">
								<form id="" class="cds-subscription-form"  action="https://w1.buysub.com/servlet/PrePopGateway" method="post" target="_blank">

		<input name="cds_mag_code" type="hidden" id="cds_mag_code" value="RDA">
		<input name="cds_page_id" type="hidden" id="cds_page_id" value="207901">
		<input name="cds_response_key" type="hidden" id="cds_response_key" value="IT7DDU130">
		<input name="cds_country" type="hidden" value="United States">

		<label>Full Name</label>
		<br>
		<input type="text" NAME="cds_name" VALUE="" maxlength="24" size="20" placeholder="First and Last"><br>

		<label>Email</label>
		<br>
		<input type="text" NAME="cds_email" VALUE="" maxlength="50" size="20" placeholder="you@example.com"><br>

		<input data-analytics-metrics='{"link_name" :"subscribe &amp; checkout","link_module" :"subscribe footer","page_template" :"subscribe &amp; checkout"}' type="submit" value="Subscribe &amp; Checkout" name="send">
	</form>
							</div>

						<p class="print-subscription--subscribe-next print-subscription--subscribe-next__header">Next: Provide address &amp; payment</p>

					</div>
				</div>

				<div class="adhesive-site-header--nav-links">
					<h5 class="adhesive-site-header--nav-links--title">About RD:</h5>
						<ul>
		<li><a data-analytics-metrics='{"link_name" :"life rich publishing","link_module" :"footer","page_template" :"life rich publishing"}' href="http://www.liferichpublishing.com/">LifeRich Publishing</a></li>
		<li><a data-analytics-metrics='{"link_name" :"media kit","link_module" :"footer","page_template" :"media kit"}' href="https://www.rd.com/media-kit">Media Kit</a></li>
		<li><a data-analytics-metrics='{"link_name" :"contact us","link_module" :"footer","page_template" :"contact us"}'  href="https://www.rd.com/contact-us">Contact Us</a></li>
		<li><a data-analytics-metrics='{"link_name" :"customer care","link_module" :"footer","page_template" :"customer care"}' href="https://www.rd.com/customer-care">Customer Care</a></li>
	</ul>
				</div>

			</div>

			<div class="adhesive-site-header--site-info">
				<p class="attribution">&copy; 2017 Reader&#039;s Digest Association Inc. <span class="site-header--site-links"><a href="#">Terms &amp; Conditions</a> <a href="#">Your Privacy Rights</a></span></p>
			</div>

		</div>
	</header>

	<header class="stationary-site-header" role="banner">

		<div class="stationary-site-header--top-bar">
			<div class="stationary-site-header--container">

				<div class="stationary-site-header--social-top">
					<h5 class="stationary-site-header--social-top--title">Follow RD:</h5>
					<ul>
						<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"top header","page_template":"Facebook","link_pos":"social"}' class="stationary-site-header--social--facebook" href="http://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"top header","page_template":"twitter","link_pos":"social"}' class="stationary-site-header--social--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"top header","page_template":"pinterest","link_pos":"social"}' class="stationary-site-header--social--pinterest" href="http://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"top header","page_template":"youtube","link_pos":"social"}' class="stationary-site-header--social--youtube" href="http://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"top header","page_template":"instagram","link_pos":"social"}' class="stationary-site-header--social--instagram" href="http://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"top header","page_template":"newsletter signup","link_pos":"social"}' class="stationary-site-header--social--newslettersignup" href="https://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
					</ul>
				</div>

				<div class="stationary-site-header--menu-toggle stationary-site-header--menu-toggle__small-only">
					<a id="js-toggle2"><i class="fa fa-bars stationary-site-header--hamburger"></i></a>
				</div>

				<div class="stationary-site-header--branding">
					<a data-analytics-metrics='{"link_name":"home","link_module":"top header","page_template":"home"}' class="stationary-site-header--lg-logo" href="https://www.rd.com/" title="Reader&#039;s Digest" rel="home"><img src="https://www.rd.com/wp-content/themes/rdnap/img/desktop-logo.png" /></a>
				</div>

				<div class="stationary-site-header--subscribe-link-new">
					<a data-analytics-metrics='{"link_name":"subscribe headline-image-CTA","link_module":"top header","page_template":"subscribe","link_pos":"subscribe"}' href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110">
						<div class="cover-container">
							<img src="https://www.rd.com/wp-content/uploads/sites/2/2017/06/RDMagCover_330X450_forSEM-1.jpg" />
						</div>
					</a>
					<a class="stationary-site-header--promo" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110" target="_blank">
						<span class="stationary-site-header--promo--subscribe-flag-new">
							Get The Magazine						</span>
					</a>

					<div class="site-header-list">
						<a class="bold" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=207900&cds_response_key=IT7ADU110" target="_blank">Subscribe</a><a href="https://order.readersdigest.com/servlet/GiftsGateway?cds_mag_code=RDA&cds_page_id=207901&cds_response_key=IT7AAU102" target="_blank">Give a Gift</a><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=LRD&cds_page_id=207903&cds_response_key=IT7ADU111&cds_response_key_gift=IT7AAU103" target="_blank">Large Print Edition</a>					</div>

				</div> <!-- stationary-site-header subscribe-link -->

			</div>
		</div>

		<div class="stationary-site-header--category-bar--container">
			<div class="stationary-site-header--category-bar">
				<div class="stationary-site-header--menu-toggle">
					<a id="js-toggle3"><i class="fa fa-bars stationary-site-header--hamburger"></i></a>
				</div>
				<div class="menu-nav-main-container"><ul id="menu-nav-main-1" class="menu"><li id="menu-item-59934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Health","link_module":"navigation","page_template":"Health"}' href="https://www.rd.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-120486" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Diabetes","link_module":"navigation","page_template":"Diabetes"}' href="/diabetes/">Diabetes</a></li>
	<li id="menu-item-59937" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Diet &amp; Weight Loss","link_module":"navigation","page_template":"Diet &amp; Weight Loss"}' href="https://www.rd.com/health/diet-weight-loss/">Diet &#038; Weight Loss</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Everyday Wellness","link_module":"navigation","page_template":"Everyday Wellness"}' href="https://www.rd.com/health/wellness/">Everyday Wellness</a></li>
	<li id="menu-item-59940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Healthy Eating","link_module":"navigation","page_template":"Healthy Eating"}' href="https://www.rd.com/health/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health Care","link_module":"navigation","page_template":"Health Care"}' href="https://www.rd.com/health/healthcare/">Health Care</a></li>
	<li id="menu-item-59938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Fitness","link_module":"navigation","page_template":"Fitness"}' href="https://www.rd.com/health/fitness/">Fitness</a></li>
	<li id="menu-item-59936" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Conditions","link_module":"navigation","page_template":"Conditions"}' href="https://www.rd.com/health/conditions/">Conditions</a></li>
	<li id="menu-item-228841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Beauty","link_module":"navigation","page_template":"Beauty"}' href="https://www.rd.com/health/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-49567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Food","link_module":"navigation","page_template":"Food"}' href="https://www.rd.com/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-92880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food Fun &amp; News","link_module":"navigation","page_template":"Food Fun &amp; News"}' href="https://www.rd.com/food/fun/">Food Fun &#038; News</a></li>
	<li id="menu-item-92881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Recipes &amp; Cooking","link_module":"navigation","page_template":"Recipes &amp; Cooking"}' href="https://www.rd.com/food/recipes-cooking/">Recipes &#038; Cooking</a></li>
</ul>
</li>
<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a data-analytics-metrics='{"link_name":"Advice","link_module":"navigation","page_template":"Advice"}' href="https://www.rd.com/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-57249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Parenting","link_module":"navigation","page_template":"Parenting"}' href="https://www.rd.com/advice/parenting/">Parenting</a></li>
	<li id="menu-item-88579" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Pets","link_module":"navigation","page_template":"Pets"}' href="https://www.rd.com/advice/pets/">Pets</a></li>
	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Home","link_module":"navigation","page_template":"Home"}' href="https://www.rd.com/home/">Home</a></li>
	<li id="menu-item-57251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Relationships","link_module":"navigation","page_template":"Relationships"}' href="https://www.rd.com/advice/relationships/">Relationships</a></li>
	<li id="menu-item-57250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Saving Money","link_module":"navigation","page_template":"Saving Money"}' href="https://www.rd.com/advice/saving-money/">Saving Money</a></li>
	<li id="menu-item-49643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a data-analytics-metrics='{"link_name":"Travel","link_module":"navigation","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a></li>
	<li id="menu-item-57252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Work &amp; Career","link_module":"navigation","page_template":"Work &amp; Career"}' href="https://www.rd.com/advice/work-career/">Work &#038; Career</a></li>
</ul>
</li>
<li id="menu-item-144129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a data-analytics-metrics='{"link_name":"Culture","link_module":"navigation","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-49646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"True Stories","link_module":"navigation","page_template":"True Stories"}' href="https://www.rd.com/true-stories/">True Stories</a>
<ul class="sub-menu">
	<li id="menu-item-78205" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Share Your 100-Word Story","link_module":"navigation","page_template":"Share Your 100-Word Story"}' href="/stories/">Share Your 100-Word Story</a></li>
	<li id="menu-item-49641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Love Stories","link_module":"navigation","page_template":"Love Stories"}' href="https://www.rd.com/true-stories/love/">Love Stories</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Inspiring Stories","link_module":"navigation","page_template":"Inspiring Stories"}' href="https://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></li>
	<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Amazing Survival Stories","link_module":"navigation","page_template":"Amazing Survival Stories"}' href="https://www.rd.com/true-stories/survival/">Amazing Survival Stories</a></li>
</ul>
</li>
<li id="menu-item-65988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Jokes","link_module":"navigation","page_template":"Jokes"}' href="/jokes/">Jokes</a>
<ul class="sub-menu">
	<li id="menu-item-92142" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Knock-Knock Jokes","link_module":"navigation","page_template":"Knock-Knock Jokes"}' href="/jokes/knock-knock/">Knock-Knock Jokes</a></li>
	<li id="menu-item-92143" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Corny Jokes","link_module":"navigation","page_template":"Corny Jokes"}' href="/jokes/corny/">Corny Jokes</a></li>
	<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny One-Liners","link_module":"navigation","page_template":"Funny One-Liners"}' href="/jokes/one-liners/">Funny One-Liners</a></li>
	<li id="menu-item-65991" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Riddles","link_module":"navigation","page_template":"Riddles"}' href="/jokes/riddles/">Riddles</a></li>
	<li id="menu-item-65989" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"All Funny Jokes","link_module":"navigation","page_template":"All Funny Jokes"}' href="/jokes/">All Funny Jokes</a></li>
	<li id="menu-item-65990" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Cartoons","link_module":"navigation","page_template":"Cartoons"}' href="/cartoons/">Cartoons</a></li>
	<li id="menu-item-117768" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny Stuff","link_module":"navigation","page_template":"Funny Stuff"}' href="/funny-stuff/">Funny Stuff</a></li>
	<li id="menu-item-80085" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Submit Your Joke","link_module":"navigation","page_template":"Submit Your Joke"}' href="/submit-joke/">Submit Your Joke</a></li>
</ul>
</li>
<li id="menu-item-85136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Games","link_module":"navigation","page_template":"Games"}' href="http://games.rd.com">Games</a>
<ul class="sub-menu">
	<li id="menu-item-51251" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Free Online Games","link_module":"navigation","page_template":"Free Online Games"}' href="http://games.rd.com">Free Online Games</a></li>
	<li id="menu-item-51252" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Sweepstakes and Prizes","link_module":"navigation","page_template":"Sweepstakes and Prizes"}' href="https://www.rd.com/sweepstakes-prizes/">Sweepstakes and Prizes</a></li>
</ul>
</li>
<li id="menu-item-225934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a data-analytics-metrics='{"link_name":"Contests","link_module":"navigation","page_template":"Contests"}' href="https://www.rd.com/sweepstakes-prizes/">Contests</a></li>
<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Shop","link_module":"navigation","page_template":"Shop"}' href="http://www.readersdigeststore.com/">Shop</a></li>
</ul></div>				<div class="container-searchbox" role="search" >
	
	<div class="option-search-container">
		<ul>
			<li class="option-search"><a href="javascript:void();" class="fa fa-search"></a></li>
		</ul>
	</div>
	<div class="search-form">
	<form class="searchbox" method="get" action="https://www.rd.com/">
		<input type="search" placeholder="search here..." name="s" class="searchbox-input" />
		<button type="submit" class="searchbox-submit desktop" >Search</button>
		<button type="submit" class="searchbox-submit fa fa-search mobile" ></button>     
	</form>
	</div>
</div>
			</div>
		</div>

		<div id="js-nav2" class="stationary-site-header--navigation-popup stationary-site-header--navigation-popup__hidden">
			<div class="container-searchbox" role="search" >
	
	<div class="option-search-container">
		<ul>
			<li class="option-search"><a href="javascript:void();" class="fa fa-search"></a></li>
		</ul>
	</div>
	<div class="search-form">
	<form class="searchbox" method="get" action="https://www.rd.com/">
		<input type="search" placeholder="search here..." name="s" class="searchbox-input" />
		<button type="submit" class="searchbox-submit desktop" >Search</button>
		<button type="submit" class="searchbox-submit fa fa-search mobile" ></button>     
	</form>
	</div>
</div>
			<nav class="stationary-site-header--main-navigation" role="navigation">
				<h5 class="stationary-site-header--main-navigation--title">Categories:</h5>
				<div class="menu-nav-main-container"><ul id="menu-nav-main-2" class="menu"><li id="menu-item-59934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Health","link_module":"navigation","page_template":"Health"}' href="https://www.rd.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-120486" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Diabetes","link_module":"navigation","page_template":"Diabetes"}' href="/diabetes/">Diabetes</a></li>
	<li id="menu-item-59937" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Diet &amp; Weight Loss","link_module":"navigation","page_template":"Diet &amp; Weight Loss"}' href="https://www.rd.com/health/diet-weight-loss/">Diet &#038; Weight Loss</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Everyday Wellness","link_module":"navigation","page_template":"Everyday Wellness"}' href="https://www.rd.com/health/wellness/">Everyday Wellness</a></li>
	<li id="menu-item-59940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Healthy Eating","link_module":"navigation","page_template":"Healthy Eating"}' href="https://www.rd.com/health/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health Care","link_module":"navigation","page_template":"Health Care"}' href="https://www.rd.com/health/healthcare/">Health Care</a></li>
	<li id="menu-item-59938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Fitness","link_module":"navigation","page_template":"Fitness"}' href="https://www.rd.com/health/fitness/">Fitness</a></li>
	<li id="menu-item-59936" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Conditions","link_module":"navigation","page_template":"Conditions"}' href="https://www.rd.com/health/conditions/">Conditions</a></li>
	<li id="menu-item-228841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Beauty","link_module":"navigation","page_template":"Beauty"}' href="https://www.rd.com/health/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-49567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Food","link_module":"navigation","page_template":"Food"}' href="https://www.rd.com/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-92880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food Fun &amp; News","link_module":"navigation","page_template":"Food Fun &amp; News"}' href="https://www.rd.com/food/fun/">Food Fun &#038; News</a></li>
	<li id="menu-item-92881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Recipes &amp; Cooking","link_module":"navigation","page_template":"Recipes &amp; Cooking"}' href="https://www.rd.com/food/recipes-cooking/">Recipes &#038; Cooking</a></li>
</ul>
</li>
<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a data-analytics-metrics='{"link_name":"Advice","link_module":"navigation","page_template":"Advice"}' href="https://www.rd.com/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-57249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Parenting","link_module":"navigation","page_template":"Parenting"}' href="https://www.rd.com/advice/parenting/">Parenting</a></li>
	<li id="menu-item-88579" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Pets","link_module":"navigation","page_template":"Pets"}' href="https://www.rd.com/advice/pets/">Pets</a></li>
	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Home","link_module":"navigation","page_template":"Home"}' href="https://www.rd.com/home/">Home</a></li>
	<li id="menu-item-57251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Relationships","link_module":"navigation","page_template":"Relationships"}' href="https://www.rd.com/advice/relationships/">Relationships</a></li>
	<li id="menu-item-57250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Saving Money","link_module":"navigation","page_template":"Saving Money"}' href="https://www.rd.com/advice/saving-money/">Saving Money</a></li>
	<li id="menu-item-49643" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a data-analytics-metrics='{"link_name":"Travel","link_module":"navigation","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a></li>
	<li id="menu-item-57252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Work &amp; Career","link_module":"navigation","page_template":"Work &amp; Career"}' href="https://www.rd.com/advice/work-career/">Work &#038; Career</a></li>
</ul>
</li>
<li id="menu-item-144129" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a data-analytics-metrics='{"link_name":"Culture","link_module":"navigation","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-49646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"True Stories","link_module":"navigation","page_template":"True Stories"}' href="https://www.rd.com/true-stories/">True Stories</a>
<ul class="sub-menu">
	<li id="menu-item-78205" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Share Your 100-Word Story","link_module":"navigation","page_template":"Share Your 100-Word Story"}' href="/stories/">Share Your 100-Word Story</a></li>
	<li id="menu-item-49641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Love Stories","link_module":"navigation","page_template":"Love Stories"}' href="https://www.rd.com/true-stories/love/">Love Stories</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Inspiring Stories","link_module":"navigation","page_template":"Inspiring Stories"}' href="https://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></li>
	<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Amazing Survival Stories","link_module":"navigation","page_template":"Amazing Survival Stories"}' href="https://www.rd.com/true-stories/survival/">Amazing Survival Stories</a></li>
</ul>
</li>
<li id="menu-item-65988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Jokes","link_module":"navigation","page_template":"Jokes"}' href="/jokes/">Jokes</a>
<ul class="sub-menu">
	<li id="menu-item-92142" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Knock-Knock Jokes","link_module":"navigation","page_template":"Knock-Knock Jokes"}' href="/jokes/knock-knock/">Knock-Knock Jokes</a></li>
	<li id="menu-item-92143" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Corny Jokes","link_module":"navigation","page_template":"Corny Jokes"}' href="/jokes/corny/">Corny Jokes</a></li>
	<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny One-Liners","link_module":"navigation","page_template":"Funny One-Liners"}' href="/jokes/one-liners/">Funny One-Liners</a></li>
	<li id="menu-item-65991" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Riddles","link_module":"navigation","page_template":"Riddles"}' href="/jokes/riddles/">Riddles</a></li>
	<li id="menu-item-65989" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"All Funny Jokes","link_module":"navigation","page_template":"All Funny Jokes"}' href="/jokes/">All Funny Jokes</a></li>
	<li id="menu-item-65990" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Cartoons","link_module":"navigation","page_template":"Cartoons"}' href="/cartoons/">Cartoons</a></li>
	<li id="menu-item-117768" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny Stuff","link_module":"navigation","page_template":"Funny Stuff"}' href="/funny-stuff/">Funny Stuff</a></li>
	<li id="menu-item-80085" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Submit Your Joke","link_module":"navigation","page_template":"Submit Your Joke"}' href="/submit-joke/">Submit Your Joke</a></li>
</ul>
</li>
<li id="menu-item-85136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Games","link_module":"navigation","page_template":"Games"}' href="http://games.rd.com">Games</a>
<ul class="sub-menu">
	<li id="menu-item-51251" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Free Online Games","link_module":"navigation","page_template":"Free Online Games"}' href="http://games.rd.com">Free Online Games</a></li>
	<li id="menu-item-51252" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Sweepstakes and Prizes","link_module":"navigation","page_template":"Sweepstakes and Prizes"}' href="https://www.rd.com/sweepstakes-prizes/">Sweepstakes and Prizes</a></li>
</ul>
</li>
<li id="menu-item-225934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a data-analytics-metrics='{"link_name":"Contests","link_module":"navigation","page_template":"Contests"}' href="https://www.rd.com/sweepstakes-prizes/">Contests</a></li>
<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Shop","link_module":"navigation","page_template":"Shop"}' href="http://www.readersdigeststore.com/">Shop</a></li>
</ul></div>			</nav>

			<div class="stationary-site-header--right-container">

				<div class="stationary-site-header--right-container--left-column">

					<div class="stationary-site-header--social">
						<h5 class="stationary-site-header--social--title">Follow RD:</h5>
						<ul>
							<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"top header","page_template":"Facebook","link_pos":"social"}' class="stationary-site-header--social--facebook" href="http://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"top header","page_template":"twitter","link_pos":"social"}' class="stationary-site-header--social--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"top header","page_template":"pinterest","link_pos":"social"}' class="stationary-site-header--social--pinterest" href="http://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"top header","page_template":"youtube","link_pos":"social"}' class="stationary-site-header--social--youtube" href="http://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"top header","page_template":"instagram","link_pos":"social"}' class="stationary-site-header--social--instagram" href="http://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"top header","page_template":"newsletter signup","link_pos":"social"}' class="stationary-site-header--social--newslettersignup" href="https://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
						</ul>
					</div>

					<div class="print-subscription--subscribe print-subscription--subscribe__header">
						<div class="print-subscription--subscribe-info">
							<h5 class="print-subscription--subscribe-title print-subscription--subscribe-title__header">Subscribe to Print:</h5>
							<span class="print-subscription--subscribe-promo subscribe-adhesive_lead">Subscribe at a GREAT price!</span>
							<p class="print-subscription--subscribe-promo-sub subscribe-promo_body">Get a print subscription to Reader&#039;s Digest and instantly enjoy free digital access on any device.</p>
						</div>
						<div class="print-subscription--subscribe-issue">
							<img class="subscribe-image" src="https://www.rd.com/wp-content/uploads/sites/2/2017/06/RDMagCover_330X450_forSEM-1.jpg" />
						</div>
						<div class="print-subscription--subscription-form print-subscription--subscription-form__header">
								<form id="" class="cds-subscription-form"  action="https://w1.buysub.com/servlet/PrePopGateway" method="post" target="_blank">

		<input name="cds_mag_code" type="hidden" id="cds_mag_code" value="RDA">
		<input name="cds_page_id" type="hidden" id="cds_page_id" value="207901">
		<input name="cds_response_key" type="hidden" id="cds_response_key" value="IT7DDU130">
		<input name="cds_country" type="hidden" value="United States">

		<label>Full Name</label>
		<br>
		<input type="text" NAME="cds_name" VALUE="" maxlength="24" size="20" placeholder="First and Last"><br>

		<label>Email</label>
		<br>
		<input type="text" NAME="cds_email" VALUE="" maxlength="50" size="20" placeholder="you@example.com"><br>

		<input data-analytics-metrics='{"link_name" :"subscribe &amp; checkout","link_module" :"subscribe footer","page_template" :"subscribe &amp; checkout"}' type="submit" value="Subscribe &amp; Checkout" name="send">
	</form>
							</div>
						<p class="print-subscription--subscribe-next print-subscription--subscribe-next__header">Next: Provide address &amp; payment</p>
					</div>

				</div>

				<div class="stationary-site-header--nav-links">
					<h5 class="stationary-site-header--nav-links--title">About RD:</h5>
						<ul>
		<li><a data-analytics-metrics='{"link_name" :"life rich publishing","link_module" :"footer","page_template" :"life rich publishing"}' href="http://www.liferichpublishing.com/">LifeRich Publishing</a></li>
		<li><a data-analytics-metrics='{"link_name" :"media kit","link_module" :"footer","page_template" :"media kit"}' href="https://www.rd.com/media-kit">Media Kit</a></li>
		<li><a data-analytics-metrics='{"link_name" :"contact us","link_module" :"footer","page_template" :"contact us"}'  href="https://www.rd.com/contact-us">Contact Us</a></li>
		<li><a data-analytics-metrics='{"link_name" :"customer care","link_module" :"footer","page_template" :"customer care"}' href="https://www.rd.com/customer-care">Customer Care</a></li>
	</ul>
				</div>

			</div>

			<div class="stationary-site-header--site-info">
					<p class="attribution">
		<span class="copyright">&copy; 2017 TRUSTED MEDIA BRANDS, INC.</span>
		<span class="site-footer--site-links">
			<a data-analytics-metrics='{"link_name" :"terms &amp; conditions","link_module" :"footer","page_template" :"terms &amp; conditions"}' href="https://www.rd.com/terms-of-use/">Terms &amp; Conditions</a>
			<a data-analytics-metrics='{"link_name" :"your privacy rights","link_module" :"footer","page_template" :"your privacy rights"}' href="https://www.rd.com/privacy-policy/">Your Privacy Rights</a>
		</span>
	</p>
	<p class="attribution rd-footer--our-websites"><span class="copyright">Our Websites:</span>
		Reader&#039;s Digest		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"taste of home","link_module" :"footer"}' href="http://www.tasteofhome.com/" target="_blank">Taste of Home</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"family handyman","link_module" :"footer"}' href="http://www.familyhandyman.com/" target="_blank">The Family Handyman</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"building and construction professionals","link_module" :"footer"}' href="http://www.buildconstructpros.com/" target="_blank">Building &amp; Construction Professionals</a>
	</p>
			</div>

		</div>

	</header>

	<div id="content" class="site-content">
				<div class="adunit ad-header" data-dimensions="970x30,970x60,970x90,728x90,970x250,728x90,320x50,300x50,300x250" data-desktop-dimensions="970x30,970x60,970x90,728x90,970x250,728x90" data-mobile-dimensions="320x50,300x50,300x250" data-size-mapping="header" data-adunit="rdg/Culture/new-feature-google-maps-app-parking" data-targeting="{&quot;pos&quot;:&quot;top&quot;,&quot;location&quot;:&quot;top_article_no_ab&quot;}" ></div>
		
<section id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
	<article id="post-294028" class="rd-article rd-article__short-form post-294028 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-travel tag-computers-technology tag-life-tips tag-road-trip source-original tmbi_first_associated-rd-com" >
		<header class="rd-article--header">
			<div class="rd-article--title-info">
				
				<h1 class="rd-article--title">This New Feature on Google Maps Will Help You Find Parking in Minutes</h1>						<div class="rd-article--dek">
			<h4>Google wants to solve your parking nightmares—which means no more circling for hours and hours.</h4>
		</div>
				</div>
			<noscript></noscript>
			<div class="rd-article--author">
				<span class="byline">By <span itemprop="name"><a href="https://www.rd.com/author/brookenelson/" title="Posts by Brooke Nelson" class="author url fn" rel="author">Brooke Nelson</a></span></span>			</div>
					</header>
		<div class="rd-article--main-section">
			<div class="fwf--row js--sticky-container">
				<div class="fwf--fluid-wrapper" role="main">
					<div class="fwf--fluid__left">

						<div class="rd-article--sharing js--sticky">
							<div class="js--sticky-box">
									<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="https://www.rd.com/culture/new-feature-google-maps-app-parking/" addthis:title="This New Feature on Google Maps Will Help You Find Parking in Minutes">
			<a data-analytics-metrics='{"link_name":"facebook","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"twitter","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"email","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_email custom custom__email"></a>
			<a data-analytics-metrics='{"link_name":"print","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_print custom custom__print"></a>			<a data-analytics-metrics='{"link_name":compact","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>
							</div>
						</div>

						<div class="rd-article--content">

							<div class="rd-article--body">
								<p><img class="aligncenter size-full wp-image-294135" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/01-This-New-Feature-on-Google-Maps-Will-Help-You-Find-Parking-in-Minutes.jpg" alt="01-This-New-Feature-on-Google-Maps-Will-Help-You-Find-Parking-in-Minutes" width="640" height="800" srcset="https://www.rd.com/wp-content/uploads/sites/2/2017/08/01-This-New-Feature-on-Google-Maps-Will-Help-You-Find-Parking-in-Minutes.jpg 640w, https://www.rd.com/wp-content/uploads/sites/2/2017/08/01-This-New-Feature-on-Google-Maps-Will-Help-You-Find-Parking-in-Minutes-240x300.jpg 240w, https://www.rd.com/wp-content/uploads/sites/2/2017/08/01-This-New-Feature-on-Google-Maps-Will-Help-You-Find-Parking-in-Minutes-307x384.jpg 307w" sizes="(max-width: 640px) 100vw, 640px" /><span class="credits-overlay"><span class="image-credit">Courtesy Meghan Jones </span></span>On the one day when you&#8217;re running late to a meeting or appointment, it never fails that all open parking spots magically disappear. Are the parking gods not on your side today? Thankfully, there’s an app for that.</p>
<p>Drivers everywhere, rejoice! Not only can Google <a href="https://www.rd.com/advice/work-career/google-job-search-engine/">help you find a job</a>, <a href="https://www.rd.com/health/conditions/new-google-feature-for-allergies/">make your allergies more manageable</a>, and even <a href="https://www.rd.com/health/conditions/depression-mental-illness-take-test-google/">tell you if you have depression</a>—but now it can also find that the perfect parking spot for you in minutes. The search powerhouse just revealed <a href="https://www.blog.google/products/maps/put-it-park-new-features-google-maps/">in a blog post</a> that its Google Maps app is getting a major upgrade.</p>
<p><img class="aligncenter size-full wp-image-294136" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/02-This-New-Feature-on-Google-Maps-Will-Help-You-Find-Parking-in-Minutes.jpg" alt="02-This-New-Feature-on-Google-Maps-Will-Help-You-Find-Parking-in-Minutes" width="640" height="800" srcset="https://www.rd.com/wp-content/uploads/sites/2/2017/08/02-This-New-Feature-on-Google-Maps-Will-Help-You-Find-Parking-in-Minutes.jpg 640w, https://www.rd.com/wp-content/uploads/sites/2/2017/08/02-This-New-Feature-on-Google-Maps-Will-Help-You-Find-Parking-in-Minutes-240x300.jpg 240w, https://www.rd.com/wp-content/uploads/sites/2/2017/08/02-This-New-Feature-on-Google-Maps-Will-Help-You-Find-Parking-in-Minutes-307x384.jpg 307w" sizes="(max-width: 640px) 100vw, 640px" /><span class="credits-overlay"><span class="image-credit">Courtesy Meghan Jones </span></span>For starters, a new feature called &#8220;find parking&#8221; will uncover even the most elusive parking spots. By tapping the “find parking” option on the app’s Directions card, users in select U.S. cities can view a list of nearby garages and parking lots at their destination. Select a garage or lot, and Google will add the location to the trip—and even provide walking directions from the parking spot to the final destination. (Just make sure you don’t park at <a href="https://www.rd.com/advice/travel/airport-most-expensive-parking-in-the-world/">this airport, which has the most expensive parking in the world</a>.)</p><div class="mobile-hide">
<div id="mb_video_syncad" class="no_video"></div>
</div>

<p>Right now, the feature is only available for Androids and in select U.S. cities, including Atlanta, Boston, Chicago, and New York City. But if Google’s recent app upgrades are any indication, it should be coming to the iPhone—and a city near you—very, very soon.</p>
<p>There’s also an update to the existing &#8220;parking difficulty&#8221; icon, a feature at the bottom of the app that can estimate a certain destination’s parking situation. Using past data regarding the location’s parking at that particular time, Google can indicate whether the local parking level is &#8220;limited,&#8221; “medium,” or &#8220;easy.” Not only is this tool available in major U.S. cities like New York, Boston, Chicago, San Francisco, and Houston, but you can now use it in 25 cities abroad, including Paris, London, and Madrid.</p>
<p>Parking problems, solved. On your way there, make sure you follow <a href="https://www.rd.com/advice/travel/driving-etiquette/">these driving etiquette rules</a>.</p>
<p><em>[Source: <a href="http://mashable.com/2017/08/29/google-parking-difficulty-find-parking-feature/?utm_cid=mash-com-fb-main-link#HZ2VQBouViqG">Mashable</a>]</em></p><div class="spu-placeholder" style="display:none"></div><div class="rd-article--pagination pagination"></div>							</div>

							<footer class="rd-article--footer">
								<div class="rd-article--source">
																	</div>
								<div class="rd-article--meta">
									<div class="entry-terms"><span class="more-terms">More:</span> <span class="term-label taxonomy-category"><a data-analytics-metrics='{"link_name":"Culture","link_module":"content recirculation","link_pos":"more links"}' href="https://www.rd.com/culture/">Culture</a></span> <span class="term-label taxonomy-category"><a data-analytics-metrics='{"link_name":"Travel","link_module":"content recirculation","link_pos":"more links"}' href="https://www.rd.com/advice/travel/">Travel</a></span> <span class="term-label taxonomy-tag"><a data-analytics-metrics='{"link_name":"Computers &amp; Technology","link_module":"content recirculation","link_pos":"more links"}' href="https://www.rd.com/computers-technology/">Computers &amp; Technology</a></span> <span class="term-label taxonomy-tag"><a data-analytics-metrics='{"link_name":"Life Tips","link_module":"content recirculation","link_pos":"more links"}' href="https://www.rd.com/life-tips/">Life Tips</a></span> <span class="term-label taxonomy-tag"><a data-analytics-metrics='{"link_name":"Road Trip","link_module":"content recirculation","link_pos":"more links"}' href="https://www.rd.com/road-trip/">Road Trip</a></span></div>								</div>
							</footer>

							<div class="rd-article--sharing rd-article--sharing__under">
									<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="https://www.rd.com/culture/new-feature-google-maps-app-parking/" addthis:title="This New Feature on Google Maps Will Help You Find Parking in Minutes">
			<a data-analytics-metrics='{"link_name":"facebook","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"twitter","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"email","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_email custom custom__email"></a>
			<a data-analytics-metrics='{"link_name":"print","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_print custom custom__print"></a>			<a data-analytics-metrics='{"link_name":compact","link_module":"social share","link_pos":"left sticky nav","page_template":"social share"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>
							</div>

							
		<div id='newsletter-form-container'>
			<div id='newsletter-container'>
				<div class='container container__advice'>
					<div class='row'>
						<div class='avatar-image hidden-xs'>
							<img src="https://www.rd.com/wp-content/plugins/rd-newsletters/images/read_up_person.jpg" alt="avatar" title="avatar">
						</div>
						<div class='form-wrapper'>
							<form id='nsf' class='form-inline' role='form'>
								<fieldset>
									<p class="header">Become more interesting every week!</p><p class="title">Get our Read Up newsletter</p>									<div class='form-group'>
										<div class='input-group input-group-default'>
											<span class='input-group-addon'>
												<span class='glyphicon glyphicon-envelope'></span>
											</span>
											<label class='sr-only' for='nl-email'>
												Email address
											</label>
											<input
												type='email'
												name='email'
												class='form-control'
												id='nl-email'
												placeholder="Enter Your E-Mail Address" required />
											<input
												name='form_id'
												type='hidden'
												value='99999' />
											<input
												name='source_url'
												type='hidden'
												value='' />
											<input
												name='newsletter_id'
												type='hidden'
												value='6' />
											<input
												name='offer_id'
												type='hidden'
												value='10' />
											<input
												name='action'
												type='hidden'
												value='newsletter_signup_form' />
											<input type="hidden" id="nsf_nonce" name="nsf_nonce" value="457d471056" /><input type="hidden" name="_wp_http_referer" value="/culture/new-feature-google-maps-app-parking/" />										</div>
									</div>
									<button data-analytics-metrics='{"link_name":"sign up","nl_name":"become_more_interesting_every_week","nl_signup_event":"true","link_module":"newsletter signup","link_pos":"body of content","page_template":"newsletter sign up widget"}'
										formmethod=post
										type="submit"
										class='btn btn-signup'>Sign Up</button>
									<img style="display: none"
										class='nsf-ajax'
										src='http://i61.tinypic.com/11kguf4.gif'
										alt='Sending Message'>

									<a data-analytics-metrics='{"link_name":"how we use your email","link_module":"newsletter signup","link_pos":"body of content","page_template":"newsletter sign up widget"}'
										id="nl-privacy-policy"
										class="popover-privacy"
										href="javascript:void(0)"
										tabindex="0"
										title="">
										how we use your e-mail
									</a>
									<div class="popover bottom"><div class="arrow"></div><div class="popover-content">We will use your email address to send you this newsletter. For more information please read our <a href='http://tmbi.com/privacy-policy/' target='_blank'>privacy policy.</a></div></div>
								</fieldset>
							</form>
						</div>
						<div class='formmessage'><p></p></div>
					</div>
				</div>
			</div>
		</div>
				<div id="confirmation-msg-container" style="display: none">
			<div id="confirmation-container">
				<div class="container">
					<div class="row">
						<div class="form-wrapper">
							<div class="section-signup-confirmation">
								<div class="left">
									<p class="header">Thanks! You're on our list.</p>
									<p class="title">And your life&#039;s about to get more interesting.</p>								</div>
								<div class="right">
									<div class="facebook">
										<a class="nbs-social-facebook" target="_blank" href="http://www.facebook.com/ReadersDigest" ></a>
										<a target="_blank" href="http://www.facebook.com/ReadersDigest" ><span class="fw_900">Like us</span> on facebook</a>
									</div>
									<div class="twitter">
										<a target="_blank" class="nbs-social-twitter" href="http://www.twitter.com/ReadersDigest" ></a>
										<a target="_blank" href="http://www.twitter.com/ReadersDigest"><span class="fw_900">Follow us</span> on twitter</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	<div class="mobile-parallel-hide">
<div id="mb_container"></div>
<div id="mb_video_sponso"></div>
</div>
<script type="text/javascript">
(function(){ 
var sc = document.createElement("script");
sc.src = "https://player.mediabong.net/se/143.js?url="+encodeURIComponent(document.location.href);
sc.type = "text/javascript";
sc.async = true;
var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(sc, s);
})();
</script>
					   </div>
					</div>
				</div>

				<div class="fwf--fixed__right fwf__drop-for-mobile" role="complementary">
					<div class="rd-article--sidebar js--sticky js--article-sidebar">
						<div class="js--sticky-box">
									<div class="adunit ad-sidebar-top-flex" data-dimensions="300x250,300x250,300x50,320x50" data-desktop-dimensions="300x250,300x250" data-mobile-dimensions="300x50,320x50" data-size-mapping="sidebar-top-flex" data-adunit="rdg/Culture/new-feature-google-maps-app-parking" data-targeting="{&quot;pos&quot;:&quot;top&quot;,&quot;location&quot;:&quot;top_article_sticky_ad&quot;}" ></div>
					<div class="river-numbered">
				<h2 class="river-numbered--title">Read These Next</h2>
				<ol id="related-stories" class="mixer-group mixer-group-3 river-numbered--articles"><script>mixer.prepare("#related-stories");
			</script><li data-post="294237" class="mixer-item"><a data-analytics-metrics='{"link_name":"Finally! Here&#8217;s a Map with Airport Wi-Fi Passwords All Over the World","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/advice/travel/airport-wifi-passwords/">Finally! Here&#8217;s a Map with Airport Wi-Fi Passwords All Over the World</a></li><li data-post="293174" class="mixer-item"><a data-analytics-metrics='{"link_name":"You Can\u2019t Earn Someone\u2019s Trust Without This One Thing, According to an FBI Agent","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/advice/work-career/how-to-get-someone-to-trust-you/">You Can’t Earn Someone’s Trust Without This One Thing, According to an FBI Agent</a></li><li data-post="293203" class="mixer-item"><a data-analytics-metrics='{"link_name":"11 Words and Phrases Smart People Never, Ever Use","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/advice/work-career/phrases-people-never-use-sound-smart/1/">11 Words and Phrases Smart People Never, Ever Use</a></li><li data-post="293178" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"If You&#8217;re in One of These U.S. Cities, You&#8217;re Probably Getting More Bang for Your Buck","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/advice/work-career/cost-of-living-us-cities/">If You&#8217;re in One of These U.S. Cities, You&#8217;re Probably Getting More Bang for Your Buck</a></li><li data-post="294314" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"The Sneaky Way Facebook Is Tracking Where You Are\u2014and How to Turn It Off","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/culture/facebook-tracking-location-turn-off/">The Sneaky Way Facebook Is Tracking Where You Are—and How to Turn It Off</a></li><li data-post="293354" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"This Is the Super-Simple Entryway Organizing Idea You Need in Your Life Right Now","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/home/cleaning-organizing/entryway-organizing-idea-drop-zone/">This Is the Super-Simple Entryway Organizing Idea You Need in Your Life Right Now</a></li><li data-post="294362" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"This Billion Dollar Hotel Scam Could Have Already Stolen Money from You","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/advice/travel/hotel-booking-scam/">This Billion Dollar Hotel Scam Could Have Already Stolen Money from You</a></li><li data-post="293748" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"If You Received This Phone Call, You Could Be Owed $900","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/advice/saving-money/free-cruise-phone-call/">If You Received This Phone Call, You Could Be Owed $900</a></li><li data-post="294054" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"If You Have One of These 711 Million Email Addresses, You Need to Change Your Password Immediately","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/advice/work-career/hacker-online-email-spam/">If You Have One of These 711 Million Email Addresses, You Need to Change Your Password Immediately</a></li><li data-post="293851" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"This Is How Much Water You Should REALLY Be Drinking Each Day","link_module":"content recirculation","link_pos":"read these next","page_template":"post"}' href="https://www.rd.com/health/wellness/correct-water-consumption/">This Is How Much Water You Should REALLY Be Drinking Each Day</a></li><script>
				mixer.scramble.apply(mixer, ["#related-stories",0]);
			</script></ol>			</div>
					<div class="adunit-lazy ad-sidebar-middle-flex" data-dimensions="300x250,300x600,160x600,300x1050,320x50,300x50" data-desktop-dimensions="300x250,300x600,160x600,300x1050" data-mobile-dimensions="320x50,300x50" data-size-mapping="sidebar-middle-flex" data-adunit="rdg/Culture/new-feature-google-maps-app-parking" data-targeting="{&quot;pos&quot;:&quot;bottom&quot;,&quot;location&quot;:&quot;middle_article_sticky_ae&quot;}" ></div>
								</div>
					</div>

				</div>
			</div>
	</article>
</main>

</section><!-- #primary -->

<div class="fwf--row js--sticky-container">
	<div class="fwf--fluid-wrapper" role="main">
		<div class="fwf--fluid__left">
			<div id="taboola-below-article-thumbnails"></div>
	 </div>
	</div>
	<div class="fwf--fixed__right fwf__drop-for-mobile" role="complementary">
		<div class="rd-article--sidebar js--sticky js--article-sidebar">
			<div class="js--sticky-box">
			</div>
		</div>

	</div>
</div>
<div class="js--sticky-container">
	<div class="js--sticky js--reintroduction-banner" data-offset="0">
		<div class="js--sticky-box">
					<div class="adunit-lazy ad-brand-reintroduction" data-dimensions="970x30,970x60,970x90,728x90,728x90,300x250,320x50,300x50,300x250" data-desktop-dimensions="970x30,970x60,970x90,728x90,728x90,300x250" data-mobile-dimensions="320x50,300x50,300x250" data-size-mapping="brand-reintroduction" data-adunit="rdg/Culture/new-feature-google-maps-app-parking" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_article_sticky_ak&quot;}" ></div>
				</div>
	</div>

		<div class="fwf--row recirculation__first-row js--sticky-container" role="complementary">
		<div class="fwf--fluid-wrapper">
			<div class="fwf--fluid__left">

			<div class="recirculation--unit">
				<h2 class="category--primary--title">Video</h2>				<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"VideoObject","description":"\r\n\r\nAll the surprising facts and interesting ideas you didn't know you needed to know\r\n\r\n\r\n","duration":"","name":"Culture &amp; Who Knew?","thumbnailUrl":"","uploadDate":"2017-06-08T15:46:59Z"}</script><div class="brightcove"><div class="brightcove-container"><div class="dmplayer" id="dmpl59ade960081f0"></div></div></div>
				<h2 class="recirculation--primary--title">More About Culture</h2>
				<div id="more-from-category" class="mixer-group mixer-group-4"><script>mixer.prepare("#more-from-category");
			</script><div data-post="267874" class="mixer-item river-thumbnails">
<article id="post-267874" class="river-article with-thumbnail post-267874 listicle type-listicle status-publish has-post-thumbnail hentry category-cleaning-organizing category-culture category-wellness category-healthy-eating category-saving-money source-original exclude_feed-exclude_msn tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Meet the Heroes of the Trusted League: The Most Trusted Brands in America","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Meet the Heroes of the Trusted League: The Most Trusted Brands in America"}' href="https://www.rd.com/culture/trusted-league-heroes/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/05/FB_Share_Image_1k-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/05/FB_Share_Image_1k-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Meet the Heroes of the Trusted League: The Most Trusted Brands in America","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Meet the Heroes of the Trusted League: The Most Trusted Brands in America"}'  href="https://www.rd.com/culture/trusted-league-heroes/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Meet the Heroes of the Trusted League: The Most Trusted Brands in America</h3>
				<div class="river-thumbnails--excerpt"><p>Meet the Trusted League, a confederation of superheroes who embody the winning characteristics of the 40 most Trusted Brands in America.</p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="253087" class="mixer-item river-thumbnails">
<article id="post-253087" class="river-article with-thumbnail post-253087 listicle type-listicle status-publish has-post-thumbnail hentry category-culture tag-movies source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"12 Time Travel Movies That Will Make You Question Everything","link_module":"content recirculation","link_pos":"main stage - list","page_template":"12 Time Travel Movies That Will Make You Question Everything"}' href="https://www.rd.com/culture/time-travel-movies/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/03/13-Craziest-Movies-about-Time-Travel-via-imdb.com-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/03/13-Craziest-Movies-about-Time-Travel-via-imdb.com-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"12 Time Travel Movies That Will Make You Question Everything","link_module":"content recirculation","link_pos":"main stage - list","page_template":"12 Time Travel Movies That Will Make You Question Everything"}'  href="https://www.rd.com/culture/time-travel-movies/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">12 Time Travel Movies That Will Make You Question Everything</h3>
				<div class="river-thumbnails--excerpt">We&#8217;ve rounded-up the best sci-fi action adventures, comedies, and romances so you can grapple with the big question: Would you change the past if you could?</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="293197" class="mixer-item river-thumbnails">
<article id="post-293197" class="river-article with-thumbnail post-293197 listicle type-listicle status-publish has-post-thumbnail hentry category-culture tag-funny-words tag-word-power source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"11 Words and Phrases That Used to Be Insults\u2014but Are Now Compliments","link_module":"content recirculation","link_pos":"main stage - list","page_template":"11 Words and Phrases That Used to Be Insults\u2014but Are Now Compliments"}' href="https://www.rd.com/culture/insults-into-compliments/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/03-Insults-That-Turned-Into-Compliments_4431237a-Universal-History-ArchiveREXShutterstock-FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/03-Insults-That-Turned-Into-Compliments_4431237a-Universal-History-ArchiveREXShutterstock-FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"11 Words and Phrases That Used to Be Insults—but Are Now Compliments","link_module":"content recirculation","link_pos":"main stage - list","page_template":"11 Words and Phrases That Used to Be Insults—but Are Now Compliments"}'  href="https://www.rd.com/culture/insults-into-compliments/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">11 Words and Phrases That Used to Be Insults—but Are Now Compliments</h3>
				<div class="river-thumbnails--excerpt">From bad to mad to geek, there&#8217;s no endorsement stronger than one of these inverted compliments!</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="293569" class="mixer-item river-thumbnails">
<article id="post-293569" class="river-article with-thumbnail post-293569 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-who-knew source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Yes, Everyone with Blue Eyes Is Related\u2014Here&#8217;s How","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Yes, Everyone with Blue Eyes Is Related\u2014Here&#8217;s How"}' href="https://www.rd.com/culture/everyone-blue-eyes-related/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/Why-Everyone-With-Blue-Eyes-Is-Related-_529573849-Radka-Strouhalova-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/Why-Everyone-With-Blue-Eyes-Is-Related-_529573849-Radka-Strouhalova-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Yes, Everyone with Blue Eyes Is Related—Here&#8217;s How","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Yes, Everyone with Blue Eyes Is Related—Here&#8217;s How"}'  href="https://www.rd.com/culture/everyone-blue-eyes-related/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Yes, Everyone with Blue Eyes Is Related—Here&#8217;s How</h3>
				<div class="river-thumbnails--excerpt">It could be said that all eyes are the same color. That&#8217;s because the pigment that gives our eyes color, melanin, is naturally brown. In fact,&#8230;</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="293208" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-293208" class="river-article with-thumbnail post-293208 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-work-career tag-school-education source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Here&#8217;s Why You Should Always Take Notes the Old-Fashioned Way\u2014and Not on Your Laptop","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Here&#8217;s Why You Should Always Take Notes the Old-Fashioned Way\u2014and Not on Your Laptop"}' href="https://www.rd.com/culture/taking-notes-pen-paper/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/01-pen-Why-You-Should-Grab-a-Pen-if-You-Want-to-Remember-More_306913703-beeboys-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/01-pen-Why-You-Should-Grab-a-Pen-if-You-Want-to-Remember-More_306913703-beeboys-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Here&#8217;s Why You Should Always Take Notes the Old-Fashioned Way—and Not on Your Laptop","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Here&#8217;s Why You Should Always Take Notes the Old-Fashioned Way—and Not on Your Laptop"}'  href="https://www.rd.com/culture/taking-notes-pen-paper/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Here&#8217;s Why You Should Always Take Notes the Old-Fashioned Way—and Not on Your Laptop</h3>
				<div class="river-thumbnails--excerpt">The secrets of straight-A students include setting priorities, staying organized, and taking good notes. And when it comes to taking notes, the pen is&#8230;</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="294314" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-294314" class="river-article with-thumbnail post-294314 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-computers-technology tag-cyber-safety tag-life-tips source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"The Sneaky Way Facebook Is Tracking Where You Are\u2014and How to Turn It Off","link_module":"content recirculation","link_pos":"main stage - list","page_template":"The Sneaky Way Facebook Is Tracking Where You Are\u2014and How to Turn It Off"}' href="https://www.rd.com/culture/facebook-tracking-location-turn-off/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/The-Sneaky-Way-Facebook-Is-Tracking-Where-You-Are—And-How-to-Turn-It-Off_511944631_chainarong06-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/The-Sneaky-Way-Facebook-Is-Tracking-Where-You-Are—And-How-to-Turn-It-Off_511944631_chainarong06-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"The Sneaky Way Facebook Is Tracking Where You Are—and How to Turn It Off","link_module":"content recirculation","link_pos":"main stage - list","page_template":"The Sneaky Way Facebook Is Tracking Where You Are—and How to Turn It Off"}'  href="https://www.rd.com/culture/facebook-tracking-location-turn-off/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">The Sneaky Way Facebook Is Tracking Where You Are—and How to Turn It Off</h3>
				<div class="river-thumbnails--excerpt">Here&#8217;s how to get your privacy back. </div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="294448" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-294448" class="river-article with-thumbnail post-294448 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-relationships tag-family-life tag-love-romance tag-relationship-advice source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Science Says If You Don&#8217;t Have This One Thing in Your Sex Life, You&#8217;re Missing Out","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Science Says If You Don&#8217;t Have This One Thing in Your Sex Life, You&#8217;re Missing Out"}' href="https://www.rd.com/advice/relationships/romance-missing-sex-life/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/Science-Says-If-You-Don’t-Have-This-One-Thing-In-Your-Sex-Life-You’re-Missing-Out_82903132_altafulla_ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/Science-Says-If-You-Don’t-Have-This-One-Thing-In-Your-Sex-Life-You’re-Missing-Out_82903132_altafulla_ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Relationships","link_module":"article list","link_pos":"topic-Relationships","page_template":"Relationships"}' href="https://www.rd.com/advice/relationships/">Relationships</a>
	</span>
			<a data-analytics-metrics='{"link_name":"Science Says If You Don&#8217;t Have This One Thing in Your Sex Life, You&#8217;re Missing Out","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Science Says If You Don&#8217;t Have This One Thing in Your Sex Life, You&#8217;re Missing Out"}'  href="https://www.rd.com/advice/relationships/romance-missing-sex-life/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Science Says If You Don&#8217;t Have This One Thing in Your Sex Life, You&#8217;re Missing Out</h3>
				<div class="river-thumbnails--excerpt">Is romance dead? According to a new survey, it might be. </div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="294443" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-294443" class="river-article with-thumbnail post-294443 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-saving-money source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"If You\u2019re This Old, You\u2019re WAY Behind On Your Retirement Savings","link_module":"content recirculation","link_pos":"main stage - list","page_template":"If You\u2019re This Old, You\u2019re WAY Behind On Your Retirement Savings"}' href="https://www.rd.com/advice/saving-money/millennials-way-behind-retirement-savings/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/00_retirement_If-You’re-This-Old-You’re-WAY-Behind-On-Your-Retirement-Savings_313086956_Jaaak_FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/00_retirement_If-You’re-This-Old-You’re-WAY-Behind-On-Your-Retirement-Savings_313086956_Jaaak_FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Saving Money","link_module":"article list","link_pos":"topic-Saving Money","page_template":"Saving Money"}' href="https://www.rd.com/advice/saving-money/">Saving Money</a>
	</span>
			<a data-analytics-metrics='{"link_name":"If You’re This Old, You’re WAY Behind On Your Retirement Savings","link_module":"content recirculation","link_pos":"main stage - list","page_template":"If You’re This Old, You’re WAY Behind On Your Retirement Savings"}'  href="https://www.rd.com/advice/saving-money/millennials-way-behind-retirement-savings/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">If You’re This Old, You’re WAY Behind On Your Retirement Savings</h3>
				<div class="river-thumbnails--excerpt">Repeat after us: Save money!</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="292576" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-292576" class="river-article with-thumbnail post-292576 listicle type-listicle status-publish has-post-thumbnail hentry category-culture category-saving-money tag-shopping-advice source-original exclude_feed-exclude_msn tmbi_first_associated-toh-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Yes, Men and Women Grocery Shop Differently\u2014Here&#8217;s How","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Yes, Men and Women Grocery Shop Differently\u2014Here&#8217;s How"}' href="https://www.rd.com/advice/saving-money/men-women-grocery-shopping-differences/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/07-Research-Shows-That-Men-and-Women-Grocery-Shop-Differently.-Do-You-Agree_563097151-Stokkete-FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/07-Research-Shows-That-Men-and-Women-Grocery-Shop-Differently.-Do-You-Agree_563097151-Stokkete-FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Saving Money","link_module":"article list","link_pos":"topic-Saving Money","page_template":"Saving Money"}' href="https://www.rd.com/advice/saving-money/">Saving Money</a>
	</span>
			<a data-analytics-metrics='{"link_name":"Yes, Men and Women Grocery Shop Differently—Here&#8217;s How","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Yes, Men and Women Grocery Shop Differently—Here&#8217;s How"}'  href="https://www.rd.com/advice/saving-money/men-women-grocery-shopping-differences/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Yes, Men and Women Grocery Shop Differently—Here&#8217;s How</h3>
				<div class="river-thumbnails--excerpt">Studies have shown that men grocery shop just as much as women now, but the things they&#8217;re buying—and how much they&#8217;re willing to pay for them—is still pretty different.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="294348" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-294348" class="river-article with-thumbnail post-294348 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-fun tag-cooking tag-drinks tag-travel-vacations source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"This Is Why the British Drink So Much Tea","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Is Why the British Drink So Much Tea"}' href="https://www.rd.com/food/fun/why-british-drink-tea/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/This-is-Why-the-British-Drink-So-Much-Tea_225199282_Jo-Millington_ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/This-is-Why-the-British-Drink-So-Much-Tea_225199282_Jo-Millington_ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Food Fun &amp; News","link_module":"article list","link_pos":"topic-Food Fun &amp; News","page_template":"Food Fun &amp; News"}' href="https://www.rd.com/food/fun/">Food Fun &amp; News</a>
	</span>
			<a data-analytics-metrics='{"link_name":"This Is Why the British Drink So Much Tea","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Is Why the British Drink So Much Tea"}'  href="https://www.rd.com/food/fun/why-british-drink-tea/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">This Is Why the British Drink So Much Tea</h3>
				<div class="river-thumbnails--excerpt">Tea is obviously a big deal in Britain, but have you ever wondered how it became a thing?</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="294249" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-294249" class="river-article with-thumbnail post-294249 post type-post status-publish format-standard has-post-thumbnail hentry category-culture source-original mag_issue_date-july-2017 exclude_feed-exclude_msn tmbi_first_associated-reme">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"60 Years Ago Ford Introduced the Edsel\u2014Here&#8217;s What Its Original Ad Looked Like","link_module":"content recirculation","link_pos":"main stage - list","page_template":"60 Years Ago Ford Introduced the Edsel\u2014Here&#8217;s What Its Original Ad Looked Like"}' href="https://www.rd.com/culture/edsel-anniversary/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/60-Years-Ago-Ford-Introduced-the-Edsel.-Heres-What-Its-Original-Ad-Looked-Like-Pictorial-Press-LtdAlamy-Stock-Photo-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/60-Years-Ago-Ford-Introduced-the-Edsel.-Heres-What-Its-Original-Ad-Looked-Like-Pictorial-Press-LtdAlamy-Stock-Photo-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"60 Years Ago Ford Introduced the Edsel—Here&#8217;s What Its Original Ad Looked Like","link_module":"content recirculation","link_pos":"main stage - list","page_template":"60 Years Ago Ford Introduced the Edsel—Here&#8217;s What Its Original Ad Looked Like"}'  href="https://www.rd.com/culture/edsel-anniversary/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">60 Years Ago Ford Introduced the Edsel—Here&#8217;s What Its Original Ad Looked Like</h3>
				<div class="river-thumbnails--excerpt"><p>A spring ad campaign announced “The Edsel  is Coming”  five months before the car’s release. Once unveiled, the vehicle got a  lot of lookers; buyers, not  so much.</p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="275840" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-275840" class="river-article with-thumbnail post-275840 listicle type-listicle status-publish has-post-thumbnail hentry category-culture tag-family-life tag-love-romance tag-photos source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"11 Stunning, Rarely Seen Photos of Princess Diana","link_module":"content recirculation","link_pos":"main stage - list","page_template":"11 Stunning, Rarely Seen Photos of Princess Diana"}' href="https://www.rd.com/culture/princess-diana-photos-rarely-seen/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/06/The-Most-Stunning-But-Rarely-Seen-Photos-of-Princess-Diana-ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/06/The-Most-Stunning-But-Rarely-Seen-Photos-of-Princess-Diana-ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"11 Stunning, Rarely Seen Photos of Princess Diana","link_module":"content recirculation","link_pos":"main stage - list","page_template":"11 Stunning, Rarely Seen Photos of Princess Diana"}'  href="https://www.rd.com/culture/princess-diana-photos-rarely-seen/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">11 Stunning, Rarely Seen Photos of Princess Diana</h3>
				<div class="river-thumbnails--excerpt">Got Princess Diana fever? You&#8217;re not alone. With her birthday just around the corner (she would have turned 57 this year), the Princess of Wales is still on the mind—and in the hearts!—of many.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="293805" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-293805" class="river-article with-thumbnail post-293805 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-fun source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"The Simple Way to Make Sure You Never Sneeze at the Wrong Time Again","link_module":"content recirculation","link_pos":"main stage - list","page_template":"The Simple Way to Make Sure You Never Sneeze at the Wrong Time Again"}' href="https://www.rd.com/culture/how-to-stop-a-sneeze/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/This-Trick-Will-Make-Sure-You-Never-Sneeze-At-the-Wrong-Time-Again_197697746_leungchopan_ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/This-Trick-Will-Make-Sure-You-Never-Sneeze-At-the-Wrong-Time-Again_197697746_leungchopan_ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"The Simple Way to Make Sure You Never Sneeze at the Wrong Time Again","link_module":"content recirculation","link_pos":"main stage - list","page_template":"The Simple Way to Make Sure You Never Sneeze at the Wrong Time Again"}'  href="https://www.rd.com/culture/how-to-stop-a-sneeze/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">The Simple Way to Make Sure You Never Sneeze at the Wrong Time Again</h3>
				<div class="river-thumbnails--excerpt">So you can keep your handkerchief clean. </div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="294145" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-294145" class="river-article with-thumbnail post-294145 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-computers-technology tag-news-politics source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"This Trick Will Make Sure You Never Get Fooled By a Fake Photo Again","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Trick Will Make Sure You Never Get Fooled By a Fake Photo Again"}' href="https://www.rd.com/culture/how-to-check-if-an-image-is-fake/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/This-Trick-Will-Make-Sure-You-Never-Get-Tricked-By-a-Fake-Photo-Again_307341374_Marben_ft-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/This-Trick-Will-Make-Sure-You-Never-Get-Tricked-By-a-Fake-Photo-Again_307341374_Marben_ft-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"This Trick Will Make Sure You Never Get Fooled By a Fake Photo Again","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Trick Will Make Sure You Never Get Fooled By a Fake Photo Again"}'  href="https://www.rd.com/culture/how-to-check-if-an-image-is-fake/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">This Trick Will Make Sure You Never Get Fooled By a Fake Photo Again</h3>
				<div class="river-thumbnails--excerpt">Read this before you share another photo on social media. </div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="293909" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-293909" class="river-article with-thumbnail post-293909 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-funny-stuff tag-laughs-humor source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Princess Diana Had the Biggest (and Most Hilarious) Surprise for William&#8217;s 13th Birthday","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Princess Diana Had the Biggest (and Most Hilarious) Surprise for William&#8217;s 13th Birthday"}' href="https://www.rd.com/funny-stuff/prince-william-breast-cake/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/Princess-Diana-Had-The-Biggest-Most-Hilarious-Surprise-For-Williams-13th-Birthday-248133hy-REXShutterstock-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/Princess-Diana-Had-The-Biggest-Most-Hilarious-Surprise-For-Williams-13th-Birthday-248133hy-REXShutterstock-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Funny Stuff","link_module":"article list","link_pos":"topic-Funny Stuff","page_template":"Funny Stuff"}' href="https://www.rd.com/funny-stuff/">Funny Stuff</a>
	</span>
			<a data-analytics-metrics='{"link_name":"Princess Diana Had the Biggest (and Most Hilarious) Surprise for William&#8217;s 13th Birthday","link_module":"content recirculation","link_pos":"main stage - list","page_template":"Princess Diana Had the Biggest (and Most Hilarious) Surprise for William&#8217;s 13th Birthday"}'  href="https://www.rd.com/funny-stuff/prince-william-breast-cake/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Princess Diana Had the Biggest (and Most Hilarious) Surprise for William&#8217;s 13th Birthday</h3>
				<div class="river-thumbnails--excerpt">Princess Diana had quite the sense of humor when it came to embarrassing her boys and this stunt literally took the cake.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="293527" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-293527" class="river-article with-thumbnail post-293527 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-funny-words tag-grammar-vocab tag-word-power source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"The Simple Trick to Upgrade Your Vocabulary and Make You Sound More Intelligent","link_module":"content recirculation","link_pos":"main stage - list","page_template":"The Simple Trick to Upgrade Your Vocabulary and Make You Sound More Intelligent"}' href="https://www.rd.com/culture/trick-to-sound-smarter-no-filler-words/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/00_talking_The-Simple-Trick-to-Upgrade-Your-Vocabulary-and-Make-You-Sound-More-Intelligent_606156863_bbernard_FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/00_talking_The-Simple-Trick-to-Upgrade-Your-Vocabulary-and-Make-You-Sound-More-Intelligent_606156863_bbernard_FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"The Simple Trick to Upgrade Your Vocabulary and Make You Sound More Intelligent","link_module":"content recirculation","link_pos":"main stage - list","page_template":"The Simple Trick to Upgrade Your Vocabulary and Make You Sound More Intelligent"}'  href="https://www.rd.com/culture/trick-to-sound-smarter-no-filler-words/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">The Simple Trick to Upgrade Your Vocabulary and Make You Sound More Intelligent</h3>
				<div class="river-thumbnails--excerpt"><p>Start by getting rid of those irritating “um”s and “like”s for good.</p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="293520" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-293520" class="river-article with-thumbnail post-293520 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-living-well source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"This Is What It Means When We Talk About &#8220;Mercury in Retrograde&#8221;\u2014and Why You Should Care","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Is What It Means When We Talk About &#8220;Mercury in Retrograde&#8221;\u2014and Why You Should Care"}' href="https://www.rd.com/culture/mercury-in-retrograde/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/What-Is-Mercury-in-Retrograde-522253330-NASA-images-shutterstock-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/What-Is-Mercury-in-Retrograde-522253330-NASA-images-shutterstock-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"This Is What It Means When We Talk About &#8220;Mercury in Retrograde&#8221;—and Why You Should Care","link_module":"content recirculation","link_pos":"main stage - list","page_template":"This Is What It Means When We Talk About &#8220;Mercury in Retrograde&#8221;—and Why You Should Care"}'  href="https://www.rd.com/culture/mercury-in-retrograde/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">This Is What It Means When We Talk About &#8220;Mercury in Retrograde&#8221;—and Why You Should Care</h3>
				<div class="river-thumbnails--excerpt"><p>This planet is the reason behind all your bad luck lately.</p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="221383" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-221383" class="river-article with-thumbnail post-221383 listicle type-listicle status-publish has-post-thumbnail hentry category-culture category-travel tag-travel-vacations source-original tmbi_first_associated-cou">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"38 of the Most Stunning Pictures of Fall Across America","link_module":"content recirculation","link_pos":"main stage - list","page_template":"38 of the Most Stunning Pictures of Fall Across America"}' href="https://www.rd.com/advice/travel/fall-pictures/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2016/09/fall-photos-Illinois_Kesner-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2016/09/fall-photos-Illinois_Kesner-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Travel","link_module":"article list","link_pos":"topic-Travel","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a>
	</span>
			<a data-analytics-metrics='{"link_name":"38 of the Most Stunning Pictures of Fall Across America","link_module":"content recirculation","link_pos":"main stage - list","page_template":"38 of the Most Stunning Pictures of Fall Across America"}'  href="https://www.rd.com/advice/travel/fall-pictures/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">38 of the Most Stunning Pictures of Fall Across America</h3>
				<div class="river-thumbnails--excerpt"><p>These autumn photos will make you start craving apple cider and planning your pumpkin picking!</p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="293202" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-293202" class="river-article with-thumbnail post-293202 listicle type-listicle status-publish has-post-thumbnail hentry category-culture category-work-career tag-grammar-vocab source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"10 Phrases That Make You Sound Like a CEO","link_module":"content recirculation","link_pos":"main stage - list","page_template":"10 Phrases That Make You Sound Like a CEO"}' href="https://www.rd.com/culture/talk-like-a-ceo/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/Phrases-that-Make-You-Sound-Like-a-CEO-217541071-SFIO-CRACHO-FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/Phrases-that-Make-You-Sound-Like-a-CEO-217541071-SFIO-CRACHO-FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"10 Phrases That Make You Sound Like a CEO","link_module":"content recirculation","link_pos":"main stage - list","page_template":"10 Phrases That Make You Sound Like a CEO"}'  href="https://www.rd.com/culture/talk-like-a-ceo/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">10 Phrases That Make You Sound Like a CEO</h3>
				<div class="river-thumbnails--excerpt">Step up your work presence by decoding these common business phrases CEOs and other higher-ups like to use.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="292994" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-292994" class="river-article with-thumbnail post-292994 listicle type-listicle status-publish has-post-thumbnail hentry category-culture tag-etiquette tag-news-politics source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"12 Times the Royal Family Broke Their Own Protocol","link_module":"content recirculation","link_pos":"main stage - list","page_template":"12 Times the Royal Family Broke Their Own Protocol"}' href="https://www.rd.com/culture/royal-family-broke-protocol/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/01-act-Times-the-Royal-Family-Broke-Their-Own-Protocol-1044414a-James-Gray_Daily-Mail_REX_Shutterstock-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/01-act-Times-the-Royal-Family-Broke-Their-Own-Protocol-1044414a-James-Gray_Daily-Mail_REX_Shutterstock-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"12 Times the Royal Family Broke Their Own Protocol","link_module":"content recirculation","link_pos":"main stage - list","page_template":"12 Times the Royal Family Broke Their Own Protocol"}'  href="https://www.rd.com/culture/royal-family-broke-protocol/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">12 Times the Royal Family Broke Their Own Protocol</h3>
				<div class="river-thumbnails--excerpt">Just a reminder that the royals are human like the rest of us.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="292129" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-292129" class="river-article with-thumbnail post-292129 listicle type-listicle status-publish has-post-thumbnail hentry category-culture category-parenting tag-dumb-funny tag-family-life tag-kids-stuff tag-laughs-humor source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"18 True Stories That Show How Hilarious Parenting Can Be","link_module":"content recirculation","link_pos":"main stage - list","page_template":"18 True Stories That Show How Hilarious Parenting Can Be"}' href="https://www.rd.com/advice/parenting/hilarious-parenting-true-stories/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="https://www.rd.com/wp-content/uploads/sites/2/2017/08/15-super-True-Stories-That-Show-How-Hilarious-Parenting-Can-Be_546727954-unguryanu-FT-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="https://www.rd.com/wp-content/uploads/sites/2/2017/08/15-super-True-Stories-That-Show-How-Hilarious-Parenting-Can-Be_546727954-unguryanu-FT-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Parenting","link_module":"article list","link_pos":"topic-Parenting","page_template":"Parenting"}' href="https://www.rd.com/advice/parenting/">Parenting</a>
	</span>
			<a data-analytics-metrics='{"link_name":"18 True Stories That Show How Hilarious Parenting Can Be","link_module":"content recirculation","link_pos":"main stage - list","page_template":"18 True Stories That Show How Hilarious Parenting Can Be"}'  href="https://www.rd.com/advice/parenting/hilarious-parenting-true-stories/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">18 True Stories That Show How Hilarious Parenting Can Be</h3>
				<div class="river-thumbnails--excerpt">These parents get it. </div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><script>
				mixer.scramble.apply(mixer, ["#more-from-category",1]);
			</script></div>			</div>

			</div>
		</div>
		<div class="fwf--fixed__right">

		<div class="recirculation--unit">
			<h4 class="recirculation--secondary--title">Keep Reading</h4>
			<div id="more-headlines" class="mixer-group mixer-group-6 more-headlines"><script>mixer.prepare("#more-headlines");
			</script><div data-post="293569" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Yes, Everyone with Blue Eyes Is Related\u2014Here&#8217;s How","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/everyone-blue-eyes-related/">Yes, Everyone with Blue Eyes Is Related—Here&#8217;s How</a></h5>
		</div><div data-post="293208" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Here&#8217;s Why You Should Always Take Notes the Old-Fashioned Way\u2014and Not on Your Laptop","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/taking-notes-pen-paper/">Here&#8217;s Why You Should Always Take Notes the Old-Fashioned Way—and Not on Your Laptop</a></h5>
		</div><div data-post="294314" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Sneaky Way Facebook Is Tracking Where You Are\u2014and How to Turn It Off","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/facebook-tracking-location-turn-off/">The Sneaky Way Facebook Is Tracking Where You Are—and How to Turn It Off</a></h5>
		</div><div data-post="294448" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Relationships","link_module":"from - Relationships","link_pos":"more headlines","page_template":"Relationships"}' href="https://www.rd.com/advice/relationships/">Relationships</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Science Says If You Don&#8217;t Have This One Thing in Your Sex Life, You&#8217;re Missing Out","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/relationships/romance-missing-sex-life/">Science Says If You Don&#8217;t Have This One Thing in Your Sex Life, You&#8217;re Missing Out</a></h5>
		</div><div data-post="294443" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Saving Money","link_module":"from - Saving Money","link_pos":"more headlines","page_template":"Saving Money"}' href="https://www.rd.com/advice/saving-money/">Saving Money</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"If You\u2019re This Old, You\u2019re WAY Behind On Your Retirement Savings","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/saving-money/millennials-way-behind-retirement-savings/">If You’re This Old, You’re WAY Behind On Your Retirement Savings</a></h5>
		</div><div data-post="294348" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Food Fun &amp; News","link_module":"from - Food Fun &amp; News","link_pos":"more headlines","page_template":"Food Fun &amp; News"}' href="https://www.rd.com/food/fun/">Food Fun &amp; News</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is Why the British Drink So Much Tea","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/food/fun/why-british-drink-tea/">This Is Why the British Drink So Much Tea</a></h5>
		</div><div data-post="294249" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"60 Years Ago Ford Introduced the Edsel\u2014Here&#8217;s What Its Original Ad Looked Like","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/edsel-anniversary/">60 Years Ago Ford Introduced the Edsel—Here&#8217;s What Its Original Ad Looked Like</a></h5>
		</div><div data-post="293805" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Simple Way to Make Sure You Never Sneeze at the Wrong Time Again","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/how-to-stop-a-sneeze/">The Simple Way to Make Sure You Never Sneeze at the Wrong Time Again</a></h5>
		</div><div data-post="294145" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Trick Will Make Sure You Never Get Fooled By a Fake Photo Again","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/how-to-check-if-an-image-is-fake/">This Trick Will Make Sure You Never Get Fooled By a Fake Photo Again</a></h5>
		</div><div data-post="293909" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Funny Stuff","link_module":"from - Funny Stuff","link_pos":"more headlines","page_template":"Funny Stuff"}' href="https://www.rd.com/funny-stuff/">Funny Stuff</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Princess Diana Had the Biggest (and Most Hilarious) Surprise for William&#8217;s 13th Birthday","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/funny-stuff/prince-william-breast-cake/">Princess Diana Had the Biggest (and Most Hilarious) Surprise for William&#8217;s 13th Birthday</a></h5>
		</div><div data-post="293527" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Simple Trick to Upgrade Your Vocabulary and Make You Sound More Intelligent","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/trick-to-sound-smarter-no-filler-words/">The Simple Trick to Upgrade Your Vocabulary and Make You Sound More Intelligent</a></h5>
		</div><div data-post="293520" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is What It Means When We Talk About &#8220;Mercury in Retrograde&#8221;\u2014and Why You Should Care","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/mercury-in-retrograde/">This Is What It Means When We Talk About &#8220;Mercury in Retrograde&#8221;—and Why You Should Care</a></h5>
		</div><div data-post="293192" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Most People Can&#8217;t Spot the Snake In This Photo\u2014Can You?","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/spot-snake-photo/">Most People Can&#8217;t Spot the Snake In This Photo—Can You?</a></h5>
		</div><div data-post="293045" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Well, This Is Scary\u2014Your Android Phone Might Secretly Be Recording You","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/android-phone-google-assist-voice-recording/">Well, This Is Scary—Your Android Phone Might Secretly Be Recording You</a></h5>
		</div><div data-post="293028" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"If You See This Message on Facebook, Don\u2019t Click! It\u2019s a Virus.","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/facebook-messenger-malware-virus/">If You See This Message on Facebook, Don’t Click! It’s a Virus.</a></h5>
		</div><div data-post="292731" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is Why Grandparents Day Was Never Meant to Be a Commercial Holiday","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/grandparents-day-not-commercial-holiday/">This Is Why Grandparents Day Was Never Meant to Be a Commercial Holiday</a></h5>
		</div><div data-post="292621" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is the Only Time It&#8217;s OK to Use a Restaurant Bathroom Without Being a Customer","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/restaurant-bathroom/">This Is the Only Time It&#8217;s OK to Use a Restaurant Bathroom Without Being a Customer</a></h5>
		</div><div data-post="292165" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"12 Things You Never Knew About the Queen&#8217;s Guard","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/facts-about-the-queens-guard/">12 Things You Never Knew About the Queen&#8217;s Guard</a></h5>
		</div><div data-post="292853" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Inspiring Stories","link_module":"from - Inspiring Stories","link_pos":"more headlines","page_template":"Inspiring Stories"}' href="https://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"A Photographer Turned Kids with Disabilities Into Superheroes\u2014and the Results Are EPIC","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/true-stories/inspiring/superhero-kids-photos/">A Photographer Turned Kids with Disabilities Into Superheroes—and the Results Are EPIC</a></h5>
		</div><div data-post="292292" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Science-Backed Reason You Need to Talk More About Your Favorite TV Shows","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/talk-about-favorite-tv-shows/">The Science-Backed Reason You Need to Talk More About Your Favorite TV Shows</a></h5>
		</div><div data-post="292472" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Causes 11,000 Injuries a Year\u2014and You&#8217;re Probably Doing it Every Day","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/texting-and-walking-injuries/">This Causes 11,000 Injuries a Year—and You&#8217;re Probably Doing it Every Day</a></h5>
		</div><div data-post="292849" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is the Only Acceptable Way to Cut in Line, According to Science","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/cut-in-line-science/">This Is the Only Acceptable Way to Cut in Line, According to Science</a></h5>
		</div><div data-post="137724" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"8 Simple Rules for Using an Apostrophe to Idiot-Proof Your Grammar","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/rules-for-using-apostrophe/">8 Simple Rules for Using an Apostrophe to Idiot-Proof Your Grammar</a></h5>
		</div><div data-post="292529" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Here&#8217;s How You Can Spend a Night Behind Bars\u2014Without Obtaining a Criminal Record","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/sook-station-prison-hotel/">Here&#8217;s How You Can Spend a Night Behind Bars—Without Obtaining a Criminal Record</a></h5>
		</div><div data-post="292389" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"You&#8217;ve Probably Been Playing Monopoly Wrong Your Whole Life","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/turns-playing-monopoly-wrong/">You&#8217;ve Probably Been Playing Monopoly Wrong Your Whole Life</a></h5>
		</div><div data-post="292403" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Decorating","link_module":"from - Decorating","link_pos":"more headlines","page_template":"Decorating"}' href="https://www.rd.com/home/decorating/">Decorating</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Rainbow-Colored Town In Indonesia Is Almost Too Stunning to Be Real","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/home/decorating/rainbow-kampung-pelangi/">This Rainbow-Colored Town In Indonesia Is Almost Too Stunning to Be Real</a></h5>
		</div><div data-post="292192" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is How Audrey Hepburn Stayed So Slim (Without Ever Dieting)","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/audrey-hepburn-slim-figure/">This Is How Audrey Hepburn Stayed So Slim (Without Ever Dieting)</a></h5>
		</div><div data-post="292769" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Don\u2019t Throw Away Your Used Eclipse Glasses! Here\u2019s What to Do Instead.","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/what-to-do-with-used-eclipse-glasses/">Don’t Throw Away Your Used Eclipse Glasses! Here’s What to Do Instead.</a></h5>
		</div><div data-post="292473" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Work &amp; Career","link_module":"from - Work &amp; Career","link_pos":"more headlines","page_template":"Work &amp; Career"}' href="https://www.rd.com/advice/work-career/">Work &amp; Career</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"If You Hate Your Job, We Can Probably Guess Your Age","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/work-career/hate-your-job-age-guess/">If You Hate Your Job, We Can Probably Guess Your Age</a></h5>
		</div><div data-post="292525" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Food Fun &amp; News","link_module":"from - Food Fun &amp; News","link_pos":"more headlines","page_template":"Food Fun &amp; News"}' href="https://www.rd.com/food/fun/">Food Fun &amp; News</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is How Much Spring Water Is in Poland Spring","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/food/fun/spring-water-poland-spring/">This Is How Much Spring Water Is in Poland Spring</a></h5>
		</div><div data-post="292076" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"More Than 90 Percent of External USB Devices Have This One Thing in Common\u2014and It&#8217;s Not Good","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/info-leakage-from-usb-devices/">More Than 90 Percent of External USB Devices Have This One Thing in Common—and It&#8217;s Not Good</a></h5>
		</div><div data-post="292390" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Parenting","link_module":"from - Parenting","link_pos":"more headlines","page_template":"Parenting"}' href="https://www.rd.com/advice/parenting/">Parenting</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"These #BacktoSchoolComplaints Tweets from Parents and Students Will Make You LOL","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/parenting/funny-back-to-school-tweets-jokes/">These #BacktoSchoolComplaints Tweets from Parents and Students Will Make You LOL</a></h5>
		</div><div data-post="292232" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Surprising Perk of Having a Library Card You Never Knew About","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/library-card-perk/">The Surprising Perk of Having a Library Card You Never Knew About</a></h5>
		</div><div data-post="292222" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is Everyone\u2019s Least Favorite Royal Family Member, According to a New Poll","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/least-favorite-royal-prince-charles/">This Is Everyone’s Least Favorite Royal Family Member, According to a New Poll</a></h5>
		</div><div data-post="291642" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"WHAT?! Mufasa and Scar Weren&#8217;t Actually Brothers","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/lion-king-brothers/">WHAT?! Mufasa and Scar Weren&#8217;t Actually Brothers</a></h5>
		</div><div data-post="291972" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Here&#8217;s What Makes 200,000 iPhone Users Happy","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/apps-iphone-users-happy/">Here&#8217;s What Makes 200,000 iPhone Users Happy</a></h5>
		</div><div data-post="292127" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Relationships","link_module":"from - Relationships","link_pos":"more headlines","page_template":"Relationships"}' href="https://www.rd.com/advice/relationships/">Relationships</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Who Wants Sex More in Relationships, Men or Women? The Answer May Surprise You","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/relationships/men-women-relationship-sexual-desire-study/">Who Wants Sex More in Relationships, Men or Women? The Answer May Surprise You</a></h5>
		</div><div data-post="291468" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"There\u2019s a Surprisingly Easy Way to Delete Yourself from the Internet","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/delete-internet-footprint/">There’s a Surprisingly Easy Way to Delete Yourself from the Internet</a></h5>
		</div><div data-post="292033" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Here&#8217;s How to Tell If Watching the Eclipse Damaged Your Eyes","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/did-watching-eclipse-damage-eyes/">Here&#8217;s How to Tell If Watching the Eclipse Damaged Your Eyes</a></h5>
		</div><div data-post="291421" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Real Reason We&#8217;re Not Supposed to Wear White After Labor Day","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/the-history-of-no-white-after-labor-day/">The Real Reason We&#8217;re Not Supposed to Wear White After Labor Day</a></h5>
		</div><div data-post="291798" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Work &amp; Career","link_module":"from - Work &amp; Career","link_pos":"more headlines","page_template":"Work &amp; Career"}' href="https://www.rd.com/advice/work-career/">Work &amp; Career</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Amount of Money Lost Because of the Solar Eclipse Will Blow Your Mind","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/work-career/solar-eclipse-money-lost-work/">The Amount of Money Lost Because of the Solar Eclipse Will Blow Your Mind</a></h5>
		</div><div data-post="290626" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"These True Stories Behind the Shipwrecks on Lake Superior Will Give You Goosebumps","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/lake-superior-shipwrecks/">These True Stories Behind the Shipwrecks on Lake Superior Will Give You Goosebumps</a></h5>
		</div><div data-post="289460" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"As Radio Producers, We Got to See a Whole New Side of Marilyn Monroe","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/the-marilyn-monroe-we-knew/">As Radio Producers, We Got to See a Whole New Side of Marilyn Monroe</a></h5>
		</div><div data-post="250690" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"GREAT News\u2014Those Funny Cat Videos You Love Are Actually Good for You","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/cat-videos-good-for-you/">GREAT News—Those Funny Cat Videos You Love Are Actually Good for You</a></h5>
		</div><div data-post="290651" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Hawaiian Cowboys: The Side of Hawaii You Never Knew About","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/paniolo-hawaiian-cowboys/">Hawaiian Cowboys: The Side of Hawaii You Never Knew About</a></h5>
		</div><div data-post="291371" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Travel","link_module":"from - Travel","link_pos":"more headlines","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The One Royal Rule That Prince William and Kate Middleton Always Break","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/travel/william-kate-royal-rule-break/">The One Royal Rule That Prince William and Kate Middleton Always Break</a></h5>
		</div><div data-post="291339" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Here Is the Hardest Word to Guess in Hangman, According to Science","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/hardest-word-guess-hangman/">Here Is the Hardest Word to Guess in Hangman, According to Science</a></h5>
		</div><div data-post="290696" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"iPhone Users, There&#8217;s a Simple Way to Make Your Music Play Louder","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/trick-iphone-music-play-louder/">iPhone Users, There&#8217;s a Simple Way to Make Your Music Play Louder</a></h5>
		</div><div data-post="291424" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Food Fun &amp; News","link_module":"from - Food Fun &amp; News","link_pos":"more headlines","page_template":"Food Fun &amp; News"}' href="https://www.rd.com/food/fun/">Food Fun &amp; News</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Prince Harry Gets a Candy Tribute from Haribo","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/food/fun/prince-harry-gummy-candy-haribo/">Prince Harry Gets a Candy Tribute from Haribo</a></h5>
		</div><div data-post="288856" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is the Real Meaning Behind Those 5 Olympic Rings","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/olympic-rings-meaning/">This Is the Real Meaning Behind Those 5 Olympic Rings</a></h5>
		</div><div data-post="290726" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is the Real Reason Oktoberfest Is Celebrated\u2014and It Has Nothing to Do with Beer","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/oktoberfest-origin/">This Is the Real Reason Oktoberfest Is Celebrated—and It Has Nothing to Do with Beer</a></h5>
		</div><div data-post="290695" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is Why Oktoberfest Actually Starts in September","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/oktoberfest-starts-september/">This Is Why Oktoberfest Actually Starts in September</a></h5>
		</div><div data-post="290946" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Funny Stuff","link_module":"from - Funny Stuff","link_pos":"more headlines","page_template":"Funny Stuff"}' href="https://www.rd.com/funny-stuff/">Funny Stuff</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Calling All Millennials, We Dare You Not to Laugh At These Tweets","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/funny-stuff/funny-millennial-tweets/">Calling All Millennials, We Dare You Not to Laugh At These Tweets</a></h5>
		</div><div data-post="290698" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Royal Family Is Not Allowed to Give out Autographs for a Very Good Reason","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/royal-family-autograph-ban/">The Royal Family Is Not Allowed to Give out Autographs for a Very Good Reason</a></h5>
		</div><div data-post="290395" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Only 2 Percent of People Can Solve Einstein\u2019s Riddle\u2014Can You?","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/einsteins-riddle-solve-it/">Only 2 Percent of People Can Solve Einstein’s Riddle—Can You?</a></h5>
		</div><div data-post="289726" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is the Clever Trick Kate Middleton Uses to Repeat Her Outfits","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/trick-kate-middleton-repeat-outfits/">This Is the Clever Trick Kate Middleton Uses to Repeat Her Outfits</a></h5>
		</div><div data-post="290057" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"The Surprising Day Princess Diana Called the &#8220;Worst in Her Life&#8221;","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/princess-diana-worst-day/">The Surprising Day Princess Diana Called the &#8220;Worst in Her Life&#8221;</a></h5>
		</div><div data-post="289862" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Work &amp; Career","link_module":"from - Work &amp; Career","link_pos":"more headlines","page_template":"Work &amp; Career"}' href="https://www.rd.com/advice/work-career/">Work &amp; Career</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is the Surprising Reason You Can&#8217;t Achieve Work-Life Balance","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/work-career/work-life-balance-parents/">This Is the Surprising Reason You Can&#8217;t Achieve Work-Life Balance</a></h5>
		</div><div data-post="289002" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Culture","link_module":"from - Culture","link_pos":"more headlines","page_template":"Culture"}' href="https://www.rd.com/culture/">Culture</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"Here&#8217;s the Surprising History Behind Why the Alphabet Is in the Order That It&#8217;s In","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/culture/why-alphabet-in-order/">Here&#8217;s the Surprising History Behind Why the Alphabet Is in the Order That It&#8217;s In</a></h5>
		</div><div data-post="289649" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Funny Stuff","link_module":"from - Funny Stuff","link_pos":"more headlines","page_template":"Funny Stuff"}' href="https://www.rd.com/funny-stuff/">Funny Stuff</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"15 Annoying Fashion Problems That Every Woman Will Definitely Understand","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/funny-stuff/annoying-fashion-problems/">15 Annoying Fashion Problems That Every Woman Will Definitely Understand</a></h5>
		</div><div data-post="290040" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Travel","link_module":"from - Travel","link_pos":"more headlines","page_template":"Travel"}' href="https://www.rd.com/advice/travel/">Travel</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"This Is Why Hurricanes Are So Bad This Year\u2014and It&#8217;s About to Get Worse","link_module":"content recirculation","link_pos":"keep reading","page_template":"post"}' href="https://www.rd.com/advice/travel/worst-hurricane-season/">This Is Why Hurricanes Are So Bad This Year—and It&#8217;s About to Get Worse</a></h5>
		</div><script>
				mixer.scramble.apply(mixer, ["#more-headlines",0]);
			</script></div>		</div>

		</div>
	</div>
	
	</div>


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer--container">

			
			<div class="site-footer--right-container">
				<div class="site-footer--social-links">

					<h5 class="site-footer--social-title">Follow RD:</h5>
					<ul>
						<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"footer","page_template":"Facebook","link_pos":"social"}' class="site-footer--facebook" href="http://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"footer","page_template":"twitter","link_pos":"social"}'  class="site-footer--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"footer","page_template":"pinterest","link_pos":"social"}'  class="site-footer--pinterest" href="http://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"footer","page_template":"youtube","link_pos":"social"}'  class="site-footer--youtube" href="http://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"footer","page_template":"instagram","link_pos":"social"}' class="site-footer--instagram" href="http://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"footer","page_template":"newsletter signup","link_pos":"social"}' class="site-footer--newslettersignup" href="https://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
					</ul>
				</div>

				<div id="subscribe" class="print-subscription--subscribe print-subscription--subscribe__footer">
					<div class="print-subscription--subscribe-info">
						<h5 class="print-subscription--subscribe-title print-subscription--subscribe-title__footer">Subscribe to Print:</h5>
						<span class="print-subscription--subscribe-promo subscribe-footer_lead">Get our Best Deal!</span>
						<p class="print-subscription--subscribe-promo-sub subscribe-promo_body">Get a print subscription to Reader&#039;s Digest and instantly enjoy free digital access on any device.</p>
					</div>
					<div class="print-subscription--subscribe-issue">
						<img class="subscribe-image" src="https://www.rd.com/wp-content/uploads/sites/2/2017/06/RDMagCover_330X450_forSEM-1.jpg" />
					</div>
					<div class="print-subscription--subscription-form print-subscription--subscription-form__footer">
							<form id="cds-subscription-gform" class="cds-subscription-form"  action="https://w1.buysub.com/servlet/PrePopGateway" method="post" target="_blank">

		<input name="cds_mag_code" type="hidden" id="cds_mag_code" value="RDA">
		<input name="cds_page_id" type="hidden" id="cds_page_id" value="207901">
		<input name="cds_response_key" type="hidden" id="cds_response_key" value="IT7DDU130">
		<input name="cds_country" type="hidden" value="United States">

		<label>Full Name</label>
		<br>
		<input type="text" NAME="cds_name" VALUE="" maxlength="24" size="20" placeholder="First and Last"><br>

		<label>Email</label>
		<br>
		<input type="text" NAME="cds_email" VALUE="" maxlength="50" size="20" placeholder="you@example.com"><br>

		<input data-analytics-metrics='{"link_name" :"subscribe &amp; checkout","link_module" :"subscribe footer","page_template" :"subscribe &amp; checkout"}' type="submit" value="Subscribe &amp; Checkout" name="send">
	</form>
						</div>
					<p class="print-subscription--subscribe-next print-subscription--subscribe-next__footer">Next: Provide address &amp; payment</p>
				</div>
			</div>
			<div class="site-footer--nav-links">
				<a data-analytics-metrics='{"link_name":"home","link_module":"footer","page_template":"home"}' href="https://www.rd.com/"><img class="site-footer--logo" src="https://www.rd.com/wp-content/themes/rdnap/img/RD-square.png" /></a>
					<ul>
		<li><a data-analytics-metrics='{"link_name" :"life rich publishing","link_module" :"footer","page_template" :"life rich publishing"}' href="http://www.liferichpublishing.com/">LifeRich Publishing</a></li>
		<li><a data-analytics-metrics='{"link_name" :"media kit","link_module" :"footer","page_template" :"media kit"}' href="https://www.rd.com/media-kit">Media Kit</a></li>
		<li><a data-analytics-metrics='{"link_name" :"contact us","link_module" :"footer","page_template" :"contact us"}'  href="https://www.rd.com/contact-us">Contact Us</a></li>
		<li><a data-analytics-metrics='{"link_name" :"customer care","link_module" :"footer","page_template" :"customer care"}' href="https://www.rd.com/customer-care">Customer Care</a></li>
	</ul>
			</div>

			<div class="site-footer--site-info">
					<p class="attribution">
		<span class="copyright">&copy; 2017 TRUSTED MEDIA BRANDS, INC.</span>
		<span class="site-footer--site-links">
			<a data-analytics-metrics='{"link_name" :"terms &amp; conditions","link_module" :"footer","page_template" :"terms &amp; conditions"}' href="https://www.rd.com/terms-of-use/">Terms &amp; Conditions</a>
			<a data-analytics-metrics='{"link_name" :"your privacy rights","link_module" :"footer","page_template" :"your privacy rights"}' href="https://www.rd.com/privacy-policy/">Your Privacy Rights</a>
		</span>
	</p>
	<p class="attribution rd-footer--our-websites"><span class="copyright">Our Websites:</span>
		Reader&#039;s Digest		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"taste of home","link_module" :"footer"}' href="http://www.tasteofhome.com/" target="_blank">Taste of Home</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"family handyman","link_module" :"footer"}' href="http://www.familyhandyman.com/" target="_blank">The Family Handyman</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"building and construction professionals","link_module" :"footer"}' href="http://www.buildconstructpros.com/" target="_blank">Building &amp; Construction Professionals</a>
	</p>
			</div>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<link rel="dns-prefetch" href="//ads.intentiq.com" />
<link rel="dns-prefetch" href="//api.intentiq.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//cdn.taboola.com" />
<link rel="dns-prefetch" href="//netstorage.taboola.com" />
<link rel="dns-prefetch" href="//trc.taboola.com" />
<link rel="dns-prefetch" href="//completion.amazon.com" />
<link rel="dns-prefetch" href="//g-ecx.images-amazon.com" />
<link rel="dns-prefetch" href="//s3.amazonaws.com" />
<link rel="dns-prefetch" href="//imasdk.googleapis.com" />
<link rel="dns-prefetch" href="//s.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//api.bounceexchange.com" />
<link rel="dns-prefetch" href="//tags.crwdcntrl.net" />
<link rel="dns-prefetch" href="//ad.crwdcntrl.net" />
<link rel="dns-prefetch" href="//static.parsely.com" />
<link rel="dns-prefetch" href="//m.addthis.com" />
<link rel="dns-prefetch" href="//s7.addthis.com" />
<link rel="dns-prefetch" href="//player.mediabong.net" />
<link rel="dns-prefetch" href="//api.dmcdn.net" />
<link rel="dns-prefetch" href="//acsalemedia.com" />
<link rel="dns-prefetch" href="//dsum-sec.casalemedia.com" />
<link rel="dns-prefetch" href="//ssum.acsalemedia.com" />
<link rel="dns-prefetch" href="//oo.moatads.com" />
<link rel="dns-prefetch" href="//geo.moatads.com" />
<link rel="dns-prefetch" href="//mb.acsalemedia.com" />
<link rel="dns-prefetch" href="//adserver-us.adtech.advertising.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//apex.go.sonobi.com" />
<link rel="dns-prefetch" href="//go.sonobi.com" />
<link rel="dns-prefetch" href="//mtrx.go.sonobi.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//trustedmediabrands.sc.omtrdc.net" />
<img src="https://secure.leadback.advertising.com/adcedge/lb?site=695501&betr=readersdigest=[+]visit[720],ltlb[8760]" width="1" height="1" border="0">
<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=mgekeuu&ct=0:mowvn17k&fmt=3"/>
<script type="text/javascript" src="https://tags.crwdcntrl.net/c/10234/cc.js?ns=_cc10234" id="LOTCC_10234"></script>
<script type="text/javascript" language="javascript">_cc10234.bcp();</script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="rd.com"></span>
</div>
<script type="text/javascript">
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<noscript>
<p>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6034767&cv=2.0&cj=1" height="1" width="1" alt="*">
</p>
</noscript>
<script async type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-lotame/js/lotame-tags.js?ver=1.6'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/md5.js?ver=1.2'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/sha1.js?ver=1.2'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/sha256.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/rocketfuel-ads.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/chango-tags.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/dpm-tags.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-adobe-dtm/js/adobe_dtm.js?ver=1.1.8'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-alc-integration/js/alc.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-alc-integration/js/alc-newsletter-script.js?ver=1.1'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-apstag-ads/js/amazon-apstag.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-audience-science-pixel/js/as-tracking-pixel.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_bx = {"script_id":"948"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-bx/js/smart-tag.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NSF = {"ajaxurl":"https:\/\/www.rd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-newsletters/js/newsletter-signup.js?ver=3.6'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-parsely-multisite/js/dynamic-tracker.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_taboola = [{"mode":"thumbnails-g","container":"taboola-below-article-thumbnails","placement":"Below Article Thumbnails","target_type":"mix"},{"mode":"hybrid-text-links-g","container":"taboola-below-article-text-links","placement":"Below Article Text Links","target_type":"mix"},{"mode":"thumbnails-h","container":"taboola-native-gallery-thumbnails","placement":"Native Gallery Thumbnails","target_type":"mix"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-taboola/js/rd-taboola-article.js?ver=0.1.6'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-comscore-mmx/js/comscore-mmx.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tmb_liveramp = {"pid":"8350"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-liveramp/js/liveramp.js?ver=1'></script>
<script async type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=pubid=ra-55a471fa3111e294'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/rdnap/js/rd-footer.min.js?ver=20150929'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/rdnap/js/search-control.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-gpt/jquery.dfp.js?ver=20170109'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-video/inc/js/jquery.inview.min.js?ver=20170526'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_gpt = {"network_id":"6178","targeting":{"page_template":"article","url":"https:\/\/www.rd.com\/culture\/new-feature-google-maps-app-parking\/","chan":"culture","subchan":"none","pg":"post-294028","topic":["computers-technology","life-tips","road-trip"]},"peer39":"","mappings":{"header":[{"browser":[970,1],"ad_sizes":[[970,30],[970,60],[970,90],[728,90],[970,250]]},{"browser":[768,1],"ad_sizes":[[728,90]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50],[300,250]]}],"sidebar-top":[{"browser":[768,1],"ad_sizes":[[300,250],[300,600],[160,600],[300,1050]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,50],[320,50]]}],"sidebar-top-flex":[{"browser":[728,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,50],[320,50]]}],"sidebar-middle":[{"browser":[728,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50]]}],"sidebar-middle-flex":[{"browser":[768,1],"ad_sizes":[[300,250],[300,600],[160,600],[300,1050]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50]]}],"in-article":[{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50]]}],"after-article":[{"browser":[748,1],"ad_sizes":[[728,90]]},{"browser":[480,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50],[300,250]]}],"brand-reintroduction":[{"browser":[970,1],"ad_sizes":[[970,30],[970,60],[970,90],[728,90]]},{"browser":[748,1],"ad_sizes":[[728,90]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50],[300,250]]}],"connection-page-ad1":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad2":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad3":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad4":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad5":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad6":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"teads":[{"browser":[0,0],"ad_sizes":[[1,1]]}],"nicestplace-sponsor-logo":[{"browser":[768,1],"ad_sizes":[[175,50]]},{"browser":[321,1],"ad_sizes":[[175,50]]},{"browser":[0,0],"ad_sizes":[[175,50]]}]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-gpt/rd-gpt.js?ver=20170109'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-mobile-content-expander/js/mobile-content-expander.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","l18n":{"wait":"Please wait","seconds":"seconds ","name_error":"Please enter a valid name","email_error":"Please enter a valid email"},"disable_style":"","safe_mode":"","ajax_mode":"","site_url":"https:\/\/www.rd.com\/","ajax_mode_url":"https:\/\/www.rd.com\/?spu_action=spu_load&lang=","ajax_url":"https:\/\/www.rd.com\/wp-admin\/admin-ajax.php","pid":"294028","is_front_page":"","is_category":"","is_archive":"","is_search":"","seconds_confirmation_close":"5","dsampling":"1","dsamplingrate":"1000","disable_stats":""};
var spuvar_social = [""];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/popups-premium/public/assets/js/min/public-min.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.rd.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://api.dmcdn.net/all.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_dm_videos = [{"player_id":"dmpl59ade960081f0","video_id":"x4x6it","is_playlist":true,"videos":["x5nu1ct","x5nltpn","x5nujcc"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-video/inc/js/dm-player.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subscription_gf_id = 45;
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/rdnap/js/subscription-form.js?ver=20150810'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom()
}
</script>
		<div class="adunit ad-teads" data-dimensions="1x1" data-desktop-dimensions="" data-mobile-dimensions="1x1" data-size-mapping="teads" data-adunit="rdg/Culture/new-feature-google-maps-app-parking" data-targeting="{&quot;pos&quot;:&quot;inread_video&quot;,&quot;location&quot;:&quot;oop_article_no_ap&quot;}" ></div>
				<div class="adunit ad-oop-footer" data-outofpage="true" data-adunit="rdg/Culture/new-feature-google-maps-app-parking" data-targeting="{&quot;location&quot;:&quot;oop_article_no_an&quot;}" ></div>
		
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2ac6605173","applicationID":"60081451","transactionName":"MVYGMUNRVkcDBxVdDAgcJQZFWVdaTRcIWgQKVg==","queueTime":0,"applicationTime":1512,"atts":"HREFRwtLRUk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
