<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>These Are the Differences Between a Stroke and an Aneurysm | Reader&#039;s Digest</title>
		<script type="text/javascript">
			var gs_channels="DEFAULT";
			var gsurl=window.location!=window.top.location?document.referrer:window.location;
			document.write('<scr'+'ipt type="text/javascript" src="https://trustedmediabrands.gscontxt.net/main/channels.fcgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
		</script>
		
<meta property="fb:pages" content="45598662525" />

<!-- BEGIN Salesforce DMP ControlTag for "tmbi.com" -->
<script class='kxct' data-id='s9xpab5u5' data-timing='async' data-version='3.0' type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/s9xpab5u5.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Salesforce DMP ControlTag -->

<script class='kxint' data-namespace='trustedmediabrandsinc' type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'trustedmediabrandsinc_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
</script>
<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="An aneurysm is a bulge in a blood vessel wall. If it ruptures, the bleeding can cause a type of stroke. Here are prevention tips for both."/>
<link rel="canonical" href="https://www.rd.com/health/conditions/stroke-vs-aneurysm/" />
<link rel="publisher" href="https://plus.google.com/+readersdigest"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="These Are the Differences Between a Stroke and an Aneurysm" />
<meta property="og:description" content="An aneurysm is a bulge in a blood vessel wall. The bleeding from a rupture can cause one type of stroke. The lifestyle tips to prevent both are very similar." />
<meta property="og:url" content="https://www.rd.com/health/conditions/stroke-vs-aneurysm/" />
<meta property="og:site_name" content="Reader&#039;s Digest" />
<meta property="article:publisher" content="https://www.facebook.com/ReadersDigest" />
<meta property="article:tag" content="Heart Health" />
<meta property="article:section" content="Conditions" />
<meta property="article:published_time" content="2019-04-01T19:47:49-04:00" />
<meta property="og:image" content="https://www.rd.com/wp-content/uploads/2019/04/miniature-figures-brain.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:image:alt" content="Miniature doctor and nurse &quot;team specialists&quot; observing and discussing about human brain, Science and Medical Concept" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An aneurysm is a bulge in a blood vessel wall. If it ruptures, the bleeding can cause a type of stroke. Here are prevention tips for both." />
<meta name="twitter:title" content="These Are the Differences Between a Stroke and an Aneurysm" />
<meta name="twitter:site" content="@readersdigest" />
<meta name="twitter:image" content="https://www.rd.com/wp-content/uploads/2019/04/miniature-figures-brain.jpg" />
<meta name="twitter:creator" content="@readersdigest" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//js-agent.newrelic.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="rss2" title="Reader&#039;s Digest &raquo; Feed" href="https://www.rd.com/feed/" />
<link rel="alternate" type="rss2" title="Reader&#039;s Digest &raquo; Comments Feed" href="https://www.rd.com/comments/feed/" />
<link rel='stylesheet' id='owl-style-css'  href='https://www.rd.com/wp-content/plugins/tmbi-recirc-module/css/owl-carousel-min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-theme-default-style-css'  href='https://www.rd.com/wp-content/plugins/tmbi-recirc-module/css/owl-theme-default-min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='re-circ-style-css'  href='https://www.rd.com/wp-content/plugins/tmbi-recirc-module/css/re-circ.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rd.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='listicle-editor-styles-css'  href='https://www.rd.com/wp-content/plugins/rd-listicle/css/editor-style-listicle.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.rd.com/wp-content/plugins/rd-newsletters/css/newsletter.css?ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='gpt-ads-style-css'  href='https://www.rd.com/wp-content/plugins/tmbi-ad-stack/css/helper.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='content-card-inserter-css-css'  href='https://www.rd.com/wp-content/plugins/tmbi-content-card/css/content-card-inserter.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.rd.com/wp-content/plugins/tmbi-dropcap/css/style.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://www.rd.com/wp-content/plugins/tmbi-video-preview/css/styles.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tohv2-child-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400i%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C600%2C600i%2C700%2C700i&#038;ver=3.7.66' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rd.com/wp-includes/css/dashicons.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-icons-styles-css'  href='https://www.rd.com/wp-content/themes/tmbi-theme-v3/custom-icons-styles.css?ver=3.7.66' type='text/css' media='all' />
<link rel='stylesheet' id='rdv2-child-theme-css'  href='https://www.rd.com/wp-content/themes/tmbi-theme-v3/rd-above-the-fold.min.css?ver=3.7.66' type='text/css' media='all' />
<link rel='stylesheet' id='elasticpress-facets-css'  href='https://www.rd.com/wp-content/plugins/elasticpress/features/facets/assets/css/facets.min.css?ver=2.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-sticky-feature/js/sticky-plugin.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-sticky-feature/js/sticky-custom.js?ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var digitalData = {"page":{"theme":"tmbi-theme-v3","sitename":"rd","pageName":"rd:Conditions:Health:article:These Are the Differences Between a Stroke and an Aneurysm","content":{"contentName":"These Are the Differences Between a Stroke and an Aneurysm","tmbiBrand":"rd-com","contentID":1012837,"wpContentID":"","contentType":"article","category":"conditions","tags":"Heart Health","contentCost":"100","publishedDate":"2019-04-01","modifiedDate":"2019-04-01","image":{"licensorName":"Shutterstock","credits":"Nixx Photography\/Shutterstock"},"author":"Lisa Milbrand","authorRole":"Guest Author"},"subCategory":"Conditions","subsubCategory":"Health","category":{"subCategory":"Conditions","subsubCategory":"Health","pageType":"conditions"}},"ab":{"testing":"redesign:design_v2"}};
/* ]]> */
</script>
<script type='text/javascript' src='//assets.adobedtm.com/c30a7f4dba5fcf320694d4fefeabd1cf4867f8ed/satelliteLib-247ea3eef67c38bd658d7bf9d4d87aa2e09a9dc9.js?ver=1.4.1'></script>
<script async type='text/javascript' src='//js-sec.indexww.com/ht/p/184414-36669666691496.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/cookie.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/jquery-plugins/jquery.inview.custom.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/js/wp-js-hooks.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-parsely-multisite/js/dynamic-tracker.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-taboola/js/rd-taboola-loader.js?ver=0.2.1'></script>
<script async type='text/javascript' src='https://www.googletagservices.com/tag/js/gpt.js?ver=2.2.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-ad-stack/js/tmbi-ad-stack.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-amazon-a9/js/amazon-lib.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-amazon-a9/js/tmbi-amazon-a9.js?ver=1.6'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-content-card/js/remove-hyperlink.js?ver=1.0.2'></script>
<script async type='text/javascript' src='//s.ntv.io/serve/load.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-nativo/js/nativo-custom.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pinterest_tid = {"tid":"2613599177006"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-pinterest-pixels/js/pinterest-pixels.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Redirect_To_Arbitrage_Settings = {"post_type":["None"],"referer":["None"],"device_type":["None"],"msn_query_paramater":"refmsn","yahoo_query_paramater":"refyahoo","pinterest_query_paramater":"refpin"};
var site = "rd";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-redirect-to-arbitrage/js/redirect-to-arbitrage.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-video-preview/js/vtt.min.js?ver=0.0.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-video-preview/js/custom-script.js?ver=0.0.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/tmbi-theme-v3/js/slinky.min.js?ver=3.7.66'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/tmbi-theme-v3/js/jokes-share-button.js?ver=3.7.66'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fb_app_id = {"app_id":"1460464994268018"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/fb-sdk/js/fb-sdk.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/prebidjs/js/prebid.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prebid_conf = {"dfp_property":"","dfp_site_id":"","ad_stack_batch_sra_listicles":"1","ad_stack_batch_sra_homepage":"1","dfp_exclude_pages":"44773, 536374, 590970, 90883","dfp_lazy_load_offset_article":"400","dfp_lazy_load_offset_category":"400","dfp_lazy_load_offset_homepage":"400","dfp_lazy_load_offset_joke":"400","dfp_lazy_load_offset_listicle":"400","dfp_lazy_load_offset_projectdetail":"400","dfp_lazy_load_offset_recipedetail":"400","dfp_lazy_load_offset_slideshow":"400","dfp_lazy_load_offset_videocategory":"400","dfp_exclude_leaderboard_ad_pages":"","ad_index_bidder":"1","ad_amazon_bidder":"2","ad_prebid_bidder":"3","prebidjs_granularity":"dense","rubicon_account_id":"","rubicon_site_id":"","rubicon_atf_zone_id":"","rubicon_btf_zone_id":"","openx_del_domain":"trustedmediabrands-d.openx.net","appnexus_enabled":"1","appnexus_blocked_flag":"","rubicon_blocked_flag":"","openx_blocked_flag":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/prebidjs/js/tmbi-prebid.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fbq_init_label = {"fbq_init_data":"1468910830064549"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-fb-retargeting-pixel/js/facebook-retargeting-tag.js?ver=0.0.1'></script>
<link rel='https://api.w.org/' href='https://www.rd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rd.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='https://www.rd.com/?p=1012837' />
<link rel="alternate" type="application/json+oembed" href="https://www.rd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rd.com%2Fhealth%2Fconditions%2Fstroke-vs-aneurysm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rd.com%2Fhealth%2Fconditions%2Fstroke-vs-aneurysm%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-17041328-1', 'auto');
                    
                                                                gaplusu('require', 'displayfeatures');
                    
                    gaplusu('send', 'pageview');
                
                            </script>

		<meta property="fb:app_id" content="1460464994268018" />
<link rel="api" href="https://www.rd.com/wp-json/wp/v2/posts/1012837?_embed">

<script type="application/ld+json">
{
    "@context": "https:\/\/schema.org",
    "@type": "BlogPosting",
    "headline": "These Are the Differences Between a Stroke and an Aneurysm",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https:\/\/www.rd.com\/health\/conditions\/stroke-vs-aneurysm\/"
    },
    "description": "An aneurysm is a bulge in a blood vessel wall. The bleeding from a rupture can cause one type of stroke. The lifestyle tips to prevent both are very similar.",
    "datePublished": "2019-04-01T15:47:49Z",
    "dateModified": "2019-04-01T15:47:49Z",
    "author": [
        {
            "@type": "Person",
            "name": "Lisa Milbrand"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https:\/\/www.rd.com\/wp-content\/uploads\/2019\/04\/miniature-figures-brain.jpg",
            "width": 1000,
            "height": 667
        },
        {
            "@type": "ImageObject",
            "url": "https:\/\/www.rd.com\/wp-content\/uploads\/2019\/04\/miniature-figures-brain.jpg",
            "width": 1000,
            "height": 667
        },
        {
            "@type": "ImageObject",
            "url": "https:\/\/www.rd.com\/wp-content\/uploads\/2019\/04\/miniature-figures-brain.jpg",
            "width": 1000,
            "height": 667
        }
    ],
    "publisher": {
        "@type": "Organization",
        "name": "Reader&#039;s Digest",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/rd.com\/wp-content\/themes\/rdus-child\/images\/RD_Logo_OneLine_60x335.png",
            "width": 335,
            "height": 60
        }
    },
    "url": "https:\/\/www.rd.com\/health\/conditions\/stroke-vs-aneurysm\/",
    "dateCreated": "2019-04-01T15:47:49Z",
    "articleSection": "Conditions",
    "creator": [
        {
            "@type": "Person",
            "name": "Lisa Milbrand"
        }
    ],
    "keywords": [
        "Heart Health"
    ]
}
</script>
<meta name="pageName" content = "These Are the Differences Between a Stroke and an Aneurysm">
<meta name="contentId" content = "1012837">
<link rel="icon" href="https://www.rd.com/wp-content/uploads/2018/10/NEWRDicon10.9.18-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.rd.com/wp-content/uploads/2018/10/NEWRDicon10.9.18.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rd.com/wp-content/uploads/2018/10/NEWRDicon10.9.18.png" />
<meta name="msapplication-TileImage" content="https://www.rd.com/wp-content/uploads/2018/10/NEWRDicon10.9.18.png" />
		<style type="text/css" id="wp-custom-css">
			.single .center {
    text-align:left;
}
.single .image-credit {
    padding-top: 8px;
    padding-bottom: 2em;
    font-size: 13px;
    color: #8e8e8e;
    font-weight: 400;
}
.header-logo {
background-image: url(https://www.rd.com/wp-content/uploads/2018/10/rd-header-logo-gma-1.png);
}
.sticky .header-logo {
background-image: url(https://www.rd.com/wp-content/uploads/2018/10/rd-sticky-logo-gma-1.png);
}
.site-footer .footer-logo {
background-image: url(https://www.rd.com/wp-content/uploads/2018/10/rd-footer-logo-gma-1.png);
} 

.listicle-page figure,
.recipe-template-default figure {
  overflow: hidden;
}
.listicle-page p.listicle-image-wrapper,
.recipe-template-default p.listicle-image-wrapper{
  overflow: hidden;
  padding: 0;
}
		</style>
	</head>
<body class="post-template-default single single-post postid-1012837 single-format-standard header-full-width content-sidebar"><div class="site-container"><section><span class="screen-reader-text">Skip links</span><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul></section>
<div class="white-out"></div>
<!-- Ad Start:BILLBOARD_PLACEMENT -->
<div class="ad-wrapper mobile_billboard" data-ad="mobile_prearticle" >
<div id='div-gpt-ad-1370019314148-05' style='display:none; margin: 0 auto;' class='ad-container'>
</div>
</div>
<!-- Ad End:BILLBOARD_PLACEMENT -->
<header class="site-header"><div class="wrap">	<div class="desktop-upper-wrapper">
		<div id="subscribe-to-magazine"><a data-analytics-metrics='{"link_name":"subscribe","link_module":"header","link_pos":"secondary navigation"}' class="subscribe-header-cta" target="_blank" rel="noopener" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=212947&cds_response_key=IW7ADU101"><img class="subscribe-logo" alt="Subscribe" src="https://www.rd.com/wp-content/uploads/2018/05/subscribe-to-the-mag-rd-1.png"></a></div>	</div>
	<!-- .desktop-upper-wrapper -->

	<button id="toh-menu-toggle" class="toh-menu-toggle" aria-expanded="false" aria-controls="toh-menu-wrapper">
		<div class="toh-menu-icon" aria-hidden="true">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div>
		<div class="menu-close">Menu</div>
		<div class="menu-open">Close</div>
	</button>
	<!-- .toh-menu-toggle -->

	<div class="toh-menu-wrapper" id="toh-menu-wrapper" aria-hidden="true">

		<div class="toh-site-menu-wrapper">
			<div class="menu-hamburger-menu-container"><ul id="menu-hamburger-menu" class="toh-site-menu"><li id="menu-item-59934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.rd.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-120486" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Health:Diabetes","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/diabetes/">Diabetes</a></li>
	<li id="menu-item-59937" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health:Diet &amp; Weight Loss","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/health/diet-weight-loss/">Diet &#038; Weight Loss</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health:Everyday Wellness","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/health/wellness/">Everyday Wellness</a></li>
	<li id="menu-item-59940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health:Healthy Eating","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/health/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health:Health Care","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/health/healthcare/">Health Care</a></li>
	<li id="menu-item-59938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health:Fitness","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/health/fitness/">Fitness</a></li>
	<li id="menu-item-59936" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a data-analytics-metrics='{"link_name":"Health:Conditions","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/health/conditions/">Conditions</a></li>
	<li id="menu-item-228841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Health:Beauty","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/health/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-49567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.rd.com/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-92880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food:Food Fun &amp; News","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/food/fun/">Food Fun &#038; News</a></li>
	<li id="menu-item-92881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food:Recipes &amp; Cooking","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/food/recipes-cooking/">Recipes &#038; Cooking</a></li>
</ul>
</li>
<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.rd.com/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-57249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Advice:Parenting","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/advice/parenting/">Parenting</a></li>
	<li id="menu-item-88579" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Advice:Pets","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/advice/pets/">Pets</a></li>
	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Advice:Home","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/home/">Home</a></li>
	<li id="menu-item-57251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Advice:Relationships","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/advice/relationships/">Relationships</a></li>
	<li id="menu-item-57250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Advice:Saving Money","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/advice/saving-money/">Saving Money</a></li>
	<li id="menu-item-49643" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Advice:Travel","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/advice/travel/">Travel</a></li>
	<li id="menu-item-57252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Advice:Work &amp; Career","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/advice/work-career/">Work &#038; Career</a></li>
</ul>
</li>
<li id="menu-item-144129" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Culture","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-49646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.rd.com/true-stories/">True Stories</a>
<ul class="sub-menu">
	<li id="menu-item-78205" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"True Stories:Share Your 100-Word Story","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/stories/">Share Your 100-Word Story</a></li>
	<li id="menu-item-49641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"True Stories:Love Stories","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/true-stories/love/">Love Stories</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"True Stories:Inspiring Stories","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></li>
	<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"True Stories:Amazing Survival Stories","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/true-stories/survival/">Amazing Survival Stories</a></li>
</ul>
</li>
<li id="menu-item-65988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="https://www.rd.com/jokes/">Jokes</a>
<ul class="sub-menu">
	<li id="menu-item-92142" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Knock-Knock Jokes","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/jokes/knock-knock/">Knock-Knock Jokes</a></li>
	<li id="menu-item-92143" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Corny Jokes","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/jokes/corny/">Corny Jokes</a></li>
	<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Funny One-Liners","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/jokes/one-liners/">Funny One-Liners</a></li>
	<li id="menu-item-65991" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Riddles","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/jokes/riddles/">Riddles</a></li>
	<li id="menu-item-65989" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:All Funny Jokes","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/jokes/">All Funny Jokes</a></li>
	<li id="menu-item-65990" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Cartoons","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/cartoons/">Cartoons</a></li>
	<li id="menu-item-117768" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Funny Stuff","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/funny-stuff/">Funny Stuff</a></li>
	<li id="menu-item-80085" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Submit Your Joke","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/submit-joke/">Submit Your Joke</a></li>
	<li id="menu-item-324267" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Jokes:Cartoon Submissions","link_module":"header","link_pos":"drop down navigation"}' href="https://www.rd.com/cartoon-submissions/">Cartoon Submissions</a></li>
</ul>
</li>
<li id="menu-item-766816" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Videos","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/videos/">Videos</a></li>
<li id="menu-item-51252" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Sweepstakes and Prizes","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/sweepstakes-prizes/">Sweepstakes and Prizes</a></li>
<li id="menu-item-225934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a data-analytics-metrics='{"link_name":"Contests","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/sweepstakes-prizes/">Contests</a></li>
<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Shop","link_module":"header","link_pos":"main navigation"}' href="http://www.readersdigeststore.com/">Shop</a></li>
<li id="menu-item-569470" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Subscribe","link_module":"header","link_pos":"main navigation"}' href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&amp;cds_page_id=212947&amp;cds_response_key=IW7ADU101">Subscribe</a></li>
<li id="menu-item-569472" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Newsletters","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/newsletters">Newsletters</a></li>
</ul></div>		</div>
		<!-- .toh-site-menu-wrapper -->
				<!-- .toh-secondary-menu -->
	</div>
	<!-- .toh-menu-wrapper -->

	<a data-analytics-metrics='{"link_name":"home logo","link_module":"header","link_pos":"secondary navigation"}' href="https://www.rd.com" class="header-logo"><span class="screen-reader-text">Home</span></a>
		<!-- .header-logo -->
<div class="menu-desktop-focus-menu-container"><ul id="menu-desktop-focus-menu" class="focus-menu"><li id="menu-item-569409" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor"><a data-analytics-metrics='{"link_name":"Health","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/health/">Health</a></li>
<li id="menu-item-569474" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/food/">Food</a></li>
<li id="menu-item-569400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Advice","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/advice/">Advice</a></li>
<li id="menu-item-569403" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Culture","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-569412" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"True Stories","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/true-stories/">True Stories</a></li>
<li id="menu-item-569414" class="menu-item menu-item-type-post_type_archive menu-item-object-joke"><a data-analytics-metrics='{"link_name":"Jokes","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/jokes/">Jokes</a></li>
<li id="menu-item-569413" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Videos","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/videos/">Videos</a></li>
</ul></div>		<!-- .focus-menu -->


	<div class="toh-search-form">
		<form data-analytics-metrics='{"link_name":"search","link_module":"header","link_pos":"search bar"}' action="https://www.rd.com" id="toh-search-form-wrapper">
			<label for="search" class="screen-reader-text">Search</label>
			<input type="text" id="search" name="s" />
			<button class="submit_search"></button>
			<div class="close-btn"><span class="dashicons dashicons-no"></span> </div>
		</form>
		<button class="toh-search-button" id="toh-search-toggle"><span class="screen-reader-text">Toggle Search</span></button>
	</div>
	<!-- .toh-search-form -->

<div id="subscribe-to-magazine-sticky">
	<a data-analytics-metrics='{"link_name":"subscribe","link_module":"header","link_pos":"secondary navigation"}' href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=212947&cds_response_key=IW7ADU101" class="subscribe-header-cta appears-on-stick">
		<img class="subscribe-logo" src="https://www.rd.com/wp-content/themes/tmbi-theme-v3/images/subscribe-to-the-mag-rd-sticky.png"  alt="Subscribe">
	</a>
</div>
	<!-- .subscribe-header-cta.appears-on-stick END logged-out users -->

</div></header><div class="header-banner-container"><a data-analytics-metrics='{"link_name":"Do you live in the Nicest Place in America?","link_module":"header","link_pos":"internal promotion"}' href="https://www.10best.com/awards/travel/readers-digest-nicest/" target="_blank"><span class="header-banner-text">Do you live in the Nicest Place in America?<span class="chevron">&rsaquo;</span></span></a></div><div class="site-inner">
<!-- Ad Start:BEFORE_CONTENT_PLACEMENT -->
<div class="ad-wrapper ad-leaderboard" data-ad="prearticle" >
<div id='div-gpt-ad-1370019314148-25' style='display:none; margin: 0 auto;' class='ad-container'>
</div>
</div>
<!-- Ad End:BEFORE_CONTENT_PLACEMENT -->

<!-- Ad Start:LEADER_BOARD_PLACEMENT -->
<div class="ad-wrapper-sticky" data-ad="leaderboard" >
<div id='div-gpt-ad-1370019314148-20' style='display:none; margin: 0 auto;' class='ad-container'>
</div>
</div>
<!-- Ad End:LEADER_BOARD_PLACEMENT -->
<div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-1012837 post type-post status-publish format-standard has-post-thumbnail category-conditions tag-heart-health source-original tmbi_first_associated-rd-com entry"><a href="https://www.rd.com/health/conditions/" data-analytics-metrics= '{"link_name":"Conditions","link_module":"content navigation","link_pos":"breadcrumb"}'><h4 class="post-category-label">Conditions</h4></a><header class="entry-header"><h1 class="entry-title">These Are the Differences Between a Stroke and an Aneurysm</h1>
<div class="byline-row-wraper"><div class="byline-wraper"><div class="byline"><img class="avatar" src="https://0.gravatar.com/avatar/?s=96&amp;d=mm&amp;r=g"><span class="post-author"><a href="https://www.rd.com/author/sw-48105/">Lisa Milbrand</a></span><span class="post-author-position"></span></div></div><div class="publish-date-wraper"><span class="post-published-date"></span></div></div><div class="toh-sharing social-sharing post recipe-sticky">						<a data-analytics-metrics='{"link_name":"facebook","link_module":"recipe engagement","link_pos":"social share-left sticky nav"}' id="fb-share" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rd.com%2Fhealth%2Fconditions%2Fstroke-vs-aneurysm%2F&tThese+Are+the+Differences+Between+a+Stroke+and+an+Aneurysm=&v=3','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><img src="https://www.rd.com/wp-content/plugins/tmbi-custom-social-share/./images/facebook-letter-logo.svg" alt="facebook" width /></a> 						<a data-analytics-metrics='{"link_name":"twitter","link_module":"recipe engagement","link_pos":"social share-left sticky nav"}' id="twitter-share" onClick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.rd.com%2Fhealth%2Fconditions%2Fstroke-vs-aneurysm%2F&amp;text=These+Are+the+Differences+Between+a+Stroke+and+an+Aneurysm&amp;hashtags=','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><img src="https://www.rd.com/wp-content/plugins/tmbi-custom-social-share/./images/twitter-logo.svg" alt="twitter" /></a> 						<a data-analytics-metrics='{"link_name":"pinterest","link_module":"recipe engagement","link_pos":"social share-left sticky nav"}' id="pinterest-share" onClick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.rd.com%2Fhealth%2Fconditions%2Fstroke-vs-aneurysm%2F&media=http%3A%2F%2Fwww.rd.com%2Fwp-content%2Fuploads%2F2019%2F04%2Fminiature-figures-brain.jpg&description=These+Are+the+Differences+Between+a+Stroke+and+an+Aneurysm','sharer','toolbar=0,status=0,width=548,height=325');" href="javascript: void(0)"><img src="https://www.rd.com/wp-content/plugins/tmbi-custom-social-share/./images/pinterest-social-visual-website-logotype.svg" alt="Pinterest" /></a> 						<a data-analytics-metrics='{"link_name":"email","link_module":"recipe engagement","link_pos":"social share-left sticky nav"}'  id="email_a_friend" onClick="window.open('mailto:?subject=These Are the Differences Between a Stroke and an Aneurysm&body=I thought you might like this...%0D%0A %0D%0AThese Are the Differences Between a Stroke and an Aneurysm %0D%0A %0D%0Ahttps%3A%2F%2Fwww.rd.com%2Fhealth%2Fconditions%2Fstroke-vs-aneurysm%2F%3F_cmp%3Dstf %0D%0A %0D%0AHappy Reading, %0D%0AYour friends at Reader\'s Digest %0D%0A %0D%0A-- %0D%0A %0D%0AFor more great content sign up for our newsletter https://bit.ly/2MpTW1M','_self')" href="javascript: void(0)" > <img src="https://www.rd.com/wp-content/plugins/tmbi-custom-social-share/./images/envelope.svg" alt="Email" /></a> </div>
<div class="dek"><h2>An aneurysm is a bulge in a blood vessel wall. The bleeding from a rupture can cause one type of stroke. The lifestyle tips to prevent both are very similar.</h2></div>
<div id="sponsor_ad_section"><div id ="sponsor-ad-3744409600" class = "ad-wrapper" data-ad="sponsor-logo"></div></div></header><div class="entry-content"><p><img class="aligncenter size-full wp-image-1016085" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==" data-original-src="https://www.rd.com/wp-content/uploads/2019/04/miniature-figures-brain.jpg" alt="Miniature doctor and nurse &quot;team specialists&quot; observing and discussing about human brain, Science and Medical Concept" width="1000" height="667" data-original-srcset="https://www.rd.com/wp-content/uploads/2019/04/miniature-figures-brain.jpg 1000w, https://www.rd.com/wp-content/uploads/2019/04/miniature-figures-brain-300x200.jpg 300w, https://www.rd.com/wp-content/uploads/2019/04/miniature-figures-brain-768x512.jpg 768w, https://www.rd.com/wp-content/uploads/2019/04/miniature-figures-brain-568x379.jpg 568w, https://www.rd.com/wp-content/uploads/2019/04/miniature-figures-brain-760x506.jpg 760w, https://www.rd.com/wp-content/uploads/2019/04/miniature-figures-brain-600x400.jpg 600w, https://www.rd.com/wp-content/uploads/2019/04/miniature-figures-brain-380x254.jpg 380w, https://www.rd.com/wp-content/uploads/2019/04/miniature-figures-brain-15x10.jpg 15w" sizes="(max-width: 1000px) 100vw, 1000px" /><span class="credits-overlay"><span class="image-credit">Nixx Photography/Shutterstock</span></span>They&#8217;re both dangerous—and sometimes deadly. They can happen at any age. And they both can cause permanent damage to the brain. So it&#8217;s no wonder people get confused about the differences between a stroke vs. aneurysm. &#8220;Strokes and cerebral aneurysms are terms you hear often and many people aren&#8217;t entirely clear what they mean,&#8221; says neurologist Jessica Carpenter, MD. &#8220;Both are conditions that involve blood vessels in the head.&#8221;</p>
<h2><strong>What is a stroke?</strong></h2>
<p>Strokes occur when blood supply is cut off to parts of your brain, which can cause the brain tissue to die, due to oxygen and nutrient loss. Strokes are a significant health issue—they&#8217;re the fifth most common cause of death in the United States and a leading cause of long-term disability, <a href="https://www.cdc.gov/stroke/facts.htm" target="_blank" rel="noopener noreferrer">according to the CDC.</a></p>
<p>There are two types of strokes, according to Dr. Carpenter. &#8220;The first is an &#8216;ischemic stroke,&#8217; which occurs when a blood vessel gets blocked and the brain tissue behind the blood vessel is permanently damaged from lack of blood flow or oxygen. The second is a &#8216;hemorrhagic stroke,&#8217; which occurs when there is bleeding in the brain.&#8221; Ischemic strokes are considerably more common—87 percent of all strokes are ischemic, according to the CDC.</p>
<h2><strong>What are the signs of a stroke?</strong></h2>
<p>There&#8217;s a good reason to know the signs of stroke—getting treatment within three hours of a stroke&#8217;s onset with the drug Alteplase IV r-tPA could increase your chances of recovery, according to the <a class="SWhtmlLink" href="https://www.strokeassociation.org/en/about-stroke/treatment/why-getting-quick-stroke-treatment-is-important" target="_blank" rel="noopener noreferrer">American Stroke Association</a>. So what are the key symptoms of a stroke? You should watch out for the following:</p>
<p>• <strong>Numbness or paralysis of your arm, leg, or face. </strong>The symptom often appears on just one side of your body, so a good indicator that you&#8217;re experiencing a stroke would be an asymmetrical smile that droops on one side or an arm that droops when you try to raise it over your head.</p>
<p>• <strong>Vision problems. </strong>If you&#8217;re having a stroke, your eyesight may become blurry or blackened or you might see double.</p><div id="in-content-ad-1" class="content_1 adunit-lazy" data-ad="content_1" ></div>
<p>• <strong>Speech issues. </strong>You may have trouble speaking—or even understanding what other people are saying to you.</p>
<p>• <strong>Headache. </strong>A sudden, severe headache, that may cause nausea and vomiting, could be a stroke symptom.</p>
<p>• <strong>Loss of coordination. </strong>You may develop trouble walking, lose your balance, or feel dizzy.</p>
<p>If you experience these symptoms, call 911. To make it easy to remember, the American Stroke Association developed the <a class="SWhtmlLink" href="https://www.rd.com/health/conditions/fast-stroke-symptoms-acronym/">F.A.S.T. stroke action plan,</a> which stands for Face, Arms, Speech, and Time. And watch for <a class="SWhtmlLink" href="https://www.rd.com/health/conditions/am-i-having-stroke/">the signs of stroke people ignore</a>.</p>
<h2><strong><img class="aligncenter size-full wp-image-1016110" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==" data-original-src="https://www.rd.com/wp-content/uploads/2019/04/mini-people-brain-magnifying-glass.jpg" alt="Miniature doctor and nurse &quot;team specialists&quot; observing and discussing about human brain, Science and Medical Concept" width="1000" height="667" data-original-srcset="https://www.rd.com/wp-content/uploads/2019/04/mini-people-brain-magnifying-glass.jpg 1000w, https://www.rd.com/wp-content/uploads/2019/04/mini-people-brain-magnifying-glass-300x200.jpg 300w, https://www.rd.com/wp-content/uploads/2019/04/mini-people-brain-magnifying-glass-768x512.jpg 768w, https://www.rd.com/wp-content/uploads/2019/04/mini-people-brain-magnifying-glass-568x379.jpg 568w, https://www.rd.com/wp-content/uploads/2019/04/mini-people-brain-magnifying-glass-760x506.jpg 760w, https://www.rd.com/wp-content/uploads/2019/04/mini-people-brain-magnifying-glass-600x400.jpg 600w, https://www.rd.com/wp-content/uploads/2019/04/mini-people-brain-magnifying-glass-380x254.jpg 380w, https://www.rd.com/wp-content/uploads/2019/04/mini-people-brain-magnifying-glass-15x10.jpg 15w" sizes="(max-width: 1000px) 100vw, 1000px" /><span class="credits-overlay"><span class="image-credit">Nixx Photography/Shutterstock</span></span>What is an aneurysm?</strong></h2>
<p>&#8220;A cerebral aneurysm is an abnormal outpouching [bulge] of a blood vessel wall,&#8221; Dr. Carpenter says. &#8220;Bleeding from an aneurysm rupture is a type of hemorrhagic stroke.&#8221; That helps explain a <em>lot</em> of the confusion between stroke vs. aneurysm—because when an aneurysm breaks, it is considered a type of stroke.</p>
<h2><strong>What are the signs of an aneurysm?</strong></h2>
<p>&#8220;Aneurysms often have no symptoms unless there is a break in the vessel wall which causes a hemorrhage,&#8221; Dr. Carpenter says. In some cases, the aneurysm may grow large enough to impact nerves and cause pain near the eye, double vision, or a dilated pupil.</p><div id="in-content-ad-2" class="content_2 adunit-lazy" data-ad="content_2" ></div>
<p>But if the aneurysm breaks, <a class="SWhtmlLink" href="https://www.rd.com/health/conditions/signs-of-a-brain-aneurysm/">these severe symptoms develop quickly</a>. &#8220;Patients often experience a very sudden onset of a severe headache that&#8217;s often described as &#8216;the worst headache of your life,'&#8221; Dr. Carpenter says. &#8220;They don&#8217;t build up over hours like a migraine—they start abruptly. Neck pain, seizures, or altered consciousness may also occur.&#8221;</p>
<p>Again, if you develop these symptoms, call 911. &#8220;An aneurysm rupture is a medical emergency and patients should call 911 so they can receive rapid medical assistance,&#8221; Dr. Carpenter advises.</p>
<h2><strong><img class="aligncenter size-full wp-image-1016074" src="data:image/gif;base64,R0lGODlhAQABAIAAAP///////yH5BAEAAAEALAAAAAABAAEAAAICTAEAOw==" data-original-src="https://www.rd.com/wp-content/uploads/2019/03/ambulance.jpg" alt="" width="2400" height="1600" data-original-srcset="https://www.rd.com/wp-content/uploads/2019/03/ambulance.jpg 2400w, https://www.rd.com/wp-content/uploads/2019/03/ambulance-300x200.jpg 300w, https://www.rd.com/wp-content/uploads/2019/03/ambulance-768x512.jpg 768w, https://www.rd.com/wp-content/uploads/2019/03/ambulance-1024x683.jpg 1024w, https://www.rd.com/wp-content/uploads/2019/03/ambulance-568x379.jpg 568w, https://www.rd.com/wp-content/uploads/2019/03/ambulance-760x506.jpg 760w, https://www.rd.com/wp-content/uploads/2019/03/ambulance-600x400.jpg 600w, https://www.rd.com/wp-content/uploads/2019/03/ambulance-380x254.jpg 380w, https://www.rd.com/wp-content/uploads/2019/03/ambulance-15x10.jpg 15w" sizes="(max-width: 2400px) 100vw, 2400px" /><span class="credits-overlay"><span class="image-credit">YMHhappyfamily/Shutterstock</span></span>What are the risk factors for stroke vs. aneurysm?</strong></h2>
<p>There are risk factors for strokes you can control—and several that you can&#8217;t. Losing weight, quitting smoking, reducing stress, and cutting back on drinking alcohol and diet sodas can help reduce your risk of developing a stroke. Several other health conditions—including diabetes, heart disease, high cholesterol, and high blood pressure—can increase your risk, as can genetic factors like your gender (women are more likely to have a stroke), race (African Americans, Asian Americans, and Hispanic Americans are at increased risk), or if a member of your family had a stroke, particularly at a young age. As you get older, your risk increases. You can <a href="https://www.rd.com/advice/stroke-risk-factors/">learn more about stroke risk factors here</a>.</p><div id="article_nativo1"></div>
<p>As for aneurysms, many of the same risk factors are at play—age, high blood pressure, smoking, and a family history can all increase your risk, according to the <a class="SWhtmlLink" href="https://www.ninds.nih.gov/Disorders/Patient-Caregiver-Education/Fact-Sheets/Cerebral-Aneurysms-Fact-Sheet" target="_blank" rel="noopener noreferrer">National Institute of Neurological Disorders and Stroke</a>. But aneurysms are also associated with malformations of the arteries and veins (called AVMs), and head traumas or brain tumors.
<p>&#8220;Genetics are a major factor in the development of aneurysms,&#8221; says Robert Segal, MD, co-founder of <a class="SWhtmlLink" href="http://www.labfinder.com" target="_blank" rel="noopener">LabFinder.com</a>. &#8220;Family members of patients with intracranial aneurysms are at increased risk of having an aneurysm, even in the absence of a known hereditary syndrome.&#8221; These include connective tissue and kidney diseases, and some rare inherited conditions, he says.
<p>&#8220;If you have a family history of aneurysms you should be screened,&#8221; Dr. Segal suggests. &#8220;Unruptured intracranial aneurysms should be monitored annually for two to three years, and every two to five years thereafter if the aneurysm is stable.&#8221;<div id="in-content-ad-3" class="content_3 adunit-lazy" data-ad="content_3" ></div>
<h2><strong>How can I decrease my risk of a stroke or aneurysm?</strong></h2>
<p>There are a few ways to help reduce the risk of developing either condition. &#8220;The two most important lifestyle changes are quitting smoking and controlling high blood pressure,&#8221; Dr. Segal says. &#8220;Other important health changes are controlling cholesterol and getting regular physical exercise. Hypercholesterolemia and regular physical exercise appear to decrease the risk of aneurysm formation.&#8221;
<p>For aneurysm, a few other lifestyle changes can help. &#8220;Patients should avoid smoking, heavy alcohol consumption, stimulant medications, illicit drugs, and excessive straining,&#8221; Dr. Segal says.
<script async type="text/javascript" src="//tracking.skyword.com/tracker.js?contentId=281474979919873"></script></div><div class="syndicated-post-info"><img src="https://placehold.it/32x22" alt="" /><a href="#">Originally Published on sitename.com</a></div><footer class="entry-footer"><div id="brand-container" class="brand-container"><div id="brand-img" class="brand-img"><a href="https://www.rd.com/" target="_blank"  data-analytics-metrics='{"link_name":"Reader's Digest","link_module":"navigation","link_pos":"footer"}'><img src="https://www.rd.com/wp-content/plugins/tmbi-first-published-taxonomy/images/rd-com.gif"/></a></div><div id="brand-url" class="brand-url"><span class="brand-via">Originally Published on </span><a href="https://www.rd.com/" target="_blank"  data-analytics-metrics='{"link_name":"Reader's Digest","link_module":"navigation","link_pos":"footer"}'>Reader's Digest</a></div></div><div class="entry-copyright"><span class="byline source"></span></div><div id="oop_adhesive"><div id ="oop_adhesive-2920037511" class = "ad-wrapper oop_adhesive" data-ad="oop-adhesive"></div></div></footer><div id="article_nativo2"></div></article><div class=" in-content" >

<div class="newsletter-signup-content-widget -after-content">

	
	<div class="newsletter-signup-content-widget__body">

		
		<h3 class="newsletter-signup-content-widget__title">Sign Up for Our Newsletters</h3>

		<div class="newsletter-signup-content-widget__byline">
			Get articles sent right to your inbox		</div>

		<div class="newsletter-signup-content-widget__form">
						<form action="https://www.rd.com/newsletters/" method="post"  data-analytics-metrics='{"link_name":"newsletter signup","link_module":"newsletter signup","link_pos":"footer"}'>
				<input class="toh-footer-nl" type="text" name="EmailAddress" placeholder="Email Address">
				<input type="hidden" id="footer_email_nonce" name="footer_email_nonce" value="9052cf0c56" /><input type="hidden" name="_wp_http_referer" value="/health/conditions/stroke-vs-aneurysm/" />				<button type="submit" name="submit" class="toh-sign-up-btn">
					Sign up				</button>
			</form>
		</div>
	</div>

		<div class="newsletter-signup-content-widget__footer">

		<div class="newsletter-signup-content-widget__tagline">Enjoy the BEST stories, advice & jokes!</div>

		<div class="newsletter-signup-content-widget__subscribe-link">
			<a href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=212947&cds_response_key=IW7ADU101" data-analytics-metrics='{"link_name":"Subscribe link","link_module":"internal promotion","link_pos":"magazine subscription"}'>
				<img src="https://www.rd.com/wp-content/themes/tmbi-theme-v3/images/nl-subscribe-mag.png" >
			</a>

		</div>
	</div>
	
</div>

</div>
<div id="taboola-below-article-thumbnails"></div>
</main><aside class="sidebar sidebar-primary widget-area" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><div class="ad-wrapper ad-sidebar-top adunit-lazy" data-ad="rail_1"><div id='div-gpt-ad-1370019314148-02' style='display:none; margin: 0 auto;' class='ad-container'>
</div>
</div><section id="read_next_right_rail-2" class="widget widget_read_next_right_rail"><div class="widget-wrap"><h5 class="read-next-heading">Read Next</h5>
				<div class="read-next__item">
					<div class="read-next__image">
						<a data-analytics-metrics='{"link_name":"American Farmers Die by Suicide at Nearly Twice the Rate of the General Population\u2014Here&#8217;s How One Therapist Is Changing That Statistic","link_module":"content recirculation","link_pos":"read next"}'							href="https://www.rd.com/true-stories/inspiring/farmer-suicide-prevention-therapist/">
							<div class="rr-image-wrapper">
								<img width="75" height="75" src="https://www.rd.com/wp-content/uploads/2019/03/US190406A-150x150.jpg" data-pin-nopin="true" alt="American Farmers Die by Suicide at Nearly Twice the Rate of the General Population—Here&#8217;s How One Therapist Is Changing That Statistic">
								
							</div>
						</a>
					</div>
					<span class="read-next__title">
						<a data-analytics-metrics='{"link_name":"American Farmers Die by Suicide at Nearly Twice the Rate of the General Population\u2014Here&#8217;s How One Therapist Is Changing That Statistic","link_module":"content recirculation","link_pos":"read next"}'							href="https://www.rd.com/true-stories/inspiring/farmer-suicide-prevention-therapist/">American Farmers Die by Suicide at Nearly Twice the Rate of the General Population—Here&#8217;s How One Therapist Is Changing That Statistic</a>
					</span>
				</div>
				
				<div class="read-next__item">
					<div class="read-next__image">
						<a data-analytics-metrics='{"link_name":"8 Ways Juuls Can Cause Lung Cancer","link_module":"content recirculation","link_pos":"read next"}'							href="https://www.rd.com/health/conditions/juuls-lung-cancer/">
							<div class="rr-image-wrapper">
								<img width="75" height="75" src="https://www.rd.com/wp-content/uploads/2019/03/shutterstock_1164002665-150x150.jpg" data-pin-nopin="true" alt="8 Ways Juuls Can Cause Lung Cancer">
								
							</div>
						</a>
					</div>
					<span class="read-next__title">
						<a data-analytics-metrics='{"link_name":"8 Ways Juuls Can Cause Lung Cancer","link_module":"content recirculation","link_pos":"read next"}'							href="https://www.rd.com/health/conditions/juuls-lung-cancer/">8 Ways Juuls Can Cause Lung Cancer</a>
					</span>
				</div>
				
				<div class="read-next__item">
					<div class="read-next__image">
						<a data-analytics-metrics='{"link_name":"Finally, a Drug for Postpartum Depression\u2014But There Is a Catch","link_module":"content recirculation","link_pos":"read next"}'							href="https://www.rd.com/health/conditions/first-postpartum-depression-drug/">
							<div class="rr-image-wrapper">
								<img width="75" height="75" src="https://www.rd.com/wp-content/uploads/2019/03/mother-holding-newborn-150x150.jpg" data-pin-nopin="true" alt="Finally, a Drug for Postpartum Depression—But There Is a Catch">
								
							</div>
						</a>
					</div>
					<span class="read-next__title">
						<a data-analytics-metrics='{"link_name":"Finally, a Drug for Postpartum Depression\u2014But There Is a Catch","link_module":"content recirculation","link_pos":"read next"}'							href="https://www.rd.com/health/conditions/first-postpartum-depression-drug/">Finally, a Drug for Postpartum Depression—But There Is a Catch</a>
					</span>
				</div>
				</div></section>
<div class="ad-wrapper ad-sidebar-middle adunit-lazy" data-ad="rail_2"><div id='div-gpt-ad-1370019314148-04' style='display:none;' class='ad-container'>
</div>
</div><div class="ad-wrapper ad-sidebar-bottom adunit-lazy" data-ad="rail_3"><div id='div-gpt-ad-1370019314148-03' style='display:none; margin: 0 auto;' class='ad-container'>
</div>
</div><div class="ad-wrapper ad-sidebar-fourth adunit-lazy" data-ad="rail_4"><div id='div-gpt-ad-1370019314148-21' style='display:none; margin: 0 auto;' class='ad-container'>
</div>
</div></aside></div></div><footer class="site-footer"><div class="wrap"><div class="footer-left">
	<div class="toh-newsletter footer-mobile">
		<div class="toh-newsletter-cta-wrapper">
			<div class="toh-newsletter-cta-description">
				Enjoy the BEST stories, advice & jokes!			</div>
			<a data-analytics-metrics='{"link_name":"subscribe","link_module":"footer","link_pos":"navigation"}' href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=212947&cds_response_key=IW7ADU101">
				<img class="subscribe-logo" src="https://www.rd.com/wp-content/uploads/2018/05/subscribe-to-the-mag-rd-1.png" >
			</a>
		</div>
	</div>
	<div class="footer-left-top">
		<div class="footer-logo-social">
			<a data-analytics-metrics='{"link_name":"footer logo","link_module":"navigation","link_pos":"footer"}' class="footer-logo" href="https://www.rd.com"></a>
			<ul id="menu-footer-social" class="footer-social-links"><li id="menu-item-397208" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"facebook","link_module":"footer","link_pos":"follow us"}' href="https://www.facebook.com/ReadersDigest"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-397211" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"twitter","link_module":"footer","link_pos":"follow us"}' href="https://twitter.com/readersdigest"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-397212" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"pinterest","link_module":"footer","link_pos":"follow us"}' href="https://www.pinterest.com/readersdigest/"><i class="fa fa-pinterest"></i></a></li>
<li id="menu-item-397215" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"youtube","link_module":"footer","link_pos":"follow us"}' href="https://www.youtube.com/readersdigest"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-397217" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"instagram","link_module":"footer","link_pos":"follow us"}' href="https://instagram.com/readersdigest"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-397221" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" data-analytics-metrics='{"link_name":"newsletter signup","link_module":"footer","link_pos":"follow us"}' href="https://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
</ul>		</div>
		<ul id="menu-footer-site-links" class="footer-site-links"><li id="menu-item-569435" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-569435"><a href="https://www.rd.com/health/" data-analytics-metrics='{"link_name":"Health","link_module":"footer","link_pos":"navigation"}'>Health</a></li>
<li id="menu-item-569438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569438"><a href="https://www.rd.com/food/" data-analytics-metrics='{"link_name":"Food","link_module":"footer","link_pos":"navigation"}'>Food</a></li>
<li id="menu-item-569441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569441"><a href="https://www.rd.com/advice/" data-analytics-metrics='{"link_name":"Advice","link_module":"footer","link_pos":"navigation"}'>Advice</a></li>
<li id="menu-item-569442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569442"><a href="https://www.rd.com/culture/" data-analytics-metrics='{"link_name":"Culture","link_module":"footer","link_pos":"navigation"}'>Culture</a></li>
</ul><ul class="footer-site-links"><li id="menu-item-569443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569443"><a href="https://www.rd.com/true-stories/" data-analytics-metrics='{"link_name":"True Stories","link_module":"footer","link_pos":"navigation"}'>True Stories</a></li>
<li id="menu-item-569444" class="menu-item menu-item-type-post_type_archive menu-item-object-joke menu-item-569444"><a href="https://www.rd.com/jokes/" data-analytics-metrics='{"link_name":"Jokes","link_module":"footer","link_pos":"navigation"}'>Jokes</a></li>
<li id="menu-item-569448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569448"><a href="https://www.rd.com/sweepstakes-prizes/" data-analytics-metrics='{"link_name":"Contests","link_module":"footer","link_pos":"navigation"}'>Contests</a></li>
<li id="menu-item-569450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-569450"><a href="https://www.readersdigeststore.com/" data-analytics-metrics='{"link_name":"Shop","link_module":"footer","link_pos":"navigation"}'>Shop</a></li>
</ul>	</div>

	<div class="toh-newsletter footer-mobile">
		<div class="toh-newsletter-title">Sign-up for posts to your inbox</div>
		<form action="#" method="post"  data-analytics-metrics='{"link_name":"newsletter signup","link_module":"newsletter signup","link_pos":"footer"}'>
			<input class="toh-footer-nl" type="text" name="EmailAddress" placeholder="Email Address">
			<input type="hidden" id="footer_email_nonce" name="footer_email_nonce" value="9052cf0c56" /><input type="hidden" name="_wp_http_referer" value="/health/conditions/stroke-vs-aneurysm/" />			<button type="submit" name="submit" class="toh-sign-up-btn">
				Sign up			</button>
		</form>
	</div>

	<div class="footer-left-bottom">
		<div class="footer-menu-label">Our Brands</div>
		<ul id="menu-our-brands" class="footer-brand-links"><li id="menu-item-569453" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Taste of Home","link_module":"navigation","link_pos":"footer"}' href="https://www.tasteofhome.com">Taste of Home</a></li>
<li id="menu-item-569456" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"The Family Handyman","link_module":"navigation","link_pos":"footer"}' href="https://www.familyhandyman.com">The Family Handyman</a></li>
<li id="menu-item-569457" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Birds &amp; Blooms","link_module":"navigation","link_pos":"footer"}' href="https://www.birdsandblooms.com">Birds &#038; Blooms</a></li>
</ul><ul id="menu-footer-global-links" class="footer-global-links"><li id="menu-item-569416" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"LifeRich Publishing","link_module":"header","link_pos":"main navigation"}' href="https://www.liferichpublishing.com/">LifeRich Publishing</a></li>
<li id="menu-item-569417" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"OneMain Financial Services","link_module":"header","link_pos":"main navigation"}' href="https://www.onemainfinancial.com/partners/360b65fa?CSCALD=18102&amp;TRKCD=homepage&amp;utm_medium=Affinity">OneMain Financial Services</a></li>
<li id="menu-item-569418" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"MediaKit","link_module":"header","link_pos":"main navigation"}' href="http://tmbimediakit.com/">MediaKit</a></li>
<li id="menu-item-569421" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Contact Us","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/contact-us">Contact Us</a></li>
<li id="menu-item-569423" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Customer Service","link_module":"header","link_pos":"main navigation"}' href="https://w1.buysub.com/pubs/RD/RDA/index.jsp?cds_page_id=69616&amp;cds_mag_code=RDA">Customer Service</a></li>
<li id="menu-item-569425" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Terms of Use","link_module":"header","link_pos":"main navigation"}' href="https://www.rd.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-569427" class="privacy-policy menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Privacy Policy","link_module":"header","link_pos":"main navigation"}' href="https://www.trustedmediabrands.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-569429" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Your CA Privacy Rights","link_module":"header","link_pos":"main navigation"}' href="https://www.trustedmediabrands.com/privacy-policy/#california">Your CA Privacy Rights</a></li>
<li id="menu-item-569432" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"About Ads","link_module":"header","link_pos":"main navigation"}' href="https://www.trustedmediabrands.com/privacy-policy/#advertising">About Ads</a></li>
</ul>		<div class="footer-copyright">&copy; 2019 Trusted Media Brands, Inc.</div>
	</div>
</div>
<div class="footer-right footer-desktop">
	

<div class="newsletter-signup-content-widget -footer">

	
	<div class="newsletter-signup-content-widget__body">

		
		<h3 class="newsletter-signup-content-widget__title">Sign Up for Our Newsletters</h3>

		<div class="newsletter-signup-content-widget__byline">
			Get articles sent right to your inbox		</div>

		<div class="newsletter-signup-content-widget__form">
						<form action="https://www.rd.com/newsletters/" method="post"  data-analytics-metrics='{"link_name":"newsletter signup","link_module":"newsletter signup","link_pos":"footer"}'>
				<input class="toh-footer-nl" type="text" name="EmailAddress" placeholder="Email Address">
				<input type="hidden" id="footer_email_nonce" name="footer_email_nonce" value="9052cf0c56" /><input type="hidden" name="_wp_http_referer" value="/health/conditions/stroke-vs-aneurysm/" />				<button type="submit" name="submit" class="toh-sign-up-btn">
					Sign up				</button>
			</form>
		</div>
	</div>

		<div class="newsletter-signup-content-widget__footer">

		<div class="newsletter-signup-content-widget__tagline">Enjoy the BEST stories, advice & jokes!</div>

		<div class="newsletter-signup-content-widget__subscribe-link">
			<a href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=212947&cds_response_key=IW7ADU101" data-analytics-metrics='{"link_name":"Subscribe link","link_module":"footer","link_pos":"magazine subscription"}'>
				<img src="https://www.rd.com/wp-content/themes/tmbi-theme-v3/images/nl-subscribe-mag.png" >
			</a>

		</div>
	</div>
	
</div>

</div>
</div></footer></div><link rel="dns-prefetch" href="//ads.intentiq.com" />
<link rel="dns-prefetch" href="//api.intentiq.com" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//cdn.taboola.com" />
<link rel="dns-prefetch" href="//netstorage.taboola.com" />
<link rel="dns-prefetch" href="//trc.taboola.com" />
<link rel="dns-prefetch" href="//completion.amazon.com" />
<link rel="dns-prefetch" href="//g-ecx.images-amazon.com" />
<link rel="dns-prefetch" href="//s3.amazonaws.com" />
<link rel="dns-prefetch" href="//imasdk.googleapis.com" />
<link rel="dns-prefetch" href="//s.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//c.amazon-adsystem.com" />
<link rel="dns-prefetch" href="//api.bounceexchange.com" />
<link rel="dns-prefetch" href="//static.parsely.com" />
<link rel="dns-prefetch" href="//player.mediabong.net" />
<link rel="dns-prefetch" href="//api.dmcdn.net" />
<link rel="dns-prefetch" href="//acsalemedia.com" />
<link rel="dns-prefetch" href="//dsum-sec.casalemedia.com" />
<link rel="dns-prefetch" href="//ssum.acsalemedia.com" />
<link rel="dns-prefetch" href="//oo.moatads.com" />
<link rel="dns-prefetch" href="//geo.moatads.com" />
<link rel="dns-prefetch" href="//mb.acsalemedia.com" />
<link rel="dns-prefetch" href="//adserver-us.adtech.advertising.com" />
<link rel="dns-prefetch" href="//ads.rubiconproject.com" />
<link rel="dns-prefetch" href="//apex.go.sonobi.com" />
<link rel="dns-prefetch" href="//go.sonobi.com" />
<link rel="dns-prefetch" href="//mtrx.go.sonobi.com" />
<link rel="dns-prefetch" href="//ib.adnxs.com" />
<link rel="dns-prefetch" href="//trustedmediabrands.sc.omtrdc.net" />
<img style="display:none;width:1px;" src="https://secure.leadback.advertising.com/adcedge/lb?site=695501&betr=readersdigest=[+]visit[720],ltlb[8760]" width="1" height="1" border="0">
<img style="display:none;width:1px;border-style:none;" height="1" width="1" alt="" src="//insight.adsrvr.org/track/evnt/?adv=mgekeuu&ct=0:mowvn17k&fmt=3"/>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="rd.com"></span>
</div>
<script type="text/javascript">
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<noscript>
<p>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6034767&cv=2.0&cj=1" height="1" width="1" alt="*">
</p>
</noscript>
<script>
window.ia = window.ia || function () {(window.ia.q = window.ia.q || []).push(arguments);};ia('create', 'a6aa4f64-23b1-4acd-b324-ea87a91ae436');ia('track', 'PAGE_VIEW');
</script>
<script async src="https://pymx5.com/scripts/load_tags.js"></script>
<noscript><img height="1" width="1" style="display:none" src='https://pymx5.com/images/noscript.jpg'/></noscript>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://ct.pinterest.com/v3/?tid=2613599177006&noscript=1" />
</noscript>

<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=1468910830064549&ev=PageView&noscript=1"/></noscript>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-recirc-module/js/owl-carousel-min.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-recirc-module/js/re-circ.js?ver=2.0.1'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/md5.js?ver=1.2'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/sha1.js?ver=1.2'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/cookie-controller/js/sha256.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/rocketfuel-ads.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/dpm-tags.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-adobe-dtm/js/adobe_dtm.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NSF = {"ajaxurl":"https:\/\/www.rd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-newsletters/js/newsletter-signup.js?ver=3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_taboola = [{"mode":"thumbnails-g","container":"taboola-below-article-thumbnails","placement":"Below Article Thumbnails","target_type":"mix"},{"mode":"hybrid-text-links-g","container":"taboola-below-article-text-links","placement":"Below Article Text Links","target_type":"mix"},{"mode":"thumbnails-h","container":"taboola-native-gallery-thumbnails","placement":"Native Gallery Thumbnails","target_type":"mix"},{"mode":"organic-thumbnails-a","container":"taboola-read-next-link-thumbnails-1","placement":"Jokes Recirculation 1x1 Slot 1","target_type":"mix"},{"mode":"organic-thumbnails-a","container":"taboola-read-next-link-thumbnails-2","placement":"Jokes Recirculation 1x1 Slot 2","target_type":"mix"}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-taboola/js/rd-taboola-article.js?ver=0.2.1'></script>
<script type='text/javascript' src='https://api.dmcdn.net/all.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_dm_videos = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-video/inc/players/../js/dm-player.js?ver=1.0.7'></script>
<script type='text/javascript' src='https://z.moatads.com/jwplayerplugin0938452/moatplugin.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://content.jwplatform.com/libraries/wjcpcdaI.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jw_settings = {"jw_videos":[],"advertising_settings":{"requestTimeout":"20000","vastLoadTimeout":"12000","loadVideoTimeout":"15000","maxRedirects":"4","vpaidmode":"enabled","preloadAds":"true","bids":{"settings":{"mediationLayerAdServer":"dfp","bidTimeout":"6000"},"bidders":[{"name":"SpotX","id":235491}]}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-video/inc/players/../js/jw-player.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/vanilla-lazyload/8.0.1/lazyload.min.js?ver=8.0.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/smart-images/smart-images.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.6.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_bx = {"script_id":"948"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-bx/js/smart-tag.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-comscore-mmx/js/comscore-mmx.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-custom-social-share/js/krux-tracking.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-salesforce-dmp/js/krux-click-traking.js?ver=0.0.4'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/mu-plugins/js/eu-checker.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-salesforce-dmp/js/krux-consent.js?ver=0.0.4'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesisSampleL10n = {"mainMenu":"Menu","subMenu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/tmbi-theme-v3/js/responsive-menu.js?ver=3.7.66'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/tmbi-theme-v3/js/aalb-image.js?ver=3.7.66'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/tmbi-theme-v3/js/enquire.js?ver=3.7.66'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var google_analytics_plus = {"ga_id":"UA-17041328-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/themes/tmbi-theme-v3/js/script.min.js?ver=3.7.66'></script>
<script type='text/javascript' src='https://www.rd.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/elasticpress/features/facets/assets/js/facets.min.js?ver=2.8.1'></script>
<script async type='text/javascript' src='https://www.rd.com/wp-content/plugins/rd-mobile-content-expander/js/mobile-content-expander.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-msn-feed-redirect/js/tmbi-msn-redirect.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-speed-curve-rum-tracking/js/speed-curve.js?ver=1.0.1'></script>
<script async type='text/javascript' src='https://cdn.speedcurve.com/js/lux.js?id=128112127&#038;ver=1.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LUX_label = "Article";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rd.com/wp-content/plugins/tmbi-speed-curve-rum-tracking/js/custom-script.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://www.rd.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom()
}
</script>
</body></html>
