<!DOCTYPE html>
<!--[if lt IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="ie7 ie"><![endif]-->
<!--[if IE 8 ]><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8 ie"><![endif]-->
<!--[if IE 9 ]><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9 ie"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<meta charset="UTF-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta name="viewport" content="width=device-width, initial-scale=1, minimal-ui">
<meta property="fb:pages" content="45598662525" />
<title>Signs that Your Therapy is Working | Reader&#039;s Digest</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.rd.com/xmlrpc.php">

<script>
	// Picture element HTML5 shim
	document.createElement( "picture" );
	RDLabPostMethods = [];
</script>


<script type="text/javascript">
var digitalData = {"page":{"content":{"conentName":"Signs that Your Therapy is Working | Reader&#039;s Digest","contentID":241731,"pageType":"listicle","category":["wellness","healthcare"],"tags":["living-well","psychology"],"author":"Morgan Cutolo","publishedDate":{"date":"Jan 23","year":"2017","month":"01","day":"23"}}},"postExcerpt":"Are those pricey sessions paying off? Specific changes in your attitude and lifestyle will tell you if your therapy is working. Here's how to understand what they look like.","content":{"modifiedDate":{"date":"Jan 21","year":"2017","month":"01","day":"23"}}};
</script>
<script type="text/javascript" src="//assets.adobedtm.com/c30a7f4dba5fcf320694d4fefeabd1cf4867f8ed/satelliteLib-247ea3eef67c38bd658d7bf9d4d87aa2e09a9dc9.js"></script>
<meta name="adobe-dtm-wordpress" content="true">
<!-- This site is optimized with the Yoast SEO Premium plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Specific changes in your attitude and lifestyle will tell you if your therapy is working. Here&#039;s how to understand what they look like."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.rd.com/health/wellness/therapy-is-working/" />
<link rel="next" href="http://www.rd.com/health/wellness/therapy-is-working/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Signs that Your Therapy is Working | Reader&#039;s Digest" />
<meta property="og:description" content="Specific changes in your attitude and lifestyle will tell you if your therapy is working. Here&#039;s how to understand what they look like." />
<meta property="og:url" content="http://www.rd.com/health/wellness/therapy-is-working/" />
<meta property="og:site_name" content="Reader&#039;s Digest" />
<meta property="article:author" content="B.Schmerl" />
<meta property="article:tag" content="Living Well" />
<meta property="article:tag" content="Psychology" />
<meta property="article:section" content="Everyday Wellness" />
<meta property="og:image" content="http://www.rd.com/wp-content/uploads/sites/2/2017/01/09-Signs-Your-Therapy-is-Working-improved-489310904_shironosov.jpg" />
<meta property="og:image:width" content="2400" />
<meta property="og:image:height" content="1600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Specific changes in your attitude and lifestyle will tell you if your therapy is working. Here&#039;s how to understand what they look like." />
<meta name="twitter:title" content="Signs that Your Therapy is Working | Reader&#039;s Digest" />
<meta name="twitter:image" content="http://www.rd.com/wp-content/uploads/sites/2/2017/01/09-Signs-Your-Therapy-is-Working-improved-489310904_shironosov.jpg" />
<meta property="DC.date.issued" content="2017-01-23T04:00:32-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//b.scorecardresearch.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reader&#039;s Digest &raquo; Feed" href="http://www.rd.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reader&#039;s Digest &raquo; Comments Feed" href="http://www.rd.com/comments/feed/" />
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.rd.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='listicle-editor-styles-css'  href='http://www.rd.com/wp-content/plugins/rd-listicle/css/editor-style-listicle.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://www.rd.com/wp-content/plugins/rd-newsletters/css/newsletter.css?ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='http://www.rd.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-css'  href='http://www.rd.com/wp-content/themes/rdnap/style.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-semantic-rail-css'  href='http://www.rd.com/wp-content/themes/rdnap/css/rail.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-sticky-rail-css'  href='http://www.rd.com/wp-content/themes/rdnap/css/sticky.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-theme-css'  href='http://www.rd.com/wp-content/themes/rdnap/css/styles.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='rdnap-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='spup-public-css-css'  href='http://www.rd.com/wp-content/plugins/popups-premium/public/assets/css/public.css?ver=1.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rd.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/mu-plugins/cookie-controller/js/cookie.min.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/fb-sdk/js/fb-sdk.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/monetate-tags.js?ver=1.2'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-amazon-ads/js/amazon-async-ads.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-amazon-ads/js/amazon-async-gpt.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-liftignighter-beacon/js/liftignighter.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-mobile-content-expander/js/mobile-content-expander.js?ver=1.0'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js?ver=20150830'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-rum/js/rum-pingdom.js?ver=1.0'></script>
<script type='text/javascript' src='http://mtrx.go.sonobi.com/morpheus.rd.js?ver=2.0'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/themes/rdnap/js/jquery.lazyload.min.js?ver=1.9.5'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/themes/rdnap/js/semantic-ui-sticky.js?ver=20150709'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var additional_content_ids = ["241731"];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/themes/rdnap/js/rd-header.min.js?ver=20150929'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-taboola/rd-taboola-loader.js?ver=0.1.2'></script>
<link rel='https://api.w.org/' href='http://www.rd.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rd.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rd.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.rd.com/?p=241731' />
<link rel="alternate" type="application/json+oembed" href="http://www.rd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rd.com%2Fhealth%2Fwellness%2Ftherapy-is-working%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rd.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rd.com%2Fhealth%2Fwellness%2Ftherapy-is-working%2F&#038;format=xml" />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                
                                    gaplusu('create', 'UA-17041328-1', 'auto', {'name': 'single'});
                    gaplusu('single.send', 'pageview');

                                            gaplusu('single.require', 'displayfeatures');
                                                </script>

		<img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=mgekeuu&ct=0:mowvn17k&fmt=3"/>
		<style type="text/css">

		.stationary-site-header--promo--subscribe-flag-new,
		.adhesive-site-header--promo--subscribe-flag-new {
			background-color: #c62d2d;
		}

		.stationary-site-header--promo--subscribe-flag-new:before {
		    border-color: #c62d2d transparent;
			border-style: solid;
			border-width: 14px 0 14px 14px;
			content: '';
			height: 0;
			left: -14px;
			position: absolute;
			width: 0;
		}

		.adhesive-site-header--promo--subscribe-flag-new:before {
		    border-color: #c62d2d transparent;
			border-style: solid;
			border-width: 14px 0 15px 14px;
			content: '';
			height: 0;
			position: absolute;
				top: -8px; left: 18px;
			width: 0;
		}

		</style>
	<link rel="icon" href="http://www.rd.com/wp-content/uploads/sites/2/2016/06/cropped-rd_favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.rd.com/wp-content/uploads/sites/2/2016/06/cropped-rd_favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.rd.com/wp-content/uploads/sites/2/2016/06/cropped-rd_favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.rd.com/wp-content/uploads/sites/2/2016/06/cropped-rd_favicon-270x270.png" />
</head>

<body class="listicle-template-default single single-listicle postid-241731 group-blog category-wellness category-healthcare post_tag-living-well post_tag-psychology source-original tmbi_first_associated-rd-com author-cap-morgancutolo">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="adhesive-site-header" role="banner">

		<div class="adhesive-site-header--top-bar">

			<div class="adhesive-site-header--container">
				<div class="adhesive-site-header--menu-toggle">
					<a id="js-toggle"><i class="fa fa-bars adhesive-site-header--hamburger"></i><span>&nbsp;Menu</span></a>
				</div>

				<div class="adhesive-site-header--branding">
					<a data-analytics-metrics='{"link_name" :"home","link_module" :"top header","page_template" :"home"}' class="adhesive-site-header--sm-logo" href="http://www.rd.com/" title="Reader&#039;s Digest" rel="home"><img src="http://www.rd.com/wp-content/themes/rdnap/img/mobile-logo-full.png" /></a>
					<a data-analytics-metrics='{"link_name" :"home","link_module" :"top header","page_template" :"home"}' class="adhesive-site-header--md-logo" href="http://www.rd.com/" title="Reader&#039;s Digest" rel="home"><img src="http://www.rd.com/wp-content/themes/rdnap/img/medium-logo.png" /></a>
				</div>

				<div class="adhesive-site-header--content">
					<p>Is Your Therapy Working? 9 Signs Your Therapist Is Helping You</p>
				</div>

				<div class="adhesive-site-header--subscribe-link-new">
					<a data-analytics-metrics='{"link_name":"subscribe headline-image-CTA","link_module":"top header","page_template":"subscribe","link_pos":"subscribe"}' href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110" class="adhesive-site-header--promo">
						<div class="cover-container">
							<img src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/RDMagCover_330X450_forSEM.jpg" />
						</div>
					
						<span class="adhesive-site-header--promo--subscribe-flag-new">
							Get The Magazine						</span>
					</a>
					
					<div class="site-header-list">
						<a class="ad-head-link last" href="1" target="_blank">Subscribe</a><a class="ad-head-link" href="1" target="_blank">Give a Gift</a>					</div>

				</div>

				<div class="adhesive-site-header--alt-content">

					<div class="adhesive-site-header--alt-content--back-to-top">
						<p><a href="#page" id="back-to-top">Back to Top</a></p>
					</div>

					<div class="adhesive-site-header--alt-content--promo">
						<a data-analytics-metrics='{"link_name":"subscribe headline-image-CTA","link_module":"top header","page_template":"subscribe","link_pos":"subscribe"}' class="adhesive-site-header--alt-content--link" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110">
							<span class="adhesive-site-header--alt-content--promo--line subscribe-adhesive_lead">Subscribe at a GREAT price!</span>
							<img class="subscribe-image" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/RDMagCover_330X450_forSEM.jpg" />
							<span class="adhesive-site-header--alt-content--order-now subscribe-cta_text"></span>
						</a>
					</div>

				</div>

			</div>
					</div>
		
		
		<div id="js-nav" class="adhesive-site-header--navigation-popup adhesive-site-header--navigation-popup__hidden">
			<div class="container-searchbox" role="search" >
	
	<div class="option-search-container">
		<ul>
			<li class="option-search"><a href="javascript:void();" class="fa fa-search"></a></li>
		</ul>
	</div>
	<div class="search-form">
	<form class="searchbox" method="get" action="http://www.rd.com/">
		<input type="search" placeholder="search here..." name="s" class="searchbox-input" />
		<button type="submit" class="searchbox-submit desktop" >Search</button>
		<button type="submit" class="searchbox-submit fa fa-search mobile" ></button>     
	</form>
	</div>
</div>
		 <nav class="adhesive-site-header--main-navigation" role="navigation">
				<h5 class="adhesive-site-header--main-navigation--title">Categories:</h5>
				<div class="menu-nav-main-container"><ul id="menu-nav-main" class="menu"><li id="menu-item-59934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-listicle-ancestor menu-item-has-children"><a data-analytics-metrics='{"link_name":"Health","link_module":"navigation","page_template":"Health"}' href="http://www.rd.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-120486" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Diabetes","link_module":"navigation","page_template":"Diabetes"}' href="/diabetes/">Diabetes</a></li>
	<li id="menu-item-59937" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Diet &amp; Weight Loss","link_module":"navigation","page_template":"Diet &amp; Weight Loss"}' href="http://www.rd.com/health/diet-weight-loss/">Diet &#038; Weight Loss</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-listicle-ancestor current-menu-parent current-listicle-parent"><a data-analytics-metrics='{"link_name":"Everyday Wellness","link_module":"navigation","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></li>
	<li id="menu-item-59940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Healthy Eating","link_module":"navigation","page_template":"Healthy Eating"}' href="http://www.rd.com/health/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-listicle-ancestor current-menu-parent current-listicle-parent"><a data-analytics-metrics='{"link_name":"Health Care","link_module":"navigation","page_template":"Health Care"}' href="http://www.rd.com/health/healthcare/">Health Care</a></li>
	<li id="menu-item-59938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Fitness","link_module":"navigation","page_template":"Fitness"}' href="http://www.rd.com/health/fitness/">Fitness</a></li>
	<li id="menu-item-59936" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Conditions","link_module":"navigation","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></li>
	<li id="menu-item-228841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Beauty","link_module":"navigation","page_template":"Beauty"}' href="http://www.rd.com/health/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-49567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Food","link_module":"navigation","page_template":"Food"}' href="http://www.rd.com/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-92880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food Fun &amp; News","link_module":"navigation","page_template":"Food Fun &amp; News"}' href="http://www.rd.com/food/fun/">Food Fun &#038; News</a></li>
	<li id="menu-item-92881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Recipes &amp; Cooking","link_module":"navigation","page_template":"Recipes &amp; Cooking"}' href="http://www.rd.com/food/recipes-cooking/">Recipes &#038; Cooking</a></li>
</ul>
</li>
<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Advice","link_module":"navigation","page_template":"Advice"}' href="http://www.rd.com/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-57249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Parenting","link_module":"navigation","page_template":"Parenting"}' href="http://www.rd.com/advice/parenting/">Parenting</a></li>
	<li id="menu-item-88579" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Pets","link_module":"navigation","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></li>
	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Home","link_module":"navigation","page_template":"Home"}' href="http://www.rd.com/home/">Home</a></li>
	<li id="menu-item-57251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Relationships","link_module":"navigation","page_template":"Relationships"}' href="http://www.rd.com/advice/relationships/">Relationships</a></li>
	<li id="menu-item-57250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Saving Money","link_module":"navigation","page_template":"Saving Money"}' href="http://www.rd.com/advice/saving-money/">Saving Money</a></li>
	<li id="menu-item-49643" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Travel","link_module":"navigation","page_template":"Travel"}' href="http://www.rd.com/advice/travel/">Travel</a></li>
	<li id="menu-item-57252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Work &amp; Career","link_module":"navigation","page_template":"Work &amp; Career"}' href="http://www.rd.com/advice/work-career/">Work &#038; Career</a></li>
</ul>
</li>
<li id="menu-item-144129" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Culture","link_module":"navigation","page_template":"Culture"}' href="http://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-49646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"True Stories","link_module":"navigation","page_template":"True Stories"}' href="http://www.rd.com/true-stories/">True Stories</a>
<ul class="sub-menu">
	<li id="menu-item-78205" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Share Your 100-Word Story","link_module":"navigation","page_template":"Share Your 100-Word Story"}' href="/stories/">Share Your 100-Word Story</a></li>
	<li id="menu-item-49641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Love Stories","link_module":"navigation","page_template":"Love Stories"}' href="http://www.rd.com/true-stories/love/">Love Stories</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Inspiring Stories","link_module":"navigation","page_template":"Inspiring Stories"}' href="http://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></li>
	<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Amazing Survival Stories","link_module":"navigation","page_template":"Amazing Survival Stories"}' href="http://www.rd.com/true-stories/survival/">Amazing Survival Stories</a></li>
</ul>
</li>
<li id="menu-item-65988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Jokes","link_module":"navigation","page_template":"Jokes"}' href="/jokes/">Jokes</a>
<ul class="sub-menu">
	<li id="menu-item-92142" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Knock-Knock Jokes","link_module":"navigation","page_template":"Knock-Knock Jokes"}' href="/jokes/knock-knock/">Knock-Knock Jokes</a></li>
	<li id="menu-item-92143" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Corny Jokes","link_module":"navigation","page_template":"Corny Jokes"}' href="/jokes/corny/">Corny Jokes</a></li>
	<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny One-Liners","link_module":"navigation","page_template":"Funny One-Liners"}' href="/jokes/one-liners/">Funny One-Liners</a></li>
	<li id="menu-item-65991" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Riddles","link_module":"navigation","page_template":"Riddles"}' href="/jokes/riddles/">Riddles</a></li>
	<li id="menu-item-65989" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"All Funny Jokes","link_module":"navigation","page_template":"All Funny Jokes"}' href="/jokes/">All Funny Jokes</a></li>
	<li id="menu-item-65990" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Cartoons","link_module":"navigation","page_template":"Cartoons"}' href="/cartoons/">Cartoons</a></li>
	<li id="menu-item-117768" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny Stuff","link_module":"navigation","page_template":"Funny Stuff"}' href="/funny-stuff/">Funny Stuff</a></li>
	<li id="menu-item-80085" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Submit Your Joke","link_module":"navigation","page_template":"Submit Your Joke"}' href="/submit-joke/">Submit Your Joke</a></li>
</ul>
</li>
<li id="menu-item-85136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Games","link_module":"navigation","page_template":"Games"}' href="http://games.rd.com">Games</a>
<ul class="sub-menu">
	<li id="menu-item-51251" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Free Online Games","link_module":"navigation","page_template":"Free Online Games"}' href="http://games.rd.com">Free Online Games</a></li>
	<li id="menu-item-51252" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Sweepstakes and Prizes","link_module":"navigation","page_template":"Sweepstakes and Prizes"}' href="http://www.rd.com/sweepstakes-prizes/">Sweepstakes and Prizes</a></li>
</ul>
</li>
<li id="menu-item-225934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a data-analytics-metrics='{"link_name":"Contests","link_module":"navigation","page_template":"Contests"}' href="http://www.rd.com/sweepstakes-prizes/">Contests</a></li>
<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Shop","link_module":"navigation","page_template":"Shop"}' href="http://www.readersdigeststore.com/">Shop</a></li>
</ul></div>			</nav>

			<div class="adhesive-site-header--right-container">

				<div class="adhesive-site-header--right-container--left-column">

					<div class="adhesive-site-header--social">
						<h5 class="adhesive-site-header--social--title">Follow RD:</h5>
						<ul>
							<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"top header","page_template":"Facebook","link_pos":"social"}' class="adhesive-site-header--social--facebook" href="http://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"top header","page_template":"twitter","link_pos":"social"}' class="adhesive-site-header--social--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"top header","page_template":"pinterest","link_pos":"social"}'  class="adhesive-site-header--social--pinterest" href="http://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"top header","page_template":"youtube","link_pos":"social"}'  class="adhesive-site-header--social--youtube" href="http://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"top header","page_template":"instagram","link_pos":"social"}'  class="adhesive-site-header--social--instagram" href="http://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"top header","page_template":"newsletter signup","link_pos":"social"}' class="adhesive-site-header--social--newslettersignup" href="http://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
						</ul>
					</div>

					<div class="print-subscription--subscribe print-subscription--subscribe__header">

						<div class="print-subscription--subscribe-info">
							<h5 class="print-subscription--subscribe-title print-subscription--subscribe-title__header">Subscribe to Print:</h5>
							<span class="print-subscription--subscribe-promo subscribe-footer_lead">Get our Best Deal!</span>
							<p class="print-subscription--subscribe-promo-sub subscribe-promo_body">Get a print subscription to Reader&#039;s Digest and instantly enjoy free digital access on any device.</p>
						</div>

						<div class="print-subscription--subscribe-issue">
							<img class="subscribe-image" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/RDMagCover_330X450_forSEM.jpg" />
						</div>

						<div class="print-subscription--subscription-form print-subscription--subscription-form__header">
								<form id="" class="cds-subscription-form"  action="https://w1.buysub.com/servlet/PrePopGateway" method="post" target="_blank">

		<input name="cds_mag_code" type="hidden" id="cds_mag_code" value="RDA">
		<input name="cds_page_id" type="hidden" id="cds_page_id" value="207901">
		<input name="cds_response_key" type="hidden" id="cds_response_key" value="IT7DDU130">
		<input name="cds_country" type="hidden" value="United States">

		<label>Full Name</label>
		<br>
		<input type="text" NAME="cds_name" VALUE="" maxlength="24" size="20" placeholder="First and Last"><br>

		<label>Email</label>
		<br>
		<input type="text" NAME="cds_email" VALUE="" maxlength="50" size="20" placeholder="you@example.com"><br>

		<input data-analytics-metrics='{"link_name" :"subscribe &amp; checkout","link_module" :"subscribe footer","page_template" :"subscribe &amp; checkout"}' type="submit" value="Subscribe &amp; Checkout" name="send">
	</form>
							</div>

						<p class="print-subscription--subscribe-next print-subscription--subscribe-next__header">Next: Provide address &amp; payment</p>

					</div>
				</div>

				<div class="adhesive-site-header--nav-links">
					<h5 class="adhesive-site-header--nav-links--title">About RD:</h5>
						<ul>
		<li><a data-analytics-metrics='{"link_name" :"life rich publishing","link_module" :"footer","page_template" :"life rich publishing"}' href="http://www.liferichpublishing.com/">LifeRich Publishing</a></li>
		<li><a data-analytics-metrics='{"link_name" :"media kit","link_module" :"footer","page_template" :"media kit"}' href="http://www.rd.com/media-kit">Media Kit</a></li>
		<li><a data-analytics-metrics='{"link_name" :"contact us","link_module" :"footer","page_template" :"contact us"}'  href="http://www.rd.com/contact-us">Contact Us</a></li>
		<li><a data-analytics-metrics='{"link_name" :"customer care","link_module" :"footer","page_template" :"customer care"}' href="http://www.rd.com/customer-care">Customer Care</a></li>
	</ul>
				</div>

			</div>

			<div class="adhesive-site-header--site-info">
				<p class="attribution">&copy; 2017 Reader&#039;s Digest Association Inc. <span class="site-header--site-links"><a href="#">Terms &amp; Conditions</a> <a href="#">Your Privacy Rights</a></span></p>
			</div>

		</div>
	</header>

	<header class="stationary-site-header" role="banner">

		<div class="stationary-site-header--top-bar">
			<div class="stationary-site-header--container">

				<div class="stationary-site-header--social-top">
					<h5 class="stationary-site-header--social-top--title">Follow RD:</h5>
					<ul>
						<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"top header","page_template":"Facebook","link_pos":"social"}' class="stationary-site-header--social--facebook" href="http://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"top header","page_template":"twitter","link_pos":"social"}' class="stationary-site-header--social--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"top header","page_template":"pinterest","link_pos":"social"}' class="stationary-site-header--social--pinterest" href="http://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"top header","page_template":"youtube","link_pos":"social"}' class="stationary-site-header--social--youtube" href="http://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"top header","page_template":"instagram","link_pos":"social"}' class="stationary-site-header--social--instagram" href="http://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"top header","page_template":"newsletter signup","link_pos":"social"}' class="stationary-site-header--social--newslettersignup" href="http://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
					</ul>
				</div>

				<div class="stationary-site-header--menu-toggle stationary-site-header--menu-toggle__small-only">
					<a id="js-toggle2"><i class="fa fa-bars stationary-site-header--hamburger"></i></a>
				</div>

				<div class="stationary-site-header--branding">
					<a data-analytics-metrics='{"link_name":"home","link_module":"top header","page_template":"home"}' class="stationary-site-header--lg-logo" href="http://www.rd.com/" title="Reader&#039;s Digest" rel="home"><img src="http://www.rd.com/wp-content/themes/rdnap/img/desktop-logo.png" /></a>
				</div>

				<div class="stationary-site-header--subscribe-link-new">
					<a data-analytics-metrics='{"link_name":"subscribe headline-image-CTA","link_module":"top header","page_template":"subscribe","link_pos":"subscribe"}' href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110">
						<div class="cover-container">
							<img src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/RDMagCover_330X450_forSEM.jpg" />
						</div>
					</a>
					<a class="stationary-site-header--promo" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&#038;cds_page_id=207900&#038;cds_response_key=IT7ADU110" target="_blank">
						<span class="stationary-site-header--promo--subscribe-flag-new">
							Get The Magazine						</span>
					</a>
					
					<div class="site-header-list">
						<a class="bold" href="https://order.readersdigest.com/servlet/OrdersGateway?cds_mag_code=RDA&cds_page_id=207900&cds_response_key=IT7ADU110" target="_blank">Subscribe</a><a href="https://order.readersdigest.com/servlet/GiftsGateway?cds_mag_code=RDA&cds_page_id=207901&cds_response_key=IT7AAU102" target="_blank">Give a Gift</a><a href="https://w1.buysub.com/servlet/ConvertibleGateway?cds_mag_code=LRD&cds_page_id=207903&cds_response_key=IT7ADU111&cds_response_key_gift=IT7AAU103" target="_blank">Large Print Edition</a>					</div>
					
				</div> <!-- stationary-site-header subscribe-link -->

			</div>
		</div>

		<div class="stationary-site-header--category-bar--container">
			<div class="stationary-site-header--category-bar">
				<div class="stationary-site-header--menu-toggle">
					<a id="js-toggle3"><i class="fa fa-bars stationary-site-header--hamburger"></i></a>
				</div>
				<div class="menu-nav-main-container"><ul id="menu-nav-main-1" class="menu"><li id="menu-item-59934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-listicle-ancestor menu-item-has-children"><a data-analytics-metrics='{"link_name":"Health","link_module":"navigation","page_template":"Health"}' href="http://www.rd.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-120486" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Diabetes","link_module":"navigation","page_template":"Diabetes"}' href="/diabetes/">Diabetes</a></li>
	<li id="menu-item-59937" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Diet &amp; Weight Loss","link_module":"navigation","page_template":"Diet &amp; Weight Loss"}' href="http://www.rd.com/health/diet-weight-loss/">Diet &#038; Weight Loss</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-listicle-ancestor current-menu-parent current-listicle-parent"><a data-analytics-metrics='{"link_name":"Everyday Wellness","link_module":"navigation","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></li>
	<li id="menu-item-59940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Healthy Eating","link_module":"navigation","page_template":"Healthy Eating"}' href="http://www.rd.com/health/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-listicle-ancestor current-menu-parent current-listicle-parent"><a data-analytics-metrics='{"link_name":"Health Care","link_module":"navigation","page_template":"Health Care"}' href="http://www.rd.com/health/healthcare/">Health Care</a></li>
	<li id="menu-item-59938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Fitness","link_module":"navigation","page_template":"Fitness"}' href="http://www.rd.com/health/fitness/">Fitness</a></li>
	<li id="menu-item-59936" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Conditions","link_module":"navigation","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></li>
	<li id="menu-item-228841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Beauty","link_module":"navigation","page_template":"Beauty"}' href="http://www.rd.com/health/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-49567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Food","link_module":"navigation","page_template":"Food"}' href="http://www.rd.com/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-92880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food Fun &amp; News","link_module":"navigation","page_template":"Food Fun &amp; News"}' href="http://www.rd.com/food/fun/">Food Fun &#038; News</a></li>
	<li id="menu-item-92881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Recipes &amp; Cooking","link_module":"navigation","page_template":"Recipes &amp; Cooking"}' href="http://www.rd.com/food/recipes-cooking/">Recipes &#038; Cooking</a></li>
</ul>
</li>
<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Advice","link_module":"navigation","page_template":"Advice"}' href="http://www.rd.com/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-57249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Parenting","link_module":"navigation","page_template":"Parenting"}' href="http://www.rd.com/advice/parenting/">Parenting</a></li>
	<li id="menu-item-88579" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Pets","link_module":"navigation","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></li>
	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Home","link_module":"navigation","page_template":"Home"}' href="http://www.rd.com/home/">Home</a></li>
	<li id="menu-item-57251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Relationships","link_module":"navigation","page_template":"Relationships"}' href="http://www.rd.com/advice/relationships/">Relationships</a></li>
	<li id="menu-item-57250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Saving Money","link_module":"navigation","page_template":"Saving Money"}' href="http://www.rd.com/advice/saving-money/">Saving Money</a></li>
	<li id="menu-item-49643" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Travel","link_module":"navigation","page_template":"Travel"}' href="http://www.rd.com/advice/travel/">Travel</a></li>
	<li id="menu-item-57252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Work &amp; Career","link_module":"navigation","page_template":"Work &amp; Career"}' href="http://www.rd.com/advice/work-career/">Work &#038; Career</a></li>
</ul>
</li>
<li id="menu-item-144129" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Culture","link_module":"navigation","page_template":"Culture"}' href="http://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-49646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"True Stories","link_module":"navigation","page_template":"True Stories"}' href="http://www.rd.com/true-stories/">True Stories</a>
<ul class="sub-menu">
	<li id="menu-item-78205" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Share Your 100-Word Story","link_module":"navigation","page_template":"Share Your 100-Word Story"}' href="/stories/">Share Your 100-Word Story</a></li>
	<li id="menu-item-49641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Love Stories","link_module":"navigation","page_template":"Love Stories"}' href="http://www.rd.com/true-stories/love/">Love Stories</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Inspiring Stories","link_module":"navigation","page_template":"Inspiring Stories"}' href="http://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></li>
	<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Amazing Survival Stories","link_module":"navigation","page_template":"Amazing Survival Stories"}' href="http://www.rd.com/true-stories/survival/">Amazing Survival Stories</a></li>
</ul>
</li>
<li id="menu-item-65988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Jokes","link_module":"navigation","page_template":"Jokes"}' href="/jokes/">Jokes</a>
<ul class="sub-menu">
	<li id="menu-item-92142" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Knock-Knock Jokes","link_module":"navigation","page_template":"Knock-Knock Jokes"}' href="/jokes/knock-knock/">Knock-Knock Jokes</a></li>
	<li id="menu-item-92143" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Corny Jokes","link_module":"navigation","page_template":"Corny Jokes"}' href="/jokes/corny/">Corny Jokes</a></li>
	<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny One-Liners","link_module":"navigation","page_template":"Funny One-Liners"}' href="/jokes/one-liners/">Funny One-Liners</a></li>
	<li id="menu-item-65991" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Riddles","link_module":"navigation","page_template":"Riddles"}' href="/jokes/riddles/">Riddles</a></li>
	<li id="menu-item-65989" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"All Funny Jokes","link_module":"navigation","page_template":"All Funny Jokes"}' href="/jokes/">All Funny Jokes</a></li>
	<li id="menu-item-65990" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Cartoons","link_module":"navigation","page_template":"Cartoons"}' href="/cartoons/">Cartoons</a></li>
	<li id="menu-item-117768" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny Stuff","link_module":"navigation","page_template":"Funny Stuff"}' href="/funny-stuff/">Funny Stuff</a></li>
	<li id="menu-item-80085" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Submit Your Joke","link_module":"navigation","page_template":"Submit Your Joke"}' href="/submit-joke/">Submit Your Joke</a></li>
</ul>
</li>
<li id="menu-item-85136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Games","link_module":"navigation","page_template":"Games"}' href="http://games.rd.com">Games</a>
<ul class="sub-menu">
	<li id="menu-item-51251" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Free Online Games","link_module":"navigation","page_template":"Free Online Games"}' href="http://games.rd.com">Free Online Games</a></li>
	<li id="menu-item-51252" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Sweepstakes and Prizes","link_module":"navigation","page_template":"Sweepstakes and Prizes"}' href="http://www.rd.com/sweepstakes-prizes/">Sweepstakes and Prizes</a></li>
</ul>
</li>
<li id="menu-item-225934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a data-analytics-metrics='{"link_name":"Contests","link_module":"navigation","page_template":"Contests"}' href="http://www.rd.com/sweepstakes-prizes/">Contests</a></li>
<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Shop","link_module":"navigation","page_template":"Shop"}' href="http://www.readersdigeststore.com/">Shop</a></li>
</ul></div>				<div class="container-searchbox" role="search" >
	
	<div class="option-search-container">
		<ul>
			<li class="option-search"><a href="javascript:void();" class="fa fa-search"></a></li>
		</ul>
	</div>
	<div class="search-form">
	<form class="searchbox" method="get" action="http://www.rd.com/">
		<input type="search" placeholder="search here..." name="s" class="searchbox-input" />
		<button type="submit" class="searchbox-submit desktop" >Search</button>
		<button type="submit" class="searchbox-submit fa fa-search mobile" ></button>     
	</form>
	</div>
</div>
			</div>
		</div>

		<div id="js-nav2" class="stationary-site-header--navigation-popup stationary-site-header--navigation-popup__hidden">
			<div class="container-searchbox" role="search" >
	
	<div class="option-search-container">
		<ul>
			<li class="option-search"><a href="javascript:void();" class="fa fa-search"></a></li>
		</ul>
	</div>
	<div class="search-form">
	<form class="searchbox" method="get" action="http://www.rd.com/">
		<input type="search" placeholder="search here..." name="s" class="searchbox-input" />
		<button type="submit" class="searchbox-submit desktop" >Search</button>
		<button type="submit" class="searchbox-submit fa fa-search mobile" ></button>     
	</form>
	</div>
</div>
			<nav class="stationary-site-header--main-navigation" role="navigation">
				<h5 class="stationary-site-header--main-navigation--title">Categories:</h5>
				<div class="menu-nav-main-container"><ul id="menu-nav-main-2" class="menu"><li id="menu-item-59934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-listicle-ancestor menu-item-has-children"><a data-analytics-metrics='{"link_name":"Health","link_module":"navigation","page_template":"Health"}' href="http://www.rd.com/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-120486" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Diabetes","link_module":"navigation","page_template":"Diabetes"}' href="/diabetes/">Diabetes</a></li>
	<li id="menu-item-59937" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Diet &amp; Weight Loss","link_module":"navigation","page_template":"Diet &amp; Weight Loss"}' href="http://www.rd.com/health/diet-weight-loss/">Diet &#038; Weight Loss</a></li>
	<li id="menu-item-59933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-listicle-ancestor current-menu-parent current-listicle-parent"><a data-analytics-metrics='{"link_name":"Everyday Wellness","link_module":"navigation","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></li>
	<li id="menu-item-59940" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Healthy Eating","link_module":"navigation","page_template":"Healthy Eating"}' href="http://www.rd.com/health/healthy-eating/">Healthy Eating</a></li>
	<li id="menu-item-59939" class="menu-item menu-item-type-taxonomy menu-item-object-category current-listicle-ancestor current-menu-parent current-listicle-parent"><a data-analytics-metrics='{"link_name":"Health Care","link_module":"navigation","page_template":"Health Care"}' href="http://www.rd.com/health/healthcare/">Health Care</a></li>
	<li id="menu-item-59938" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Fitness","link_module":"navigation","page_template":"Fitness"}' href="http://www.rd.com/health/fitness/">Fitness</a></li>
	<li id="menu-item-59936" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Conditions","link_module":"navigation","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></li>
	<li id="menu-item-228841" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Beauty","link_module":"navigation","page_template":"Beauty"}' href="http://www.rd.com/health/beauty/">Beauty</a></li>
</ul>
</li>
<li id="menu-item-49567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Food","link_module":"navigation","page_template":"Food"}' href="http://www.rd.com/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-92880" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Food Fun &amp; News","link_module":"navigation","page_template":"Food Fun &amp; News"}' href="http://www.rd.com/food/fun/">Food Fun &#038; News</a></li>
	<li id="menu-item-92881" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Recipes &amp; Cooking","link_module":"navigation","page_template":"Recipes &amp; Cooking"}' href="http://www.rd.com/food/recipes-cooking/">Recipes &#038; Cooking</a></li>
</ul>
</li>
<li id="menu-item-49662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"Advice","link_module":"navigation","page_template":"Advice"}' href="http://www.rd.com/advice/">Advice</a>
<ul class="sub-menu">
	<li id="menu-item-57249" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Parenting","link_module":"navigation","page_template":"Parenting"}' href="http://www.rd.com/advice/parenting/">Parenting</a></li>
	<li id="menu-item-88579" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Pets","link_module":"navigation","page_template":"Pets"}' href="http://www.rd.com/advice/pets/">Pets</a></li>
	<li id="menu-item-66657" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Home","link_module":"navigation","page_template":"Home"}' href="http://www.rd.com/home/">Home</a></li>
	<li id="menu-item-57251" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Relationships","link_module":"navigation","page_template":"Relationships"}' href="http://www.rd.com/advice/relationships/">Relationships</a></li>
	<li id="menu-item-57250" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Saving Money","link_module":"navigation","page_template":"Saving Money"}' href="http://www.rd.com/advice/saving-money/">Saving Money</a></li>
	<li id="menu-item-49643" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Travel","link_module":"navigation","page_template":"Travel"}' href="http://www.rd.com/advice/travel/">Travel</a></li>
	<li id="menu-item-57252" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Work &amp; Career","link_module":"navigation","page_template":"Work &amp; Career"}' href="http://www.rd.com/advice/work-career/">Work &#038; Career</a></li>
</ul>
</li>
<li id="menu-item-144129" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Culture","link_module":"navigation","page_template":"Culture"}' href="http://www.rd.com/culture/">Culture</a></li>
<li id="menu-item-49646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a data-analytics-metrics='{"link_name":"True Stories","link_module":"navigation","page_template":"True Stories"}' href="http://www.rd.com/true-stories/">True Stories</a>
<ul class="sub-menu">
	<li id="menu-item-78205" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Share Your 100-Word Story","link_module":"navigation","page_template":"Share Your 100-Word Story"}' href="/stories/">Share Your 100-Word Story</a></li>
	<li id="menu-item-49641" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Love Stories","link_module":"navigation","page_template":"Love Stories"}' href="http://www.rd.com/true-stories/love/">Love Stories</a></li>
	<li id="menu-item-49640" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Inspiring Stories","link_module":"navigation","page_template":"Inspiring Stories"}' href="http://www.rd.com/true-stories/inspiring/">Inspiring Stories</a></li>
	<li id="menu-item-49642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a data-analytics-metrics='{"link_name":"Amazing Survival Stories","link_module":"navigation","page_template":"Amazing Survival Stories"}' href="http://www.rd.com/true-stories/survival/">Amazing Survival Stories</a></li>
</ul>
</li>
<li id="menu-item-65988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Jokes","link_module":"navigation","page_template":"Jokes"}' href="/jokes/">Jokes</a>
<ul class="sub-menu">
	<li id="menu-item-92142" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Knock-Knock Jokes","link_module":"navigation","page_template":"Knock-Knock Jokes"}' href="/jokes/knock-knock/">Knock-Knock Jokes</a></li>
	<li id="menu-item-92143" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Corny Jokes","link_module":"navigation","page_template":"Corny Jokes"}' href="/jokes/corny/">Corny Jokes</a></li>
	<li id="menu-item-92144" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny One-Liners","link_module":"navigation","page_template":"Funny One-Liners"}' href="/jokes/one-liners/">Funny One-Liners</a></li>
	<li id="menu-item-65991" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Riddles","link_module":"navigation","page_template":"Riddles"}' href="/jokes/riddles/">Riddles</a></li>
	<li id="menu-item-65989" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"All Funny Jokes","link_module":"navigation","page_template":"All Funny Jokes"}' href="/jokes/">All Funny Jokes</a></li>
	<li id="menu-item-65990" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Cartoons","link_module":"navigation","page_template":"Cartoons"}' href="/cartoons/">Cartoons</a></li>
	<li id="menu-item-117768" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Funny Stuff","link_module":"navigation","page_template":"Funny Stuff"}' href="/funny-stuff/">Funny Stuff</a></li>
	<li id="menu-item-80085" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Submit Your Joke","link_module":"navigation","page_template":"Submit Your Joke"}' href="/submit-joke/">Submit Your Joke</a></li>
</ul>
</li>
<li id="menu-item-85136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a data-analytics-metrics='{"link_name":"Games","link_module":"navigation","page_template":"Games"}' href="http://games.rd.com">Games</a>
<ul class="sub-menu">
	<li id="menu-item-51251" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Free Online Games","link_module":"navigation","page_template":"Free Online Games"}' href="http://games.rd.com">Free Online Games</a></li>
	<li id="menu-item-51252" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Sweepstakes and Prizes","link_module":"navigation","page_template":"Sweepstakes and Prizes"}' href="http://www.rd.com/sweepstakes-prizes/">Sweepstakes and Prizes</a></li>
</ul>
</li>
<li id="menu-item-225934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag"><a data-analytics-metrics='{"link_name":"Contests","link_module":"navigation","page_template":"Contests"}' href="http://www.rd.com/sweepstakes-prizes/">Contests</a></li>
<li id="menu-item-49696" class="menu-item menu-item-type-custom menu-item-object-custom"><a data-analytics-metrics='{"link_name":"Shop","link_module":"navigation","page_template":"Shop"}' href="http://www.readersdigeststore.com/">Shop</a></li>
</ul></div>			</nav>

			<div class="stationary-site-header--right-container">

				<div class="stationary-site-header--right-container--left-column">

					<div class="stationary-site-header--social">
						<h5 class="stationary-site-header--social--title">Follow RD:</h5>
						<ul>
							<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"top header","page_template":"Facebook","link_pos":"social"}' class="stationary-site-header--social--facebook" href="http://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"top header","page_template":"twitter","link_pos":"social"}' class="stationary-site-header--social--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"top header","page_template":"pinterest","link_pos":"social"}' class="stationary-site-header--social--pinterest" href="http://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"top header","page_template":"youtube","link_pos":"social"}' class="stationary-site-header--social--youtube" href="http://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"top header","page_template":"instagram","link_pos":"social"}' class="stationary-site-header--social--instagram" href="http://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"top header","page_template":"newsletter signup","link_pos":"social"}' class="stationary-site-header--social--newslettersignup" href="http://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
						</ul>
					</div>

					<div class="print-subscription--subscribe print-subscription--subscribe__header">
						<div class="print-subscription--subscribe-info">
							<h5 class="print-subscription--subscribe-title print-subscription--subscribe-title__header">Subscribe to Print:</h5>
							<span class="print-subscription--subscribe-promo subscribe-adhesive_lead">Subscribe at a GREAT price!</span>
							<p class="print-subscription--subscribe-promo-sub subscribe-promo_body">Get a print subscription to Reader&#039;s Digest and instantly enjoy free digital access on any device.</p>
						</div>
						<div class="print-subscription--subscribe-issue">
							<img class="subscribe-image" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/RDMagCover_330X450_forSEM.jpg" />
						</div>
						<div class="print-subscription--subscription-form print-subscription--subscription-form__header">
								<form id="" class="cds-subscription-form"  action="https://w1.buysub.com/servlet/PrePopGateway" method="post" target="_blank">

		<input name="cds_mag_code" type="hidden" id="cds_mag_code" value="RDA">
		<input name="cds_page_id" type="hidden" id="cds_page_id" value="207901">
		<input name="cds_response_key" type="hidden" id="cds_response_key" value="IT7DDU130">
		<input name="cds_country" type="hidden" value="United States">

		<label>Full Name</label>
		<br>
		<input type="text" NAME="cds_name" VALUE="" maxlength="24" size="20" placeholder="First and Last"><br>

		<label>Email</label>
		<br>
		<input type="text" NAME="cds_email" VALUE="" maxlength="50" size="20" placeholder="you@example.com"><br>

		<input data-analytics-metrics='{"link_name" :"subscribe &amp; checkout","link_module" :"subscribe footer","page_template" :"subscribe &amp; checkout"}' type="submit" value="Subscribe &amp; Checkout" name="send">
	</form>
							</div>
						<p class="print-subscription--subscribe-next print-subscription--subscribe-next__header">Next: Provide address &amp; payment</p>
					</div>

				</div>

				<div class="stationary-site-header--nav-links">
					<h5 class="stationary-site-header--nav-links--title">About RD:</h5>
						<ul>
		<li><a data-analytics-metrics='{"link_name" :"life rich publishing","link_module" :"footer","page_template" :"life rich publishing"}' href="http://www.liferichpublishing.com/">LifeRich Publishing</a></li>
		<li><a data-analytics-metrics='{"link_name" :"media kit","link_module" :"footer","page_template" :"media kit"}' href="http://www.rd.com/media-kit">Media Kit</a></li>
		<li><a data-analytics-metrics='{"link_name" :"contact us","link_module" :"footer","page_template" :"contact us"}'  href="http://www.rd.com/contact-us">Contact Us</a></li>
		<li><a data-analytics-metrics='{"link_name" :"customer care","link_module" :"footer","page_template" :"customer care"}' href="http://www.rd.com/customer-care">Customer Care</a></li>
	</ul>
				</div>

			</div>

			<div class="stationary-site-header--site-info">
					<p class="attribution">
		<span class="copyright">&copy; 2017 TRUSTED MEDIA BRANDS, INC.</span>
		<span class="site-footer--site-links">
			<a data-analytics-metrics='{"link_name" :"terms &amp; conditions","link_module" :"footer","page_template" :"terms &amp; conditions"}' href="http://www.rd.com/terms-of-use/">Terms &amp; Conditions</a>
			<a data-analytics-metrics='{"link_name" :"your privacy rights","link_module" :"footer","page_template" :"your privacy rights"}' href="http://www.rd.com/privacy-policy/">Your Privacy Rights</a>
		</span>
	</p>
	<p class="attribution rd-footer--our-websites"><span class="copyright">Our Websites:</span>
		Reader&#039;s Digest		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"taste of home","link_module" :"footer"}' href="http://www.tasteofhome.com/" target="_blank">Taste of Home</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"family handyman","link_module" :"footer"}' href="http://www.familyhandyman.com/" target="_blank">The Family Handyman</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"building and construction professionals","link_module" :"footer"}' href="http://www.buildconstructpros.com/" target="_blank">Building &amp; Construction Professionals</a>
	</p>
			</div>

		</div>

	</header>

	<div id="content" class="site-content">
				<div class="adunit ad-header" data-dimensions="970x30,970x60,970x90,728x90,970x250,728x90,320x50,300x50,300x250" data-size-mapping="header" data-adunit="rdg/default/EverydayWellness/therapy-is-working" data-targeting="{&quot;pos&quot;:&quot;top&quot;,&quot;location&quot;:&quot;top_listicle_no_ab&quot;}" ></div>
		
	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
	<article id="post-241731" class="rd-article rd-article__listicle post-241731 listicle type-listicle status-publish has-post-thumbnail hentry category-wellness category-healthcare tag-living-well tag-psychology source-original tmbi_first_associated-rd-com">
		<header class="rd-article--header">
			<div class="rd-article--title-info">
				
				<h1 class="rd-article--title">Is Your Therapy Working? 9 Signs Your Therapist Is Helping You</h1>						<div class="rd-article--dek">
			<h4>Are those pricey sessions paying off? Specific changes in your attitude and lifestyle will tell you if your therapy is working. Here's how to understand what they look like.</h4>
		</div>
				</div>
		</header>

		<div class="rd-article--main-section">

			<div class="fwf--row js--sticky-container">
				<div class="fwf--fluid-wrapper" role="main">
					<div class="fwf--fluid__left">
						<div class="rd-article--author">
							<span class="byline"> By Morgan Cutolo</span>						</div>
						<div id="listicle-nav-top" class="listicle-article--nav-container listicle-article--nav-container__top">		<div class="listicle-article--nav">
			
							<div class="listicle-article--switch-container__alone">
					<a data-analytics-metrics='{"link_name":"view as listicle","link_module":"listicles","link_pos":"header - footer","page_template":"listicle detail page"}' class="listicle-article--switch" href="http://www.rd.com/health/wellness/therapy-is-working/1/" title="View as Slideshow">View as Slideshow</a>
				</div>
			
					</div>
		</div>						<div class="listicle-article--sticky js--sticky-container">
							<div class="rd-article--sharing js--sticky">
								<div class="js--sticky-box">
										<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="http://www.rd.com/health/wellness/therapy-is-working/" addthis:title="Is Your Therapy Working? 9 Signs Your Therapist Is Helping You">
			<a data-analytics-metrics='{"link_name":"Is Your Therapy Working? 9 Signs Your Therapist Is Helping You","link_module":"article body - slideshow body","link_pos":"social - facebook","page_template":"article body - slideshow body"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"Is Your Therapy Working? 9 Signs Your Therapist Is Helping You","link_module":"article body - slideshow body","link_pos":"social - twitter","page_template":"article body - slideshow body"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"Is Your Therapy Working? 9 Signs Your Therapist Is Helping You","link_module":"article body - slideshow body","link_pos":"social - email","page_template":"article body - slideshow body"}' class="addthis_button_email custom custom__email"></a>
			<a data-analytics-metrics='{"link_name":"Is Your Therapy Working? 9 Signs Your Therapist Is Helping You","link_module":"article body - slideshow body","link_pos":"social - print","page_template":"article body - slideshow body"}' class="addthis_button_print custom custom__print"></a>			<a data-analytics-metrics='{"link_name":Is Your Therapy Working? 9 Signs Your Therapist Is Helping You","link_module":"article body - slideshow body","link_pos":"social - compact","page_template":"article body - slideshow body"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>
								</div>
							</div>

							<div class="rd-article--content">
								<div class="rd-article--body">
									<div class="rd-card"><h2>Your relationships with others start to improve</h2><img class=" alignleft size-listicle-half wp-image-242622" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/01-Signs-Your-Therapy-is-Working-relationships-623680490_nd3000-380x254.jpg" alt="relationships" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">iStock/nd3000</span></span>When your relationships with others start to become stronger or you start to form new relationships more easily, it’s a sign that your therapy is working. “People start to respond to the improvements that they see in their friends and family members, so they are more likely to include that person, and be more open,” says Michael J. Salas, licensed professional counselor at <a href="https://vantagepointdallascounseling.com/" target="_blank">Vantage Point Counseling</a>. This can be a result of you putting more effort into your current relationships, or working to step out of your comfort zone to build new ones. Here are <a href="http://www.rd.com/advice/relationships/healthy-relationship/">signs that you are in a healthy relationship</a>.
</div>
<div class="mobile-hide">
<div id="mb_video_syncad" class="no_video"></div>
</div>
<div class="rd-card">
<h2><strong>Your relationship with your therapist is stronger</strong></h2><img class=" alignleft size-listicle-half wp-image-242623" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/02-Signs-Your-Therapy-is-Working-stronger-515599308_shironosov--380x254.jpg" alt="stronger" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">iStock/shironosov</span></span>In order for your therapy to be successful it’s important that you have a strong relationship with your therapist. If you feel very open around them and more comfortable than you did in the beginning, it shows that you are willing to share more and work together to solve your conflicts. <a href="http://www.rd.com/health/wellness/13-things-your-therapist-wont-tell-you/1">Don't miss 22 secrets your therapist won't tell you</a>.
</div>
		<div id="taboola-native-gallery-thumbnails"></div>
	<div class="rd-card">
<h2><strong>You hear your therapist’s voice in your head</strong></h2><img class=" alignleft size-listicle-half wp-image-242625" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/03-Signs-Your-Therapy-is-Working-voice-494342890_Squaredpixels-380x254.jpg" alt="voice" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">iStock/Squaredpixels</span></span>When we are alone with our thoughts it can be very easy to think negatively. “All that second guessing and criticism leads to anxiety and depression,” Caroline Madden, <a href="http://carolinemadden.com/" target="_blank">author and licensed marriage and family therapist</a> says. “Hopefully, you have heard your therapist gently counter those thoughts enough that you start believing her and integrating them…and thereby believing in yourself.”
</div>
<p class="continues-below">Content continues below ad</p>		<div class="adunit ad-in-article" data-dimensions="300x250,320x50,300x50" data-size-mapping="in-article" data-adunit="rdg/default/EverydayWellness/therapy-is-working" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_listicle_no_aj&quot;}" ></div>
		<div class="rd-card">
<h2><strong>Your self-esteem improves</strong></h2><img class=" alignleft size-listicle-half wp-image-242626" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/04-Signs-Your-Therapy-is-Working-self-esteem-511109084_NakoPhotography-380x254.jpg" alt="self-esteem" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">iStock/NakoPhotography</span></span>Salas sees this as the most important sign that your therapy is working. A sign that you are getting better is that you start to see what is important to you and makes your self-esteem improve. “They start to put things in place that help them to feel better about themselves, with less shame about doing so,” Salas said. “Rather than looking to fill their esteem tank up from only outside sources, they start to do it from within.” Try these tips on how to <a href="http://www.rd.com/advice/relationships/how-to-be-confident/">improve your confidence</a>.
</div>
<div class="rd-card">
<h2><strong>You have a higher emotional tolerance</strong></h2><img class=" alignleft size-listicle-half wp-image-242627" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/05-Signs-Your-Therapy-is-Working-emotional-494573462_elenaleonova-380x254.jpg" alt="emotional" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">iStock/elenaleonova</span></span>Therapy helps you to <a href="http://www.rd.com/advice/work-career/emotional-intelligence-factors/1">understand your emotions</a> and why you experience them and how to control them. “They [the clients] start to learn that these emotions can be tolerated. This helps them better understand negative emotions, while also appreciating more positive emotions,” Salas said.
</div>
<div class="rd-card">
<h2><strong>You’re able to reflect on what brought you into counseling </strong></h2><img class=" alignleft size-listicle-half wp-image-242628" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/06-Signs-Your-Therapy-is-Working-reflect-507115222_KatarzynaBialasiewicz-380x254.jpg" alt="reflectt" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">iStock/KatarzynaBialasiewicz</span></span>Think back to what made you seek out counseling in the first place. Does that event or experience still bring up the same feelings as it did before? Ask you family or close friends if they think you’ve improved since you started therapy.
</div>
<p class="continues-below">Content continues below ad</p>		<div class="adunit ad-in-article" data-dimensions="300x250,320x50,300x50" data-size-mapping="in-article" data-adunit="rdg/default/EverydayWellness/therapy-is-working" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_listicle_no_aj&quot;}" ></div>
		<div class="rd-card">
<h2><strong>You learn to take responsibility for your actions</strong></h2><img class=" alignleft size-listicle-half wp-image-242629" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/07-Signs-Your-Therapy-is-Working-responsibility-520650300_shironosov-380x254.jpg" alt="responsibility" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">iStock/shironosov</span></span>It’s important to understand when you overreact to a situation. If you notice that you handle situations that normally would have made you upset differently then your therapy is working. Once you accept that sometimes <em>you're</em> the one getting in your way, you will be able to grow a lot.
</div>
<div class="rd-card">
<h2><strong>Your overall health improves </strong></h2><img class=" alignleft size-listicle-half wp-image-242630" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/08-Signs-Your-Therapy-is-Working-health-480396254_nesharm-380x254.jpg" alt="health" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">iStock/nesharm</span></span>A sign that your therapy is working is if your overall health improves, not just your emotional health but also your physical health. Common improvements are that you <a href="http://www.rd.com/health/wellness/how-to-sleep-better/1">sleep better</a>, you feel less sluggish, and any stomach issues you had are resolved.
</div>
<div class="rd-card">
<h2><strong>Your therapist says that you have improved</strong></h2><img class=" alignleft size-listicle-half wp-image-242631" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/09-Signs-Your-Therapy-is-Working-improved-489310904_shironosov-380x254.jpg" alt="improved" width="380" height="254" /><span class="credits-overlay"><span class="image-credit">iStock/shironosov</span></span>This seems like a very obvious way to answer the question of whether your therapy is working or not, but it’s important to set goals with your therapist and have a mutual understanding that you are looking to make significant progress through this process. “They should have a treatment plan and be able to give you feedback on where you started and where you are now,” Madden said. “They should also be able to tell you how they see you progressing from here.”

&nbsp;<br/></div>
<p class="continues-below">Content continues below ad</p>		<div class="adunit ad-in-article" data-dimensions="300x250,320x50,300x50" data-size-mapping="in-article" data-adunit="rdg/default/EverydayWellness/therapy-is-working" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_listicle_no_aj&quot;}" ></div>
		<div class="rd-card"><div class="recirculation-slide"><div id="taboola-end-of-gallery-thumbnails"></div></div></div>
<div class="spu-placeholder" style="display:none"></div>								</div>
							</div>
						</div>
						<div class="rd-article--sharing rd-article--sharing__under">
								<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="http://www.rd.com/health/wellness/therapy-is-working/" addthis:title="Is Your Therapy Working? 9 Signs Your Therapist Is Helping You">
			<a data-analytics-metrics='{"link_name":"Is Your Therapy Working? 9 Signs Your Therapist Is Helping You","link_module":"article body - slideshow body","link_pos":"social - facebook","page_template":"article body - slideshow body"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"Is Your Therapy Working? 9 Signs Your Therapist Is Helping You","link_module":"article body - slideshow body","link_pos":"social - twitter","page_template":"article body - slideshow body"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"Is Your Therapy Working? 9 Signs Your Therapist Is Helping You","link_module":"article body - slideshow body","link_pos":"social - email","page_template":"article body - slideshow body"}' class="addthis_button_email custom custom__email"></a>
			<a data-analytics-metrics='{"link_name":"Is Your Therapy Working? 9 Signs Your Therapist Is Helping You","link_module":"article body - slideshow body","link_pos":"social - print","page_template":"article body - slideshow body"}' class="addthis_button_print custom custom__print"></a>			<a data-analytics-metrics='{"link_name":Is Your Therapy Working? 9 Signs Your Therapist Is Helping You","link_module":"article body - slideshow body","link_pos":"social - compact","page_template":"article body - slideshow body"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>
						</div>

						<footer class="rd-article--footer">
							<div class="rd-article--source">
															</div>
							<div class="rd-article--meta">
								<div class="entry-terms"><span class="more-terms">More:</span> <span class="term-label taxonomy-category"><a href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span> <span class="term-label taxonomy-category"><a href="http://www.rd.com/health/healthcare/">Health Care</a></span> <span class="term-label taxonomy-tag"><a href="http://www.rd.com/living-well/">Living Well</a></span> <span class="term-label taxonomy-tag"><a href="http://www.rd.com/psychology/">Psychology</a></span></div>							</div>
						</footer>

						
		<div id='newsletter-form-container'>
			<div id='newsletter-container'>
				<div class='container container__health'>
					<div class='row'>
						<div class='avatar-image hidden-xs'>
							<img src="http://www.rd.com/wp-content/plugins/rd-newsletters/images/health.jpg" alt="avatar" title="avatar">
						</div>
						<div class='form-wrapper'>
							<form id='nsf' class='form-inline' role='form'>
								<fieldset>
									<p class="header">Want to stay smart and healthy?</p><p class="title">Get our weekly Health Reads newsletter</p>									<div class='form-group'>
										<div class='input-group input-group-default'>
											<span class='input-group-addon'>
												<span class='glyphicon glyphicon-envelope'></span>
											</span>
											<label class='sr-only' for='nl-email'>
												Email address
											</label>
											<input
												type='email'
												name='email'
												class='form-control'
												id='nl-email'
												placeholder="Enter Your E-Mail Address" required />
											<input
												name='form_id'
												type='hidden'
												value='99999' />
											<input
												name='source_url'
												type='hidden'
												value='' />
											<input
												name='newsletter_id'
												type='hidden'
												value='9' />
											<input
												name='offer_id'
												type='hidden'
												value='10' />
											<input
												name='action'
												type='hidden'
												value='newsletter_signup_form' />
											<input type="hidden" id="nsf_nonce" name="nsf_nonce" value="e301597e97" /><input type="hidden" name="_wp_http_referer" value="/health/wellness/therapy-is-working/" />										</div>
									</div>
									<button data-analytics-metrics='{"link_name":"sign up","want_to_stay_smart_and_healthy_signup_event":"true","link_module":"read up newsletter","page_template":"newsletter sign up widget"}'
										formmethod=post
										type="submit"
										class='btn btn-signup'>Sign Up</button>
									<img style="display: none"
										class='nsf-ajax'
										src='http://i61.tinypic.com/11kguf4.gif'
										alt='Sending Message'>

									<a data-analytics-metrics='{"link_name":"how we use your email","link_module":"read up newsletter","page_template":"newsletter sign up widget"}'
										id="nl-privacy-policy"
										class="popover-privacy"
										href="javascript:void(0)"
										tabindex="0"
										title="">
										how we use your e-mail
									</a>
									<div class="popover bottom"><div class="arrow"></div><div class="popover-content">We will use your email address to send you this newsletter. For more information please read our <a href='http://tmbi.com/privacy-policy/' target='_blank'>privacy policy.</a></div></div>
								</fieldset>
							</form>
						</div>
						<div class='formmessage'><p></p></div>
					</div>
				</div>
			</div>
		</div>
				<div id="confirmation-msg-container" style="display: none">
			<div id="confirmation-container">
				<div class="container">
					<div class="row">
						<div class="form-wrapper">
							<div class="section-signup-confirmation">
								<div class="left">
									<p class="header">Thanks! You're on our list.</p>
									<p class="title">And about to get a whole lot healthier.</p>								</div>
								<div class="right">
									<div class="facebook">
										<a class="nbs-social-facebook" target="_blank" href="http://www.facebook.com/ReadersDigest" ></a>
										<a target="_blank" href="http://www.facebook.com/ReadersDigest" ><span class="fw_900">Like us</span> on facebook</a>
									</div>
									<div class="twitter">
										<a target="_blank" class="nbs-social-twitter" href="http://www.twitter.com/ReadersDigest" ></a>
										<a target="_blank" href="http://www.twitter.com/ReadersDigest"><span class="fw_900">Follow us</span> on twitter</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	<div class="mobile-parallel-hide">
<div id="mb_container"></div>
<div id="mb_video_sponso"></div>
</div>
<script type="text/javascript">
(function(){ 
var sc = document.createElement("script");
sc.src = "http://player.mediabong.net/se/143.js?url="+encodeURIComponent(document.location.href);
sc.type = "text/javascript";
sc.async = true;
var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(sc, s);
})();
</script>
					</div>
				</div>
				<div class="fwf--fixed__right fwf__drop-for-mobile" role="complementary">
					<div class="rd-article--sidebar js--sticky js--article-sidebar">
						<div class="js--sticky-box">
									<div class="adunit ad-sidebar-top" data-dimensions="300x250,300x600,160x600,300x1050,300x250,300x50,320x50" data-size-mapping="sidebar-top" data-adunit="rdg/default/EverydayWellness/therapy-is-working" data-targeting="{&quot;pos&quot;:&quot;top&quot;,&quot;location&quot;:&quot;middle_listicle_no_ad&quot;}" ></div>
					<div class="river-numbered">
				<h2 class="river-numbered--title">Read These Next</h2>
				<ol id="related-stories" class="mixer-group mixer-group-3 river-numbered--articles"><script>mixer.prepare("#related-stories");
			</script><li data-post="242365" class="mixer-item"><a data-analytics-metrics='{"link_name":"Why You Should Quit Facebook Next Week","link_module":"read these next","page_template":"listicle"}' href="http://www.rd.com/health/wellness/quit-facebook/">Why You Should Quit Facebook Next Week</a></li><li data-post="241965" class="mixer-item"><a data-analytics-metrics='{"link_name":"12 Ways to Wake Up Happier Tomorrow Morning (and Every Morning)","link_module":"read these next","page_template":"listicle"}' href="http://www.rd.com/health/wellness/wake-up-happier-every-day/">12 Ways to Wake Up Happier Tomorrow Morning (and Every Morning)</a></li><li data-post="242423" class="mixer-item"><a data-analytics-metrics='{"link_name":"These 4 Easy Plank Exercises Will Transform Your Abs","link_module":"read these next","page_template":"listicle"}' href="http://www.rd.com/health/fitness/plank-exercises/">These 4 Easy Plank Exercises Will Transform Your Abs</a></li><li data-post="241197" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"How to Steep the Perfect Cup of Tea Every Time","link_module":"read these next","page_template":"listicle"}' href="http://www.rd.com/food/recipes-cooking/how-to-steep-tea/">How to Steep the Perfect Cup of Tea Every Time</a></li><li data-post="241121" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"The Best 5 Upper Body Exercises to Do with Resistance Bands","link_module":"read these next","page_template":"listicle"}' href="http://www.rd.com/health/fitness/upper-body-exercises-resistance-bands/">The Best 5 Upper Body Exercises to Do with Resistance Bands</a></li><li data-post="242357" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"Is It Bad to Cross Your Legs When You Sit?","link_module":"read these next","page_template":"listicle"}' href="http://www.rd.com/health/healthcare/cross-your-legs/">Is It Bad to Cross Your Legs When You Sit?</a></li><li data-post="241340" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"How People Are Judging You, Based on These 10 Subtle Traits","link_module":"read these next","page_template":"listicle"}' href="http://www.rd.com/advice/relationships/ways-people-judge-you/">How People Are Judging You, Based on These 10 Subtle Traits</a></li><li data-post="241204" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"The Best 14 Upper Body Exercises to Do with Dumbbells","link_module":"read these next","page_template":"listicle"}' href="http://www.rd.com/health/fitness/upper-body-exercises-dumbbells/">The Best 14 Upper Body Exercises to Do with Dumbbells</a></li><li data-post="241059" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"9 Terrible Treadmill Mistakes that Make Trainers Cringe","link_module":"read these next","page_template":"listicle"}' href="http://www.rd.com/health/fitness/treadmill-workout-mistakes/">9 Terrible Treadmill Mistakes that Make Trainers Cringe</a></li><li data-post="241442" class="mixer-item mixer-item-hidden"><a data-analytics-metrics='{"link_name":"Is Exercise Getting You Nowhere? This Might Be Why","link_module":"read these next","page_template":"listicle"}' href="http://www.rd.com/health/fitness/exercise-non-responder/">Is Exercise Getting You Nowhere? This Might Be Why</a></li><script>
				mixer.scramble.apply(mixer, ["#related-stories",0]);
			</script></ol>			</div>
					<div class="adunit ad-sidebar-middle" data-dimensions="300x250,320x50,300x50" data-size-mapping="sidebar-middle" data-adunit="rdg/default/EverydayWellness/therapy-is-working" data-targeting="{&quot;pos&quot;:&quot;bottom&quot;,&quot;location&quot;:&quot;top_listicle_no_ae&quot;}" ></div>
								</div>
					</div>

				</div> <!-- /fwf--fixed__right fwf__drop-for-mobile -->
			</div>

	</article>

</main>

	</section><!-- #primary -->

		<div id="taboola-below-article-thumbnails"></div>
			<div id="taboola-below-article-text-links"></div>
	<div id="surprise-element" class="mixer-group mixer-group-1"><script>mixer.prepare("#surprise-element");
			</script><div data-post="134083" class="mixer-item">			<div class="surprise-element surprise-element__joke " style='background-image: url(http://www.rd.com/wp-content/themes/rdnap/img/surprise/joke/jokes-surprise-man-1.png)'>

									<span class="surprise-element--category "><a href="http://www.rd.com/funny/">Funny Jokes</a></span>
								<div class="surprise-element--image-spacer"></div>
				<div class="surprise-element--excerpt">
					<div class="rd-card">Some people like to travel by train because  it combines the slowness of a car with the cramped public exposure of  an airplane.

<em>Dennis Miller</em></div>
<div class="mobile-hide">
<div id="mb_video_syncad" class="no_video"></div>
</div>
<div class="spu-placeholder"></div>				</div>

					<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="http://www.rd.com/joke/dennis-miller-on-train-travel/" addthis:title="Dennis Miller on Train Travel">
			<a data-analytics-metrics='{"link_name":"Dennis Miller on Train Travel","link_module":"full jokes","link_pos":"social - facebook","page_template":"full jokes"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"Dennis Miller on Train Travel","link_module":"full jokes","link_pos":"social - twitter","page_template":"full jokes"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"Dennis Miller on Train Travel","link_module":"full jokes","link_pos":"social - email","page_template":"full jokes"}' class="addthis_button_email custom custom__email"></a>
						<a data-analytics-metrics='{"link_name":Dennis Miller on Train Travel","link_module":"full jokes","link_pos":"social - compact","page_template":"full jokes"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>

			</div>
		</div><div data-post="134086" class="mixer-item mixer-item-hidden">			<div class="surprise-element surprise-element__joke " style='background-image: url(http://www.rd.com/wp-content/themes/rdnap/img/surprise/joke/jokes-surprise-man-1.png)'>

									<span class="surprise-element--category "><a href="http://www.rd.com/funny/">Funny Jokes</a></span>
								<div class="surprise-element--image-spacer"></div>
				<div class="surprise-element--excerpt">
					<div class="rd-card">I think my pilot was a little inexperienced. We were sitting on the runway, and he said, “OK, folks, we’re gonna be taking off in a just few—whoa! Here we go.”

<em>Kevin Nealon</em></div>
<div class="mobile-hide">
<div id="mb_video_syncad" class="no_video"></div>
</div>
<div class="spu-placeholder"></div>				</div>

					<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="http://www.rd.com/joke/kevin-nealon-on-airplanes/" addthis:title="Kevin Nealon on Airplanes">
			<a data-analytics-metrics='{"link_name":"Kevin Nealon on Airplanes","link_module":"full jokes","link_pos":"social - facebook","page_template":"full jokes"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"Kevin Nealon on Airplanes","link_module":"full jokes","link_pos":"social - twitter","page_template":"full jokes"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"Kevin Nealon on Airplanes","link_module":"full jokes","link_pos":"social - email","page_template":"full jokes"}' class="addthis_button_email custom custom__email"></a>
						<a data-analytics-metrics='{"link_name":Kevin Nealon on Airplanes","link_module":"full jokes","link_pos":"social - compact","page_template":"full jokes"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>

			</div>
		</div><div data-post="134087" class="mixer-item mixer-item-hidden">			<div class="surprise-element surprise-element__joke " style='background-image: url(http://www.rd.com/wp-content/themes/rdnap/img/surprise/joke/jokes-surprise-man-1.png)'>

									<span class="surprise-element--category "><a href="http://www.rd.com/funny/">Funny Jokes</a></span>
								<div class="surprise-element--image-spacer"></div>
				<div class="surprise-element--excerpt">
					<div class="rd-card">“I can’t wait until your vacation is over.”  —Everyone following you on Instagram

<em>@kristencarney</em></div>
<div class="mobile-hide">
<div id="mb_video_syncad" class="no_video"></div>
</div>
<div class="spu-placeholder"></div>				</div>

					<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="http://www.rd.com/joke/134087/" addthis:title="Kristen Carney on Instagram Etiquette">
			<a data-analytics-metrics='{"link_name":"Kristen Carney on Instagram Etiquette","link_module":"full jokes","link_pos":"social - facebook","page_template":"full jokes"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"Kristen Carney on Instagram Etiquette","link_module":"full jokes","link_pos":"social - twitter","page_template":"full jokes"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"Kristen Carney on Instagram Etiquette","link_module":"full jokes","link_pos":"social - email","page_template":"full jokes"}' class="addthis_button_email custom custom__email"></a>
						<a data-analytics-metrics='{"link_name":Kristen Carney on Instagram Etiquette","link_module":"full jokes","link_pos":"social - compact","page_template":"full jokes"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>

			</div>
		</div><div data-post="134103" class="mixer-item mixer-item-hidden">			<div class="surprise-element surprise-element__joke " style='background-image: url(http://www.rd.com/wp-content/themes/rdnap/img/surprise/joke/jokes-surprise-man-1.png)'>

									<span class="surprise-element--category "><a href="http://www.rd.com/funny/">Funny Jokes</a></span>
								<div class="surprise-element--image-spacer"></div>
				<div class="surprise-element--excerpt">
					<div class="rd-card">A man knocked on my door and asked for a donation toward the local swimming pool. So I gave him a glass of water.

<em>Comedian Greg Davies</em></div>
<div class="mobile-hide">
<div id="mb_video_syncad" class="no_video"></div>
</div>
<div class="spu-placeholder"></div>				</div>

					<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="http://www.rd.com/joke/a-shallow-donation/" addthis:title="A Shallow Donation">
			<a data-analytics-metrics='{"link_name":"A Shallow Donation","link_module":"full jokes","link_pos":"social - facebook","page_template":"full jokes"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"A Shallow Donation","link_module":"full jokes","link_pos":"social - twitter","page_template":"full jokes"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"A Shallow Donation","link_module":"full jokes","link_pos":"social - email","page_template":"full jokes"}' class="addthis_button_email custom custom__email"></a>
						<a data-analytics-metrics='{"link_name":A Shallow Donation","link_module":"full jokes","link_pos":"social - compact","page_template":"full jokes"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>

			</div>
		</div><div data-post="136412" class="mixer-item mixer-item-hidden">			<div class="surprise-element surprise-element__joke surprise-element-topic__corny" style='background-image: url(http://www.rd.com/wp-content/themes/rdnap/img/surprise/joke/jokes-surprise-man-1.png)'>

									<span class="surprise-element--category "><a href="http://www.rd.com/funny/">Funny Jokes</a></span>
								<div class="surprise-element--image-spacer"></div>
				<div class="surprise-element--excerpt">
					<div class="rd-card">Just found the worst page in the entire dictionary. What I saw was disgraceful, disgusting, dishonest, and disingenuous.

<em>@sixthformpoet</em></div>
<div class="mobile-hide">
<div id="mb_video_syncad" class="no_video"></div>
</div>
<div class="spu-placeholder"></div>				</div>

					<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="http://www.rd.com/joke/the-worst-page-in-the-dictionary/" addthis:title="The Worst Page in The Dictionary">
			<a data-analytics-metrics='{"link_name":"The Worst Page in The Dictionary","link_module":"full jokes","link_pos":"social - facebook","page_template":"full jokes"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"The Worst Page in The Dictionary","link_module":"full jokes","link_pos":"social - twitter","page_template":"full jokes"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"The Worst Page in The Dictionary","link_module":"full jokes","link_pos":"social - email","page_template":"full jokes"}' class="addthis_button_email custom custom__email"></a>
						<a data-analytics-metrics='{"link_name":The Worst Page in The Dictionary","link_module":"full jokes","link_pos":"social - compact","page_template":"full jokes"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>

			</div>
		</div><div data-post="136532" class="mixer-item mixer-item-hidden">			<div class="surprise-element surprise-element__joke surprise-element-topic__computer" style='background-image: url(http://www.rd.com/wp-content/themes/rdnap/img/surprise/joke/jokes-surprise-man-1.png)'>

									<span class="surprise-element--category "><a href="http://www.rd.com/funny/">Funny Jokes</a></span>
								<div class="surprise-element--image-spacer"></div>
				<div class="surprise-element--excerpt">
					<div class="rd-card"><strong>Client:</strong> We need you to log in to the YouTube and make all our company videos viral.

<em>From clientsfromhell.net</em></div>
<div class="mobile-hide">
<div id="mb_video_syncad" class="no_video"></div>
</div>
<div class="spu-placeholder"></div>				</div>

					<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="http://www.rd.com/joke/easier-said-than-done/" addthis:title="Easier Said Than Done">
			<a data-analytics-metrics='{"link_name":"Easier Said Than Done","link_module":"full jokes","link_pos":"social - facebook","page_template":"full jokes"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"Easier Said Than Done","link_module":"full jokes","link_pos":"social - twitter","page_template":"full jokes"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"Easier Said Than Done","link_module":"full jokes","link_pos":"social - email","page_template":"full jokes"}' class="addthis_button_email custom custom__email"></a>
						<a data-analytics-metrics='{"link_name":Easier Said Than Done","link_module":"full jokes","link_pos":"social - compact","page_template":"full jokes"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>

			</div>
		</div><div data-post="136556" class="mixer-item mixer-item-hidden">			<div class="surprise-element surprise-element__joke surprise-element-topic__animal" style='background-image: url(http://www.rd.com/wp-content/themes/rdnap/img/surprise/joke/jokes-surprise-man-1.png)'>

									<span class="surprise-element--category "><a href="http://www.rd.com/funny/">Funny Jokes</a></span>
								<div class="surprise-element--image-spacer"></div>
				<div class="surprise-element--excerpt">
					<div class="rd-card">My cat just walked up to the paper shredder and said, “Teach me  everything you know.”

<em>@NicCageMatch</em></div>
<div class="mobile-hide">
<div id="mb_video_syncad" class="no_video"></div>
</div>
<div class="spu-placeholder"></div>				</div>

					<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="http://www.rd.com/joke/game-respect-game/" addthis:title="Game Respect Game">
			<a data-analytics-metrics='{"link_name":"Game Respect Game","link_module":"full jokes","link_pos":"social - facebook","page_template":"full jokes"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"Game Respect Game","link_module":"full jokes","link_pos":"social - twitter","page_template":"full jokes"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"Game Respect Game","link_module":"full jokes","link_pos":"social - email","page_template":"full jokes"}' class="addthis_button_email custom custom__email"></a>
						<a data-analytics-metrics='{"link_name":Game Respect Game","link_module":"full jokes","link_pos":"social - compact","page_template":"full jokes"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>

			</div>
		</div><div data-post="136559" class="mixer-item mixer-item-hidden">			<div class="surprise-element surprise-element__joke surprise-element-topic__funny-quotes" style='background-image: url(http://www.rd.com/wp-content/themes/rdnap/img/surprise/joke/jokes-surprise-man-1.png)'>

									<span class="surprise-element--category "><a href="http://www.rd.com/funny/">Funny Jokes</a></span>
								<div class="surprise-element--image-spacer"></div>
				<div class="surprise-element--excerpt">
					<div class="rd-card">“Just because you can’t dance doesn’t mean you shouldn’t dance.”  —Alcohol

<em>@yoyoha (Josh Hara)</em></div>
<div class="mobile-hide">
<div id="mb_video_syncad" class="no_video"></div>
</div>
<div class="spu-placeholder"></div>				</div>

					<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="http://www.rd.com/joke/drunkards-law/" addthis:title="Drunkard&#8217;s Law">
			<a data-analytics-metrics='{"link_name":"Drunkard&#8217;s Law","link_module":"full jokes","link_pos":"social - facebook","page_template":"full jokes"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"Drunkard&#8217;s Law","link_module":"full jokes","link_pos":"social - twitter","page_template":"full jokes"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"Drunkard&#8217;s Law","link_module":"full jokes","link_pos":"social - email","page_template":"full jokes"}' class="addthis_button_email custom custom__email"></a>
						<a data-analytics-metrics='{"link_name":Drunkard&#8217;s Law","link_module":"full jokes","link_pos":"social - compact","page_template":"full jokes"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>

			</div>
		</div><div data-post="136960" class="mixer-item mixer-item-hidden">			<div class="surprise-element surprise-element__joke surprise-element-topic__funny-quotes" style='background-image: url(http://www.rd.com/wp-content/themes/rdnap/img/surprise/joke/jokes-surprise-man-1.png)'>

									<span class="surprise-element--category "><a href="http://www.rd.com/funny/">Funny Jokes</a></span>
								<div class="surprise-element--image-spacer"></div>
				<div class="surprise-element--excerpt">
					<div class="rd-card">My parents didn't want to move to Florida, but they turned 60 and that's the law.

<em>—Jerry Seinfeld</em></div>
<div class="mobile-hide">
<div id="mb_video_syncad" class="no_video"></div>
</div>
<div class="spu-placeholder"></div>				</div>

					<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="http://www.rd.com/joke/come-out-with-your-pants-up/" addthis:title="&#8220;Come Out With Your Pants Up!&#8221;">
			<a data-analytics-metrics='{"link_name":"&#8220;Come Out With Your Pants Up!&#8221;","link_module":"full jokes","link_pos":"social - facebook","page_template":"full jokes"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"&#8220;Come Out With Your Pants Up!&#8221;","link_module":"full jokes","link_pos":"social - twitter","page_template":"full jokes"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"&#8220;Come Out With Your Pants Up!&#8221;","link_module":"full jokes","link_pos":"social - email","page_template":"full jokes"}' class="addthis_button_email custom custom__email"></a>
						<a data-analytics-metrics='{"link_name":&#8220;Come Out With Your Pants Up!&#8221;","link_module":"full jokes","link_pos":"social - compact","page_template":"full jokes"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>

			</div>
		</div><div data-post="136961" class="mixer-item mixer-item-hidden">			<div class="surprise-element surprise-element__joke surprise-element-topic__animal" style='background-image: url(http://www.rd.com/wp-content/themes/rdnap/img/surprise/joke/jokes-surprise-man-1.png)'>

									<span class="surprise-element--category "><a href="http://www.rd.com/funny/">Funny Jokes</a></span>
								<div class="surprise-element--image-spacer"></div>
				<div class="surprise-element--excerpt">
					<div class="rd-card">Q: What do you call an Amish guy with his hand in a horse's mouth?

A: A mechanic.</div>
<div class="mobile-hide">
<div id="mb_video_syncad" class="no_video"></div>
</div>
<div class="spu-placeholder"></div>				</div>

					<div class="rd-sharing">
		
		
		<!-- AddThis Button BEGIN -->

		<div class="addthis_toolbox addthis_32x32_style custom" addthis:url="http://www.rd.com/joke/q-what-do-you-call-an-amish-guy/" addthis:title="Q: What Do You Call an Amish Guy&#8230;">
			<a data-analytics-metrics='{"link_name":"Q: What Do You Call an Amish Guy&#8230;","link_module":"full jokes","link_pos":"social - facebook","page_template":"full jokes"}' class="addthis_button_facebook custom custom__facebook"></a>
			<a data-analytics-metrics='{"link_name":"Q: What Do You Call an Amish Guy&#8230;","link_module":"full jokes","link_pos":"social - twitter","page_template":"full jokes"}' class="addthis_button_twitter custom custom__twitter"></a>
			<a data-analytics-metrics='{"link_name":"Q: What Do You Call an Amish Guy&#8230;","link_module":"full jokes","link_pos":"social - email","page_template":"full jokes"}' class="addthis_button_email custom custom__email"></a>
						<a data-analytics-metrics='{"link_name":Q: What Do You Call an Amish Guy&#8230;","link_module":"full jokes","link_pos":"social - compact","page_template":"full jokes"}' class="addthis_button_compact custom custom__compact"></a>
		</div>
		<!-- AddThis Button END -->
			</div>

			</div>
		</div><script>
				mixer.scramble.apply(mixer, ["#surprise-element",0]);
			</script></div>	<div class="js--sticky-container">
		<div class="js--sticky js--reintroduction-banner" data-offset="0">
			<div class="js--sticky-box">
						<div class="adunit ad-brand-reintroduction" data-dimensions="970x30,970x60,970x90,728x90,728x90,300x250,320x50,300x50,300x250" data-size-mapping="brand-reintroduction" data-adunit="rdg/default/EverydayWellness/therapy-is-working" data-targeting="{&quot;pos&quot;:&quot;middle&quot;,&quot;location&quot;:&quot;middle_listicle_sticky_ak&quot;}" ></div>
					</div>
		</div>

					<div class="fwf--row recirculation__first-row js--sticky-container" role="complementary">
				<div class="fwf--fluid-wrapper">
					<div class="fwf--fluid__left">

						<div class="recirculation--unit">
							<h2 class="category--primary--title">Video</h2>								<div class="brightcove" id="brightcove-0">
		<div class="brightcove-container">
			<div class="brightcove-ratio">
				<iframe src="//players.brightcove.net/4276901677001/453b8f2f-f282-4132-8063-69dcc480c502_default/index.html?playlistId=4354074750001" allowfullscreen="" webkitallowfullscreen="" mozallowfullscreen="" style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;"></iframe>
			</div>
		</div>
	</div>

							<h2 class="recirculation--primary--title">More About Everyday Wellness</h2>
							<div id="more-from-category" class="mixer-group mixer-group-4"><script>mixer.prepare("#more-from-category");
			</script><div data-post="242413" class="mixer-item river-thumbnails">
<article id="post-242413" class="river-article with-thumbnail post-242413 post type-post status-publish format-standard has-post-thumbnail hentry category-wellness tag-sleep source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Researchers Just Found the Best Reason You Should Take More Naps","link_module":"main stage","link_pos":"image","page_template":"Researchers Just Found the Best Reason You Should Take More Naps"}' href="http://www.rd.com/health/wellness/brain-benefits-of-napping/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/01-Heres-Why-Napping-Is-Good-For-Your-Brain-464802374_vadimguzhva-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/01-Heres-Why-Napping-Is-Good-For-Your-Brain-464802374_vadimguzhva-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Researchers Just Found the Best Reason You Should Take More Naps","link_module":"article list","link_pos":"headline - text","page_template":"Researchers Just Found the Best Reason You Should Take More Naps"}'  href="http://www.rd.com/health/wellness/brain-benefits-of-napping/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Researchers Just Found the Best Reason You Should Take More Naps</h3>
				<div class="river-thumbnails--excerpt">There&#8217;s nothing quite like spending an afternoon under the covers enjoying a nap. Thanks to a recent study, there&#8217;s a new reason you may want to make&#8230;</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="242365" class="mixer-item river-thumbnails">
<article id="post-242365" class="river-article with-thumbnail post-242365 post type-post status-publish format-standard has-post-thumbnail hentry category-wellness category-relationships tag-computers-technology tag-happiness tag-psychology source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Why You Should Quit Facebook Next Week","link_module":"main stage","link_pos":"image","page_template":"Why You Should Quit Facebook Next Week"}' href="http://www.rd.com/health/wellness/quit-facebook/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/002-Quitting-Facebook-for-a-Week-Could-Help-Your-Well-Being-500551713_mactrunk-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/002-Quitting-Facebook-for-a-Week-Could-Help-Your-Well-Being-500551713_mactrunk-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Why You Should Quit Facebook Next Week","link_module":"article list","link_pos":"headline - text","page_template":"Why You Should Quit Facebook Next Week"}'  href="http://www.rd.com/health/wellness/quit-facebook/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Why You Should Quit Facebook Next Week</h3>
				<div class="river-thumbnails--excerpt"><p>The time has come to cut back. </p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="242092" class="mixer-item river-thumbnails">
<article id="post-242092" class="river-article with-thumbnail post-242092 post type-post status-publish format-standard has-post-thumbnail hentry category-wellness source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Do You Really Need to Take Probiotics After Antibiotics?","link_module":"main stage","link_pos":"image","page_template":"Do You Really Need to Take Probiotics After Antibiotics?"}' href="http://www.rd.com/health/wellness/probiotics-after-antibiotics/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/01-Do-You-Need-To-Take-Probiotics-After-Antibiotics-494186908_solidcolours-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/01-Do-You-Need-To-Take-Probiotics-After-Antibiotics-494186908_solidcolours-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Do You Really Need to Take Probiotics After Antibiotics?","link_module":"article list","link_pos":"headline - text","page_template":"Do You Really Need to Take Probiotics After Antibiotics?"}'  href="http://www.rd.com/health/wellness/probiotics-after-antibiotics/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Do You Really Need to Take Probiotics After Antibiotics?</h3>
				<div class="river-thumbnails--excerpt"><p>Knowing the answer can protect your gut. </p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="241965" class="mixer-item river-thumbnails">
<article id="post-241965" class="river-article with-thumbnail post-241965 listicle type-listicle status-publish has-post-thumbnail hentry category-wellness tag-happiness tag-psychology source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"12 Ways to Wake Up Happier Tomorrow Morning (and Every Morning)","link_module":"main stage","link_pos":"image","page_template":"12 Ways to Wake Up Happier Tomorrow Morning (and Every Morning)"}' href="http://www.rd.com/health/wellness/wake-up-happier-every-day/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/06_Gratitude_Up_Your_Happiness_Factor_488182127_lzf-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/06_Gratitude_Up_Your_Happiness_Factor_488182127_lzf-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"12 Ways to Wake Up Happier Tomorrow Morning (and Every Morning)","link_module":"article list","link_pos":"headline - text","page_template":"12 Ways to Wake Up Happier Tomorrow Morning (and Every Morning)"}'  href="http://www.rd.com/health/wellness/wake-up-happier-every-day/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">12 Ways to Wake Up Happier Tomorrow Morning (and Every Morning)</h3>
				<div class="river-thumbnails--excerpt">Set your mind on being happy It&#8217;s time to accentuate the positive! Being happy depends just as much, if not more, on internal factors as external ones&#8230;.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="241923" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-241923" class="river-article with-thumbnail post-241923 post type-post status-publish format-standard has-post-thumbnail hentry category-conditions category-wellness source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Yes, You Can Feed Peanuts to Babies. Here&#8217;s Why.","link_module":"main stage","link_pos":"image","page_template":"Yes, You Can Feed Peanuts to Babies. Here&#8217;s Why."}' href="http://www.rd.com/health/conditions/peanut-butter-allergy-babies/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/01_Peanut_Here_is_What_You_Know_New_peanut_allergy_Guidelines_178410332_zokov_FT.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/01_Peanut_Here_is_What_You_Know_New_peanut_allergy_Guidelines_178410332_zokov_FT.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Conditions","link_module":"article list","link_pos":"topic-Conditions","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a>
	</span>
			<a data-analytics-metrics='{"link_name":"Yes, You Can Feed Peanuts to Babies. Here&#8217;s Why.","link_module":"article list","link_pos":"headline - text","page_template":"Yes, You Can Feed Peanuts to Babies. Here&#8217;s Why."}'  href="http://www.rd.com/health/conditions/peanut-butter-allergy-babies/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Yes, You Can Feed Peanuts to Babies. Here&#8217;s Why.</h3>
				<div class="river-thumbnails--excerpt"><p>Turns out, a bit of peanut butter a day could keep the allergies away. </p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="242357" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-242357" class="river-article with-thumbnail post-242357 post type-post status-publish format-standard has-post-thumbnail hentry category-wellness category-healthcare tag-heart-health tag-life-tips tag-living-well source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Is It Bad to Cross Your Legs When You Sit?","link_module":"main stage","link_pos":"image","page_template":"Is It Bad to Cross Your Legs When You Sit?"}' href="http://www.rd.com/health/healthcare/cross-your-legs/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/Is-it-Bad-to-Cross-Your-Legs-When-You-Sit-512105150-g-stockstudio-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/Is-it-Bad-to-Cross-Your-Legs-When-You-Sit-512105150-g-stockstudio-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Health Care","link_module":"article list","link_pos":"topic-Health Care","page_template":"Health Care"}' href="http://www.rd.com/health/healthcare/">Health Care</a>
	</span>
			<a data-analytics-metrics='{"link_name":"Is It Bad to Cross Your Legs When You Sit?","link_module":"article list","link_pos":"headline - text","page_template":"Is It Bad to Cross Your Legs When You Sit?"}'  href="http://www.rd.com/health/healthcare/cross-your-legs/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Is It Bad to Cross Your Legs When You Sit?</h3>
				<div class="river-thumbnails--excerpt"><p>This common habit may be harming your health more than you think. </p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="241192" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-241192" class="river-article with-thumbnail post-241192 listicle type-listicle status-publish has-post-thumbnail hentry category-wellness source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"10 Things You Should Never Do Before a Doctor Appointment\u2014and 4 Things You Should","link_module":"main stage","link_pos":"image","page_template":"10 Things You Should Never Do Before a Doctor Appointment\u2014and 4 Things You Should"}' href="http://www.rd.com/health/wellness/things-not-to-do-before-doctor-appointment/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/11-Things-You-Shouldnt-Do-Before-a-Doctor-Appointment-deodorant-185816767_CentralITAlliance-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/11-Things-You-Shouldnt-Do-Before-a-Doctor-Appointment-deodorant-185816767_CentralITAlliance-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"10 Things You Should Never Do Before a Doctor Appointment—and 4 Things You Should","link_module":"article list","link_pos":"headline - text","page_template":"10 Things You Should Never Do Before a Doctor Appointment—and 4 Things You Should"}'  href="http://www.rd.com/health/wellness/things-not-to-do-before-doctor-appointment/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">10 Things You Should Never Do Before a Doctor Appointment—and 4 Things You Should</h3>
				<div class="river-thumbnails--excerpt">Don&#8217;t drink coffee before blood pressure test If you&#8217;re going in for a regular checkup, you&#8217;re probably going to have your blood pressure taken. So,&#8230;</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="241452" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-241452" class="river-article with-thumbnail post-241452 post type-post status-publish format-standard has-post-thumbnail hentry category-conditions category-wellness category-parenting tag-life-tips tag-pain-relief tag-skin-care source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"You Can Now Prevent Eczema in Babies with This Drugstore Hack","link_module":"main stage","link_pos":"image","page_template":"You Can Now Prevent Eczema in Babies with This Drugstore Hack"}' href="http://www.rd.com/advice/parenting/baby-eczema/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/02-This-Simple-Hack-Can-Prevent-Eczema-in-Babies-519623186-PeopleImages-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/02-This-Simple-Hack-Can-Prevent-Eczema-in-Babies-519623186-PeopleImages-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Conditions","link_module":"article list","link_pos":"topic-Conditions","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a>
	</span>
			<a data-analytics-metrics='{"link_name":"You Can Now Prevent Eczema in Babies with This Drugstore Hack","link_module":"article list","link_pos":"headline - text","page_template":"You Can Now Prevent Eczema in Babies with This Drugstore Hack"}'  href="http://www.rd.com/advice/parenting/baby-eczema/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">You Can Now Prevent Eczema in Babies with This Drugstore Hack</h3>
				<div class="river-thumbnails--excerpt">Everyone suffers with dry skin at various points throughout their lifetime, but did you know that over 30 million Americans actually have some form of&#8230;</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="241193" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-241193" class="river-article with-thumbnail post-241193 listicle type-listicle status-publish has-post-thumbnail hentry category-wellness tag-sleep source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Move Over, Clean Eating: Here&#8217;s How to Try &#8220;Clean Sleeping&#8221;","link_module":"main stage","link_pos":"image","page_template":"Move Over, Clean Eating: Here&#8217;s How to Try &#8220;Clean Sleeping&#8221;"}' href="http://www.rd.com/health/wellness/clean-sleeping/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/04_Smartphone_Ways_to_clean_up_Sleep_habits_516008710_Portra-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/04_Smartphone_Ways_to_clean_up_Sleep_habits_516008710_Portra-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Move Over, Clean Eating: Here&#8217;s How to Try &#8220;Clean Sleeping&#8221;","link_module":"article list","link_pos":"headline - text","page_template":"Move Over, Clean Eating: Here&#8217;s How to Try &#8220;Clean Sleeping&#8221;"}'  href="http://www.rd.com/health/wellness/clean-sleeping/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Move Over, Clean Eating: Here&#8217;s How to Try &#8220;Clean Sleeping&#8221;</h3>
				<div class="river-thumbnails--excerpt">Ban electronics at bedtime. One of the best things you can do to improve your sleep is keep all your gadgets ― that includes tablets, TVs, laptops, and&#8230;</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="241172" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-241172" class="river-article with-thumbnail post-241172 listicle type-listicle status-publish has-post-thumbnail hentry category-beauty category-wellness category-funny-stuff tag-hair-tips source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"8 Things that Can Happen When You Cut Your Hair Short","link_module":"main stage","link_pos":"image","page_template":"8 Things that Can Happen When You Cut Your Hair Short"}' href="http://www.rd.com/health/beauty/cutting-your-hair-short/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/07-Things-That-Happen-When-You-Cut-Your-Hair-Short-morning-routine-517271568_mapodile-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/07-Things-That-Happen-When-You-Cut-Your-Hair-Short-morning-routine-517271568_mapodile-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Beauty","link_module":"article list","link_pos":"topic-Beauty","page_template":"Beauty"}' href="http://www.rd.com/health/beauty/">Beauty</a>
	</span>
			<a data-analytics-metrics='{"link_name":"8 Things that Can Happen When You Cut Your Hair Short","link_module":"article list","link_pos":"headline - text","page_template":"8 Things that Can Happen When You Cut Your Hair Short"}'  href="http://www.rd.com/health/beauty/cutting-your-hair-short/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">8 Things that Can Happen When You Cut Your Hair Short</h3>
				<div class="river-thumbnails--excerpt">During high school I was tortured daily by the likes of Farrah Faucett, with her glorious mane of blonde curls—especially in that iconic 80s swimsuit shot that dazzled gazillions of teenage boys. My then-boyfriend had the poster pinned up over his bed&#8230;</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="240106" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-240106" class="river-article with-thumbnail post-240106 slideshows type-slideshows status-publish has-post-thumbnail hentry category-wellness category-fitness category-healthy-eating tag-computers-technology tag-life-tips source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"14 of the Best Apps for Becoming More Productive and Organized in 2017","link_module":"main stage","link_pos":"image","page_template":"14 of the Best Apps for Becoming More Productive and Organized in 2017"}' href="http://www.rd.com/health/wellness/best-organization-apps/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/the-15-best-apps-becoming-organized-2017-FT.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/the-15-best-apps-becoming-organized-2017-FT.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"14 of the Best Apps for Becoming More Productive and Organized in 2017","link_module":"article list","link_pos":"headline - text","page_template":"14 of the Best Apps for Becoming More Productive and Organized in 2017"}'  href="http://www.rd.com/health/wellness/best-organization-apps/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">14 of the Best Apps for Becoming More Productive and Organized in 2017</h3>
				<div class="river-thumbnails--excerpt">Every year, people make resolutions to get in shape and get healthy. But how many follow through? Racer Russ Blatt started OCR Buddy as a place to have&#8230;</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="241622" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-241622" class="river-article with-thumbnail post-241622 listicle type-listicle status-publish has-post-thumbnail hentry category-wellness tag-happiness tag-wellness source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"9 Tips for Waking Up Without a Struggle","link_module":"main stage","link_pos":"image","page_template":"9 Tips for Waking Up Without a Struggle"}' href="http://www.rd.com/health/wellness/how-to-wake-up-in-morning/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/08-Tips-for-Waking-Up-Without-a-Struggle-app-528582626_AleksandarNakic-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/08-Tips-for-Waking-Up-Without-a-Struggle-app-528582626_AleksandarNakic-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"9 Tips for Waking Up Without a Struggle","link_module":"article list","link_pos":"headline - text","page_template":"9 Tips for Waking Up Without a Struggle"}'  href="http://www.rd.com/health/wellness/how-to-wake-up-in-morning/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">9 Tips for Waking Up Without a Struggle</h3>
				<div class="river-thumbnails--excerpt">Try and determine how much sleep your body needs Listen to your body to see how much sleep is needed. For some it&#8217;s 7.5 hours of shut-eye, for others it&#8230;</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="240221" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-240221" class="river-article with-thumbnail post-240221 post type-post status-publish format-standard has-post-thumbnail hentry category-wellness category-fitness category-healthcare source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"I Never Thought I\u2019d be a Fitbit Fan. Here\u2019s How the Device Totally Converted Me.","link_module":"main stage","link_pos":"image","page_template":"I Never Thought I\u2019d be a Fitbit Fan. Here\u2019s How the Device Totally Converted Me."}' href="http://www.rd.com/health/wellness/using-fitbit-charge/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/i-tried-a-new-fit-bit-charge-Jerry-Schaefer-FT.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/i-tried-a-new-fit-bit-charge-Jerry-Schaefer-FT.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"I Never Thought I’d be a Fitbit Fan. Here’s How the Device Totally Converted Me.","link_module":"article list","link_pos":"headline - text","page_template":"I Never Thought I’d be a Fitbit Fan. Here’s How the Device Totally Converted Me."}'  href="http://www.rd.com/health/wellness/using-fitbit-charge/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">I Never Thought I’d be a Fitbit Fan. Here’s How the Device Totally Converted Me.</h3>
				<div class="river-thumbnails--excerpt">I will admit that the idea of wearing an activity tracker or smart watch was something I scoffed at because I really didn&#8217;t feel I needed to be&#8230;</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="241170" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-241170" class="river-article with-thumbnail post-241170 listicle type-listicle status-publish has-post-thumbnail hentry category-wellness tag-happiness tag-living-well source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Never Meditated Before? Try Starting Your Morning with These Mindfulness Exercises","link_module":"main stage","link_pos":"image","page_template":"Never Meditated Before? Try Starting Your Morning with These Mindfulness Exercises"}' href="http://www.rd.com/health/wellness/morning-mindfulness-exercise/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/06-Easy-Exercises-for-a-Mindful-Morning-emmerse-491101184_g-stockstudio-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/06-Easy-Exercises-for-a-Mindful-Morning-emmerse-491101184_g-stockstudio-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"Never Meditated Before? Try Starting Your Morning with These Mindfulness Exercises","link_module":"article list","link_pos":"headline - text","page_template":"Never Meditated Before? Try Starting Your Morning with These Mindfulness Exercises"}'  href="http://www.rd.com/health/wellness/morning-mindfulness-exercise/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Never Meditated Before? Try Starting Your Morning with These Mindfulness Exercises</h3>
				<div class="river-thumbnails--excerpt"><p>Mindfulness means living intentionally and attentively in the present moment. If your mornings are usually hectic, practicing these short mindfulness exercises from the book &#8216;A Mindful Morning: Start Each Day with a Clear Mind and Open Heart&#8217; can help reduce stress, promote relaxation, and change the course of your whole day.</p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="241057" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-241057" class="river-article with-thumbnail post-241057 listicle type-listicle status-publish has-post-thumbnail hentry category-wellness source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"8 Foods that Will Freshen Your Breath Almost Instantly","link_module":"main stage","link_pos":"image","page_template":"8 Foods that Will Freshen Your Breath Almost Instantly"}' href="http://www.rd.com/health/wellness/natural-breath-freshener/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/07_Pepper_Foods_that_freshen_breath_immedietly_184927564_aluxum-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/07_Pepper_Foods_that_freshen_breath_immedietly_184927564_aluxum-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"8 Foods that Will Freshen Your Breath Almost Instantly","link_module":"article list","link_pos":"headline - text","page_template":"8 Foods that Will Freshen Your Breath Almost Instantly"}'  href="http://www.rd.com/health/wellness/natural-breath-freshener/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">8 Foods that Will Freshen Your Breath Almost Instantly</h3>
				<div class="river-thumbnails--excerpt">Bad breath? Nosh on these double-duty foods to naturally freshen your breath while also boosting your general oral health.</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="160724" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-160724" class="river-article with-thumbnail post-160724 slideshows type-slideshows status-publish has-post-thumbnail hentry category-wellness category-relationships tag-love-romance tag-marriage tag-psychology source-original tmbi_first_associated-rd">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"12 Tiny Ways to Make Your Spouse Feel Loved","link_module":"main stage","link_pos":"image","page_template":"12 Tiny Ways to Make Your Spouse Feel Loved"}' href="http://www.rd.com/advice/relationships/happy-marriage-feel-loved/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2016/05/01-spouse-feel-good-compliment-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2016/05/01-spouse-feel-good-compliment-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Relationships","link_module":"article list","link_pos":"topic-Relationships","page_template":"Relationships"}' href="http://www.rd.com/advice/relationships/">Relationships</a>
	</span>
			<a data-analytics-metrics='{"link_name":"12 Tiny Ways to Make Your Spouse Feel Loved","link_module":"article list","link_pos":"headline - text","page_template":"12 Tiny Ways to Make Your Spouse Feel Loved"}'  href="http://www.rd.com/advice/relationships/happy-marriage-feel-loved/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">12 Tiny Ways to Make Your Spouse Feel Loved</h3>
				<div class="river-thumbnails--excerpt"><p>Here are little ways happy couples constantly make each other feel appreciated. </p>
</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="241196" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-241196" class="river-article with-thumbnail post-241196 post type-post status-publish format-standard has-post-thumbnail hentry category-wellness category-healthy-eating tag-human-brain source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"The Surprising Way Coffee Helps You Learn","link_module":"main stage","link_pos":"image","page_template":"The Surprising Way Coffee Helps You Learn"}' href="http://www.rd.com/health/wellness/how-coffee-helps-you-learn/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/01_Coffee_the_Surprising_way_coffee_makes_you_learn_532852345_elenaleonova_FT.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/01_Coffee_the_Surprising_way_coffee_makes_you_learn_532852345_elenaleonova_FT.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"The Surprising Way Coffee Helps You Learn","link_module":"article list","link_pos":"headline - text","page_template":"The Surprising Way Coffee Helps You Learn"}'  href="http://www.rd.com/health/wellness/how-coffee-helps-you-learn/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">The Surprising Way Coffee Helps You Learn</h3>
				<div class="river-thumbnails--excerpt">That daily coffee fix may be fixing more than you know – broken strands in your DNA that are essential to learning. According to Li-Huei Tsai, the&#8230;</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="240576" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-240576" class="river-article with-thumbnail post-240576 post type-post status-publish format-standard has-post-thumbnail hentry category-cleaning-organizing category-wellness tag-wellness source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"Nate Berkus&#8217;s Advice for Getting Cigarette Smell Out of the House After You Quit","link_module":"main stage","link_pos":"image","page_template":"Nate Berkus&#8217;s Advice for Getting Cigarette Smell Out of the House After You Quit"}' href="http://www.rd.com/home/cleaning-organizing/get-smoke-smell-out-of-the-house/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/How-to-Get-Smoke-Smell-Out-of-the-House-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/How-to-Get-Smoke-Smell-Out-of-the-House-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category">		<a data-analytics-metrics='{"link_name":"Cleaning &amp; Organizing","link_module":"article list","link_pos":"topic-Cleaning &amp; Organizing","page_template":"Cleaning &amp; Organizing"}' href="http://www.rd.com/home/cleaning-organizing/">Cleaning &amp; Organizing</a>
	</span>
			<a data-analytics-metrics='{"link_name":"Nate Berkus&#8217;s Advice for Getting Cigarette Smell Out of the House After You Quit","link_module":"article list","link_pos":"headline - text","page_template":"Nate Berkus&#8217;s Advice for Getting Cigarette Smell Out of the House After You Quit"}'  href="http://www.rd.com/home/cleaning-organizing/get-smoke-smell-out-of-the-house/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">Nate Berkus&#8217;s Advice for Getting Cigarette Smell Out of the House After You Quit</h3>
				<div class="river-thumbnails--excerpt">According to the CDC one in seven will make it their New Year&#8217;s resolution to give up smoking. While there are many reasons not to smoke for many it has&#8230;</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="240540" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-240540" class="river-article with-thumbnail post-240540 slideshows type-slideshows status-publish has-post-thumbnail hentry category-wellness category-fun tag-cooking tag-wellness source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"10 Genius Tips from Produce Pete You Won&#8217;t Know How You Lived Without","link_module":"main stage","link_pos":"image","page_template":"10 Genius Tips from Produce Pete You Won&#8217;t Know How You Lived Without"}' href="http://www.rd.com/health/wellness/produce-pete-tips/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/smell-genius-tips-produce-pete-FT.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/smell-genius-tips-produce-pete-FT.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"10 Genius Tips from Produce Pete You Won&#8217;t Know How You Lived Without","link_module":"article list","link_pos":"headline - text","page_template":"10 Genius Tips from Produce Pete You Won&#8217;t Know How You Lived Without"}'  href="http://www.rd.com/health/wellness/produce-pete-tips/1/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">10 Genius Tips from Produce Pete You Won&#8217;t Know How You Lived Without</h3>
				<div class="river-thumbnails--excerpt">MENSA members the world over have tried, and failed, to find words that rhyme with this fruity orb, but Napolitano has succeeded in discovering better&#8230;</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><div data-post="241195" class="mixer-item river-thumbnails mixer-item-hidden">
<article id="post-241195" class="river-article with-thumbnail post-241195 listicle type-listicle status-publish has-post-thumbnail hentry category-wellness source-original tmbi_first_associated-rd-com">
	<header class="entry-summary river-thumbnails">
		<a data-analytics-metrics='{"link_name":"7 Healthy Reasons You Need to Start Going to a Sauna","link_module":"main stage","link_pos":"image","page_template":"7 Healthy Reasons You Need to Start Going to a Sauna"}' href="http://www.rd.com/health/wellness/sauna-benefits/" class="river-thumbnails--link__wrapper"><script></script><noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/01-Health-Reasons-To-Love-The-Sauna-longer-life-471467517_miljko-440x275.jpg" /></noscript><img class="lazy-load river-thumbnails--thumb__left" width="440" height="275" data-original="http://www.rd.com/wp-content/uploads/sites/2/2017/01/01-Health-Reasons-To-Love-The-Sauna-longer-life-471467517_miljko-440x275.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABAQMAAAAl21bKAAAAA1BMVEUAAACnej3aAAAAAXRSTlMAQObYZgAAAApJREFUCNdjYAAAAAIAAeIhvDMAAAAASUVORK5CYII%3D" /></a>
		<div class="river-thumbnails--content">
			<span class="river-thumbnails--category"></span>
			<a data-analytics-metrics='{"link_name":"7 Healthy Reasons You Need to Start Going to a Sauna","link_module":"article list","link_pos":"headline - text","page_template":"7 Healthy Reasons You Need to Start Going to a Sauna"}'  href="http://www.rd.com/health/wellness/sauna-benefits/" class="river-thumbnails--link">
				<h3 class="river-thumbnails--title">7 Healthy Reasons You Need to Start Going to a Sauna</h3>
				<div class="river-thumbnails--excerpt">A Longer Life Contrary to the popular saying, sweating the small stuff may actually help you live longer — if you&#8217;re doing the sweating in the sauna,&#8230;</div>
			</a>
		</div>
	</header>
</article><!-- #post-## -->

</div><script>
				mixer.scramble.apply(mixer, ["#more-from-category",0]);
			</script></div>						</div>

					</div>
				</div>
				<div class="fwf--fixed__right">

					<div class="recirculation--unit">
						<h4 class="recirculation--secondary--title">Keep Reading</h4>
						<div id="more-headlines" class="mixer-group mixer-group-6 more-headlines"><script>mixer.prepare("#more-headlines");
			</script><div data-post="242413" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Researchers Just Found the Best Reason You Should Take More Naps","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/brain-benefits-of-napping/">Researchers Just Found the Best Reason You Should Take More Naps</a></h5>
		</div><div data-post="242365" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Why You Should Quit Facebook Next Week","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/quit-facebook/">Why You Should Quit Facebook Next Week</a></h5>
		</div><div data-post="242092" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Do You Really Need to Take Probiotics After Antibiotics?","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/probiotics-after-antibiotics/">Do You Really Need to Take Probiotics After Antibiotics?</a></h5>
		</div><div data-post="241965" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 12 Ways to Wake Up Happier Tomorrow Morning (and Every Morning)","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/wake-up-happier-every-day/">12 Ways to Wake Up Happier Tomorrow Morning (and Every Morning)</a></h5>
		</div><div data-post="241923" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Conditions","link_module":"from - Conditions","link_pos":"more headlines","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Yes, You Can Feed Peanuts to Babies. Here&#8217;s Why.","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/conditions/peanut-butter-allergy-babies/">Yes, You Can Feed Peanuts to Babies. Here&#8217;s Why.</a></h5>
		</div><div data-post="242357" class="mixer-item river-headlines">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Health Care","link_module":"from - Health Care","link_pos":"more headlines","page_template":"Health Care"}' href="http://www.rd.com/health/healthcare/">Health Care</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Is It Bad to Cross Your Legs When You Sit?","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/healthcare/cross-your-legs/">Is It Bad to Cross Your Legs When You Sit?</a></h5>
		</div><div data-post="241192" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 10 Things You Should Never Do Before a Doctor Appointment\u2014and 4 Things You Should","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/things-not-to-do-before-doctor-appointment/">10 Things You Should Never Do Before a Doctor Appointment—and 4 Things You Should</a></h5>
		</div><div data-post="241452" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Conditions","link_module":"from - Conditions","link_pos":"more headlines","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - You Can Now Prevent Eczema in Babies with This Drugstore Hack","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/advice/parenting/baby-eczema/">You Can Now Prevent Eczema in Babies with This Drugstore Hack</a></h5>
		</div><div data-post="241193" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Move Over, Clean Eating: Here&#8217;s How to Try &#8220;Clean Sleeping&#8221;","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/clean-sleeping/">Move Over, Clean Eating: Here&#8217;s How to Try &#8220;Clean Sleeping&#8221;</a></h5>
		</div><div data-post="241172" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Beauty","link_module":"from - Beauty","link_pos":"more headlines","page_template":"Beauty"}' href="http://www.rd.com/health/beauty/">Beauty</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 8 Things that Can Happen When You Cut Your Hair Short","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/beauty/cutting-your-hair-short/">8 Things that Can Happen When You Cut Your Hair Short</a></h5>
		</div><div data-post="240106" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 14 of the Best Apps for Becoming More Productive and Organized in 2017","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/best-organization-apps/1/">14 of the Best Apps for Becoming More Productive and Organized in 2017</a></h5>
		</div><div data-post="241622" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 9 Tips for Waking Up Without a Struggle","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/how-to-wake-up-in-morning/">9 Tips for Waking Up Without a Struggle</a></h5>
		</div><div data-post="240221" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - I Never Thought I\u2019d be a Fitbit Fan. Here\u2019s How the Device Totally Converted Me.","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/using-fitbit-charge/">I Never Thought I’d be a Fitbit Fan. Here’s How the Device Totally Converted Me.</a></h5>
		</div><div data-post="241170" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Never Meditated Before? Try Starting Your Morning with These Mindfulness Exercises","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/morning-mindfulness-exercise/">Never Meditated Before? Try Starting Your Morning with These Mindfulness Exercises</a></h5>
		</div><div data-post="241057" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 8 Foods that Will Freshen Your Breath Almost Instantly","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/natural-breath-freshener/">8 Foods that Will Freshen Your Breath Almost Instantly</a></h5>
		</div><div data-post="160724" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Relationships","link_module":"from - Relationships","link_pos":"more headlines","page_template":"Relationships"}' href="http://www.rd.com/advice/relationships/">Relationships</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 12 Tiny Ways to Make Your Spouse Feel Loved","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/advice/relationships/happy-marriage-feel-loved/1/">12 Tiny Ways to Make Your Spouse Feel Loved</a></h5>
		</div><div data-post="241196" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - The Surprising Way Coffee Helps You Learn","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/how-coffee-helps-you-learn/">The Surprising Way Coffee Helps You Learn</a></h5>
		</div><div data-post="240576" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Cleaning &amp; Organizing","link_module":"from - Cleaning &amp; Organizing","link_pos":"more headlines","page_template":"Cleaning &amp; Organizing"}' href="http://www.rd.com/home/cleaning-organizing/">Cleaning &amp; Organizing</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Nate Berkus&#8217;s Advice for Getting Cigarette Smell Out of the House After You Quit","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/home/cleaning-organizing/get-smoke-smell-out-of-the-house/">Nate Berkus&#8217;s Advice for Getting Cigarette Smell Out of the House After You Quit</a></h5>
		</div><div data-post="240540" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 10 Genius Tips from Produce Pete You Won&#8217;t Know How You Lived Without","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/produce-pete-tips/1/">10 Genius Tips from Produce Pete You Won&#8217;t Know How You Lived Without</a></h5>
		</div><div data-post="241195" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 7 Healthy Reasons You Need to Start Going to a Sauna","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/sauna-benefits/">7 Healthy Reasons You Need to Start Going to a Sauna</a></h5>
		</div><div data-post="241032" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 8 Good Reasons You Should Take a Cold Shower This Morning","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/cold-shower/">8 Good Reasons You Should Take a Cold Shower This Morning</a></h5>
		</div><div data-post="241062" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Conditions","link_module":"from - Conditions","link_pos":"more headlines","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 11 Things Your Dentist Needs You to Start Doing Differently","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/conditions/dental-health-facts/">11 Things Your Dentist Needs You to Start Doing Differently</a></h5>
		</div><div data-post="240662" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Conditions","link_module":"from - Conditions","link_pos":"more headlines","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 10 Signs You Need a Dermatologist\u2014STAT!","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/conditions/signs-you-need-a-dermatologist/1/">10 Signs You Need a Dermatologist—STAT!</a></h5>
		</div><div data-post="240602" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Beauty","link_module":"from - Beauty","link_pos":"more headlines","page_template":"Beauty"}' href="http://www.rd.com/health/beauty/">Beauty</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 9 All-Natural, Skin-Soothing Moisturizers You Already Have in Your House","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/beauty/natural-moisturizer/1/">9 All-Natural, Skin-Soothing Moisturizers You Already Have in Your House</a></h5>
		</div><div data-post="239996" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Diet &amp; Weight Loss","link_module":"from - Diet &amp; Weight Loss","link_pos":"more headlines","page_template":"Diet &amp; Weight Loss"}' href="http://www.rd.com/health/diet-weight-loss/">Diet &amp; Weight Loss</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - How Much Protein Should You Be Eating?","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/diet-weight-loss/how-much-protein-you-need/">How Much Protein Should You Be Eating?</a></h5>
		</div><div data-post="240816" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Conditions","link_module":"from - Conditions","link_pos":"more headlines","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Let&#8217;s Settle This: Does Double-Dipping Get You Sick?","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/double-dip/">Let&#8217;s Settle This: Does Double-Dipping Get You Sick?</a></h5>
		</div><div data-post="240025" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - The 7 Cancers that Are Notoriously Tricky to Detect Early","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/cancer-screening/1/">The 7 Cancers that Are Notoriously Tricky to Detect Early</a></h5>
		</div><div data-post="238542" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Beauty","link_module":"from - Beauty","link_pos":"more headlines","page_template":"Beauty"}' href="http://www.rd.com/health/beauty/">Beauty</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Bye, Chicken Skin! 8 Ways to Finally Get Rid of Those Little Red Bumps on Your Arms","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/beauty/keratosis-pilaris-chicken-skin/1/">Bye, Chicken Skin! 8 Ways to Finally Get Rid of Those Little Red Bumps on Your Arms</a></h5>
		</div><div data-post="240613" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Healthy Eating","link_module":"from - Healthy Eating","link_pos":"more headlines","page_template":"Healthy Eating"}' href="http://www.rd.com/health/healthy-eating/">Healthy Eating</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 7 Things that Could Happen If You Go to Bed Hungry","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/healthy-eating/going-to-bed-hungry/1/">7 Things that Could Happen If You Go to Bed Hungry</a></h5>
		</div><div data-post="238036" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 34 Little Life Skills Everyone Needs to Be a Grown-Up","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/life-skills-everyone-needs/1/">34 Little Life Skills Everyone Needs to Be a Grown-Up</a></h5>
		</div><div data-post="240914" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Wait, There\u2019s No Such Thing as Blue Eyes?","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/why-are-eyes-blue/">Wait, There’s No Such Thing as Blue Eyes?</a></h5>
		</div><div data-post="240515" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 9 Everyday Habits That Could Up Your Risk For Depression","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/depression-risk/1/">9 Everyday Habits That Could Up Your Risk For Depression</a></h5>
		</div><div data-post="240387" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Conditions","link_module":"from - Conditions","link_pos":"more headlines","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Woke Up with Stomach Pain? Here\u2019s What to Do Next","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/conditions/morning-stomach-pain/">Woke Up with Stomach Pain? Here’s What to Do Next</a></h5>
		</div><div data-post="240415" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Never Shovel Snow Again with This Brilliant Shortcut","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/shovel-snow-shortcut/">Never Shovel Snow Again with This Brilliant Shortcut</a></h5>
		</div><div data-post="240310" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Cleaning &amp; Organizing","link_module":"from - Cleaning &amp; Organizing","link_pos":"more headlines","page_template":"Cleaning &amp; Organizing"}' href="http://www.rd.com/home/cleaning-organizing/">Cleaning &amp; Organizing</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 7 Signs It\u2019s Time for a New Pillow","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/home/cleaning-organizing/when-to-replace-pillows/">7 Signs It’s Time for a New Pillow</a></h5>
		</div><div data-post="240339" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Conditions","link_module":"from - Conditions","link_pos":"more headlines","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - How Bad Is It to Reuse a Tissue?","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/bad-reuse-tissue/">How Bad Is It to Reuse a Tissue?</a></h5>
		</div><div data-post="240005" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Conditions","link_module":"from - Conditions","link_pos":"more headlines","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 9 Weird Reasons Your Body Suddenly Feels Swollen","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/conditions/body-swelling/1/">9 Weird Reasons Your Body Suddenly Feels Swollen</a></h5>
		</div><div data-post="239776" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 12 Ways (Good and Bad!) Sex Is Different After Menopause","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/sex-after-menopause/1/">12 Ways (Good and Bad!) Sex Is Different After Menopause</a></h5>
		</div><div data-post="238520" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Here Are 9 Things that Can Happen to Your Body When You Get Too Much Sleep","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/too-much-sleep/1/">Here Are 9 Things that Can Happen to Your Body When You Get Too Much Sleep</a></h5>
		</div><div data-post="239581" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 15 Ways to Beat Symptoms of Seasonal Affective Disorder","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/seasonal-affective-disorder/1/">15 Ways to Beat Symptoms of Seasonal Affective Disorder</a></h5>
		</div><div data-post="239701" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Are You a Highly Sensitive Person? Here&#8217;s What You Need to Know","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/highly-sensitive-people/1/">Are You a Highly Sensitive Person? Here&#8217;s What You Need to Know</a></h5>
		</div><div data-post="239579" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - The Exact Speed to Walk or Bike to Breathe in Less Air Pollution","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/less-air-pollution-during-exercise/">The Exact Speed to Walk or Bike to Breathe in Less Air Pollution</a></h5>
		</div><div data-post="239520" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Cleaning &amp; Organizing","link_module":"from - Cleaning &amp; Organizing","link_pos":"more headlines","page_template":"Cleaning &amp; Organizing"}' href="http://www.rd.com/home/cleaning-organizing/">Cleaning &amp; Organizing</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - The Safest Ways to Get Rid of Leftover Medication","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/home/cleaning-organizing/medication-disposal/">The Safest Ways to Get Rid of Leftover Medication</a></h5>
		</div><div data-post="239540" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - The Science Behind Emotional Support Animals and Whether They Work","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/emotional-support-animals/">The Science Behind Emotional Support Animals and Whether They Work</a></h5>
		</div><div data-post="238524" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 8 Rules to Follow If You Have Sensitive Teeth","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/sensitive-teeth/1/">8 Rules to Follow If You Have Sensitive Teeth</a></h5>
		</div><div data-post="239583" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 8 Little Changes You Can Make to Sleep Better in Just One Day","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/improve-sleep-habits-one-day/1/">8 Little Changes You Can Make to Sleep Better in Just One Day</a></h5>
		</div><div data-post="239556" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - The Danger of Swallowing Pills Without Water\u2014It&#8217;s Not Choking","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/swallowing-pills-without-water-danger/">The Danger of Swallowing Pills Without Water—It&#8217;s Not Choking</a></h5>
		</div><div data-post="239096" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Conditions","link_module":"from - Conditions","link_pos":"more headlines","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 9 Warning Signs You&#8217;re Lonely and It&#8217;s Hurting Your Health","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/conditions/loneliness-symptoms/">9 Warning Signs You&#8217;re Lonely and It&#8217;s Hurting Your Health</a></h5>
		</div><div data-post="238959" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Beauty","link_module":"from - Beauty","link_pos":"more headlines","page_template":"Beauty"}' href="http://www.rd.com/health/beauty/">Beauty</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 11 Smart Things to Do in the Shower\u2014Besides Washing Yourself","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/beauty/things-to-do-in-shower/1/">11 Smart Things to Do in the Shower—Besides Washing Yourself</a></h5>
		</div><div data-post="238938" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - The Single Best Way to Ensure a Better Night&#8217;s Sleep, Starting Tonight","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/bedtime-routine-for-better-sleep/">The Single Best Way to Ensure a Better Night&#8217;s Sleep, Starting Tonight</a></h5>
		</div><div data-post="238888" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Cleaning &amp; Organizing","link_module":"from - Cleaning &amp; Organizing","link_pos":"more headlines","page_template":"Cleaning &amp; Organizing"}' href="http://www.rd.com/home/cleaning-organizing/">Cleaning &amp; Organizing</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Don\u2019t Freak Out, But Your Showerhead May Be Filthier Than You Think","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/home/cleaning-organizing/dirty-shower-head/">Don’t Freak Out, But Your Showerhead May Be Filthier Than You Think</a></h5>
		</div><div data-post="238958" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - In a Rut? This Quick Trick Can Make You Happier for an Entire Month","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/beautiful-things-happiness-study/">In a Rut? This Quick Trick Can Make You Happier for an Entire Month</a></h5>
		</div><div data-post="238669" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Conditions","link_module":"from - Conditions","link_pos":"more headlines","page_template":"Conditions"}' href="http://www.rd.com/health/conditions/">Conditions</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - I Wore Compression Socks for a Month, and Now I Can&#8217;t Live Without Them","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/conditions/wore-compression-socks-for-a-month/">I Wore Compression Socks for a Month, and Now I Can&#8217;t Live Without Them</a></h5>
		</div><div data-post="238638" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - 11 Telltale Signs You&#8217;re Being Passive Aggressive\u2014Without Even Realizing It","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/passive-aggressive-behavior/1/">11 Telltale Signs You&#8217;re Being Passive Aggressive—Without Even Realizing It</a></h5>
		</div><div data-post="238419" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Are You a People Pleaser? Then You Need These 12 Tips to Set Healthy Boundaries","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/people-pleaser/1/">Are You a People Pleaser? Then You Need These 12 Tips to Set Healthy Boundaries</a></h5>
		</div><div data-post="238746" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Eww! How to Stop Your Child from Picking Their Nose","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/advice/parenting/kid-picking-nose/">Eww! How to Stop Your Child from Picking Their Nose</a></h5>
		</div><div data-post="238745" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - How Bad Is It to Sleep in Your Contact Lenses?","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/sleeping-with-contact-lenses/">How Bad Is It to Sleep in Your Contact Lenses?</a></h5>
		</div><div data-post="239212" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Fitness","link_module":"from - Fitness","link_pos":"more headlines","page_template":"Fitness"}' href="http://www.rd.com/health/fitness/">Fitness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - You Need These 8 Tips to Navigate the Gym After New Year&#8217;s","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/fitness/navigate-gym-after-new-years/1/">You Need These 8 Tips to Navigate the Gym After New Year&#8217;s</a></h5>
		</div><div data-post="238377" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Can&#8217;t Sleep? Any of These 10 Medical Conditions Could Be Why","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/cant-sleep/1/">Can&#8217;t Sleep? Any of These 10 Medical Conditions Could Be Why</a></h5>
		</div><div data-post="238320" class="mixer-item river-headlines mixer-item-hidden">			<span class="river-headlines--category"><a data-analytics-metrics='{"link_name":"topic - Everyday Wellness","link_module":"from - Everyday Wellness","link_pos":"more headlines","page_template":"Everyday Wellness"}' href="http://www.rd.com/health/wellness/">Everyday Wellness</a></span>			<h5 class="river-headlines--title"><a data-analytics-metrics='{"link_name":"headline - Why Forest Bathing Is the Hottest New Mind-Body Trend","link_module":"keep reading","link_pos":"more headlines","page_template":"listicle"}' href="http://www.rd.com/health/wellness/forest-bathing/">Why Forest Bathing Is the Hottest New Mind-Body Trend</a></h5>
		</div><script>
				mixer.scramble.apply(mixer, ["#more-headlines",0]);
			</script></div>					</div>

				</div>
			</div>
		
			</div>


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-footer--container">

			
			<div class="site-footer--right-container">
				<div class="site-footer--social-links">

					<h5 class="site-footer--social-title">Follow RD:</h5>
					<ul>
						<li><a data-analytics-metrics='{"link_name":"facebook","link_module":"footer","page_template":"Facebook","link_pos":"social"}' class="site-footer--facebook" href="http://www.facebook.com/ReadersDigest" target="_blank"><i class="fa fa-facebook-square"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"twitter","link_module":"footer","page_template":"twitter","link_pos":"social"}'  class="site-footer--twitter" href="https://twitter.com/readersdigest" target="_blank"><i class="fa fa-twitter"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"pinterest","link_module":"footer","page_template":"pinterest","link_pos":"social"}'  class="site-footer--pinterest" href="http://pinterest.com/readersdigest/" target="_blank"><i class="fa fa-pinterest-p"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"youtube","link_module":"footer","page_template":"youtube","link_pos":"social"}'  class="site-footer--youtube" href="http://www.youtube.com/readersdigest" target="_blank"><i class="fa fa-youtube"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"instagram","link_module":"footer","page_template":"instagram","link_pos":"social"}' class="site-footer--instagram" href="http://instagram.com/readersdigest" target="_blank"><i class="fa fa-instagram"></i></a></li>
						<li><a data-analytics-metrics='{"link_name":"newsletter signup","link_module":"footer","page_template":"newsletter signup","link_pos":"social"}' class="site-footer--newslettersignup" href="http://www.rd.com/newsletters"><i class="fa fa-envelope"></i></a></li>
					</ul>
				</div>

				<div id="subscribe" class="print-subscription--subscribe print-subscription--subscribe__footer">
					<div class="print-subscription--subscribe-info">
						<h5 class="print-subscription--subscribe-title print-subscription--subscribe-title__footer">Subscribe to Print:</h5>
						<span class="print-subscription--subscribe-promo subscribe-footer_lead">Get our Best Deal!</span>
						<p class="print-subscription--subscribe-promo-sub subscribe-promo_body">Get a print subscription to Reader&#039;s Digest and instantly enjoy free digital access on any device.</p>
					</div>
					<div class="print-subscription--subscribe-issue">
						<img class="subscribe-image" src="http://www.rd.com/wp-content/uploads/sites/2/2017/01/RDMagCover_330X450_forSEM.jpg" />
					</div>
					<div class="print-subscription--subscription-form print-subscription--subscription-form__footer">
							<form id="cds-subscription-gform" class="cds-subscription-form"  action="https://w1.buysub.com/servlet/PrePopGateway" method="post" target="_blank">

		<input name="cds_mag_code" type="hidden" id="cds_mag_code" value="RDA">
		<input name="cds_page_id" type="hidden" id="cds_page_id" value="207901">
		<input name="cds_response_key" type="hidden" id="cds_response_key" value="IT7DDU130">
		<input name="cds_country" type="hidden" value="United States">

		<label>Full Name</label>
		<br>
		<input type="text" NAME="cds_name" VALUE="" maxlength="24" size="20" placeholder="First and Last"><br>

		<label>Email</label>
		<br>
		<input type="text" NAME="cds_email" VALUE="" maxlength="50" size="20" placeholder="you@example.com"><br>

		<input data-analytics-metrics='{"link_name" :"subscribe &amp; checkout","link_module" :"subscribe footer","page_template" :"subscribe &amp; checkout"}' type="submit" value="Subscribe &amp; Checkout" name="send">
	</form>
						</div>
					<p class="print-subscription--subscribe-next print-subscription--subscribe-next__footer">Next: Provide address &amp; payment</p>
				</div>
			</div>
			<div class="site-footer--nav-links">
				<a data-analytics-metrics='{"link_name":"home","link_module":"footer","page_template":"home"}' href="http://www.rd.com/"><img class="site-footer--logo" src="http://www.rd.com/wp-content/themes/rdnap/img/RD-square.png" /></a>
					<ul>
		<li><a data-analytics-metrics='{"link_name" :"life rich publishing","link_module" :"footer","page_template" :"life rich publishing"}' href="http://www.liferichpublishing.com/">LifeRich Publishing</a></li>
		<li><a data-analytics-metrics='{"link_name" :"media kit","link_module" :"footer","page_template" :"media kit"}' href="http://www.rd.com/media-kit">Media Kit</a></li>
		<li><a data-analytics-metrics='{"link_name" :"contact us","link_module" :"footer","page_template" :"contact us"}'  href="http://www.rd.com/contact-us">Contact Us</a></li>
		<li><a data-analytics-metrics='{"link_name" :"customer care","link_module" :"footer","page_template" :"customer care"}' href="http://www.rd.com/customer-care">Customer Care</a></li>
	</ul>
			</div>

			<div class="site-footer--site-info">
					<p class="attribution">
		<span class="copyright">&copy; 2017 TRUSTED MEDIA BRANDS, INC.</span>
		<span class="site-footer--site-links">
			<a data-analytics-metrics='{"link_name" :"terms &amp; conditions","link_module" :"footer","page_template" :"terms &amp; conditions"}' href="http://www.rd.com/terms-of-use/">Terms &amp; Conditions</a>
			<a data-analytics-metrics='{"link_name" :"your privacy rights","link_module" :"footer","page_template" :"your privacy rights"}' href="http://www.rd.com/privacy-policy/">Your Privacy Rights</a>
		</span>
	</p>
	<p class="attribution rd-footer--our-websites"><span class="copyright">Our Websites:</span>
		Reader&#039;s Digest		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"taste of home","link_module" :"footer"}' href="http://www.tasteofhome.com/" target="_blank">Taste of Home</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"family handyman","link_module" :"footer"}' href="http://www.familyhandyman.com/" target="_blank">The Family Handyman</a>
		<span class="rd-footer--pipe"> | </span>
		<a data-analytics-metrics='{"link_name" :"building and construction professionals","link_module" :"footer"}' href="http://www.buildconstructpros.com/" target="_blank">Building &amp; Construction Professionals</a>
	</p>
			</div>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<img src="http://leadback.advertising.com/adcedge/lb?site=695501&betr=readersdigest=[+]visit[720],ltlb[8760]" width="1" height="1" border="0">
<noscript><p><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=16404798&amp;ns_site=rdna&amp;_site=rd&amp;name=rd: Health: Everyday Wellness: Listicle: Is Your Therapy Working 9 Signs Your Therapist Is Helping You&amp;category=health&amp;subcat=everyday wellness&amp;content_type=listicle&amp;content_id=241731&amp;content_name=Is Your Therapy Working 9 Signs Your Therapist Is Helping You&amp;pv_event=true&amp;author=Morgan Cutolo&amp;tmbi_brand=rd-com&amp;tags=Living Well,Psychology&amp;pub_dt=2017-01-23&amp;modified_dt=2017-01-21&amp;content_cost=0&amp;listicle_event=true&amp;author_role=editor, tmbi_staff" height="1" width="1" alt="*"></p></noscript><script type="text/javascript" src="http://tags.crwdcntrl.net/c/2104/cc.js?ns=_cc2104" id="LOTCC_2104"></script>
<script type="text/javascript" language="javascript">_cc2104.bcp();</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-lotame/js/lotame-tags.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/rocketfuel-ads.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/chango-tags.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-ad-pixel-controller/js/dpm-tags.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-ad-refresh/js/rd-ad-refresh.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-alc-integration/js/alc.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-alc-integration/js/alc-newsletter-script.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-audience-science-pixel/js/as-tracking-pixel.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-bx/js/smart-tag.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comScoreprams = {"str":"&ns_site=rdna&_site=rd&name=rd: Health: Everyday Wellness: Listicle: Is Your Therapy Working 9 Signs Your Therapist Is Helping You&category=health&subcat=everyday wellness&content_type=listicle&content_id=241731&content_name=Is Your Therapy Working 9 Signs Your Therapist Is Helping You&pv_event=true&author=Morgan Cutolo&tmbi_brand=rd-com&tags=Living Well,Psychology&pub_dt=2017-01-23&modified_dt=2017-01-21&content_cost=0&listicle_event=true&author_role=editor, tmbi_staff","content_type":"listicle","noscript":"&ns_site=rdna&_site=rd&name=rd: Health: Everyday Wellness: Listicle: Is Your Therapy Working 9 Signs Your Therapist Is Helping You&category=health&subcat=everyday wellness&content_type=listicle&content_id=241731&content_name=Is Your Therapy Working 9 Signs Your Therapist Is Helping You&pv_event=true&author=Morgan Cutolo&tmbi_brand=rd-com&tags=Living Well,Psychology&pub_dt=2017-01-23&modified_dt=2017-01-21&content_cost=0&listicle_event=true&author_role=editor, tmbi_staff"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-dax/js/dax.js?ver=1.3'></script>
<script type='text/javascript' src='http://b.scorecardresearch.com/c2/16404798/cs.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-listicle/js/image-mute.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LIST = {"restapi":{"nexturl":"http:\/\/www.rd.com\/wp-json\/listicle\/v1\/post\/next\/","prevurl":"http:\/\/www.rd.com\/wp-json\/listicle\/v1\/post\/prev\/","method":"GET","post_id":241731,"pages_set":10,"number_of_pages":10}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-listicle/js/listicle_get.js?ver=0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NSF = {"ajaxurl":"http:\/\/www.rd.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-newsletters/js/newsletter-signup.js?ver=3.6'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-newsletters/js/sha1.js?ver=3.6'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/simple-iframe-buster/js/iframe-buster.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/themes/rdnap/js/rd-footer.min.js?ver=20150929'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/themes/rdnap/js/search-control.js?ver=1.0.0'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=300#pubid=ra-55a471fa3111e294'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-gpt/jquery.dfp.js?ver=20170109'></script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-gpt/jquery.inview.min.js?ver=20170109'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_gpt = {"network_id":"6178","targeting":{"page_template":"listicle","pg":"post-241731","topic":["living-well","psychology"],"chan":"health"},"peer39":"","mappings":{"header":[{"browser":[970,1],"ad_sizes":[[970,30],[970,60],[970,90],[728,90],[970,250]]},{"browser":[768,1],"ad_sizes":[[728,90]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50],[300,250]]}],"sidebar-top":[{"browser":[768,1],"ad_sizes":[[300,250],[300,600],[160,600],[300,1050]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,50],[320,50]]}],"sidebar-middle":[{"browser":[728,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50]]}],"in-article":[{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50]]}],"after-article":[{"browser":[748,1],"ad_sizes":[[728,90]]},{"browser":[480,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50],[300,250]]}],"brand-reintroduction":[{"browser":[970,1],"ad_sizes":[[970,30],[970,60],[970,90],[728,90]]},{"browser":[748,1],"ad_sizes":[[728,90]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[320,50],[300,50],[300,250]]}],"connection-page-ad1":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad2":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad3":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad4":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad5":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"connection-page-ad6":[{"browser":[768,1],"ad_sizes":[[300,250]]},{"browser":[321,1],"ad_sizes":[[300,250]]},{"browser":[0,0],"ad_sizes":[[300,250]]}],"teads":[{"browser":[0,0],"ad_sizes":[[1,1]]}]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-gpt/rd-gpt.js?ver=20170109'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rd_taboola = [];
var rd_taboola = [{"mode":"thumbnails-h","container":"taboola-native-gallery-thumbnails","placement":"Native Gallery Thumbnails","target_type":"mix"}];
var rd_taboola = [{"mode":"thumbnails-h","container":"taboola-native-gallery-thumbnails","placement":"Native Gallery Thumbnails","target_type":"mix"},{"mode":"thumbnails-g","container":"taboola-below-article-thumbnails","placement":"Below Article Thumbnails","target_type":"mix"}];
var rd_taboola = [{"mode":"thumbnails-h","container":"taboola-native-gallery-thumbnails","placement":"Native Gallery Thumbnails","target_type":"mix"},{"mode":"thumbnails-g","container":"taboola-below-article-thumbnails","placement":"Below Article Thumbnails","target_type":"mix"},{"mode":"hybrid-text-links-g","container":"taboola-below-article-text-links","placement":"Below Article Text Links","target_type":"mix"}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/rd-taboola/rd-taboola-gallery.js?ver=0.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","l18n":{"wait":"Please wait","seconds":"seconds ","name_error":"Please enter a valid name","email_error":"Please enter a valid email"},"disable_style":"","safe_mode":"","ajax_mode":"","site_url":"http:\/\/www.rd.com\/","ajax_mode_url":"http:\/\/www.rd.com\/?spu_action=spu_load&lang=","ajax_url":"http:\/\/www.rd.com\/wp-admin\/admin-ajax.php","pid":"241731","is_front_page":"","is_category":"","is_archive":"","is_search":"","seconds_confirmation_close":"5","dsampling":"1","dsamplingrate":"1000","disable_stats":""};
var spuvar_social = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/plugins/popups-premium/public/assets/js/min/public-min.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.rd.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var subscription_gf_id = 45;
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rd.com/wp-content/themes/rdnap/js/subscription-form.js?ver=20150810'></script>
<!--Source Point API Call : Capture data from transient variable  -->
<!--Setting new transient, expires in: 86400 seconds -->
<script async="async" data-client-id="hjDOwgmeFYXgPpq" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/1.7.598.js"></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>		<div class="adunit ad-teads" data-dimensions="1x1" data-size-mapping="teads" data-adunit="rdg/default/EverydayWellness/therapy-is-working" data-targeting="{&quot;pos&quot;:&quot;inread_video&quot;,&quot;location&quot;:&quot;oop_listicle_no_ap&quot;}" ></div>
				<div class="adunit ad-oop-footer" data-outofpage="true" data-adunit="rdg/default/EverydayWellness/therapy-is-working" data-targeting="{&quot;location&quot;:&quot;oop_listicle_no_an&quot;}" ></div>
		
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bab150296b","applicationID":"24578898","transactionName":"M1BUY0YAC0ZWUxVaXQoad1RACApbGEMIXVUIUBtbXRIRXFRcBA==","queueTime":0,"applicationTime":2473,"atts":"HxdXFQ4aGEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
